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A MESSAGE FROM LARRY WEINBERG
In the 1980’s, my secret ambition was to become an illustrator, to draw like the great old masters. But something 
was lacking in my brain that kept me from being able to visualize my characters’ complex poses. I knew what I 
wanted to draw, and I knew what was great when I saw it, but starting from a blank page just never worked. I 
dropped into my local art supply shop and bought one of those little wooden mannequins that I thought would be 
my friend. He wasn’t very nice to me and never did what I asked of him. I quickly became determined to put him 
out of a job and thus set out to build the world a better mannequin. At the time, I was programming and 
animating in Hollywood, mostly for Rhythm and Hues Studios. I had built up a wealth of 3D math and computer 
graphics knowledge. Why not make a digital mannequin? So, while giving life to flaming match characters, Mr. 
Peanut, and billowing sheets of fabric softener during my day job, I began creating Poser at night.

All I wanted was a simple visualization tool, one that would be easy to pose with and quick to use for any artist. 
I wasn’t yet thinking about high quality rendering, shadows, animation, textures, or anything else. But Poser, like 
old John Henry, had a mind of its own. Poser 1 was released in 1995, and grew quickly. I knew Poser could be a 
useful tool but the response was overwhelming and the art it helped create was mind blowing.

Poser 2 followed in 1996. The community kept growing and diversifying, with people beginning to incorporate 
Poser into scientific, medical, architectural, CAD, theatrical, and dance-based projects and presentations. Ideas 
kept pouring in as more and more people joined the Poser community. Poser 3 was released in 1998 and included 
a new friendlier interface, more rendering powers, new content, and many new features. Poser 4 followed in 
1999.

The following that Poser attracted continues to amaze us all, as does the community’s ongoing diversity, 
creativity, talent, and passion. The Poser artists and modelers of the world have pushed far beyond anything I 
thought possible. Poser has been used in award winning character animations, as design for huge sculptures, for 
comic books, for medical illustration and instruction, for legal reconstruction, and for unleashing the kind of 
astounding images that, well, move us all.

So here we are, three years onward. Curious Labs has taken Poser’s reigns. Our team began looking at where 
Poser and human simulation could (and should) continue growing. We knew we needed to remain committed to 
making products that would be easy enough for every artist to use. We also knew we needed to integrate our 
capabilities with the world of professional 3D graphics productions and with the new emerging Web-deployable 
technologies. Poser 4 Pro Pack was born of these needs, allowing Poser scenes and characters to be hosted inside 
high end professional packages such as 3D Studio MAX, Lightwave, and Cinema 4D. We also added 
Macromedia Flash and Viewpoint Experience Technology capabilities for real time display via the Web. 

Today, Poser 5 represents a huge level of growth for Poser and a courageous effort by many extremely talented 
and motivated professionals. Believe me, Poser is no longer written by me coding alone into the night. It’s a 
major new release that is the culmination of the work of a very talented group that spans the globe.

While streamlining some of our interface, we’ve integrated a large database of scanned human heads into a 
phenomenal face-designing environment. We added realistic rendering capabilities far beyond Poser 4’s, with the 
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ability to create networks of complex shading nodes for unlimited textures and materials. We also added physical 
simulation of cloth and hair. By combining these new powers with a new suite of human models and poses, and a 
new portal to allow people to find content on the internet, Poser 5 should, well, change the world– again.

Each of us at Curious Labs sees what we do as a labor of love. Poser could never have gotten this far without 
each and every one of our dedicated staff. And, Poser could certainly never have evolved this far without the 
involvement of the Poser community, who has supported our efforts with enthusiasm, forum inundations, email 
blasts, contributions to the product, and a stream of unbelievable images.

Thanks to everyone who has touched or been touched by Poser.

Larry Weinberg

CEO & original Poser creator, Curious Labs, Inc.

A MESSAGE FROM STEVE COOPER
Telling stories is a rich human tradition, likely as old as our species, and nearly as critical to our culture as food. 
Stories convey humankind’s spirit, beliefs, mysteries, myths, legends, processes and cumulative experiences. 
There’s a magic behind story telling, a spark that, when it shines bright, catches us and delivers us from our 
worries and troubles. A good story moves us. Its characters can both entertain and show us the way; it makes us 
laugh, and can even inspire us to create stories of our own.

Some of us already are storytellers. Writers, artists, filmmakers, musicians, and performers all enter into a 
relationship with their stories, and they present them to the world, bringing them to life. Some of us desire to 
become storytellers. Our lives have a duality, day to day rituals balanced against the dream of stories that grow in 
our souls, aching to be brought to life.

I see Poser as a tool for telling one’s story, whether it be the by-product of a desire or the requirements of a 
profession. It has evolved into a tool that tears down the perceived barriers to many aspects of storytelling by 
providing access to a mysterious realm, pulling back the curtain to reveal the digital puppeteer, and clearly 
mapping the levers and strings of a virtual marionette. Poser provides a spade, seeds, and earth. Our users are the 
gardeners, and their stories are the flowers that spring forth.

Poser’s marionettes are 3D virtual actors that you direct on a virtual 3D soundstage that is complete with 
lighting, cameras, props, and access to a community of craftsmen that can supply nearly every element of nearly 
any era, whether modern, historic, or fantasy. The virtual actors are costumed to match those periods, composed 
into scenes on stages dressed with appropriate details, then rendered into the images and animations that form the 
visual reference points for any story.

Poser’s success has grown from its humble beginnings as a digital manikin to its transformation into a complex 
virtual human used by researchers and scientists, illustrators, filmmakers, set designers, criminologists, 
animators, comic book artists, industrial designers, architects, and hobbyists. An important lesson we’ve learned 
is that the users of Poser defy easy categorization: The only common generalization that fits is that of storyteller.

I hope you find creative success, that inspiration for your story comes quickly, and that Poser is as magical for 
you as it is for us. 

Steve Cooper

President, Curious Labs, Inc.
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Chapter 1: Welcome to Poser 5!
hank you for purchasing Poser® 5 by Curious Labs. If you’ve never used Poser 
before, welcome! Are you upgrading from an earlier version of Poser? Welcome 
back! Poser 5 is the premiere 3D-character design and animation tool. Artists and 

animators can create 3D scenes from a diverse collection of ready-to-use 3D human and 
animal models quickly and easily using its intuitive interface. Poser 5 builds on its 
predecessors by allowing you to map facial photos to create realistic 3D portraits, grow 
and style real spline-based hair, and create dynamic cloth objects to add extraordinary 
realism to your scenes. You can create stills and animations and can quickly output movies 
and images for use in Web, print, and video projects. You can also export posed figures as 
3D objects to add life to scenes created in other 3D applications. 3D novices, digital 
artists, and hobbyists alike can use Poser 5 to quickly create breathtaking results!

NOTE
YOUR POSER 5 CD CONTAINS POSER VERSION 5.0.2. THIS REFERENCE MANUAL HAS BEEN UPDATED TO 
REFLECT THIS NEWER VERSION.

WHAT’S NEW IN POSER 5
Poser 5 is loaded with new features, including:

MATERIAL ROOM

Poser 5’s new Material room lets you create materials using shaders. Shaders are 
comprised of one or more nodes, each of which controls an aspect of the final material. 
Combine procedural shaders with Poser’s new FireFly rendering engine and create truly 
stunning results! Also, Poser 5’s Library palette has been updated to include a Materials 
category, allowing you to save your shaders. Please refer to Part 8: “Materials” on 
page 305 for more information about the Material room and to “Library Palette” on 
page 53for more information about the Library palette.

FACE ROOM

Want to create a virtual you? Friend? Poser 5 allows you to realistically map any face onto 
a 3D head using the Face room. Poser 5 does this by using two photographs (front and 
side) of the face you wish to map and a pre-existing head object that can be modified to fit 
the photographs. You can also create/modify faces using the Face Shaping tool and/or 
Face Shaping parameters. You can even create custom textures. Please refer to “Face 
Room” on page 56 for more information about the Face room.

T
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HAIR ROOM

Grow actual 3D hair for figures and props in your Poser 5 scene using the new Hair room! 
You specify the target vertices for the hair and control how it grows (length, etc.). Once 
you’ve grown hair, you can style it and apply dynamics such as gravity and wind force 
fields to create realistic effects during animations. Please refer to “Hair Room” on 
page 57 for more information about the Hair room.

CLOTH ROOM

The Cloth room allows you to convert an object into realistic, fully dynamic cloth. You 
can control how the cloth behaves and interacts with figures and other objects in your 
scene. You can even use wind force fields to create realistic wind effects! Please refer to 
“Cloth Room” on page 58 for more information about the Cloth room.

SETUP ROOM

The Setup room is where you define a bone structure for the figure and attach these bones 
to specific parts of the figure’s geometry (such as a leg bone to a thigh). The bone structure 
and its grouping with portions of the geometry is what enables a Poser figure to bend. The 
Setup room allows you to interactively create custom Poser figures from imported props 
(geometries) or modify existing figures. Experienced and novice figure builders alike will 
find that the Setup room dramatically decreases the time it takes to create or modify 
figures. Please refer to “Setup Room” on page 59 for more information about the Setup 
room.

CONTENT ROOM

Want to get additional Poser 5 content? Poser 5’s Content room hosts Content Paradise, 
which is your gateway to leading online marketplaces where you can purchase, download, 
and install new figures, props, textures, and more for use in your scenes. You can search 
for, purchase, and download content from multiple marketplaces using a simple friendly 
interface. Best of all, Poser 5 can detect and install many types of content automatically! 
Please refer to “Content Room” on page 60 for more information about the Content 
room.

NEW RENDER ENGINE

In addition to the Poser 4 render engine, Poser 5 includes the completely new FireFlyTM 
micropolygon-based rendering engine for incredible realism. FireFly gives you control 
over the rendering process and supports both raytracing and shader trees created in the 
new Material room (see above). You can select Draft or Production render modes, 
allowing you to save time when creating test renders while allowing you to create fully 
realistic final renders. Poser 5’s new consolidated render controls allow you to access both 
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the Poser 4 and FireFly render engines from a single dialog. Please refer to Chapter 
47: “Using The FireFly Render Engine” on page 345 for more information about the new 
FireFly render engine and to Chapter 46: “The Render Options Window” on page 341 for 
information on the Render Options window.

MORPH PUTTY TOOL

Poser 5 introduces the Morph PuttyTM tool, which allows you to sculpt morph targets 
visually and see the results in real time as you work. You can select which of the available 
morph targets to include or exclude from the sculpting process and can “pin” object 
vertices once you’ve got them where you want them to avoid making accidental changes 
later. Please refer to “Morph Putty” on page 175 for more information about the Morph 
Putty tool.

PYTHON SCRIPT SUPPORT

Python is an object-oriented scripting/programming language that is rapidly gaining in 
popularity because of its power, flexibility, and extensibility (such as the PoserPython 
extensions included with Poser 5). PoserPython scripts allow you to directly communicate 
with Poser’s internals through a Python API, allowing you to manipulate scene objects via 
programming and export data for your own use. Please refer to Part 7: “PoserPython” on 
page 295 for more information about PoserPython.

COLLISION DETECTION

In 3D posing and animation terms, a collision occurs when one object in a scene touches 
and/or penetrates another. Poser 5 offers three levels of collision detection for each scene: 
Collision Detection prevents objects from colliding, Show Collisions visually displays 
collisions without fixing them, and Allow Collisions disables collision detection. You can 
also turn collision detection on/off for each object in a scene using that object’s Properties 
palette. Please refer to “Collision Detection” on page 142 for more information about 
collision detection.

NEW CONTENT

Poser 5 includes all new high-quality figures and hundreds of pieces of new content for 
you to work with, allowing you to create a wide array of scenes. Open the Library palette 
and check out the new people, animals, props, and shaders included with Poser 5!
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NEW EXPORT FORMATS

Poser 5 supports the following additional export formats:

Viewpoint Experience Technology: Viewpoint Experience Technology is a powerful 
3D Web format that delivers interactive photo-realistic 3D content via a Web browser 
equipped with the free Viewpoint Media Player plug-in available from 
http://www.viewpoint.com. This plug-in and format features scalable performance, 
allowing it to be viewed by users with a wide variety of computers and Internet access. 
Viewpoint Experience Technology also supports the use of animation sets, which 
allow end viewers to trigger various individual pieces of the animation.

Macromedia Flash: Macromedia Flash is a popular 2D format most commonly used 
for animating Web content. You can export your Poser scene file to the Flash format 
(.SWF) and then use the Macromedia Flash application to modify the file. Flash 
presentations are normally viewed directly within Web browsers using the 
Macromedia Flash plug-in.

OTHER NEW FEATURES

Hierarchical Libraries: Previous versions of Poser stored Poser content under the 
Poser\Runtime folder. Poser 5 now includes the Download folder, which can be used 
to add content obtained using the Content room. You can also add external content 
folders to your Library palette. Please refer to Chapter 24: “The Poser Library” on 
page 126 for more information.

Updated Hierarchical Parameters Palette: Poser 5 incorporates a new hierarchical 
Parameters palette, which allows you to arrange morph and transformation dials into 
groups and subgroups and expand/collapse groups as needed. No more scrolling 
through long morph lists! Having morph dials where you want them will speed up 
your scene creation time. Object parameters and properties appear in the same palette 
but are treated as separate entities throughout this manual for clarity. Please refer to 
“Parameters Palette” on page 52 for more information about the Parameters palette.

Updated Properties Palette: Having each object’s properties available in a central 
location makes it easier for you to work with them in your scenes. Object properties 
and parameters appear in the same palette but are treated as separate entities 
throughout this manual for clarity. Please refer to “Properties Palette” on page 53 for 
more information about the Properties palette.

Real World Units: Poser 5 supports real world units (inches, feet, millimeters, 
centimeters, and meters) along with Poser grid units. You can now precisely control 
your scene using actual distances, making posing and animation far more accurate.
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Motion Blur: As you probably know, fast-moving objects appear blurry. The blur is 
caused by the fact that our eyes cannot “refresh” quickly enough to see that the object 
is no longer in its previous location. The new Motion Blur feature allows you to give 
your animations the illusion of motion, adding a whole new dynamic and level of 
realism to your renderings.

Animation Sets: Animation sets are named groups of animations covering selected 
figure/prop elements and parameters over a given range of animation frames. They are 
used when exporting Viewpoint Experience Technology animations. Viewers 
accessing Viewpoint files can toggle each animation set on and off. Animation sets are 
also useful for saving animations for use on other figures. This can save time when 
animating figures, especially if you have saved a complex set of motions.

Compressed File Support: Poser 5 allows you to compress saved figures/props/scenes 
to save hard drive room using Zlib compression.

Direct Manipulation: The new Direct Manipulation tool allows you to visually adjust 
an object’s position, orientation, and scale.

View Magnifier: The new View Magnifier tool allows you to zoom in and out of your 
scene without having to move your currently selected camera.

Redesigned Group Editor palette: The Group Editor palette has been redesigned to 
accommodate Poser 5’s Hair and Cloth rooms.

Added In-room Help: Poser 5 includes HTML Help in the various rooms to assist you 
in learning and working with Poser 5.

Content CD: Poser 5 includes a second CD loaded with additional content for use in 
your Poser scenes.

INCLUDED DOCUMENTATION

Poser 5 includes the following documentation:

Poser 5 Reference Manual: This Reference Manual has been rewritten and Poser 5 
features added. It is included in both hard copy and in electronic PDF format on your 
Poser 5 CD. Selecting Help>Poser 5 Help within Poser 5 will also launch this manual.

NOTE
THE VERSION OF THE MANUAL ACCESSIBLE FROM THE HELP MENU IS OPTIMIZED FOR SCREEN VIEWING. IF 
YOU WISH TO PRINT IT OUT, YOUR POSER 5 CD CONTAINS A VERSION THAT IS OPTIMIZED FOR PRINT IN THE 
DOCUMENTATION FOLDER.
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Quick Reference Card (QRC): The QRC is a fold-out reference that briefly describes 
key Poser features and includes a comprehensive list of Poser5 keyboard shortcuts.

Poser 5 PoserPython Methods Manual: This manual contains an organized listing of 
each PoserPython method available in Poser 5. It is included in PDF format on your 
Poser 5 CD and is also accessible from within Poser 5 by selecting 
Help>PoserPython Methods.

Poser 3 Advanced Tips & Tricks: This manual describes the text-based (pre-Setup 
room) method of creating custom Poser figures from geometry objects. While this old 
method is still supported, Curious Labs strongly recommends that figure creators use 
the Setup room when creating custom figures as this can save over 90% of the time 
required using previous methods. This manual is available on your Poser 5 CD in the 
Documentation folder.

SYSTEM REQUIREMENTS

Windows 98, 2000, ME or XP

500MHz Pentium class or compatible (700Mhz or greater recommended)

128 MB system RAM (256MB or greater recommended)

24-bit color display, 1024 x 768 resolution

500 MB free hard disk space

Internet connection required for Content Paradise

OTHER CURIOUS LABS PRODUCTS

Check out these products from Curious Labs:

Avatar Lab: Create custom avatars, bring them to life, and use them to explore and 
communicate with others in these online worlds. Your Web avatar can even have your 
own face! Create a custom 3D head simply using a front and side photograph of 
anyone you choose. Avatar Lab’s intelligent face-mapping technology does the rest. 
Piece together pre-made body parts. Scale each part, and apply custom colors and 
materials to them. Avatar Lab’ s pre-made content allows thousands of avatar 
combinations. Add personalized faces, and the possibilities are endless!
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WHEN YOU HAVE QUESTIONS

As you begin using Poser 5 for your 3D projects, you’ll undoubtedly have questions or 
want to network with other Poser artists. You’re not alone! There are many resources 
available for Poser artists. Here are just a few:

NEED HELP?

Poser 5 includes the Help menu, which serves to answer most of your questions while 
using the application:

About: Selecting Help>About displays the Poser 5 version and copyright information. 
This option will be useful if you need to obtain technical support, since the Technical 
Support representative will need to know this information.

Poser 5 Help: Selecting Help>Poser 5 Help opens the electronic version of this 
Reference Manual.

Tutorials: Selecting Help>Tutorials opens the Curious Labs Tutorials page in your 
Web browser. Check back often as we will be updating this site regularly! You will 
need an Internet connection and a Web browser in order to access the tutorials.

CURIOUS LABS RESOURCES

Online Support: For technical support, customer service, downloads, and to visit the 
Curious Labs Poser community and gallery, visit us at http://www.curiouslabs.com. 

To Learn More: If you’d like to learn more about Curious Labs, visit us at 
http://www.curiouslabs.com/aboutUs/aboutus.html.

Contacting Technical Support: If our Web Knowledge Base does not resolve your 
situation, please email us at tech@curiouslabs.com. Please refer to Appendix 
A: “Technical Support” on page 366 to view our technical support policy.

Sales: You may reach our sales department by emailing sales@curiouslabs.com.

Other Links: Selecting Help>Curious Lab Web Links or Help>Other Web Links 
within Poser lists other valuable online resources.
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THIRD-PARTY FORUMS

You may also visit third-party Poser forums such as:

Renderosity: http://www.renderosity.com

3D Commune: http://www.3dcommune.com 

RuntimeDNA: http://www.runtimedna.com

Poser Forum: http://www.poserforum.net 

Bbay: http://www.bbay.com

Animotions: http://www.animotions.com

Poser Pros: http://www.poserpros.com 

Morph World: http://www.morphworld30.com

Poser Arcana: http://www.poserarcana.com 

NOTE
CURIOUS LABS DOES NOT REGULATE CONTENT ON THIRD-PARTY FORUMS AND THEIR LISTING AND ORDER OF 
APPEARANCE IN THIS MANUAL IS NOT AN ENDORSEMENT.

OTHER IMPORTANT RESOURCES

Visit the following sites to learn about some of the applications and technology supported 
by Poser 5:

http://www.viewpoint.com: Home of Viewpoint Experience Technology and the 
Viewpoint Media Player 3D Web format.

Python resources: The following is a small sample of the ever-growing body of online 
and hardcopy information concerning the Python scripting language:

The basic Python interpreter (which allows you to write your own Python scripts 
for any desired purpose) as well as many in-depth documents and links to other 
online resources is available for free download at http://www.python.org.
For beginning Python programmers, particularly those with little or no former 
programming knowledge, try Teach Yourself Python in 24 hours by Ivan Van 
Laningham. This book is published by SAMS, a division of Macmillan USA, 201 
West 103rd Street, Indianapolis, IN 46290 USA; ISBN # 0-672-31735-4; Library 
of Congress Catalog Card Number 99-65588.
Learning Python (Help for Programmers) by Mark Lutz, David Ascher, and Frank 
Willison (editor); O’Reilly & Associates; ISBN # 1-565-92464-9
Python: Pocket Reference by Mark Lutz, Gigi Estabrook (editor); O’Reilly & 
Associates; ISBN # 1-565-92500-9
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Python Reference Manual Release 1.5.2 by Guido Van Rossum (Python’s original 
creator) and Fred L. Drake, Jr. (editor); ISBN: 1583483748

ABOUT YOUR USER GUIDE

Curious Labs strives to provide documentation that is complete, accurate, informative, and 
friendly. Your feedback is always welcome. Please email your comments to: 
docs@curiouslabs.com.

This manual covers the Windows version of Poser 5. For clarity, it uses several notational 
conventions to present information of special importance.

Lists of items, points to consider, or procedures that do not need to be performed in a 
specific order appear in bullet format:

Item 1

Item 2

Procedures that must be followed in a specific order appear in numbered steps:

1 Perform this step first

2 Perform this step second

Specific keyboard keys are depicted in square brackets and are capitalized. For example: 
[ESC]. If more than one key should be pressed simultaneously, the notation appears as 
[KEY1]+[KEY2], for example [ALT]+[F4].

Screen prompts, menu and window names, fields, buttons, boxes, etc. appear in bold type. 
Where you need to access a palette, command, or submenu, the syntax is 
Menu>Submenu. For example File>Save As means you should open the File pull-down 
menu and then select Save As to open the Save As dialog box.

Program and script code appears in standard Courier font, for example: 
cd\letters\business\legal [ENTER]

NOTE
NOTES DETAIL TIPS, TRICKS, AND OTHER IMPORTANT INFORMATION.

WARNING
WARNINGS ALERT YOU TO POTENTIALLY HARMFUL CONSEQUENCES SUCH AS DATA LOSS.
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Chapter 2: Installing Poser 5
efore opening your CD holder, please take a moment to read, understand, and 
agree to the Poser 5 End User License Agreement (EULA). If you do not agree 
with the terms of the EULA, please return your entire Poser 5 package including 

the unopened CD holder to Curious Labs or your place of purchase. Once you have read 
and accepted the EULA, you may proceed with installing Poser 5 on your system.

WARNING
CURIOUS LABS IS UNABLE TO ACCEPT RETURNS ON PRODUCTS WITH OPEN CD HOLDERS.

POSER 5 END USER LICENSE AGREEMENT (EULA)

DEFINITIONS

Allowed Content: All content that does not fall under the Restricted Content 
definition (see below).

Company: Curious Labs, Inc., its parent company, and/or its subsidiaries.

Content: Animations, characters, clothing, faces, hair, geometries, images, materials, 
meshes, morphs, motion files, props, PoserPython scripts, textures, bump maps, 
transparencies, etc., created with the intent of being used within the Program and/or 
third party applications.

Documentation: Any written material in any form supplied with the Program and/or 
written material provided by authorized agents or representatives of the Company.

Program: Computer software and associated files in Proprietary File Formats 
contained within the accompanying physical media.

Proprietary Files and Formats: Files with the following extensions: CM2, CR2, 
FC2, HD2, HR2, LT2, MT5, PP2, PZ2, PZ3, any proprietary compressed formats, and/
or future proprietary file formats

Restricted Content: All proprietary data, included content, derivative content, files, 
images, mesh objects, and otherwise copyrighted, trademarked, and/or patented 
material supplied within the accompanying physical media.

Third-Party: Any company and/or individual who are not authorized agents or 
representatives of the Company.

Curious Labs, Inc. (Company), a California-based Corporation, provides the Program and 
the Documentation in this package and licenses its use. Breaking the seal on the Program 

B
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CD jacket indicates that you agree to follow and be contractually bound by all of the terms 
and conditions comprising this EULA. If you do not agree with these terms, please return 
both the Program with an intact CD jacket seal and all package contents in resalable 
condition to its original point of purchase for a refund. If the point of purchase does not 
refund your money, contact the Company at the address below.

THIRD-PARTY TECHNOLOGY

Portions of Program contain technology and/or other components licensed by the 
Company from the following third parties: Pixels Digital, Inc., Singular Inversions, Inc., 
Size8 Software, Inc., Runtime DNA, and DAZ Productions, each of whom retain the 
ownership, copyrights, trademarks, and patents to their respective contributions to the 
Program.

GENERAL

A. Curious Labs maintains an ongoing EULA enforcement program. Violation of any 
provision in this EULA automatically terminates this EULA and may subject you to civil 
and/or criminal prosecution at the Company’s sole discretion.

B. Your payment of the license fee grants you a LIMITED, PERSONAL, and NON 
EXCLUSIVE license to use Program and Documentation in accordance with all of the 
terms stated in this EULA. This license is NON TRANSFERABLE except as expressly 
permitted in this EULA or by US copyright law.

C. You expressly acknowledge that the Company has a valuable proprietary interest in 
both the Program and the Documentation. You own the physical media upon which the 
Program is provided. However, all title, ownership, and rights to the Program and the 
Documentation not expressly granted to you by this EULA and applicable laws remain 
with the Company. 

D. You cannot use, copy, modify, derive, or transfer Program or Documentation or any 
copy, modification, derivation, or merged portion thereof in whole or in part via any 
means or for any purpose whatsoever except as expressly provided in this EULA.

E. You assume full responsibility for your selection of the Program to achieve your 
intended results and for the installation, use, and results you obtain from the Program. 

F. You may only use the Program on a single computer, meaning that you must treat the 
Program like a book. “Like a book” means that the Program may be used by any number 
of people and may be freely moved from one computer to another so long as no possibility 
exists of the Program being used at more than one computer simultaneously. More than 
one person at a time cannot read the same copy of a book, and this restriction applies to the 
Program. The Company is pleased to offer site licenses for multiple simultaneous users. 
Please contact the Company at the address below for details.
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G. You, your employees, and/or authorized agents must protect the Program’s 
confidentiality and act to enforce this EULA. You cannot distribute or otherwise make the 
Program or Documentation available to any third party via any means whatsoever, public 
or private, for any purpose, commercial or not, unless explicitly allowed by either this 
EULA or applicable US copyright law.

H. You may not copy or reproduce the Program or the Documentation except to make one 
(1) archival copy of the Program for your personal backup purposes, in support of your 
using the Program in full compliance with this EULA. You may not transfer this archival 
copy or permit this archival copy to be transferred to any other person or entity via any 
public or private means whatsoever, whether for compensation or not, unless this archival 
copy is part of a one-time permanent transfer of the Program, the Documentation, and all 
rights to use the Program and the Documentation granted by this EULA. Further, you must 
reproduce and include the Company’s copyright notice on the archival copy of the 
Program. Company retains full ownership, title, and all other rights to the copy of the 
Program contained on your archival media, and all of the terms of this EULA apply to this 
archival copy as if it was the original Company-produced copy of the Program that was 
furnished to you when you paid the licensing fee.

I. You cannot reverse engineer, decompile, debug, disassemble, circumvent security 
features, or interfere with the normal Program functionality and operation for any reason 
whatsoever without the express prior written consent of the Company. Any such activity 
performed without the required consent is a violation of this EULA that may subject you 
to civil and/or criminal prosecution at the Company’s sole discretion.

J. Any portion of the Program merged into or used in conjunction with another program 
remains the property of the Company and subject to this EULA. You must reproduce and 
include the Company’s copyright notice on any portion of the Program merged in or used 
in conjunction with another program.

K. The sale of legal copies of the Program and the Documentation is restricted in 
accordance with US copyright law and any existing distributor and/or reseller agreements 
currently in effect between the Company and authorized distributors/resellers. This EULA 
does not grant the user the ability to act as a reseller of the Product or the Documentation. 
You may perform one permanent transfer of assignment of your personal copy of the 
Program, the Documentation, and this End User License Agreement as permitted under 
US copyright law provided all materials shipped with the Product (including the Program, 
the Documentation, the Allowed Content, the Restricted Content, and all rights granted by 
the EULA) are complete and unaltered and that all copies in your possession in original 
and converted forms are transferred. The party receiving the permanent transfer must 
accept the terms and conditions of this EULA and any other terms and conditions upon 
which you legally purchased a license to the Program. 
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L. You may not rent, lease, sublicense, or lend any versions or copies of the Program that 
you do not use. If the Program is an update to a previous version of the Program, you must 
possess and maintain a valid license to such previous version in order to use the update.

M. You may continue to use the previous version of the Program on your computer 
provided that all previous End User License Agreements are observed. You may not 
transfer the previous version without transferring or destroying the updated version.

CONTENT DISTRIBUTION

A. As used in this section, the term “Restricted Content” means all files and data included 
with or part of the Program including but not limited to:

Included mesh objects (geometry) in any format.
Included files in all proprietary Program file formats (PZ3, PP2, CM2, LT2, HR2, 
FC2, HD2, PZ2, CR2, MT5, and any subsequent/compressed formats).
Included images (including but not limited to materials, texture and transparency 
maps).
Included Documentation.
Restricted Content extracted or exported from the Program remains Restricted 
Content except as expressly permitted by this agreement.

B. Third-party content included with Program and Documentation is copyrighted and 
owned by the original content creators.

C. The Company claims full ownership and copyright rights to all Company-created 
Restricted Content and all derivatives of these files which are not expressly permitted by 
this agreement.

D. You cannot sell, resell, distribute, cause to be distributed, or allow any portion of the 
Restricted Content to be distributed under any circumstances, via any public or private 
medium, except where expressly permitted by this EULA and US copyright law, without 
the Company’s prior written consent, a copy of which must be furnished with all 
Restricted Content distributed in accordance with this section. You may only use the 
Restricted Content for exclusive use on one computer unless authorized within this EULA 
and/or the contents of the Company’s official written consent.

E. You may copyright and distribute rendered still or animated images derived from the 
Restricted Content without restriction or royalty to Company provided you do not violate 
other clauses of this agreement.

F. If you purchased a Site License, you may distribute the Restricted Content between all 
computers containing valid copies of the Program, other Company products, and/or other 
software able to process Restricted Content.
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G. You may export geometry data for use in other third party software packages provided 
that you do not violate any terms of this agreement. You may not sell, distribute, or 
copyright exported Restricted Content geometry data in any format of any kind unless 
expressly permitted by this agreement. Re-triangulated, simplified, subdivided, or other 
Derivative forms of exported geometry data remain Restricted Content. You may use 
Program to generate three-dimensional motion data that you can sell, distribute, and 
copyright provided that this data is not derived from motion data included in the 
Restricted Content.

H. You may use and distribute the Allowed Content in accordance with all applicable 
license terms imposed by the content’s original creator. The Company does not enforce 
third-party rights.

I. The purpose of defining certain content as Restricted Content is to protect the 
Company’s investment, interests, and ownership of Restricted Content. It is not the 
Company’s policy to unreasonably restrict or inhibit any third party’s creative or 
commercial activities. The following are Legitimate Uses of Restricted Content:

Creating morph targets based on the Restricted Content provided that any 
distribution of the morph targets will not include the original mesh connectivity 
information. This can be in the form of data utilized with morph moving utilities 
or in a .CR2 file that references the original geometry but does not include the 
complete mesh.
Creating texture templates derived from the Restricted Content to create new 
maps for either Restricted or Allowed content.
Creating tutorials, books, or other educational materials using images of Program 
interface for sale, distribution, public display, etc., provided they are intended to 
educate users as to use of the Program, or when used under the “fair use” 
guidelines of US copyright law. Any other use of images of the Program interface 
must be approved by the Company’s prior written consent.
Creating original content (props, hair, clothing, etc.) for Restricted Content for 
sale, distribution, public display, etc.
Creating materials (shader trees) for use with either Restricted or Allowed 
Content.
Creating characters or props based on Restricted Content in proprietary file 
formats, where the original (or modified) geometry, texture, or other Restricted 
Content Files are not distributed with said characters or props.
Creating PoserPython scripts.

J. As part of the legitimate uses for Restricted Content outlined above, you may reproduce, 
distribute, sell, copyright, publicly display, and publicly perform using Restricted Content 
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provided that such activity is limited to the Legitimate Uses enumerated above and does 
not violate any other clauses in this agreement and/or applicable US copyright laws.

APPROPRIATE USE

You may not use the Program in any manner that violates any applicable laws in your 
locality. The Company is not responsible for any illegal use of this software.

TERM

This EULA remains in full force and effect until terminated. You may terminate it at any 
time by returning the Program and the Documentation to the Company together with all 
copies, modifications, and merged portions of the Product and the Documentation in any 
form. The Company is in no way obliged to issue refunds in cases where the original CD 
jacket seal has been broken. This EULA will also terminate upon the conditions set forth 
elsewhere in this EULA, including but not limited to your violation of any of the 
provisions herein. 

Upon termination, you must immediately return both the Program and the Documentation 
to the Company along with all copies, modifications, and merged portions in any form. 
Termination of this EULA for any reason in no way limits the Company’s right to 
continue enforcing all rights provided by law and does not entitle you to a refund of your 
license fee except as provided herein. All provisions of this EULA that protect the 
Company’s proprietary rights continue in full force and effect after termination.

LIMITED WARRANTY

As the Program’s and Documentation’s sole warranty, the Company warrants that the 
original physical medium on which the Program and the Documentation is distributed free 
from defects in materials and workmanship under normal usage conditions for a period of 
ninety (90) days from the date of delivery to you as evidenced by a copy of your receipt.

No distributor, dealer, or any other entity or person is authorized to expand or alter either 
this warranty or this EULA, and the Company will not be bound by any such 
representation in any way. The Company does not warrant that the Program’s functionality 
will meet your requirements or that the Program operation will be uninterrupted or error-
free.

Except as stated in this EULA, the Program and the Documentation are provided to you 
as-is without any expressed or implied warranty of any kind, including but not limited to 
implied warranties of merchantability and fitness for a particular purpose. You assume the 
entire risk of the Program’s and the Documentation’s quality and performance. Should the 
Program prove defective you (and not the Company, authorized Company Distributor, or 
dealer) assume the entire cost of all necessary servicing repair or correction.
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This warranty gives you specific legal rights. You may also have other rights, which vary 
from state to state and from country to country. Some states and countries do not allow the 
exclusion of implied warranties, so the above exclusion may not apply to you.

LIMITATION OF REMEDIES

The Company’s entire liability and remedy will be either:

Replacing any original physical medium not meeting the Company’s ‘Limited 
Warranty’ explained above, which you return to the Company or an authorized 
Company distributor or dealer along with a copy of your receipt.

If the Company cannot deliver a replacement physical medium conforming to the 
warranty provided within this EULA, you may terminate this Agreement by returning 
the Program and the Documentation to the Company, authorized Company Distributor, 
or dealer for a refund of your license fee.

PRODUCT RETURNS

If you must ship the Program and the Documentation to an authorized Company 
Distributor, Dealer, or the Company, you must pay all shipping costs and insure the 
Program and the Documentation for the full license fee. If you are returning the Program 
to the Company for replacement of a defective physical medium during the ninety (90) 
day warranty period, please provide your full name and address, the original defective 
physical medium, and a copy of your receipt to the address provided below. Prior to 
returning the Program, please contact the Company for a Return Merchandise 
Authorization (RMA) number at the address below. 

In no event will the Company be liable to you for any damages, whether direct, indirect, 
incidental, or consequential, including damages for any lost profits, lost savings, or other 
incidental or consequential damages arising out of your use or inability to use the Program 
and the Documentation, even if the Company has been advised of the possibility of such 
damages or for any claim by any other party. Some states and countries do not allow the 
limitation or exclusion of liability for incidental or consequential damages, so the above 
limitation or exclusion may not apply to you. In no event will the Company liability for 
damages to you or any other person ever exceed the amount of the license fee paid by you 
to use the Program regardless of the form of the claim.
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U.S. GOVERNMENT RESTRICTED RIGHTS

The Program and The Documentation are provided with restricted rights. The use, 
duplication, or disclosure by the United States Government is subject to restrictions as set 
forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software 
Clause at DFARS 252.227-7013 or subparagraph (c)(1) and (2) of the Commercial 
Computer Software Restricted Rights at 48 CFR 52.227-19, as applicable. The Contractor/
Manufacturer is Curious Labs, Inc.

APPLICABLE LAW

The laws of the state of California govern this EULA, except that federal and international 
law governs copyrights, patents, and registered trademarks. Should any court having 
appropriate jurisdiction find any provision of this EULA invalid, that particular provision 
will be deemed null and void and will not affect the validity of any other provision of this 
EULA.

CONTACT INFORMATION

If you have questions concerning this EULA or need to contact Customer Service, please 
contact Company at this address:

Curious Labs, Inc.
655 Capitola Road, Suite 200
Santa Cruz, CA 95062
(831) 462-8901 phone
(831) 462-8925 fax
Customer Service (returns, warranty): service@curiouslabs.com
Legal (EULA questions, illegal activity reporting): legal@curiouslabs.com

For technical support, please refer to Appendix A: “Technical Support” on page 366.

COPYRIGHT

The Program and the Documentation are ©1991-2002 Curious Labs, Inc. and EGISYS 
AG. All rights reserved. The Curious Labs logo is a trademark of Curious Labs, Inc. 
Curious Labs and Poser are registered trademarks of Curious Labs, Inc. and EGISYS AG. 
All other product names mentioned in the Program, the Documentation, or other 
documentation are used for identification purposes only and may be trademarks or 
registered trademarks of their respective companies. Registered and unregistered 
trademarks used herein are the exclusive property of their respective owners.
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INSTALLING POSER 5
Installing Poser 5 is a straightforward process. Before inserting your CD, be sure to save 
any work in progress and close all running applications, including virus-checking utilities 
and other “background” software. Having this “clean” environment will help the installa-
tion process proceed smoothly and will prevent any loss of data in the highly unlikely 
event of a problem. To install Poser 5:
1 Read, understand, and agree to the Poser 5 EULA (above).

2 Open your Poser 5 CD holder and insert the Application CD into your CD drive. The 
Poser 5 installer will start automatically. If it does not, select My Computer, 
right-click your CD drive and select Explore, then double-click the Setup.exe icon in 
the window that appears.

3 The Welcome screen appears with additional information about the installation 
process. Be sure to read this information, then click Next to continue.

4 The Poser 5 Readme.txt file displays in the following window. This file contains 
information that was too recent to be included in this manual. Please take a moment to 
read this file, as the changes outlined therein may affect how you install and/or use 
Poser 5. Click Next to continue.

5 The Poser 5 EULA appears. This is identical to the text contained above. Click Yes to 
continue.

6 Select the path where you wish to install Poser 5. You can either accept the default 
selection, type a new path in the Destination Directory field, or use the Browse 
button to visually locate your desired installation folder. Once you have made your 
selection, click Next to continue.

7 Select your desired installation option. Most users should choose the Full installation 
option. Selecting Minimal only installs critical Poser 5 files and is useful if hard drive 
space is limited. Selecting Content Installation allows you to select portions of the 
included Poser 5 content to install. Click Next to continue.

8 If you selected Content Installation in the previous step, you will see a dialog 
allowing you specify which content to install. Follow the on-screen instructions.

9 A summary of your selected installation options appears. Review this information to 
ensure it matches your desired settings, then click Next to continue or Back to return.

10 You will be asked if you wish to include an uninstaller. We recommend selecting Yes. 
This uninstaller will delete your entire Runtime folder, removing all stock and added 
content stored in the default Poser 5 libraries. Your Downloads folder, however, will 
be preserved, meaning you won’t lose purchased content. At this point, the Poser 5 
files will be copied to your hard drive.
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11 Restart your computer.

REGISTERING POSER 5
After installation, you will need to securely register/authorize your copy of Poser 5. You 
must contact Curious Labs either by phone, email, or via secure Web connection in order 
to complete this process. You will be prompted to register your copy of Poser 5 when you 
launch it. Click Next to continue.
1 Enter your user information in the dialog box that appears. Fields marked in red are 

required for you to register/authorize your copy of Poser 5. Enter your information, 
then click Next to proceed.

2 Check the appropriate radio button to specify how you wish to contact Curious Labs, 
then click Next to continue.

3 If you select Web Authorization, the wizard will attempt to connect to the secure 
Curious Labs registration/authorization server. In the unlikely event you receive an 
error, please wait a while then try again. If you get repeated errors or if you do not have 
an Internet connection (or prefer to authorize via email), go back and check the 
Manual authorization radio button then skip to Step 5.

4 To register/authorize Poser 5, you must transmit your unique Challenge code to 
Curious Labs and receive a unique Response. If you selected Web authorization, the 
following secure Web page will appear with your information pre-filled. Double-check 
the information and click Register to obtain your response code. If you receive an 
error message such as Invalid challenge, go back and try again, being sure to correctly 
transcribe or paste your challenge code. 

5 Selecting Manual authorization in Step 3 opens a dialog box. If you call or email 
Curious Labs, you will be asked to provide all of the information requested in Step 4 of 
this procedure. You will also be asked to supply your unique Challenge code. 

6 You will receive your unique Response from Curious Labs using the same medium 
used to contact us (Web, phone, email). If using manual authorization, transcribe or 
paste the Response into the Response field. Click Next when finished. If you need to 
copy your Challenge code to paste it into an email, click the Copy Challenge button. 
You can also save the challenge to a plan text file by clicking the Save Challenge 
button and using the standard operating system process for selecting a filename and 
location. To paste your Response, copy it to your clipboard and click the Read 
Response button.

7 If your challenge and response codes are correct, a summary screen will appear. Click 
Finish to conclude the process. Thank you for using Poser 5 by Curious Labs!
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Chapter 3: Updating Poser
urious Labs is committed to supporting all of our products by releasing Service 
Releases and other updaters that both address issues present in earlier versions 
and/or enhance the product’s usability or functionality. Please visit http://

www.curiouslabs.com regularly to check for product updates.

You Poser 5 CD contains Poser version 5.0.2. Some previously sold copies of Poser 5 
contained version 5.0.0. At the time this manual was printed, Curious Labs had released 
Service Release 2 for Poser 5, which updates Poser versions 5.0.0. and 5.0.1 to Poser 
5.0.2.

Do NOT install Service Release 1 or Service Release 2 as doing so could cause 
unexpected results that might require you to uninstall and reinstall Poser 5. You should 
begin updating this version of Poser with the next Service Release, which will be Service 
Release 3 if and when it is released by Curious Labs.

C
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Chapter 4: 3D Basics
his part describes basic 3D concepts. The following discussion centers on Poser 5, 
however most of these concepts apply to all 3D applications. Novice 3D artists 
should read the entire chapter to gain valuable “behind the scenes” insight that 

will help in learning and using Poser 5. Veteran 3D users can use this chapter as a handy 
reference or refresher.

ABOUT 3D SPACE

Let’s begin by defining the three dimensions:

Zero dimension: A point is an example of a zero-dimensional object. It defines a point 
in space but has no length, height, or width.

First dimension: A one-dimensional object is a single line. It has length but no height 
or depth.

Second dimension: A two-dimensional object has any two of the following three 
dimensions:

Length
Height
Depth

Pick any one of the three dimensions and call it A. Now pick 
either of the remaining two dimensions and call it B. In the 
graphic, the arrows represent the two dimensions and the 
rectangle represents a two-dimensional object. You will 
immediately notice that all two-dimensional objects are 
perfectly flat, like the surface of a sheet of paper. Two-
dimensional objects are called planes.

Third dimension: Three-dimensional objects use all three of the dimensions (length, 
height, and depth).

As you can see from the graphic, the cube is a three-
dimensional object. It has length, height, and depth. That’s 
pretty simple, right? Here’s the hard part: You create 3D 
data using two-dimensional tools. Your computer screen is 
a two-dimensional object and your mouse can move in two 
dimensions; it can report left-right and front-back motion 
but cannot report how far above or below the desk it is. 

T
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Furthermore, your output will always be two-dimensional. Look at the above graphic: 
It does not have depth. It does, however, represent three dimensions using a simple 
optical illusion called perspective, which is defined as the tendency of objects to 
appear progressively smaller the farther away they are until they disappear on the 
horizon at a location called the vanishing point. You can see this by standing at the 
corner of a long building and noticing how the roofline appears to get closer to the 
ground the farther away you look. Given these limitations, you ask, how can one create 
3D information?

The short answer is that all 3D applications, Poser 5 
included, create a “virtual” 3D space. Look at the 
above graphic again. We can view and manipulate 
the cube in three dimensions by separating them into 
separate workspaces called views. One view will 
display the A and B dimensions, the second will 
display the A and C dimensions, and the third will 
display the B and C dimensions. You will also have a 
fourth view that displays all three dimensions. This 
graphic shows how the four views might look in a 
3D application such as Poser 5.

Let’s look at the same graphic again, only this time 
let’s substitute a simple boat for the cube to better illustrate the concept. One of the 
benefits of this system is that it becomes possible to precisely control your 3D model. For 
example, you can determine the length of the boat using the AB or AC view, the width 
using the AB or BC view, and the height using the AC or BC view. Which view you use 
depends on what you are trying to accomplish. For example, to create the stern, you would 
probably use the BC view, and would probably use the AB view to create the overall 
shape.
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In these examples, the A, B, and C dimensions are collectively called axes. Taken 
individually, each dimension is called an axis. So far, we have used each axis to describe 
one of the three dimensions without caring about which axis describes which dimension. 
The A dimension could describe any of the three dimensions with B describing either one 
of the remaining two dimensions and so forth. We did this to illustrate the most basic 
theory behind 3D applications such as Poser 5. Let’s expand on that.

It should be obvious that the AB, AC, and BC views lack perspective. Two-dimensional 
views without perspective are called orthogonal views. Each three-dimensional object has 
six orthogonal views: Top, Bottom, Left, Right, Front, and Rear. Pick up any object you 
like and look at it from all angles; you will see that this always holds true. So, while the 
boat example above shows the Top (AB), Left (AC), and Rear (BC) views, it could just as 
easily show any three of the six possible views. This is important because, like the boat, 
not all three-dimensional objects are symmetrical.

Now that you understand this fundamental concept, let’s learn how it’s used in the real 
world. To recap, the three dimensions are width, length, and height or depth, each 
dimension is represented by an axis, and we can view each pair of axes in two ways to 
generate a total of six possible views. So far so good, except for one small problem: If 
everyone used an arbitrary system of axes to define the three dimensions, then it would be 
difficult to pass data back and forth. In the above example, we are using the AB as the Left 
view. Someone else could just as easily define AB as any of the six available views. You 
can see the chaos that could ensue. To prevent this, both 2D and 3D objects conform to a 
standard system of axes called the Cartesian coordinate system. The term Cartesian is 
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used in honor of the French mathematician and philosopher Rene Descartes (1596–1650), 
who was one of the first to employ such coordinate systems.

CARTESIAN COORDINATES

Before getting too far into Cartesian coordinates, let’s 
pause for a quick math review: If you arranged all of the 
numbers from negative infinity to positive infinity along a 
line, the number 0 would be in the center of that line. 
Negative numbers would be on the left side of 0 with –1 being the closest to 0, and 
positive numbers would be on the right side of 0 with +1 being the closest to 0.

Negative numbers being on the left (or front) works for horizontal lines or axes. For 
vertical lines, negative numbers are beneath 0 with positive numbers above 0. This stands 
to reason, since negative numbers are literally less than 0. When dealing with coordinate 
systems, we assume that each dimension is infinite, with zero representing the 
dimension’s center or origin.

The Cartesian coordinate system goes one step further by defining three axes, called X, Y, 
and Z. In our previous examples, we deliberately used the arbitrary letters A, B, and C to 
illustrate the concept of axes and avoided using the actual letters because we wanted to 
familiarize you with the general idea of axes and dimensions before focusing on how they 
are actually used. In the Cartesian coordinate system, the axes correspond to dimensions 
as follows:

X: Width

Y: Height

Z: Depth

Let’s combine the origin with the Cartesian axes as follows. 
As you can see, the Cartesian coordinate system uses three 
axes to represent each of the three dimensions: X, Y and Z. 
The positive X axis points to the right, the positive Y axis 
points up, and the positive Z axis points towards the front of 
the scene. The center of the 3D space is a single point, which 
is the midpoint (origin) of the three axes. Thus, the 3D space 
extends to infinity in both negative and positive directions 
along all three dimensions. You can see the origin in any of the Poser 5 views.

Now that we have a standard system for defining 3D space and objects within that space, 
we can use coordinates to define the object’s shape. Remember that coordinates are 
always listed in XYZ order. Coordinates themselves are defined as the distance from the 
origin along each of the three axes. For example, the coordinate {1,1,1} signifies a point 
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that is 1 unit to the right of the X origin, 1 unit above the Y origin, and 1 unit behind the Z 
origin.

NOTE
 THE FORMAT OF LISTING THE X, Y, AND Z COORDINATES WITHIN BRACES AND SEPARATED BY COMMAS IS THE 
STANDARD SHORTHAND USED WITH THE CARTESIAN COORDINATE SYSTEM.

Remember the box we used in the previous 3D example? 
We can use Cartesian coordinates to define its corners. 
What if we move the box over somewhat? The graphics 
on the right show how that might affect the coordinates. 
As you can see, Cartesian coordinates serve to define an 
object’s shape, size, and location in 3D space.

PLANES

As we discussed earlier, 3D applications must depict and 
manipulate 3D data using a series of 2D views and tools. 
You already know that 2D objects are planar because they 
exist on a mathematically defined plane. A plane is a 
formula defining the relationship between two 
dimensions, such as XZ. Combining these two facts with 
what we just learned about the Cartesian coordinate 
system and a quick glance at our monitor, we find that 3D 
applications like Poser 5 use three views aligned with 
coordinate planes to help you locate points in 3D space. 

You can change the Poser 5 Document window to show 
several cameras, including the orthogonal views (Left, Right, 
Front, Back, Top, Bottom) and perspective views (Main, 
Auxiliary, Face, Hand, Posing). Please refer to “Document 
Window” on page 51 for a description of the Poser 5 
Document window. The graphic shows a quick rendition of 
three orthogonal views:

GLOBAL VS. LOCAL COORDINATES

There is one last wrinkle to the Cartesian coordinate system. To explain this wrinkle, let’s 
use the example of a motorcycle rider leaning into a turn. What just happened? For the 
sake of argument, let’s assume that the headlight is 30 inches above the ground when the 
motorcycle is upright. If the rider leans the motorcycle 45 degrees to the left, then 
headlight will now be 21.2 inches to the left of center and 21.2 inches off the ground.
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NOTE
 FOR ANYONE INTO TRIGONOMETRY, WE FIND THE NEW LOCATION BY MULTIPLYING THE ORIGINAL LOCATION 
BY THE SIN AND COSINE OF THE ANGLE. IN THIS CASE, SIN(45) = COS(45) =.707, AND.707*30= APPROX. 21.2.

Thus, the headlight’s coordinates will have changed from {0, 30,0} to {21.2, 0, 21.2}. 
However, nothing has changed about the motorcycle itself. The headlight is still in the 
exact same position relative to the rest of the machine. To demonstrate this, let’s create a 
second 3D space using the motorcycle’s center of gravity (balance point) as the origin. 
Let’s further say that the headlight is 12 inches above and 30 inches in front of the center 
of gravity. This means that the headlight’s relative coordinates are {0, 12, -30}, and these 
relative coordinates do not change because the headlight does not move relative to the 
center of gravity. But what do we mean by relative?

Has the motorcycle leaned 45 degrees to the left, or has the world leaned 45 degrees to the 
right? To an observer standing on the ground, the motorcycle has leaned over 45 degrees. 
To the rider, s/he is still on top of the motorcycle and it is the world that has leaned over 45 
degrees. Further, the rider maintains her or his relationship to the motorcycle, meaning 
(for example) that her or his head is still 30 inches behind and 32 inches above the 
headlight. Thus, while the motorcycle’s world coordinates have changed, its object (or 
local) coordinates have remained the same.

If this seems a bit complex, bear with us as we 
use a far simpler example. Each object in Poser 5 
has its own object coordinate system. When an 
object is first created, its center and orientation 
are the same as the world’s. As described above, 
this changes when the object moves. The world’s 
center and orientation are still the same, but the 
object’s center and orientation may have 
changed. Look at the square in the graphic. Say 
the upper-left corner is located at {-5,5,0}. When 
the object is first created, that point is the same in 

local and global coordinates because the object’s center is at {0,0,0}. If we move the 
object +7 along the X axis and +3 along the Y axis, the upper-left corner would now be at 
{2,8,0} in global coordinates but would remain at {-5,5,0} in local coordinates, that is, 
relative to the object’s center. In other words, any point can be specified relative to its 
object’s local coordinate system (object space) or relative to the global coordinate system 
(world space or global coordinates) shared by all objects.
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TRANSFORMATION

So far, you have learned about 3D objects, the Cartesian coordinate system, and the 
difference between object space and world space. Let’s move on and learn how we can use 
XYZ values to define an object’s transformation in addition to its size, shape, and 
position.

An object’s transformation describes an object’s position (translation), orientation 
(rotation), and size (scale) in 3D space. When an object is first created, its transformation 
is set to align with the global coordinates. Its position is set to {0,0,0}, its orientation is set 
to {0,0,0}, and its size is set to {1,1,1}. An object’s transformation values are almost 
certain to change as you work with the object.

Translation

An object’s translation describes its position in 3D space relative to its center and is 
measured in defined grid units. Let’s take another look at the box we used in an earlier 
example:

As you can see, the box’s center is the same as the origin ({0,0,0}). What happens if you 
want to move the box? You can move each one of the points, delete the existing box and 
draw a new one in its new location, or simply translate the box. For example, setting a 
Translate value of {2,2,2} would move box’s lower left corner to {0,0,0} since (-2)+2=0. 
Again, the Translate value refers to the location of the center of the object relative to world 
space.

Rotation

An object’s rotation value refers to its orientation in 3D 
space measured in degrees. As you probably know, any 
actual object will revolve around its center of gravity 
(balance point). Objects in Poser 5 have no mass and no 
center of gravity, so you can set the object’s center 
wherever you like and the object will rotate around that 
point.

Let’s think back to the motorcycle example. If you model a motorcycle and decide you 
wish to lean it 45 degrees, nothing is stopping you from performing trigonometric 
calculations to determine the new location of each part. Remember that each part of the 
motorcycle will move in at least two dimensions as the whole machine rotates. In this 
case, since the motorcycle is rotating about the Z axis, you could simply enter a rotation 
value of {0,0,45}. The trigonometric calculations will still need to be performed, however 
Poser 5 will get stuck with the job instead of you.
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Scale

An object’s scale value refers to its size in relation to itself and is measured in percent. In 
this case, a value of 1 corresponds to 100%. Take the example of a circle. As with all other 
Poser 5 objects, it is initially created with a scale value of {1,1,1}, meaning that it is 100% 
of its original size in all three dimensions.

Now that your perfect circle is in place, 
you realize you need to double its 
height on the Y axis. Simply enter a 
scale value of {1,2,1} and the circle 
will turn into an ellipse that is twice as 
long on the Y axis as it is wide. To 
stretch it on the X axis, you would enter 
{2,1,1}.

To compute every point on a model, multiply the original coordinates by the X, Y, and Z 
components. With this in mind, it becomes easy to see how different values can change the 
size of your object. For example, entering a scale value of {2,2,2} would double the 
circle’s size. Poser 5 allows you to set each scaling factor independently in order to obtain 
squashing and stretching effects. This is called differential scaling.
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Chapter 5: Basic 3D Elements
ow that you’ve learned about 3D objects, Cartesian coordinates, object space vs. 
world space, and object transformations, let’s go ahead and learn more about 3D 
objects themselves.

VERTICES

A point is a zero-dimensional (0D) object in 3D space. It has a set of coordinates to define 
its location but has no length, width, or height. It is nothing more than a location in 
Cartesian space. However, we can connect points to create edges or polylines. An edge is 
part of a polygon between two vertices, and a polyline connects two vertices together that 
are not part of a polygon. At its root, 3D modeling consists of nothing more than 
connecting a series of vertices together to create 3D objects.

A group of vertices used to define a 3D object is called a point cloud. Each point in a cloud 
is usually called a vertex and is used to define one of the corners of a polygon. Points used 
to define a spline (see below) are called control points. We’ll define these terms a little 
later.

SPLINES

Splines are lines that are 
defined by multiple control 
points. The following 
graphic shows three basic 
types of splines. The 
simplest type of spline 
consists of a set of control 
points connected by 
straight lines, called a 
linear spline (shown on the 
near right). The other two splines are curved. You can curve a spline by adjusting its basis, 
or method used to compute the spline. Splines can be divided into interpolating and 
approximating.

An interpolating spline will always touch the points that define it. In the above graphic, 
the two splines on the left are interpolating. This gives them a more drastic skin-like bend 
than approximating splines. Approximating splines, such as the rightmost example in the 
above graphic, have a softer curve because they don’t necessarily touch the points that 
define them. Either type of spline requires three or more control points in order to show 

N
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any curvature. Poser 5 uses interpolating splines for such things as the Walk Designer and 
the Animation palette.

POLYGONS

Polygons are multiple-sided surfaces that use vertices to define 
their corners and edges to define their limits. Most 3D 
applications use triangles (3-sided polygons) and/or rectangles 
(4-sided polygons). Groups of polygons form a polygonal 
mesh, which alone or with other meshes defines a mesh object. 
Let’s reexamine the box example we used above: In this 
example, the point cloud consists of eight vertices. These eight 
vertices are connected by 12 edges, which define six 
rectangular polygons. Had we used triangles, the eight vertices 
would be connected by 18 edges, which would define 12 
polygons.
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CHAPTER 6: MORE 3D ELEMENTS

e have just a few more basics to cover before diving into Poser 5 itself.

THE POSER STUDIO

The Poser Studio (you’ll see this referred to throughout this manual) is the virtual 3D 
world in which you build your scenes. This world contains an origin and the three axes. 
Don’t confuse the Studio with the workspace, which is the term we use to describe the 
Poser interface as a whole (you affect objects in the Studio using the workspace).

The Document window acts as the viewfinder for the currently selected camera. By look-
ing through this viewfinder, you can see the Studio. Please refer to “Document Window” 
on page 51 for more information about the Document window.

NORMALS

A surface normal is a line (vector) that points 
perpendicular to (away from) the surface it 
originates from. Since models have more than 
one surface, knowing which way the normals 
are facing can help you understand how a 
particular function will affect a model. This is 
important when rendering a model or for 
calculating other operations such as a collision 
(determining if two objects are residing in the 
same 3D space). If a model’s normals are 
inverted, certain routines may behave erratically or your model may render incorrectly. 
Poser 5 allows you to control the direction of the normals and automatically performs 
these calculations for you.

CAMERA

The Camera is a default object. This means that it always exists and cannot be deleted. 
However, the camera is an object like any other and can be moved and animated. 
Additionally, you can apply many different settings to the camera including its position, 
angle, perspective, and focal length. These are standard photography terms. Object 
animation rules apply to the camera.

W
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LIGHTS

A light source is a special kind of primitive. When Poser 5 launches, it places three default 
lights in your scene. You can add, edit and remove lights in your scene and can also 
control and animate many settings such as color, intensity, position, shaders (gels), etc.

HIERARCHY

You may group objects in a hierarchy in order to 
facilitate manipulation. The original object is known as a 
parent, and each object linked to it is known as a child. 
The graphic shows an example of a simple hierarchy. In 
this example, the trunk is the parent. The branch is a 
child of the trunk, the twig is a child of the branch, and 
the leaf is a child of the twig. Selecting and moving the 
trunk will also move the branch, twig, and leaf. Moving 
the branch does not affect the trunk but moves the twig 
and leaf, and moving the twig moves the leaf without 
affecting the branch or trunk. Selecting the leaf only 
moves the leaf. 

Let’s try another example: Bend your arm at the shoulder. Notice that your shoulder 
rotation moves your upper arm, lower arm, wrist, hand, and fingers. In this case, your 
upper arm is a child of your shoulder and so forth. Now try bending a finger. Your hand, 
wrist, arm, and shoulder do not move. 

ANIMATION

Poser 5 lets you animate virtually everything in your scene including objects, lights, 
materials (which can have a shader tree containing one or more nodes), and the camera. 
Each scene item has different settings (parameters) that can also be animated. For 
example, you can animate an object’s scale, rotation, translation, and shape, or a light’s 
color, position, and intensity (Poser calculates shadows). You can animate any component 
of an object’s material. Plus, you can animate the camera’s position and rotation. Creating 
animations involves making changes to these parameters over time and assigning these 
changes to keyframes.

KEYFRAMING

Animations are made up of individual images known as frames. An animation is created 
when a series of frames that vary slightly from one frame to the next are displayed one 
after another over time.
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Keyframing is the core of computer animation and involves the following general process: 
First, a starting frame is created on a timeline and all parameters for each object in a scene 
are assigned to that frame. Next, an ending frame is created later on the timeline and all 
changes to any parameters are assigned to this frame. Poser 5 then compares the 
parameters assigned to the starting and ending frames and calculates all of the 
intermediate frames that occur between the starting and ending frames. This calculation is 
called interpolation.

For example, if you tell Poser 5 that an object is large and red at Frame #1 then small and 
blue at Frame #10, then Frames 1 and 10 become the keyframes. Poser 5 then calculates 
the intermediate values for all of the frames in between the keyframes. Thus, as the 
animation moves from Frame 1 to Frame 10, the large red ball will gradually shrink and 
turn blue with each passing frame until it reaches the values you set for it at Frame 10. 
Keyframing and interpolation allow you to create complex animations with a minimum 
amount of work.
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Chapter 7: Groups
his section describes how Poser differentiates between body part groups, material 
groups, and other group types on a figure or prop. This explanation is specific to 
Poser, however it will provide you with the background information you need in 

order to understand groups in general.

The following examples use the Poser 4 Casual Woman figure (available in the Library 
palette’s Figures category. Add this figure to your scene by clicking the Change Figure 
or Add Figure button at the bottom of the Library palette, as described in “Using Objects 
from the Library Palette” on page 135). Please remember that each figure/prop is 
different, having different body parts, materials, hair, and cloth groups. Further, the groups 
themselves may be arranged in different orders. However, the concepts explained here are 
the same for each figure/prop. 

Poser figures consist of named body parts that can be 
selected and articulated (or posed). Props normally consist 
of a single part that cannot be articulated, although poseable 
props do exist. The following graphic depicts an example of 
Poser body parts:

The example displays several body parts: head, left eyeball, 
right eyeball, neck, chest, left collar, and right collar. Each 
of these body parts can be articulated (posed).

Each body part consists of one or more polygons.

As hinted above, there are several different types of polygon 
groups, and one polygon can belong to more than one type of 
group. For example, each polygon “belongs” to either a body 
part or a prop and may also “belong” to material, hair, and/or 
cloth groups. A polygon can only be in one group of each 
type at a time. Thus, the following group combinations are 
possible:

One body part may have one material assigned to it. For 
example, the neck will probably have the “skin” material.

Two or more body parts may use the same material. For example, the fingers may all 
use the “skin” material.

One body part may use more than one material. For example, each eyeball may have 
separate materials for the eyeball, iris, and pupil.

In addition to the above, a polygon may be part of a hair group and/or a cloth group.

T
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Since body parts and materials are the most obvious forms of 
grouping, let’s use them to illustrate grouping as a whole 
since the same concepts apply to hair and cloth groups as 
well. The graphic displays the material assignments for the 
above-displayed body parts.

You can see that the head, neck, and portions of the chest use 
the skin material. The chest and collars use the shirt material. 
The eyes use eyeball, pupil, and iris materials. The head uses 
several materials including skin, lips, and eyebrows.

The important things to remember are:

Poser 5 groups polygons by body part, material, hair, and cloth, and these groups are 
independent of each other.

Each material in a figure/prop gets assigned a unique numbered ID, and that ID is in 
turn used by a polygon to specify which material should be applied to that polygon. 
For example, the skin material may have ID 1, the shirt ID 2, etc. Each polygon in a 
figure/prop includes the ID number of the material assigned to that polygon. Changing 
a material itself will affect the appearance of all polygons that have the corresponding 
material ID. For example, if one made the skin green, then all polygons with the “skin” 
material ID would turn green regardless of the body part.

The following table depicts a partial list of the relationships between body parts and 
materials in the Poser 4 Casual Woman figure:

Body Part Assigned Material(s)

Head skin
eyeBrow
lashes
lips
innermouth
tongue
teeth
inmouth

Eyeballs (left and right) eyeBall
pupil
iris

Neck skin

Collars (left and right) shirt

Chest skin
shirt
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Again, the only relationship between the body parts, materials, hair, and cloth is that 
defined by the figure’s creator. Poser does not mandate any such relationship.

Now that we have differentiated between body part and material groups and mentioned 
hair and cloth, let’s describe hair and cloth groups in more detail:

HAIR GROUPS

Hair groups are groups of polygons that can also belong to any 
body part, prop, and material group. Polygons that are part of hair 
groups can have real 3D hair grown on them. Please refer to “Hair 
Room” on page 57 for more information about the Hair room.

CLOTH GROUPS

Poser 5’s Cloth room allows you to create realistic cloth that you can use for almost any 
purpose in your scene. Cloth groups are actually vertex groups, meaning that they are 
groups of vertices instead of polygons, however this makes little difference in the overall 
discussion. Vertices belonging to a cloth group cannot belong to a body part group. 

Here is an example of a figure wearing Poser 5 
cloth, which consists of props with named 
groups. See how the cloth realistically drapes 
and moves as the figure moves: 

Please refer to “Cloth Room” on page 58 for 
more information about the Cloth room.
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Chapter 8: Multi/Sub-object 
Materials

ach figure/prop has its own unique material list containing 
individual materials within that list. You can see this for yourself 
by creating a Poser scene with two or more figures/props and 

opening the Material room.

This sample scene has two figures (Casual Woman and Business Man) and 
two props (Female Hair and Male Hair). The Material room therefore 
displays the following selections:

As you can see,“Figure 1: 
Woman”  and “Figure 2: Man”  each have 
different materials lists. Each object in a 
Poser 5 scene has its own list of materials, 
which is different for each object. These 
lists of materials behave like a multi/sub-
object material list/table.

WHY MULTI/SUB-OBJECT MATERIALS?
The purpose of having more than one material per figure (multi/sub-object materials) is to 
provide each polygon with a different or shared material property with other polygons. 
This gives you control over material properties down to the polygon level.

A side benefit is that multi/sub-object materials also allow great flexibility. For example, 
if you have a scene with multiple figures, each figure can have its own skin and clothing 
colors. Selecting one figure or prop displays only the materials assigned to just that figure/
prop, which organizes your materials and prevents possible confusion. Also, if you save a 
figure or prop to the Library palette, its materials will be saved as well, thereby 
preserving your work.

COLOR

Color is easy. By applying a color to an object or material group, you are essentially 
dumping a bucket full of paint on that object or group. Color goes a long way toward 
establishing the final look of your object but it doesn’t tell the whole story. For example, 

E

Figure 1: Woman Figure 2: Man
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painting an apple red is obvious, but the simple red color does not contain the other colors 
and shades, nor does it portray the apple’s small imperfections and other features. Thus, a 
material that simply uses color ends up looking plastic.

ABOUT MAPS & TEMPLATES

Look at your own skin. Notice the differing colors, hairs, veins, moles, and other features. 
Look at any object. Is it smooth or rough? Opaque or transparent? If transparent, does it 
have the same transparency all over or in portions? Is it matte or glossy? Is it reflective? 
What sort of texture or pattern does it have? Now look at the objects around you. They all 
have different material properties. How can you capture these properties in your 3D 
objects? One answer is mapping. Each object in your Poser scene can have its own maps, 
which are used for specifying various attributes. Maps provide an efficient way to add 
advanced effects to your objects. For example, if you had to model every wrinkle, mole, 
eyelash, hair, or other feature, your object’s polygon count (number of polygons) would 
quickly become prohibitive. In fact, most of the 3D figures and other objects you see in 
feature films have relatively low polygon counts and make extensive use of mapping.

As you know, most maps are two-dimensional representations of 3D surfaces. Each point 
on the Earth’s surface that lies within the map’s area of coverage corresponds to a point on 
the map. Depending on the area being mapped and the mapping method used, the map 
may or may not resemble the actual surfaces it represents. This effect is called distortion 
and is most easily seen on world maps created using the Mercator projection. We could 
spend a lot of time on this, but the important things to remember are that:

Maps are 2D representations of 3D surfaces.

Each coordinate (location) on the 3D surface corresponds to a location on the map.

The map may or may not resemble the 3D surface.
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Here is a sample map template for a Poser figure:

The grid-like lines on the map correspond to the polygons on the figure mesh object itself. 
Blank areas do not correspond to any part of the figure and are ignored. Thus, you can 
“color outside the lines” without ill effect, since only color falling within the lines actually 
appears on the figure.

Maps used for figures normally use the UV coordinate system where the upper left corner 
corresponds to 0,0 and the bottom right corner to 1,1. Thus, the exact center of the map 
would be at 0.5,0.5. For any given object, you start with the blank template shown above 
and modify it depending on the type of map you are creating.
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BUMP MAPS

A bump map is used to simulate roughness on a surface. Bump maps are grayscale images 
where dark gray/black signifies lower areas and bright white/light gray areas signify 
higher areas. They work by shifting the object’s normals to give the illusion of depth. On a 
human figure, a bump map allows you to simulate wrinkles and other imperfections/
textures.
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TRANSPARENCY MAPS

A transparency map is like a bump map in that it is a grayscale image. Transparency maps 
regulate the amount of opacity in a given location. The darker the color is, the greater the 
transparency, and vice versa. Here’s a sample transparency map for eyelashes.

Look at the bump map, right. The lighter 
colored areas around the eyelashes indicate 
that they should have height, that is, they 
should stand out from the figure itself. The 
texture map (see below) specifies the lashes’ 
color as rough smears. The transparency map above allows only those portions of the 
texture map corresponding to the lighter areas to show through. The combined effect is 
eyelashes that stick out from the eyes. Where there are no eyelashes, you can see the skin 
beneath them. This is a great example of how combining maps can create very realistic 
effects.

REFLECTION MAP

Reflection maps are also grayscale. As the name implies, they are used to differentiate 
areas of varying reflectivity. The use of reflection maps allows you to, for example, create 
a patterned mirror where the patterns have a higher or lower amount of reflection.

DISPLACEMENT MAP

Displacement maps are very similar to bump maps but with a key difference: Instead of 
simply shifting normals, displacement maps actually move (displace) an object’s 
geometry. Thus, displacements provide more “real” depth than bump maps. Displacement 
occurs at render time, meaning that objects will look smooth until rendered.

TEXTURE MAP

All map types (bump, transparency, etc.) are 2D representations of 3D objects, and texture 
maps are no exception. Texture maps are the primary way of making 3D objects look real. 
Texture maps make skin on your Poser figure look real, add realistic grain to wood, etc. 
The following example shows a texture map for one of the Poser figures:
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You can use shader elements such as color to get an effect without using texture maps, but 
you won’t be able to precisely place features where you want them (such as painted 
fingernails on the ends of the fingers).

NOTE
TEXTURE MAPS ARE FULLY COLORED, UNLIKE THE GRAYSCALE EXAMPLE SHOWN ABOVE.
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PROCEDURAL SHADERS

Poser 5’s new FireFly rendering engine supports the use of procedural shaders (or shaders 
for short). Shaders consist of a root node that can be modified by adding additional nodes 
that modify one or more of the root node’s values. A node’s output can modify one or 
more nodes, and you can use more than one node to influence another. You can include all 
of the maps we’ve discussed above when building shaders. You can also create realistic 
materials that don’t require any maps at all, or you can have other nodes modifying any 
maps you decide to use. Thus, shaders are a second method of creating materials that may 
or may not integrate maps. Please refer to “Material Room” on page 55 for information 
about Poser 5’s Material room.

PUTTING IT ALL TOGETHER

The following image demonstrates the results you can achieve by combining the various 
types of maps:

Poser 5: The ultimate 3D character solution!
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Chapter 9: Poser 5 Pose Room
he Pose room is the focal point for much of your Poser activity. This is where you 
add figures and props to your scene and perform your desired posing/animation of 
figures and props (you’ll use the Hair, Cloth, Material, and Face rooms to set up 

and animate these items and can access the Library palette from any room). This chapter 
introduces you to the basic Poser 5 interface. Later portions of this manual go into detail 
about each interface element. The Pose room appears as follows:

In addition to rooms, Poser 5 uses floating palettes and windows. Much of its functionality 
is available within floating palettes and windows within the room itself. Most Poser 5 
rooms (including the Pose room) allow you to customize your Poser workspace by hiding/
displaying and relocating controls anywhere you like. You can even save up to nine 
different screen configurations for the entire Poser workspace.

The numbers on the image above identify the controls available in the Pose room:

Menu bar (1)

Lighting controls (2)

T
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Camera controls (3)

Room tabs (4)

Editing tools (5)

Document window (6)

Display controls (7)

Properties & Parameters palettes (8)

Library palette (9)

Memory dots (10)

Animation controls (11)

Please refer to “Setting Up Your Workspace” on page 63 for more information about 
creating and saving custom workspace layouts. The following sections provide a brief 
description of the labeled interface elements and references to more detailed information.

MENU BAR

The Menu Bar consists of a series of pull-down menus used for accessing Poser 
functionality. Some menus and/or submenus duplicate other on-screen interface elements. 
The Menu Bar appears as follows and is available from every Poser 5 room:

Please refer to Part 5: “The Poser 5 Menu Bar” on page 81 for complete descriptions of all 
Menu Bar pull-down menus and sub-menus.

LIGHTING CONTROLS

The Lighting controls allow you to adjust lighting 
properties. Use it for such purposes as adding and removing 
lights, and specifying light colors and other light properties. 
The Lighting controls appear as follows:

Please refer to Chapter 28: “Lighting” on page 158 for more 
information about the Lighting controls.
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CAMERA CONTROLS

The Camera controls allow you to select and move one or more 
Poser 5 cameras. There are two types of camera controls: View and 
Position:

The topmost controls are the View controls. Clicking one of these 
controls activates the Face, Left Hand, or Right Hand camera, as 
appropriate. You can also scroll through the list of available 
cameras. The Position controls appear below these controls and are 
used to move or rotate the currently selected camera. The Camera 
Plane position controls move the camera along the X, Y, and/or Z 
axis, while the Trackball rotates the currently selected camera 
without changing its location in 3D space. To use the Camera 
controls, simply click and drag your desired control. Moving a 
camera does not change the locations or poses of figures, props, and other elements in 
your scene.

A subset of these Camera controls appears in the upper-right corner of the Document 
window. Please refer to Chapter 27: “Cameras” on page 148 for complete information 
about the Camera controls.

ROOM TABS

The Room tabs allow you to switch from room to room within Poser 5. To enter a room, 
simply click its tab.

EDITING TOOLS

The Editing Tools palette contains the tools you use most often when posing figures/
props:

By selecting a body part or prop followed by the desired Editing tool, you can pose 
objects in various ways such as translating (moving side to side or back and forth), 
rotating, twisting, etc. You can also perform other functions such as editing Inverse 
Kinematic (IK) chains and working with element/material groups. Each Editing tool is a 
little different, but their basic usage is as follows:
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1 Select your desired body part or prop (referred to as an element or actor) in your scene 
by clicking that actor.

2 Select the desired Editing tool. You can only have one Editing tool selected at a time. 
The currently selected Editing tool appears yellow within the Poser 5 interface.

3 Click and drag to perform the selected tool’s function.

To create still or animated poses, you can use the Editing tools in any combination to 
create a virtually infinite number of poses. Please refer to “The Editing Tools” on 
page 171 for more information on the Editing tools. In addition, each tool is discussed in 
depth where appropriate in this manual.

DOCUMENT WINDOW

The Document window is your viewport into the Poser 5 Studio where you view and pose 
your figure and interact directly with your scene. Each view of the Document window is 
taken through a virtual camera, which means you can view each scene from multiple 
angles, either one at a time or from up to four angles at once:

You can position cameras to view your scene from any angle or distance and can resize the 
Document window to suit your needs. In addition, the Document window has numerous 
controls around its edges that you use to change the appearance of scene elements. You 
can also select objects within your scene by clicking them directly within the Document 
window or by using the menus on the bottom of the window. Please refer to Chapter 
25: “The Document Window” on page 139 for more information about the Document 
window.

DISPLAY CONTROLS

The Display controls allow you to select your desired preview mode for your entire scene, 
a figure or prop, and/or specific elements of your currently selected figure/prop: 

Please refer to Chapter 26: “The Display Controls” on page 145 for more information 
about the Display controls.
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PARAMETERS/PROPERTIES PALETTE

Poser 5 combines the previous Properties dialog boxes and 
Parameter dials into a single easy-to-use palette that allows 
you to access any scene object’s properties and parameters in 
one convenient location:

To switch between the Properties and Parameters palettes, 
simply click the desired tab at the top of the palette. Please 
refer to “The Parameters/Properties Palette” on page 177 for 
more information about properties and parameters.

NOTE
 ALTHOUGH BOTH PROPERTIES AND PARAMETERS APPEAR IN THE SAME 
PALETTE, WE WILL TREAT THEM AS SEPARATE ENTITIES THROUGHOUT THIS 
MANUAL FOR CLARITY.

PARAMETERS PALETTE

The Parameters palette contains all of an object’s parameters 
(transformation settings, as described in “Parameters Palette” on page 180) and morph 
targets. Each object type has specialized parameters, which are described where 
appropriate in this manual. Further, individual objects can have parameters unique to that 
object. For example, different figures have different morph targets available.

PROPERTIES PALETTE

The Properties palette contains all of an object’s properties. In addition to certain 
universal properties (which are described in “Properties” on page 178), each object type 
has specialized properties, which are described where appropriate in this manual.
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LIBRARY PALETTE

The Library palette allows you to access all of the content available to 
your installation of Poser 5, including both content included with Poser 
5 and any additional content you may have obtained. The palette 
contains categories (Figures, Props, etc.) and subcategories (People, 
New Figures, etc.) for organizing your Poser 5 content:

Use the Library palette to add or remove elements from your Poser 5 
scenes. Please refer to Chapter 24: “The Poser Library” on page 126 
for more information about the Library palette. Poser 5 ships with a 
wide array of content that you can use to create thousands of unique 
still and animated scenes. You can also use the Content room to locate 
and obtain even more free and for-sale content from leading 3D 
marketplaces! Please refer to “Content Room” on page 60 for more 
information about the Content room.

MEMORY DOTS

Being able to customize your workspace wouldn’t be useful if you had no 
way of saving your preferences. Poser 5 includes Memory dots that allow 
you to save poses, camera locations, and user interface (UI) preferences and 
to switch between saved items with a single mouse click.

Clicking the arrow to the left of the description allows you to select 
your desired set of Memory dots.

Please refer to the following for more information on each type of 
Memory dot:

Pose Dots: Pose dots are described in further detail in “Pose Dots” on page 187.

Camera Dots: Camera dots are described in further detail in “Camera Dots” on 
page 157.

UI Dots: UI dots are described in further detail in “Setting Up Your Workspace” on 
page 63.

USING MEMORY DOTS

To use Memory dots:

1 Set up your pose, cameras, and/or interface (UI) the way you want them.

2 Use the pull-down menu to select the dot type, as described above.
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3 Click an empty memory dot. This dot will appear full, as 
shown to the right:

To use a dot, simply click it. The stored settings are applied 
to your scene. To clear a memory dot (delete its information 
and make it appear empty again), press and hold [ALT] 
while clicking the memory dot you wish to erase.

ANIMATION CONTROLS

The Animation controls allow you to preview animations and set up keyframes. You do 
this by posing your figure, moving to a new frame, and changing the pose. Clicking the 
Play button plays an animation using the keyframes. The Animation controls appear as 
follows:

Please refer to “Using the Animation Controls” on page 279 to learn more about the 
Animation controls, and to Chapter 37: “Animating with Poser” on page 272 for more 
information about creating and rendering animations using Poser 5.
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Chapter 10:  Other Poser 5 Rooms
urious Labs introduced the concept of rooms (separate workspaces) with the 
release of the Pro Pack add-on package for Poser 4. Poser 5 expands this concept 
to include five more rooms, each containing powerful new functionality. To enter 

a particular room, click its tab along the top edge of the Poser 5 workspace.

MATERIAL ROOM

The Material room allows you to create a nearly infinite array of static or animated 
materials using shaders. Please refer to Chapter 8: “Multi/Sub-object Materials” on 
page 40 for a general discussion about materials.

Please refer to Part 8: “Materials” on page 305 for more information about the Material 
room.

C
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FACE ROOM 
Poser 5 expands the revolutionary face-building technology contained within Curious 
Labs’ Avatar Lab product by including the Face room, which allows you to map a 3D face 
and shape a head of yourself or anyone using two photographs (front and side). You can 
even mix and match photos to create interesting effects! The Face room appears as 
follows:

Please refer to Chapter 33: “The Face Room” on page 227 for more information about the 
Face room.
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HAIR ROOM

The Hair room allows you to create hair groups and grow real strand-based hair. You can 
control how the hair grows, style the hair, and control its dynamics. You can even add 
force fields to simulate wind. The Hair room appears as follows:

Please refer to Chapter 34: “The Hair Room” on page 240 for more information about the 
Hair room.
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CLOTH ROOM

The Cloth room allows you to convert objects into dynamic cloth objects that can be 
realistically simulated. Cloth interacts with other scene objects. You can even add force 
fields to simulate wind. The Cloth room appears as follows:

Please refer to Chapter 35: “The Cloth Room” on page 249 for more information about the 
Cloth room.
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SETUP ROOM

The graphical Setup room allows you to give imported objects motion by adding joints 
and body parts. You can import body part and joint information in the form of skeletons 
from existing figures to minimize your work even further. The Setup room appears as 
follows:

Please refer to Chapter 36: “The Setup Room” on page 261 for more information about 
the Setup room.
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CONTENT ROOM

Much of Poser 5’s value comes from the capability to add custom content (such as figures, 
textures, props, hair, poses, etc.) to the Library palette. Whether you create your own 
add-ons or purchase some of the rich variety of available content, you will find your 
artistic abilities and range growing with every new addition.

Poser 5 includes the Content room gateway to the online Content Paradise portal, where 
you can obtain free or purchased content. To complement this feature, Poser 5 can 
auto-detect and attempt to install your add-on content for you. Simply choose your item, 
download it, and Poser 5 does the rest!

Please refer to Part 10: “Adding New Poser Content” on page 361 for more information 
about the Content room.
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Chapter 11: Setting Up the Poser 
Workspace

his chapter discusses the ways in which you can customize Poser to suit your 
individual needs.

MEMORY ALLOTMENT (WINDOWS)
Windows does not allow you to allocate memory on a per-application basis. Please refer to 
your Windows documentation for information on changing Windows memory settings.

SETTING APPLICATION PREFERENCES

Poser 5’s General Preferences window allows you 
to control certain global Poser settings. Open this 
dialog by selecting Edit>Preferences as described 
in “General Preferences” on page 96. The General 
Preferences window appears.

Click the OK button when finished to save your 
preferences and close the dialog. The following 
topics describe the available preferences.

DOCUMENT PREFERENCE

If you customize the Document window by resizing and/or moving it, selecting the 
Launch to preferred state radio button will save these changes when you exit and re-
launch Poser. This is different than the Memory dots, which store settings on a per-scene-
file basis. If you want your Document window to revert to its default location and size 
whenever you launch Poser 5, select the Launch to factory state button. Please refer to 
“The Document Window” on page 139 for more information about the Document 
window.

INTERFACE PREFERENCE

If you customize the Poser 5 interface by adding, removing, rotating, resizing, and/or 
hiding different elements, selecting the Launch to preferred state radio button will save 
these changes when you exit and re-launch Poser. This is different than the Memory dots, 
which store settings on a per-scene-file basis. If you want your Poser 5 interface to revert 
to its default location and size whenever you launch Poser 5, select the Launch to factory 

T
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state button. Please refer to “The Document Window” on page 139 for more information 
about the Document window.

COMPRESSED FILE SUPPORT

Poser 5 supports the use of compressed files, which can save significant amounts of space. 
To use compressed files, check the Use file compression checkbox. Clearing the 
checkbox disables compressed file support.

NOTE
 POSER USES STANDARD Z-LIB COMPRESSION, ALLOWING YOU TO USE ANY Z-LIB COMPATIBLE COMPRESSION/
DECOMPRESSION APPLICATION TO COMPRESS/DECOMPRESS FILES.

All Poser files (scene, figure, pose, expression, hair, hand, prop, light, camera, material) 
can be compressed. Compressed Poser files have the extension *.**Z (*.PZZ, *.CRZ, 
*.FCZ, etc.). Poser prop files are saved with the extension P2Z to avoid confusion with 
compressed scene files. If you plan to distribute files for use by artists with previous 
versions of Poser, please be sure to save them uncompressed. Poser supports file 
compression beginning with the Pro Pack add-on for Poser 4.

NOTE
 SOME ADVANCED ARTISTS USE A TEXT EDITING APPLICATION TO DIRECTLY EDIT POSER FILES. YOU MUST 
UNCOMPRESS COMPRESSED FILES BEFORE EDITING THEM. TO DO THIS, YOU CAN EITHER LOAD A FILE INTO 
POSER, DISABLE COMPRESSED FILE SUPPORT, AND SAVE THE RESULTS TO A NEW FILENAME OR USE A THIRD-
PARTY COMPRESSION UTILITY SUCH AS WINZIP OR STUFFIT TO UNCOMPRESS THE FILE. IF YOU USE THE 
SECOND METHOD, YOU CAN RECOMPRESS THE FILE WHEN YOU’VE FINISHED MAKING EDITS.

SETTING THE PYTHON EDITOR

Clicking the Set Python editor button opens a standard Browse dialog, allowing you to 
select the application you wish to use to edit PoserPython scripts (such as Notepad for 
Windows).

DISPLAY UNITS

Poser 5 allows you to work with real-world units, enhancing your ability to make accurate 
recreations. Use the Display units pull-down menu to make your selection. The available 
choices are:

Poser native units

Inches

Feet

Millimeters
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Centimeters

Meters

SETTING UP YOUR WORKSPACE

The Poser 5 workspace consists of the entire Poser 5 screen, including controls, the 
Document window, and other room-specific interface elements. You can customize most 
of these elements to suit the way you work and store your preferences for later use.

CUSTOMIZING WORKSPACE ELEMENTS

You can customize workspace elements as follows:

To reposition a workspace element (such as the Editing tools), click and drag the 
desired element’s title (text label) to its new position. You can also “window-shade” a 
control, meaning that only its title will appear until you move the cursor over it. To do 
this, double-click the desired item’s title.

You can toggle the Editing tools and Display controls between horizontal and vertical 
display by pressing [ALT] while clicking the element you wish to rotate.

You can reposition the workspace background image in the same manner as other 
workspace elements (clicking and dragging).

You can cycle through several available workspace background images (the decorative 
background image in your Poser workspace) by pressing [ALT] while clicking the 
image. One option is no image; in that case, pressing [ALT] while clicking any blank 
portion of the workspace will display the first available image.

UI MEMORY DOTS

You can save up to nine interface configurations using the Memory dots (described in 
“Memory Dots” on page 53). Each Memory dot retains your selected interface settings 
for your scene. This feature is specific to your current scene, meaning that UI dots cannot 
be transferred to different scenes. To save UI settings and have them accessible in any 
Poser scene, you need to modify Poser 5’s general preferences as described in “Setting 
Application Preferences” on page 61.

SETTING UP THE DOCUMENT WINDOW

Please refer to “The Document Window” on page 139 for more information on 
customizing the Document window and using the controls found there.
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Chapter 12: Let’s Make a Scene
y now, you’ve installed Poser 5 and launched the application. You may be feeling 
a bit bewildered by the interface and intimidated by the sheer size of this manual. 
We designed Poser 5 to be as easy to learn and use as possible and included this 

chapter to walk you through creating a simple scene using a character that you will 
customize and animate. Later, we’ll include a brief Setup room tutorial that guides you 
through building your very own Poser character and discuss creating image maps.

Curious Labs would like to thank Cris Palomino and Mary Dell for contributing the 
tutorial in this chapter and Christopher Orth for providing the waterfall image. Please see 
your Poser 5 CD’s Documentation\Tutorial Images folder for the images from this tutorial.

GROWING HAIR

1 Launch Poser. By default, you’ll arrive in the Pose room. The figure should be selected 
already. If not, click any part of the body to select it and press [DEL] to delete the 
figure.

2 Open the Library palette and select Figures>Poser 1-4>Poser 4 Hi>P4 Nude 
Woman by double-clicking the icon. Next, select Hair>Poser 4 Hair>Female Hair 5 
and double-click that icon.

3 The Current Actor menu (second from the left at the bottom left of your Document 
window) lists the hair you just added, meaning it’s selected. Now that you know how 
to add a hair prop, press [DEL] to delete it (but leave the figure). Let’s add some 
dynamic strand-based hair instead.

4 Select the figure’s head by clicking it. Be sure you’ve selected the head, not an eye (the 
word Head appears in the Parameters palette when the head is selected).

5 Click and hold on the words Main Camera at the top-left corner of the Document 
window and select Face Camera from the pull-down menu, then click the Hair tab at 
the top of the workspace to switch to the Hair room, where we’ll give the character a 
rakish Mohawk.

6 Press the New Growth Group button and give your new group a unique name such as 
“Head Hair 1”. Be sure this group is selected as the Current Group.

7 Press the Edit Growth Group button, which opens the Group Editor palette (see 
“The Grouping Tool & Group Editor Palette” on page 209 for an image of this palette). 
Notice that the figure goes black and the head outlines in green when you move your 
cursor over the head.

8 Use the Display controls to select Wireframe mode (click the third icon from the left).

B
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9 Select the Add (+) tool, then select the polygons on which you would like to grow hair. 
Selected polygons turn red, indicating their status. You may select them one at a time 
or click and drag a rectangle to select all polygons within that area. Selecting 
Wireframe selects all polygons within the selection area on both the front and back of 
the object. If you only want to select polygons that are visible from your viewing 
angle, select the Hidden Line (fourth from the left in the Display controls) mode.

10 Use the three Mini Camera controls at the top right of the Document window to 
rotate the head so you can see the top. For the Mohawk, select about four rows of 
polygons running down the center of the head.

11 Use the Subtract (-) tool to remove any accidentally added polygons. Rotate your 
view and check your selection from all sides. 

12 Exit the Grouping tool and select Texture Shaded in the Display controls (far right). 
The figure’s head should still be selected and “Head Hair 1” should be the current hair 
group.

13 Press the Grow Guide Hairs button in the Growth Controls area. The figure will 
grow some sparse, strange-looking hairs on its head. These are the guide hairs.

14 Turn the two Length dials and the three Pull dials until you have an overall shape that 
you like. Use very small motion increments.

15 In the Styling Controls section, check the Show Populated checkbox to show the full 
head of hair.

16 Adjust the Styling controls any way you like to get the look you want.

17 Click the Hair Style tool (second from right in the Editing tools) to open the Hair 
Style Tool palette.

18 Select the Select Hairs tool and clear the Show Populated box (you can toggle this 
option on and off as you work). Select a section at the front. For this, we recommend 
viewing the head from the side to ensure you only select hairs in the front. Selected 
guide hairs have a yellow dot at their ends. Selecting hairs activates the other tools. If 
you accidentally selected some guide hairs you don’t wish to style, you can either 
choose the Deselect Hairs tool or press [CTRL] while clicking the unwanted hairs.

19 Select the Twist Hairs tool and drag your mouse left or right. Try some of the other 
tools if you like or continue styling different parts of the hair. Be sure to save your 
work often so you can go back and redo something if you make a mistake.

20 Repeat steps 17-19 for any other hair section you want to style.
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ADDING CLOTHING

At this point, we’ve brought a figure into the Studio and given her strand-based hair. Let’s 
apply some conforming (Poser 4) clothing:

1 Return to the Pose room and open the Library palette. Select Figures>Clothing-
Conforming>Clothing-P4 Female, and add the Bikini Top by single-clicking it then 
clicking the Apply Library Preset button. The bikini top appears behind the figure. 
By default, this new figure (Poser treats conforming clothing like figures) is selected.

2 Select Figure>Conform to and select Figure 1 (or whichever figure the character is) 
in the ensuing dialog to correctly position the bikini top on the figure’s chest.

3 Continue adding additional clothing by repeating steps 1 and 2. Do not layer clothing 
(such as adding a shirt on top of the bikini top).

APPLYING A SHADER

Let’s try out the Material room.

1 Pose your figure with an upturned hand to hold the next item you’ll add to the scene.

2 Open the Library palette, select Props>Primitives, and add the Ball object.

3 Use the Translate tool to position the ball in the figure’s hand or just above it.

4 Enter the Material room by clicking its room tab at the top of the Poser workspace. 
Make sure the ball is selected.

5 Click the input (plug-like icon) on the root node’s Reflection_Color channel, and 
select New Node>Lighting>Environment Map>Sphere_Map

6 Click the sphere map’s Color input and select New Node>2D Textures>Image_Map.

7 Click None in the Image_Source channel to open the Texture Manager dialog and 
browse to the location of your reflection map (in this case, we’re using the image 
“waterfall.jpg”, which is available for download from the Curious Labs Web site.

8 Click the closed eye in the Image Map node title bar to see your selected map. Repeat 
this for the Sphere_Map node to see the distortion created by the spherical mapping.

9 Render the scene by pressing [CTRL]+[R]. You may want to open the Render 
Options window (Render>Render Options) to make sure that the FireFly renderer is 
selected.
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ANIMATE!
We’ve added hair, clothing, and a cool reflection to our figure. Now let’s make her walk.

1 Set your figure in the center of your document window.

2 Open the Library palette, select Poses>Walk Designer, and choose any walk you 
like.

3 Open the Animation controls at the bottom of the Poser workspace, click the Play 
button, and watch your figure move! If you like, you can select Animation>Make 
Movie to render an animation to AVI format.

These brief tutorials are designed to show you just a little of Poser 5’s amazing 
functionality and new features. From here, we encourage you to experiment and have fun!
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Chapter 13: Creating Custom Figures
his section provides two examples of creating Poser figures from imported props 
(geometries). Tutorial files are located on your Poser 5 CD in the 
Documentation\Samples folder.

EXAMPLE ONE: WORMY

Wormy is a happy little inchworm that also happens to be a great example of how you can 
rapidly create a simple figure using the Setup room.

1 Begin by launching Poser and importing the file wormy.obj from 
your Poser 5 CD’s Documentation\Samples folder. Do this by 
selecting File>Import>Wavefront OBJ and navigating to the 
folder on your CD. Set both Full Tracking and the Texture 
Shaded document display style. Do this by clicking the third 
button (from the top) on the right side of the Document window 
followed by clicking the rightmost button in the Display controls.

2 Enter the Setup room by clicking the Setup room tab.

3 Set a side camera, such as Right, by clicking the words Main 
Camera in the Document window and selecting From Right. 
Next, select the Bone tool (3rd from the right in the Editing 
tools). Starting near the bottom, create the first (hip) bone going 
up Wormy’s body. This hip bone is the parent for the entire figure. 
Next, create three additional bones for the Abdomen, Chest, and 
Head. Please refer to “The Setup Room” on page 261for more 
information about the Setup room.

4 Click the hip joint (base of the bottommost bone), and create two more bones going 
down Wormy’s tail as follows. Remember that the tailbones are children of the hip 
bone (see “Hierarchy” on page 35 for an explanation of hierarchical relationships).

5 Select the Group tool (just to the left of the Bone tool in the 
Editing tools), then click the Auto Group button in the Group 
Editor palette to create groups of polygons and attach them to the 
bone structure you created. Click the Next Group button several 
times to see the groups that have been created. You can modify 
these groups as discussed in “The Grouping Tool & Group Editor 
Palette” on page 209. Close the Group Editor palette and exit to 
the Pose room. Try posing Wormy using the Translate tool (third Editing tool from 
the left): 

T
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You will probably notice that there is a problem with the joints when you try to move the 
tail: Wormy’s waist deforms incorrectly. Correct this by opening the Joint Editor palette, 
selecting the upper tail joint, and making the following adjustments (see “The Joint Editor 
Palette” on page 219 for more information about the Joint Editor palette):

Rotation Order: Select ZYX as the rotation order.
X-Rotation: Select the X-Rotate parameter and position the 
inclusion/exclusion angles as shown:

6 Close the Joint Editor palette and try moving Wormy’s tail. The 
tail now bulges as if muscles were flexing, creating a far more 
natural appearance. You can, of course, create any effect you 
desire by tweaking the joints.

Congratulations! In just a couple of minutes, you have transformed Wormy from a static 
prop into a fully poseable Poser figure! 

EXAMPLE TWO: GOLDY THE ROBOT

Wormy used a simple bone structure built from scratch. Goldy the Robot was originally 
created by assembling Poser props from the Props category within the Library palette 
(see “Using Objects from the Library Palette” on page 135). For this example, she will use 
a skeleton belonging to an existing library figure and be adjusted as necessary.

1 Begin by launching Poser and importing the file goldy.obj from your Poser 5 CD’s 
Documentation\Samples folder.

2 Set both Full Tracking and the Texture Shaded document 
display style, and enter the Setup room.

3 Select the Front camera. Goldy should now appear as follows:

4 Open the Figure library and select Figures>Poser 2 Lo>Default 
Guy. Click the Change Figure button to load the skeleton. If you 
prefer, you can also begin at the hip and create a skeleton from 
scratch, just as you did with Wormy:
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5 Select the Translate tool and position the bones on your left 
(Goldy’s right) side and center (Outline display style shown for 
maximum contrast).

6 Select Figure>Symmetry> Right to Left. Click Yes when 
prompted to copy joint zone setups. Goldy’s skeleton should now 
look something like this:

7 Goldy’s bones are now aligned side to side. Select a side camera 
(or multiple pane view, as described in “Single/Multiple-View 
Panes” on page 140) and adjust the front-to-back alignment. As in 
the previous step, you can use symmetry to save time. When you 
are finished, select the Main camera and fly around Goldy to 
make sure that the skeleton is correctly placed.

8 At this point, you could use the Auto Group tool. However, 
Goldy’s hoop will not work properly, since the Grouping tool will 
assign its polygons to the hips and abdomen, causing the hoop to 
distort or break as Goldy moves. To prevent this, select a side 
view, select the abdomen bone, and draw a new bone protruding 
from Goldy’s center to the hoop.

9 The Auto Group tool will assign some of the hoop polygons to 
the bone you created, and others to the hip, thighs, etc. Simply 
select the group corresponding to the bone you created in the 
previous step, and add the rest of the hoop polygons to the group 
to make the hoop move properly.

10 Check all of the groups to ensure that the correct polygons are 
assigned to each group. Make any necessary adjustments. When 
you are finished, exit the Setup room and try posing Goldy.

11 Not too bad for a few minutes’ work. Still, to make Goldy move 
like a robot instead of an organic figure, you will need to adjust 
the joint parameters. You may also need to adjust the bones and/or 
turn off body part bending by selecting body parts and/or 
disabling bending in the Properties palette. The Poser scene 
Goldy_Raw.pz3 in your Poser 5 CD’s Documentation\Samples 
folder shows Goldy just after leaving the Setup room. Goldy_Adjusted.pz3 in the 
same folder shows Goldy after her joint parameters and bones have been adjusted. 
Notice how she now moves like the robot she is. Load this file, select each joint, and 
note its parameters. Try using the Walk Designer (see “Using the Walk Designer” on 
page 275) and playing the resulting animation.
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12 The final step is to make Goldy gold. To do this, enter the Material room and make 
the Diffuse_Color, Ambient_Color, and Reflective_Color attributes gold as 
described in “Root Node Help” on page 315. Render the scene to see Goldy in all her 
glory!
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Chapter 14: Creating and Assigning 
Textures

reating your own textures for figures and/or props requires a solid grasp of the 
concepts explained in Part 2: “3D Basics” on page 23 and knowledge of one or 
more 2D graphics tools such as Adobe Photoshop. The process of creating 

textures is very similar if not identical for many 3D applications. While it’s impossible to 
cover the entire process in this book, we can give you enough information to understand 
the basics and begin creating your own maps.

NOTE
 THIS SECTION COVERS CREATING MAPS. PLEASE REFER TO PART 8 FOR INFORMATION ABOUT APPLYING 
MAPS TO SHADERS.

CREATING TEXTURE TEMPLATES

If you use the figures and props that came with Poser (or if you buy figures from most 
third-party vendors), they probably come with one or more ready-made texture maps and 
one or more blank templates. If you need to create a new texture template, you’ll need to 
follow a process that is roughly similar to the following:

1 Create your mesh object in your preferred 3D modeling application.

2 Export the mesh in a format supported by Poser (see “Export” on page 88 for a list of 
supported formats).

3 If your 3D modeling application supports exporting your mesh object with UV 
mapping data, be sure to do this, as this will probably create your template for you. 
Please refer to your 3D modeling application documentation for information.

4 If your exported object does not have UV information, you’ll need to use an 
application such as UV Mapper (http://www.uvmapper.com) to create the UV 
information and a blank template that can be used for any sort of map (texture, bump, 
transparency, reflection, displacement, etc.). If you use a third-party application to 
create texture templates, please refer to that application’s documentation for 
information on using that application. Also, should you require technical support, 
please contact the application’s creator or vendor. Curious Labs cannot provide 
support for third-party applications.

C
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CREATING AND USING TEXTURE MAPS

This subsection contains a brief tutorial on creating texture maps. The proper use of maps 
can create stunning results such as the scene below:

If you’ve seen some computer-animated movies lately, you were probably astounded by 
the realism of the characters; this high level of believability was achieved using high-
quality 3D models and image maps. The fact is, image maps can make or break a model’s 
believability. What may surprise you is that Poser 5 can generate equally realistic results 
for you. We are going to give you some pointers on how you can do this yourself using 
Poser 5 and a 2D graphics application such as Adobe Photoshop. The primary topic for 
this tutorial is texture maps, however the same principles apply to all types of image maps. 
Please refer to “About Maps & Templates” on page 41 for information about the various 
types of image maps.

NOTE
POSER 5’S MATERIAL ROOM CAN CREATE COMPLETE MATERIALS WITHOUT NEEDING ANY IMAGE MAPS. TO 
OBTAIN PRECISE RESULTS, HOWEVER (SUCH AS A TATTOO IN A SPECIFIC LOCATION), YOU WILL NEED TO 
INCLUDE IMAGE MAPS IN YOUR SHADERS FOR TEXTURE, BUMP, TRANSPARENCY, ETC. IMAGE MAPS ARE 
ADDED TO NODES USING THE MATERIAL ROOM. ALSO, THE FACE ROOM CAN CREATE CUSTOM HEAD 
TEXTURES FOR THE POSER 5 FIGURES FROM IMAGES OR EVEN FROM SCRATCH!
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A texture map looks like a skinned 3D model spread 
out onto a flat surface. Imagine peeling an orange 
and flattening the peelings on a table- that’s a 
texture map. When creating a texture, remember 
that it will ultimately be wrapped around your 
object and that you’ll need to pay special attention 
to the edges, which will be seams when the texture 
is rendered.

Texture makers use a UV map (template) to place 
the texture’s major pieces. A UV map provides grid-
like lines that correspond to the object’s geometry, 
provides a coloring book approach to making 
textures, and only requires a good graphics editing software package such as Adobe 
Photoshop. Like a coloring book, items not placed properly within the grid lines render 
askew, and anything bleeding over the edge of the grid does not appear at all when 
rendered. This is one time where you definitely want to stay between the lines! The texture 
maps for the figures and props that are included with Poser 5 are located on the content 
CD. Because realistic human textures are the hardest to achieve, we decided to describe 
creating one for this section. The same principles apply to any texture you are creating, be 
it a brick wall, animal fur, a plant- any figure or prop for which you want to use texture 
mapping.

The brief explanation that follows is courtesy of Ms. Syyd Raven, who created the 
textures used by Poser 5’s new human figures: 

Save often and under different filenames to preserve each step of your work. 

Maps of 1500-3000 pixels provide an ideal realism/performance balance. Some third-
party textures can be 4000 pixels or more, however these can slow Poser down because 
they require additional computing resources.

The figure used for these renders requires two maps, one for his head, and one for his 
body. Different Poser figures may use one or two texture maps, depending on the figure. 
The following sections address each map separately, and the same principles apply to 
figures that only use one map.

NOTE
 AS DISCUSSED ABOVE, CREATING MAPS IS AN ADVANCED PROCESS THAT CAN REQUIRE ONE OR MORE 
THIRD-PARTY TOOLS. CURIOUS LABS CANNOT PROVIDE SUPPORT OR ADDITIONAL INFORMATION ON 
CREATING TEXTURE MAPS BEYOND THE TECHNICAL ASPECTS THAT DIRECTLY INVOLVE POSER. THE MATERIAL 
PRESENTED IN THIS SECTION IS FOR INFORMATIONAL PURPOSES ONLY.
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THE HEAD MAP

Photos used for the basis of your texture should roughly match the final texture map 
size. 

Work on one side at a time. 

Set the photograph’s opacity to approximately 50% so you can use the underlying 
template to align it; scale, rotate, and clone individual facial features to perfectly fit the 
map. 

With your image editor running, launch Poser and apply the head texture to the figure: 

Set the figure’s material color to white and highlights to black in the material editor. 

Render the model with white lighting, no shadow, and antialiasing enabled to test 
texture alignment. 

Test various morph targets on the face to verify that the texture remains in alignment. 

Make changes in your image editing software and test render in Poser as many times 
as you need. 

Once you are satisfied with your map, mirror the completed side by copying and 
pasting into a new layer and flipping the new section. 

After mirroring the texture, you may notice a line down the center. Remove this line by 
cloning an area with a matching color, cutting and pasting small photo pieces from the 
original source image, using the blend tool, or any combination of these methods. 

Change and add various details (lines, moles, etc.). No face is perfectly symmetrical! 

Continue expanding the skin to a bit beyond the template edge. 

While testing, rotate the head to see the ear and side of the neck; you will need to pay 
close attention to these areas to ensure that there are no seams. 
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Cut out and place individual teeth, giving the front six (top) and eight (bottom) the 
most detail. Realistic teeth are somewhat gray/yellow, not white. 

Photograph a tongue and apply it directly to the map. Pay attention to the deep grooved 
center line; this adds credibility to the texture when the model’s mouth is open. 

The inner mouth looks reminiscent of a rib cage surrounding lungs. 

Lachrymal glands (tear ducts) have wetness and roundness. 

Take close-up photos of eyes. 

Paying attention to eye reflections dramatically increases the realism of your renders. 

Have the model hold their eyes wide open to show the whites and roundness of the iris. 

Make the veins thin and not overly red to avoid bloodshot-looking eyes. 

THE BODY MAP

The body’s fine details (hair, moles, etc.) require 
larger maps to avoid blurring and pixilation. Many 
third-party body maps are double the size of the 
corresponding head map.

It’s difficult to use complete photos for textures 
since they will not align correctly. Size and 
rotate working images or photos using separate 
layers. 

Lay out the entire body first, without worrying 
about matching edges to get major portions in 
place, then finesse the edges with ever-
increasing detail. 

Male maps require more detail than females because of body hair. 

Photograph small areas, treating arms as 4-sided objects; concentrate on elbow 
creases. 
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Male necks can include beards or stubble, which can be problematic due to different 
resolutions between the head and body textures. 

Nipples can be tricky due to low resolution and may require fine-tuning, especially on 
female maps due to breast morphs. 

Hands are also important; get close-ups of both sides. 

Take care to include hand veins on the final texture as well as creases that match the 
model’s geometry. 

Use the same map for the left and right hand, then add asymmetrical features. Repeat 
this for the feet. 

Cut individual fingernails and toenails from your photographs and fit them into the 
template. 

Make sure you test all your work-in-progress in Poser. 

When the body is complete, correct the head and body color to make them the same 
shade/hue. Writing down your color values can be a big help. 

CREATING AND USING BUMP, REFLECTION, AND 
TRANSPARENCY MAPS

To be fully realistic, many textures also need transparency and bump maps. For example, 
the eyelash area template needs to be white where you want the object or eyelash visible. 
Consequently, you will start with a black background and draw in white where you want 
the eyelashes to appear when rendered. A graphics tablet works well for this, since 
eyelashes require a natural curved line that tapers to a point, which can be hard to achieve 
with a mouse. If you don’t own a graphics tablet, you can begin with a very large map and 
reduce it to the proper size later. The larger map will make it easier to draw the lines with 
accuracy. 
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Bump maps add further realism to skin pores, scars, or moles. For photorealistic skin, it’s 
imperative to deal with major landmarks (moles, birthmarks, etc.) using a bump map. The 
quickest way to create bump maps is to copy the finished texture, desaturate it (that is, 
remove all the color leaving only the black and white components), and invert it. Then 
convert it to grayscale. This reduces the file’s size and memory requirements.

Poser allows you to adjust the bump maps’ height, so it’s a good idea to design them with 
very high contrast (or the most bump). Most graphics packages have automatic contrast 
controls; this is a great way to quickly get the widest range of bump for your maps. If 
needed, you can decrease the bump height within Poser before render time.

White areas of the bump map are high, and black areas are low. In order for your texture to 
make a plausible map, you will have to invert it before you can use it. If you forget to do 
this, it may take you a while to figure out why your test renders look a bit odd. A good 
example of this would be whiskers pushing in instead of outward.

NOTE
 BUMP MAPS SIMPLY DISTURB AN OBJECT’S NORMALS. IF YOU APPLY A BUMP MAP TO A SPHERE, THE 
SURFACE WILL SEEM ROUGH WHILE THE EDGES REMAIN SMOOTH. POSER 5’S MATERIAL ROOM CONTAINS A 
DISPLACEMENT CHANNEL, ALLOWING YOU TO USE BUMP MAPS TO ACTUALLY ALTER THE GEOMETRY. FOR 
EXAMPLE, APPLYING A DISPLACEMENT MAP TO A SPHERE WOULD MAKE THE EDGES APPEAR ROUGH.

Once you’ve adjusted the contrast and desaturated your texture, you can start modifying it 
to suit your particular needs. Go ahead, give it a shot: You might be pleasantly surprised 
with your results!

Armed with these tips, you should be well on your way to making your own textures. 
Please refer to “Third-Party Forums” on page 9 for links to various Poser galleries and 
resources with information on creating your own Poser textures.
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Chapter 15: The File Menu
s the name implies, the File menu is where you work with your Poser scene files.

NEW

Selecting File>New creates a new Poser scene. A warning dialog appears if you have any 
unsaved changes. If this dialog appears:

Selecting Don’t Save creates a new Poser scene without saving your unsaved changes. 
All unsaved changes will be lost, so use this option carefully!

Selecting Cancel closes the dialog, leaving your current Poser scene open.

Selecting Save opens a standard Save dialog box, allowing you to save your current 
Poser scene. After saving your current scene, the new scene will be created.

OPEN

Selecting File>Open opens a standard Open dialog box, allowing you to access and work 
on a previously saved Poser scene file. You are prompted to save any unsaved changes in 
your current scene, if any (see above).

CLOSE

Selecting File>Close closes your current Poser scene while leaving the Poser application 
running. You are prompted to save any unsaved changes in your current scene.

SAVE

Selecting File>Save saves your current Poser scene using your previously specified 
filename and save location. If you have not previously saved your scene, Poser will open 
the standard Save As dialog box, allowing you to name and save your current Poser scene 
(see below).

SAVE AS

Selecting File>Save As saves your current Poser scene allowing you to select a different 
filename and/or save location. This feature is useful for creating different versions of 
work, which allows you to return to any previous stage if you decide you don’t like your 

A
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progress beyond a given save point. For example, you could save myscene_1.pz3, then 
save new versions as myscene_2.pz3, myscene_3.pz3, and so forth.

COMPRESSED FILE SUPPORT

Poser 5 allows you to compress saved figures/props/scenes to save hard drive room. To 
enable compression support, select Edit>General Preferences and check the Save 
Compressed Files box as described above in “Setting Application Preferences” on 
page 61.

REVERT

Selecting File>Revert allows you to undo your changes and reopen your current scene 
file in its last-saved state. This is a great way to do your recent changes over, however you 
will lose everything you’ve done since the last time you saved your scene. This is why we 
recommend that you save your scene often and, if you think you may want to return to an 
earlier version, to save progressive versions of your work using the Save As command. 
Clicking Cancel returns you to Poser, and clicking Revert proceeds to load the last saved 
version of your current scene.

IMPORT

Selecting File>Import allows you to bring both Poser and non-Poser files into your 
scenes. These could be images, movies, or props (which you can convert into Poser 
figures as described in Chapter 36: “The Setup Room” on page 261).

IMPORTING MOVIES

To import movies, select File>Import>AVI Footage (PC) or File>Import>QuickTime 
(Macintosh). You can use imported movies to add background action to your Poser 
animations. For example, you could have a scene with two Poser characters sitting on a 
train with an imported movie showing the scenery rolling past as if the train was in 
motion.

If your imported movie’s size or aspect ratio (width/height) is different than your current 
Document window settings, you will be asked if you want to rescale your Document 
window to fit. Selecting Yes resizes your Document window to fit the imported movie. 
Selecting No “stretches” the Document window to accommodate the movie. You may see 
areas of the Document window not covered by the imported movie. Changing the aspect 
ratio of imported movies can introduce unwanted artifacts and distortions into your scene 
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when rendered. Curious Labs therefore recommend resizing your Document window or 
importing correctly sized animations. 

Figure 1: Proper Fit Figure 2: Improper Fit

Imported movies will begin at the first frame of your Poser animation. If your animation is 
longer than the movie, the movie will remain in the background paused at its last frame. If 
your animation is shorter than the movie, you will see Frames 1-x of the imported movie, 
where x is the number of frames in your Poser animation.

When importing movies, you should try to light your scene in a manner consistent with the 
background so as to blend them together. Please see Chapter 28: “Lighting” on page 158 
for information about lights in Poser 5.

IMPORTING BACKGROUND PICTURES

You can also import static images as backgrounds. For example, if you are creating a 
scene with Poser characters in a room with a window, you could use a background image 
to simulate the view from the window. Selecting File>Import>Background Picture 
opens a standard Open dialog, allowing you to select your image’s format and location. 
As with movie imports, you are asked if you wish to resize your Document window to 
match the imported image, and the results are the same as described above. Changing the 
aspect ratio of imported images can introduce unwanted artifacts into your scene when 
rendered and can result in blank areas on the sides of the Document window (see above). 
We therefore recommend resizing your Document window or importing correctly sized 
images. Poser 5 supports importing background images in the following formats: SGI, 
8BP, BMP, DIB, FPX, GIF, JPG, MAC, PCT, PIC, PNG, PNT, PSD, TGA, and TPI.

When importing images, you should try to light your scene in a manner consistent with the 
background so as to blend them together. Please see Chapter 28: “Lighting” on page 158 
for information about lights in Poser 5.
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IMPORTING POSER DOCUMENTS OR PROPS

Selecting File>Import>Poser Document/Prop imports either an entire Poser scene or a 
Poser prop into your scene. This can be useful for inserting props that are not part of your 
Library palette’s Props category. Imported scenes/props become part of your current 
scene complete with animations, morphs, poses, etc. This option opens a standard dialog 
box allowing you to browse for the desired file. Use the Files of type pull-down menu to 
select one of the following types of Poser files:

Poser 1.0 file (*.POZ): This option imports Poser 1.0 scenes.

Poser 2.0 file (*.PZR): This option imports Poser 2.0 scenes.

Poser 3.0 & later (*.PZ3): This option imports Poser 3.0 and later scenes.

Compressed Poser Files (*.PZZ): This option imports compressed Poser scene files 
saved using either Pro Pack for Poser 4 or Poser 5 (see “Compressed File Support” on 
page 62 for more information about compressed file support within Poser 5).

Poser 3 prop library (*.PP2): This option imports Poser prop files.

IMPORTING POSER 1.0 LIBRARIES

Selecting File>Import>Poser 1.0 Library imports a Poser 1 Library.

IMPORTING SOUND

Selecting File>Import>Sound allows you to import WAV sound clips that you can use as 
a soundtrack for your animation. Imported sounds are added to the beginning of your 
animation and play every time you play your animation. Upon selecting this option, a 
standard Open dialog appears, allowing you to select the filename and location of the 
sound file you wish to import. Please refer to “Editing Sound” on page 291 for 
information on editing sounds within Poser 5. Please refer to “Synching Sound & 
Motion” on page 291 for information on working with imported sounds.

IMPORTING BVH MOTION CAPTURE FILES

Selecting File>Import>BVH Motion allows you to import motion-capture files in the 
popular BVH format. A standard Import dialog appears, allowing you to select your 
desired path and filename.

To determine the correct axis or scale for the BVH files consult the developer’s readme or 
documentation. Developers such as Biovision or House of Moves will provide this 
information. Or, you can specify whether a figure’s arms are aligned in the X or Z axis 
during import. The align axis is determined at the time of recording. Choose the correct 
axis so your figure will move correctly. Begin by selecting the body. Import the BVH file 
and select the Z-Axis arm alignment and Scale Automatically options. Some actors may 
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not be recognized, but the BVH file will still load. If you make a mistake, return to Frame 
1 and re-import the file. Imported BVH keyframes are applied to the currently selected 
figure and can be edited like any other keyframe (see “Editing Keyframes on the 
Timeline” on page 285).

IMPORTING 3D OBJECTS

Poser 5 allows you to import geometries in the following formats:

RIB (File>Import>RIB)

3DMF (File>Import>Quickdraw 3DMF)

3D Studio Max (*.3DS format in Windows only) (File>Import>3D Studio)

DXF (File>Import>DXF)

Wavefront OBJ (File>Import>Wavefront OBJ)

Lightwave 5 LWO files (File>Import>Lightwave 5)

Most 3D modeling applications support exporting to at least one of the above formats. 
Some formats, such as Wavefront OBJ, allow you to save geometries as either polygons or 
NURBS surfaces. Poser 5 will only accept geometries saved as polygons.

Tips & Tricks

When using your favorite 3D modeling application for creating new geometries for 
conversion into Poser figures/props, it is a good idea to follow these guidelines in order to 
speed up the figure creation process and provide a better end result:

Make sure that you do not have duplicate or 
overlapping polygons. Duplicate polygons occur 
when you have two identical parts of the 
geometry occupying the same location, for 
example if you accidentally paste an item twice. 
The following graphic depicts an instance of 
duplicated polygons within a 3D modeling 
application:
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Eliminate overlapping polygons, which can occur if 
pieces of the geometry are embedded within each 
other. The following graphic shows an example of 
overlapping polygons on the left (the smaller pipe 
embedded within the larger one), and the correct 
way to create the geometry on the right (without 
overlapping polygons):

Poser 5 allows you to import geometries as a single 
file with groups within the file, as separate files, or 
as a single file with no groups. We recommend that 
you create your geometries as single files with no 
groups, since Poser 5 includes powerful grouping 
tools and since some geometry formats (such as 
Wavefront OBJ) allow you to assign polygons to more than one group at a time. 
Importing geometries with polygons assigned to more than one group will cause Poser 
5 to duplicate those polygons, resulting in additional unwanted figure parts.

Use the following procedure to import geometries into Poser:

1 Begin the process by creating a polygonal mesh object in your favorite 3D modeling 
application. Once you have finished, import it into Poser by selecting 
File>Import>format, where format is the format you wish to import (such as OBJ). A 
Standard Open dialog appears, allowing you to select your desired filename and path.

2 Once you have selected the desired geometry, the Prop Import Options dialog 
appears. It contains the following options:

Centered: Checking the Centered checkbox positions the imported geometry in 
the center of the studio.
Place on floor: When enabled, the Place on Floor option places the bottom of the 
prop at “ground level” on the floor of the studio.
Percent of standard figure size: The Percent of standard figure size option scales 
the geometry relative to the height of a standard Poser figure. For example, setting 
the scale to 50% imports the geometry at 50% of the height of a standard Poser 
figure. The rest of the geometry scales to maintain the correct proportions relative 
to the selected height. When importing DXF geometries, Poser considers one 
DXF unit as being equal to the height of a standard Poser figure, or about six feet.
Offset: Entering numeric values in one or more of the Offset fields positions the 
geometry at the selected position within the studio.
Weld identical vertices: When enabled, the Weld identical vertices option unites 
identical vertices within the geometry.
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Make polygon normals consistent: If the geometry file contains vertex normals, 
checking the Make polygon normals consistent checkbox makes the polygon 
normals consistent with the vertex normals.
Flip normals: The Flip Normals option reverses all of the geometry’s normals.
Flip U Texture Coordinates: The Flip U Texture Coordinates option reverses the 
geometry’s U texture coordinates.
Flip V Texture Coordinates: The Flip V Texture Coordinates option reverses the 
geometry’s V texture coordinates.

Once you have finished selecting your desired options, click the OK button.

3 The geometry file imports into Poser 5. The 
amount of time required to import a geometry 
file depends on factors such as the size of the file, 
number of polygons or groups, speed of your 
computer, etc. A progress indicator tracks the 
import process. When the process is complete, 
the imported geometry appears in your Poser 5 
Document window.

Imported geometries are treated as static props. You 
can add props to the Library palette as described in 
“Maintaining Your Library Palette” on page 131 

and/or can convert props into poseable Poser figures 
using either the graphical Setup room (see Chapter 
36: “The Setup Room” on page 261 for instructions on using the Setup room) or the 
legacy text-based method (refer to the electronic Poser 3 Advanced Tips & Tricks manual, 
available on your Poser 5 CD in the Documentation folder).

EXPORT

In addition to supporting a wide range of import formats, Poser 5 supports many formats 
for export, allowing you to use your Poser output with your favorite 2D and 3D 
applications.

EXPORTING IMAGES

To export an image, select File>Export>Image. A standard Save As dialog appears, 
allowing you to specify your desired filename and save location. In addition, you may be 
able to select various image-specific attributes (such as quality for JPG exports).

Exporting an image saves a snapshot of your current scene exactly as it appears in your 
Document window.
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EXPORTING BVH MOTION FILES

To export a BVH motion capture file:

1 Select the figure you wish to export.

2 Select File>Export>BHV Motion.

3 Select Scale Automatically. If the exported file looks incorrect, re-export it and 
disable automatic scaling. 

A standard Save dialog appears, allowing you to specify your desired filename and save 
location.

EXPORTING PAINTER SCRIPTS

Selecting File>Export>Painter Script exports the current Sketch Designer settings to 
Corel Painter. You must be in the Sketch Designer (see Chapter 49: “The Sketch Designer 
Renderer” on page 352) in order to use this option. This has been tested to work with 
Painter 6 and previous versions and may work with later versions but is not supported.

EXPORTING 3D OBJECTS

Poser 5 allows you to export 3D objects in RIB, 3DMF, 3DS, DXF, HAnim, OBJ, Detailer 
Text, VRML, LWO, and OBJ formats by selecting Filer>Export>format, where format is 
one of the supported export formats. To export to a 3D format:

1 Select File>Export>format.

2 In the dialog that appears, check the appropriate radio button to export either a still (at 
the current frame of your animation) or an animation. If you select to export an 
animation, enter the frame starting and ending numbers in the appropriate text boxes 
and click OK.

3 Select the actor(s) you want to export in the following dialog and click OK.

4 A standard Save As dialog appears, allowing you to select your desired filename and 
path.

NOTE
 IF YOU ARE TRYING TO CREATE A FULL-BODY MORPH TARGET, DO NOT SELECT FILE>EXPORT>OBJ. INSTEAD, 
SELECT FIGURE>CREATE FULL BODY MORPH.

EXPORTING MACROMEDIA FLASH FILES

Macromedia Flash is a popular 2D format most commonly used for animating Web 
content. You can export your Poser file to the Flash format and then use the Flash 
application to modify the file. Flash presentations are normally viewed directly within 
Web browsers using the Macromedia Flash plug-in. 
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Please refer to Chapter 50: “Rendering Animations” on page 356 for more information 
about the Make Movie dialog, and to “Flash Settings” on page 357 for information about 
setting Macromedia Flash export options.

VIEWPOINT EXPERIENCE TECHNOLOGY

To export a Poser file to the Viewpoint Media Player format:

1 Create your animation and any animation sets you wish to include in the Viewpoint 
file. Please refer to “Animation Sets” on page 292 for more information. Select 
File>Export>Viewpoint Experience Technology to open the Viewpoint Export 
dialog, which allows you to adjust the following settings:

File Generation: Check the appropriate box to specify whether or not you wish an 
HTML file to be generated along with the Viewpoint files. This HTML file is 
what allows you to view Viewpoint files in your Web browser. The source HTML 
code can be inserted into any HTML, allowing you to embed Viewpoint files in 
your Web pages. You will need to visit http://www.viewpoint.com to obtain a 
broadcast key prior to displaying Viewpoint content on publicly accessible Web 
pages.
Viewpoint Window Size: Enter your desired window size in the Width and Height 
fields. Larger window sizes will allow your viewers to see more detail, but may 
limit performance depending on a viewer’s computer capabilities. Larger 
windows require more processing power.
Quality: Set your desired image and geometry quality in the Image quality and 
Geometry quality fields. Higher quality improves the fidelity of the image and 
the geometric detail but can limit performance.
Compression: Checking the Save compressed box compresses saved Viewpoint 
files so they require less disk space.
Textures: Checking the Use wavelet textures box enables Viewpoint’s TrixelsNT 
wavelet compression technology, creating a better-looking presentation. Leaving 
this box blank saves textures as JPEG (*.JPG) files.
Animation Sets: Check the Use animation sets box if you wish to use animation 
sets. Please refer to “Animation Sets” on page 292 for a complete description of 
animation sets.
Camera Animation: If your scene includes camera animation, checking the Ignore 
camera animation box leaves this out of the Viewpoint file, which can make it 
easier to view.
Soft Edges: Checking the Soft edges in HTML window box causes items in the 
Viewpoint scene to fade out if they extend beyond the viewing window edge. 
Clearing this box leaves a hard window edge.
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Scale: Enter your desired scale in the Scale Factor field. A value of 1 corresponds 
to 100%.
Broadcast Key: Enter your Viewpoint broadcast key in the Broadcast Key field. 
You can obtain a Viewpoint broadcast key by visiting Viewpoint at 
http://www.viewpoint.com. If you do not have a broadcast key, your published 
Viewpoint files will display with a “VIEWPOINT” watermark over the entire 
image. Please follow the instructions on the Viewpoint Web site for obtaining a 
broadcast key and setting this key up on your Web server. Enter the key’s location 
as the URL in Poser 5’s Publishing dialog.

Click OK when you have finished selecting your desired options.

2 You will see a standard Save dialog asking you to specify a filename and path for your 
saved files. The Viewpoint exporter will save two or three files, depending on your 
selection. Each file will have your specified filename and its own extension.

3 The Viewpoint Preview window 
appears as shown. If your export 
contains animation sets, they will be 
disabled during the preview. 
Viewpoint may not support all of 
Poser’s animation capabilities. You 
may click and drag in the preview 
pane to fly around the scene. Please 
refer to the Viewpoint section of the 
Poser 5 readme file for information 
on supported features within 
Viewpoint.

Please visit Viewpoint’s Web site for guidelines regarding polygon count, textures, etc. 
when using this format.

Viewing Exported Viewpoint Files

To view your exported Viewpoint Experience Technology files, you will need to 
download the free Web browser plug-in available from Viewpoint by visiting 
http://www.viewpoint.com. You will then be able to open your saved Viewpoint 
presentation provided you generated an HTML file. If you did not create an HTML file 
when creating the presentation, you can download the free MTX2HTML utility from 
Viewpoint’s Web site. If you are visiting a Web site containing Viewpoint content, you 
will be prompted to install the plug-in.
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NOTE
 TO HOST YOUR EXPORTED VIEWPOINT CONTENT, YOU WILL NEED TO OBTAIN A BROADCAST KEY FROM 
VIEWPOINT. KEYS ARE FREE FOR NON-COMMERCIAL USES AND INEXPENSIVELY PRICED FOR SMALL 
BUSINESSES.

Once opened, your Viewpoint file appears in your Web browser:

Any animation that is not part of an animation set will begin 
playing. To start or stop an animation set, click the Start <set> 
and Stop <set> buttons, as appropriate. The example on the right 
shows both animation sets stopped. However, with both sets 
started, you should be able to recognize the Poser walk cycle.

You can rotate your presentation by clicking and dragging the left 
mouse button. To zoom in and out, right-click and drag.

RUN PYTHON SCRIPT

Selecting File>Run Python Script opens a standard Open 
dialog, allowing you to browse for your desired PoserPython 
script. Once you locate your script, select it and click OK to 
execute it.

REINITIALIZE PYTHON

Selecting File>Reinitialize Python reinitializes the PoserPython script handler.

CONVERT HIER FILE

Selecting File>Convert Hier File opens a standard Open dialog box prompting to you 
locate and open a Poser 3 Hierarchy file (*.phi). If this file contains no errors, this function 
creates a Poser Figure (*.cr2) file. Please refer to “About Poser Files” on page 368 for 
more information about Poser files and their functions.

Hierarchy files are used when creating custom figures using the text-based method (see 
Chapter 36: “The Setup Room” on page 261). With the inclusion of the graphical Setup 
room in Poser 5, this older method, while still supported, is far longer and more tedious 
since it forces you to do everything manually while in a text-based environment. If you do 
wish to create custom Poser figures using this older method, please refer to the Poser 3 
Advanced Tips & Tricks Manual. This document is in PDF format and is saved on your 
Poser 5 CD in the Documentation folder.
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PRINT SETUP

Selecting File>Print Setup opens a standard Print Setup dialog box allowing you to set 
up your printers. Please refer to your operating system and/or printer documentation for 
information on setting your print preferences.

PRINT

Selecting File>Print sends your current scene to your selected printer. A standard Print 
dialog box opens allowing you to select your desired printer and general printing 
properties. Poser documents always print using the full page size. Please refer to your 
operating system documentation for information on selecting print options.

EXIT

Selecting File>Exit closes Poser 5. You are prompted to save any unsaved changes. 
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Chapter 16: The Edit Menu
he Edit menu allows you to perform basic editing functions and access your Poser 
application’s general preferences settings.

UNDO

Selecting Edit>Undo reverses your last action. You can also press [CTRL]+[Z]. You 
cannot undo some operations (such as certain commands in the Material, Face, Hair, and 
Cloth rooms). Poser 5 allows a single level of undo.

CUT

Selecting Edit>Cut removes the selected element(s) and places them in the system 
Clipboard for later pasting. You can do this for poses and other functions.

COPY

Selecting Edit>Copy copies the selected element to the Clipboard. You can copy and 
paste elements and poses. For example, here’s a figure whose Abdomen pose has been 
copied to its arm:

Figure 1: Before Figure 2: After

To copy and paste a shaped body part:

1 Manipulate the body part using any tool you desire.

2 Select the body part (source), then select Edit>Copy or press [CTRL]+[C].

3 Click to select the body part you wish to copy to (target) and select Edit>Paste or 
press [CTRL]+[V] (see following subsection). This copies all settings from the source 
to the target, including deformers.

T
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PASTE

Selecting Edit>Paste places the item stored in the Clipboard into your current scene. If 
you are pasting a pose, select the element to apply the copied pose to, then make your 
selection.

NOTE
 COPYING AND PASTING POSES FROM ONE SIDE TO THE OTHER DOES NOT MIRROR THE POSES. THE SAME 
POSE IS APPLIED. TO MIRROR POSES, USE THE SYMMETRY FUNCTION.

COPY PICTURE

Selecting Edit>Copy Picture takes a snapshot of your scene, which you can then paste 
into a graphics application such as Adobe Photoshop. Your scene is copied exactly as 
displayed in the Document window.

NOTE
 COPYING AND PASTING IMAGES IN THIS MANNER IS NOT THE SAME AS RENDERING. PLEASE REFER TO PART 9 
FOR INFORMATION ON RENDERING POSER 5 SCENES.

RESTORE

Need to restore a scene element to its default state? Selecting Edit>Restore opens a 
submenu allowing you to restore scene elements, which are completely restored to their 
Poser 5 default states, including but not limited to position, scale, morphs, parameters, 
materials, parent/child relationships, etc. This function is literally for cases when you wish 
to go back and start all over again. Use it with care! The Restore submenu appears as 
follows:

Your options are:

Element: Selecting Edit>Restore>Element restores the current element to its default 
state. An element could be a body part, prop, single camera, or single light.

Figure: Selecting Edit>Restore>Figure restores the current figure to its default state.

Lights: Selecting Edit>Restore>Lights restores all lights in your scene to their Poser 
default state.

Camera: Selecting Edit>Restore>Camera restores the current camera to its default 
state.

All: Selecting Edit>Restore>All restores all scene elements to their default states. Use 
this option with care!
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MEMORIZE

While working, you might arrive at a convenient stopping point. You know you like what 
you have so far and do not want to revert all the way back to the Poser default state should 
you need to restore one or more scene elements (or even the entire scene) at a later time. 
No problem. Select Edit>Memorize and the element(s) you wish to memorize (the list is 
the same as for the Restore submenu, above). Doing this essentially changes the default 
for your selected item(s), which can be undesirable in some cases. Redoing this operation 
saves the new default overwriting the old. If you later select Edit>Restore, your 
element(s) will be restored to the last memorized settings.

Memorization works on a per-file basis, meaning that memorizing defaults in one file does 
not affect the defaults of other Poser files or Library entries.

GENERAL PREFERENCES

Selecting Edit>General Preferences opens the General Preferences dialog box, 
allowing you to set certain global Poser options. Please refer to “Setting Application 
Preferences” on page 61 for information on the options available via this dialog box.
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Chapter 17: The Figure Menu
he Figure menu allows you to select several high-level options for figures/props.

FIGURE HEIGHT

Poser provides several figure heights, which you can adjust by selecting Figure>Figure 
Height and selecting one of the eight heights available. Figure heights are measured in 
“heads”, meaning the ratio of the head height to the overall body height:

Baby: 4 heads (each head is approximately 6 inches tall)

Toddler: 5 heads (each head is approximately 6.5 inches tall)

Child: 6 heads (each head is approximately 7 inches tall)

Juvenile: 7 heads (each head is approximately 7.5 inches tall)

Adolescent: 7.5 heads (each head is approximately 9 inches tall)

Ideal Adult: 8 heads (each head is approximately 9 inches tall)

Fashion Model: 8.5 heads (each head is approximately 9 inches tall)

Heroic Model: 9 heads (each head is approximately 9 inches tall)

You can create interesting effects by applying different height settings to different 
figures.

SET FIGURE PARENT

You can attach props to body parts, body parts to each other, figures to props, figures to 
figures, cameras to body parts- the list goes on and on. Setting a parent creates a 
hierarchical relationship, as described in “Hierarchy” on page 35. You can parent entire 
figures to various other scene elements. To set a parent for a figure:

T
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1 Select the figure you wish to parent (make the child of another 
object).

2 Select Figure>Set Figure Parent to open the Figure Parent 
dialog:

3 Select the desired parent object and click OK. To parent props, 
camera, etc., select Object>Change Parent as described in 
“Change Parent” on page 104.

CONFORM TO

Selecting Figure>Conform To conforms the currently selected article of Poser figure-
based clothing to the desired base figure. Please refer to “Adding Clothing” on page 136 
for information on conforming figure-based clothing to Poser figures. Please visit some of 
the online forums (listed in “Third-Party Forums” on page 9) for information and tutorials 
about creating conforming clothing.

CREATE FULL BODY MORPH

Selecting Figure>Create Full Body Morph creates a full-body morph target for the 
currently selected figure. Please refer to “Creating Full-Figure Morph Targets” on 
page 207 for information on creating full body morphs.

NOTE
 THIS IS THE CORRECT WAY TO CREATE FULL-BODY MORPHS. SELECTING FILE>EXPORT>OBJ WILL NOT WORK.

USE INVERSE KINEMATICS

Inverse Kinematics can add realism to your scenes. You can toggle Inverse kinematics 
(IK) on and off for the following limbs:

Left Leg

Right Leg

Left Arm

Right Arm

To toggle IK on or off for a limb, select Figure>Use Inverse Kinematics>limb, where 
limb is one of the four limbs. A checkbox next to a limb indicates that IK is active for that 
limb, and vice versa. Please refer to “Inverse Kinematics (IK)” on page 168 for more 
information about Inverse Kinematics.
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USE LIMITS

Selecting Figure>Use Limits toggles parameter limits on and off. Please refer to “Editing 
Parameter Dials” on page 182 for information about setting limits for parameter dials. The 
figures included with your copy of Poser 5 have realistic limits applied to them, meaning 
that you can’t, for example, bend a knee backward. Limits are not active when this option 
is toggled off. 

GENITALIA

Some male and female nude models are anatomically correct. Selecting Figure>Genitalia 
toggles displaying genitals on or off.

NOTE
 MANY FEMALE FIGURES DO NOT HAVE MODELED GENITALIA, RELYING INSTEAD ON TEXTURE/BUMP/
TRANSPARENCY MAPS TO CREATE THE APPEARANCE OF GENITALIA. THIS OPTION ONLY WORKS FOR FIGURES 
THAT HAVE MODELED GENITALIA THAT IS SET UP TO TAKE ADVANTAGE OF THIS FEATURE. TO REMOVE 
GENITALS ON A FEMALE CHARACTER THAT DOES NOT HAVE MODELED GENITALIA, YOU WILL NEED TO MODIFY 
THE TEXTURE MAP. THE POSER 5 NUDE FEMALE MODEL CONTAINS MODELED GENITALIA, WHICH ARE 
CONTROLLABLE VIA THIS FUNCTION.

AUTO BALANCE

The Auto Balance feature is a valuable tool for helping create 
realistic poses. When enabled, Poser calculates a figure’s 
mathematical “weight” and maintains it. In the following 
example, there is more weight in the figure’s hip or center 
portion than in the torso. As you pose a figure, Auto Balance 
adjusts body parts to maintain the original weight distribution, 
resulting in more natural-looking poses without having to use 
several position adjustments:

When using Auto Balance, use small subtle motions to achieve 
the best results. Large motions may create drastic results. If this 
occurs, restore the figure as described in “Restore” on page 95.

Selecting Figure>Auto Balance toggles Auto Balance on and off for the selected figure. 
A check mark appears next to this option when it’s enabled. Reselecting this option clears 
the check mark and disables Auto Balance for the selected figure.

LOCK FIGURE

Selecting Figure>Lock Figure locks the figure in its current position. You cannot pose or 
move a locked figure. This is a great way of protecting your work in complex scenes 
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where you have finished posing a figure and don’t want it to move accidentally. A check 
mark appears next to this option when the currently selected figure is locked. Reselecting 
this option removes the check mark and unlocks the figure.

LOCK HAND PARTS

Selecting Figure>Lock Hand Parts locks the selected hand in position, protecting it 
against accidental position changes while you pose the rest of your figure. To use this 
option:

1 Select the hand to lock.

2 Select Figure>Lock Hand Parts. The hand is now locked. This command is not 
available for all Poser figures.

Please refer to “Posing Hands” on page 186 for information on posing hands.

DROP TO FLOOR

You can place a figure in any position, such as in the middle of a flying leap. You can 
leave your figure in the air, or you can lower it to the ground depending on your needs. 
Selecting Figure>Drop to Floor brings the lowest part of the selected figure or prop into 
contact with the Studio floor. To display the floor, refer to “Ground Plane” on page 113.

SYMMETRY

The Symmetry command allows you to copy pose characteristics from one side of the 
body to another, which can save you time when creating scenes in the Pose room or when 
building custom figures using the Setup room. Pose an arm and/or leg, and use this 
command to instantly apply the same position to the other side. You can also swap entire 
poses from side to side and straighten the currently selected figure’s torso:

Figure 1: Before Figure 2: After Figure 3: Swap

Selecting Figure>Symmetry opens the Symmetry menu, which contains the following 
options for your currently selected figure:
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Left to Right: Selecting Left to Right applies the position of the bones on the left side 
of the figure to the right side.

Right to Left: Selecting Right to Left applies the position of the bones on the right side 
of the figure to the left side.

Swap Right and Left: Selecting Swap Right and Left swaps the positions of the bones 
on the right and left sides of the figure.

Left Arm to Right Arm: Selecting Left Arm to Right Arm positions the right arm 
bones in the same position as the left arm.

Right Arm to Left Arm: Selecting Right Arm to Left Arm positions the left arm bones 
in the same position as the right arm.

Swap Right and Left Arms: Selecting Swap Right and Left Arms swaps the positions 
of the bones on the right and left arms of the figure.

Left Leg to Right Leg: Selecting Left Leg to Right Leg positions the right leg bones in 
the same position as the left leg.

Right Leg to Left Leg: Selecting Right Leg to Left Leg positions the left leg bones in 
the same position as the right leg.

Swap Right and Left Legs: Selecting Swap Right and Left Legs swaps the positions 
of the bones on the right and left legs of the figure.

Straighten Torso: Selecting Straighten Torso straightens the torso area (Hip, 
Abdomen, Chest).

When you select a Symmetry function, a dialog box appears asking if you wish to copy the 
joint zone setup as well. Click Yes to apply the symmetry to the bone structure, or No to 
avoid copying the joint setup.

NOTE
 SYMMETRY ALSO COPIES ELEMENT SETTINGS (MORPH TARGETS, DEFORMERS, PARAMETERS, ETC.) FROM 
ONE SIDE TO THE OTHER. FOR EXAMPLE, IF YOU SCALE THE LEFT HAND TO 200% AND APPLY LEFT TO RIGHT 
SYMMETRY, THE OTHER HAND WILL SCALE AS WELL. DO NOT USE THIS COMMAND IF YOU WANT TO USE 
ASYMMETRICAL SETTINGS.

DELETE FIGURE

Selecting Figure>Delete Figure deletes the currently selected figure. A confirmation 
dialog appears. Click OK to proceed with the deletion or Cancel to abort. Windows users 
can also delete a figure by selecting it and pressing [DEL].
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HIDE FIGURE

Selecting Figure>Hide Figure hides the currently selected figure if you have more than 
one figure in your scene. This is helpful when you work with complex scenes, especially 
where a figure is getting in your way. You can also hide a figure by selecting the figure to 
hide by selecting Body using the Select Element pull-down menu and clearing the Visible 
checkbox in the Properties palette as described in “Properties” on page 178.

NOTE
 COLLISION DETECTION SETTINGS DO NOT APPLY TO HIDDEN OBJECTS.

SHOW ALL FIGURES

Selecting Figure>Show All Figures makes all hidden figures in your scene visible. You 
can also make hidden figures visible by selecting them and checking the Visible checkbox 
in the Properties palette. If one or more body parts are set to invisible, these will remain 
invisible when the selected figure is shown.

CREATE WALK PATH

Walk paths are designed to work with the Walk Designer (see “Using the Walk Designer” 
on page 275). While the Walk Designer specifies how your figure walks, a walk path 
specifies where. The path is a curve drawn in the Document window that sets the figure’s 
course as it moves about the studio. Create the path, design the walk, and the figure walks 
along the path from start to end, stopping at the end.

To create a walk path, Select Figure>Create Walk Path. A default 
path appears in the Studio. We recommend shifting to the Top camera 
and zooming out to get the best view of your scene and walk path, but 
you can work using any camera you like. The following image shows a 
default walk path:

NOTE
 WALK PATHS MUST BE CREATED ON THE GROUND PLANE.

SHAPING CURVES

The curve’s position is defined using control points. Click and 
drag control points to shape your path any way you like:

You can position the beginning and end of the walk path by 
dragging the end control points. You can also reposition the 
entire walk path by selecting the ring that appears when your 
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cursor is near the walk path, which functions like the Figure Ring discussed in “Selecting 
Body Parts” on page 170

ADDING AND REMOVING CONTROL POINTS

To add control points, simply click anywhere along the line. 
Your new control points appear. Adding control points can 
add detail and/or lengthen your walk path:

To delete control points, press and hold [ALT] while 
clicking the point you wish to remove.

Once you have completed your walk path, use the Walk Designer to 
design a walk for your figure. Please refer to “Using the Walk 
Designer” on page 275 for more information about the Walk Designer.

NOTE
BECAUSE OF THE NATURE OF THE SPLINE USED FOR WALK PATHS, IT IS IMPOSSIBLE TO 
CREATE A HARD RIGHT-ANGLE TURN. THESE AND OTHER ABRUPT DIRECTION CHANGES CAN RESULT IN 
UNNATURAL-LOOKING WALKS.

NOTE
ONCE YOU HAVE CREATED A WALK USING THE WALK DESIGNER, YOU CAN DELETE THE WALK PATH. THE 
FIGURE WILL STILL BEHAVE AS THOUGH THE WALK PATH WAS PRESENT.
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Chapter 18: The Object Menu
he Object menu allows you to manipulate objects within your scene.

PROPERTIES

Selecting Object>Properties opens the Properties palette for the currently selected 
element. Please refer to “Properties” on page 178 for more information about the 
Properties palette.

LOCK ACTOR

Selecting Object>Lock Actor locks the currently selected element (body part, prop, etc.). 
To lock your desired actor, select it, then select Object>Lock Actor. The currently 
selected actor will be locked, meaning that it will not move relative to its parent. For 
example, if the elbow is bent 45 degrees relative to the upper arm, it will hold that 
position. Locking actors is a great way to protect your work once you’ve perfected a 
portion of your figure.

To unlock a locked actor, select it and Object>Lock Actor. A checkbox appears next to 
this menu item when the selected actor is locked, and reselecting this option clears the 
checkbox and unlocks the actor.

CHANGE PARENT

You can attach props to body parts, body parts to each other, figures to props, figures to 
figures, cameras to body parts, etc. Setting a parent creates a hierarchical relationship, as 
described in “Hierarchy” on page 35. You can even control whether parented props bend 
along with their parent body part. Some items like sunglasses, etc. should not bend. 
However, other items such as elbow pads on a roller blader should bend with the parent. 
You should change parent props before posing your figures, since it may be harder to align 
props with figures once the figures have been posed (such as a sword in a warrior’s hand).

T
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Here’s an example of 
a ball parented to a 
figure’s right hand: 

You could also parent 
a chair to a figure’s 
hip and make the 
chair inherit the 
figure’s bend:

Your parenting 
choices are virtually 
unlimited. For 
example, how about 
parenting a camera to a figure’s head? This could create some interesting effects.

To set a parent for an element:

1 Select the object you wish to parent (make the child of another object).

2 If necessary, use the Editing tools, deformers, and/or parameter dials to position and 
shape the object. Ensure the correct positioning using either a detailed preview style 
(such as Lit Wireframe), zooming in close, or a test render. You can also enable 
Collision Detection to prevent the selected object from penetrating its parent object, 
or vice versa. Please refer to “Collision Detection” on page 142 for more information 
about the Collision Detection feature.

3 Select Object>Change Parent (or click the Set Parent button 
in the Properties palette) to open the Figure Parent dialog:

4 Select the desired parent object (object to which the currently 
selected object will be attached).

5 If you want the prop to bend like its parent, check the Inherit 
bends of parent checkbox.

6 Click OK.

In the preceding examples, we parented the ball to the figure’s right 
hand and the chair to the figure’s hip. To set parents for an entire figure, select Figure>Set 
Figure Parent as described in “Set Figure Parent” on page 97.

POINT AT

You can aim body parts, cameras, props, lights, etc. at other scene elements using the 
Point At command. This works in numerous situations, such as having a figure’s eyes 
track a moving object, keeping a camera focused on the action, etc. This is different than 
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parenting in that no hierarchical relationship is created. One object simply points at 
another. By contrast, parented objects retain their exact position and orientation relative to 
their parent actors. 

To point an actor at another actor:

1 Select the element you want to aim using the Select Item pop-
up menu.

2 Select Object>Point At to open a dialog box listing the actors 
in the scene.

Select the object to aim at and click OK. The selected element 
points at the object and a Point At parameter dial appears in that 
element’s Parameters palette. Selecting 1 points the element 
directly at its selected target, and 0 points the element away from the target.

To disable pointing for an element:

1 Select the element.

2 Select Object>Point At.

3 Select None in the dialog that appears and click OK.

REPLACE BODY PART WITH PROP

Poser 5 lets you replace a body part with a prop, such as a hook on a 
pirate’s hand or a mushroom for a man’s head (right). This example 
was created by importing a model of a mushroom, then replacing the 
figure’s head with that mushroom. You should replace body parts with 
props before posing figures to make positioning and aligning easier. 
To replace a body part with a prop:

1 Add or import the desired prop.

2 Position and deform the prop as desired using the Editing tools, 
deformers, and/or parameter dials. Be sure that the prop’s position 
overlaps the body a little (in most cases) to avoid a “break” where 
the body meets the prop. You might also want to make the body 
part being replaced invisible using the Properties palette as 
described in “Properties” on page 178.

3 Select Object>Replace Body Part with Prop to open the Replace Part dialog.

4 Choose the prop to swap using the Prop pull-down menu and click OK. The prop 
assumes the name of the body part being replaced.
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If the replaced body part doesn’t look right, try disabling bending by selecting the replaced 
body part and clearing the Bend checkbox in the Properties palette. You can also use the 
Joint Editor palette to make adjustments. This is an advanced feature and should be used 
with care. Please refer to “The Joint Editor Palette” on page 219 for information on using 
the Joint Editor palette. The prop retains its material groups (see Chapter 8: “Multi/Sub-
object Materials” on page 40), meaning you can apply shaders to it as you can with any 
other material groups in your scene.

NOTE
 PROPS TURNED INTO BODY PARTS RETAIN THEIR CURRENT POSITIONS RELATIVE TO THE FIGURE THAT THEY 
HAD PRIOR TO BEING CONVERTED. BE SURE TO PLACE PROPS IN THEIR DESIRED LOCATIONS BEFORE 
TURNING THEM INTO BODY PARTS.

CHANGING FIGURES WITH REPLACED GEOMETRY

If you try to change a figure that has a prop for a body part using the Change function in 
the Library palette, a warning will appear asking if you want to keep the replaced 
geometry on the new figure replacing the old:

To keep the props that have replaced body parts, check the Keep modified geometries 
button. To keep the props attached to their parents on the new figure, check the Keeps 
props attached to figure checkbox. Click OK when ready.

To undo a geometry change and restore a figure’s default geometry, simply reload the 
original figure from the Library palette.

LOAD MORPH TARGET

Selecting Object>Load Morph Target allows you to load a morph target for your 
currently selected element. Please refer to “Creating and Using Morph Targets” on 
page 206 for more information about morph targets.

SPAWN MORPH TARGET

Selecting Object>Spawn Morph Target creates a morph target from deformed objects 
(body parts, props) in your scene. You will be asked to name your new morph target, and a 
dial with your specified name will appear in the object’s Parameters palette. Please refer 
to “Creating and Using Morph Targets” on page 206 for more information about morph 
targets.
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CREATE MAGNET

Selecting Object>Create Magnet creates a magnet deformer.

Please refer to “Magnets” on page 197 for more information about 
magnets.

CREATE WAVE

Selecting Object>Create Wave creates a new wave deformer.

Please refer to “Wave Deformers” on page 202 for more information 
about wave deformers.

CREATE SPOT LIGHT

Selecting Object>Create Spot Light creates a new spot light. Please 
refer to Chapter 28: “Lighting” on page 158 for more information about lights.

CREATE WIND FORCE 
Selecting Object>Create Force creates a new wind force field deformer.

Please refer to “Wind Force Fields” on page 200 for more information 
about force fields.

DELETE OBJECT

Selecting Object>Delete Object deletes the currently selected prop. A confirmation 
dialog appears. Click OK to delete the prop, Cancel to abort. 

The Display menu controls Poser workspace and Document window displays.
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Chapter 19: The Display Menu
s the name implies, the Display menu controls how items appear in your Poser 
workspace.

CAMERA VIEW

Selecting Display>Camera View allows you to select one of the cameras available in 
your scene. Please refer to Chapter 27: “Cameras” on page 148 for information on 
cameras.

DOCUMENT STYLE

Selecting Display>Document Style allows you to select a display style for your entire 
Poser scene. This is the same as using the Display controls. Please refer to Chapter 
26: “The Display Controls” on page 145 for more information about display styles.

FIGURE STYLE

Selecting Display>Figure Style allows you to select a display style for your currently 
selected Poser figure. This is the same as using the Display controls. Please refer to 
Chapter 26: “The Display Controls” on page 145 for more information about display 
styles.

ELEMENT STYLE

Selecting Display>Element Style allows you to select a display style for your currently 
selected scene element. This is the same as using the Display controls. Please refer to 
Chapter 26: “The Display Controls” on page 145 for more information about display 
styles.

A
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DEPTH CUED

Selecting Display>Depth Cued toggles depth cueing on 
and off. Depth cueing makes objects fade as they get 
further from the camera. A check mark appears when this 
feature is active and vice versa. Please refer to “Depth 
Cueing and Shadows” on page 142 for more information 
about depth cueing.

TRACKING

Selecting Display>Tracking allows you to set your 
desired tracking mode. Please refer to “Tracking Mode” 
on page 141 for more information about tracking modes.

DEFORMERS

As the name implies, deformers (morph targets, parameters, force fields, and magnets) 
affect the shape of figures and props within your scene. Each deformer type is discussed in 
its own section later in this manual. Selecting Display>Deformers allows you to:

Show all deformers (magnets, waves, and force fields) in your scene 
(Display>Deformers>Show All). 

Hide all deformers in your scene (Display>Deformers>Hide All).

Only show the currently selected deformer. (Display>Deformers>Show current 
selection only).

A check mark appears next to the currently selected deformer display mode. You can 
select hidden deformers using the Current Actor pull-down menu. Hiding some or all 
deformers can reduce clutter, particularly in complex scenes.

GROUND SHADOWS

Selecting Display>Ground Shadows displays or 
hides ground shadows, as shown:

Please refer to “Depth Cueing and Shadows” on 
page 142 for more information about ground shadows.
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FIGURE CIRCLE

Selecting Display>Figure Circle toggles displaying a white circle around your currently 
selected figure in your scene, which turns red depending on cursor location, allowing you 
to select the entire figure. Please refer to “Selecting Body Parts” on page 170 for more 
information about the Figure Circle.

BEND BODY PARTS

Selecting Display>Bend Body Parts toggles bending on and off. 
All body parts are separate elements (actors). As you change their 
positions, Poser 5 attempts to maintain continuity over the entire 
body. The arm should connect smoothly to the shoulder, etc. 
Poser 5 achieves these smooth transitions by bending body parts 
where they join. However, the bends that work well for a body 
part might not work well when applied to figures created from 
props, or figures that have some body parts replaced by props 
(such as replacing a hand with a hook for a pirate character). Rendering images with 
bending disabled can cause figures to appear “broken”, as shown above.

FOREGROUND/BACKGROUND COLOR

Selecting Display>Foreground Color or Display>Background Color allows you to 
specify the Document Window’s foreground and background colors, respectively. You can 
also do this using the Color controls located next to the Document window. Please refer 
to “Colors” on page 143 for an explanation of foreground and background colors.
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PAPER TEXTURE

Selecting Display>Paper Texture allows you to choose a texture for the Document 
Window background that functions like paper, making it look like your scene is being 
created on a sheet of paper. To select a texture, select Display>Paper Texture>style, 
where style is one of the available paper styles:

Paper textures do not appear in rendered output.

SHOW BACKGROUND PICTURE

If you have a background image in your scene that was placed there using either the File 
menu (see “Importing Background Pictures” on page 84) or by pasting the current figure/
prop into the background (see below), then selecting Display>Show Background Picture 
toggles displaying this image on and off. Please refer to “Importing Movies” on page 83 
for more information on adding a background animation to your Poser scene.

Paper Grain: Displays a grainy paper surface.

Noise: Displays a 2D granite-like paper surface.

Noise Embossed: Same as above, except a 3D texture.

Weave: 2D woven rag paper.

Weave Embossed: Same as above, except a 3D texture.

Grid: Fine and coarse lines set against the Document window background 
(can be useful for posing figures and arranging scene elements).

Graph: Displays blue lines on a white background.

Legal: Displays yellow paper with blue horizontal lines.

None: Removes all paper textures.
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CLEAR BACKGROUND PICTURE

Selecting Display>Clear Background Picture deletes the currently displayed 
background image (if any).

PASTE INTO BACKGROUND

You can paste an image of your currently selected figure/prop into 
your scene background:

To do this, select the prop/figure you wish to paste into the 
background, then Select Display>Paste Into Background. If you 
do this more than once, each succeeding image supersedes the 
previous one. This is also true if you import a separate background 
image/movie.

SHOW BACKGROUND FOOTAGE

Selecting Display>Show Background Footage displays imported animation footage in 
the studio background.

CLEAR BACKGROUND FOOTAGE

Selecting Display>Clear Background Footage removes imported animation footage 
from your scene.

GUIDES

Poser provides several guides to assist you when posing figures. Guides are particularly 
useful for helping you achieve a particular perspective more easily. To display a guide, 
select Display>Guides and select the guide you wish to display. A check mark appears 
next to visible guides. To hide a guide, select Display>Guides and select the guide you 
wish to hide. Hidden guides have no check marks next to them. The available guides are:

GROUND PLANE

The ground plane provides a basic reference of the camera’s position 
relative to the studio. It also helps show scene elements’ vertical 
positions relative to one another. You can display the ground plane 
using the same display style as the rest of your scene or you can give it 
its own display styles.
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HEAD LENGTHS

This guide references the figure’s height. Most people are roughly 
seven “heads” tall, meaning that the average head is 1/7th the height of 
a person. This guide can be helpful when you are performing 
body-shaping operations such as using morph targets.

HORIZON LINE

This guide references the studio’s horizon line. You can check camera 
orientation by selecting a camera and checking its position relative to 
the horizon line. The horizon line is also useful when creating 
perspective between two or more figures or other scene elements. For 
example, if the horizon line crosses the front figure’s chest, arrange 
all the figures so that the horizon line crosses their chests as well. 
This ensures that all figures are on the same plane and contributes to a 
viewer’s sense that all figures have their feet on the ground.

HIP-SHOULDER RELATIONSHIP

This guide displays the relationship between the figure’s upper and 
lower body. It helps you see the side-to-side, bend, and twist in the 
hip, abdomen, and chest. This is particularly useful when editing/
viewing your figure using different cameras.

VANISHING LINES

Vanishing lines are an artistic technique for achieving realistic 
perspective. You can see this is real life by standing at the corner of a 
long building and sighting along a wall. You will see that the roof and 
the ground appear to converge the farther away you look until they 
eventually meet. This phenomenon is one of the things that give 
objects the appearance of depth in both real and virtual life.
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Chapter 20: The Render Menu
he Render menu is where you render still images of your scene and access Poser 
5’s render options.

RENDER

Selecting Render>Render renders your current scene using the currently selected 
renderer (X or Y) and that renderer’s current settings. Please refer to Part 9: “Rendering” 
on page 339 for more information about the Poser 4 and FireFly render engines and 
adjusting render settings.

SKETCH STYLE RENDER

Selecting Render>Sketch Style Render renders your scene using the current Sketch 
Designer settings. Please see Chapter 49: “The Sketch Designer Renderer” on page 352 
for information on working with the Sketch Designer. Once you’ve set your options, you 
can use this menu command for rendering at any time while working in your scene.

ANTIALIAS DOCUMENT

Selecting Render>Antialias Document 
smooths rough edges in your Document 
window view for preview purposes. 
Antialiasing is a process of applying a small 
amount of blue to object edges to smooth them 
and avoid a “pixilated” appearance. The 
following images show a test render both 
without (left) and with (right) antialiasing 
enabled.

You can specify whether or not to apply antialiasing during renders when setting render 
options. Please refer to Chapter 45: “Setting Render Options” on page 340 for more 
information about setting render options.

T
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MOTION BLUR

As you probably know, fast-moving objects appear blurry. The 
blur is caused by the fact that our eyes cannot “refresh” quickly 
enough to see that the object is no longer in its previous location. 
The new Motion Blur feature lets you give your animations the 
illusion of motion, adding a whole new dynamic and level of 
realism to your renderings.

Please see “Render Settings” on page 342 for information about 
using the Motion Blur feature. You can also blur a single frame 
for test purposes by selecting Render>MotionBlur Document.

MATERIALS

Selecting Render>Materials opens the Material room. Please refer to Part 8: “Materials” 
on page 305 for information about the Material room.
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Chapter 21: The Animation Menu
he Animation menu lets you control various aspects of your Poser animations.

MOVIE OUTPUT SETTINGS

Selecting Animation>Movie Output Settings opens the Render Options window, where 
you can specify your animation and rendering settings in one location. Please refer to 
Chapter 46: “The Render Options Window” on page 341 for more information about the 
Render Options window.

MAKE MOVIE

Setting Animation>Make Movie opens the Make movie window. Please refer to Chapter 
50: “Rendering Animations” on page 356 for more information on rendering animations 
in Poser 5.

RETIME ANIMATION

Selecting Animation>Retime Animation allows you to adjust the timing of your 
animations. Please refer to “Retiming Keyframes” on page 287 for more information.

RESAMPLE KEY FRAMES

Selecting Animation>Resample Key Frames opens the 
Resample Keys window, which allows you to increase or 
decrease the number of keyframes in your animation:

This window has the following options:

Modify: Check the appropriate radio button to sample keyframes for the Current 
Element (prop, body part, etc.), Current Figure (entire figure), or Everything (entire 
scene).

Resample Method: You have two options for resampling keyframes:
Automatic: Selecting the Analyze Curvature radio button causes Poser 5 to 
examine the amount of curvature (change over time) in your animation and 
automatically assign new keyframes.

T
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Manual: Checking the Make keyframe every radio button and entering a value in 
the Frames field forces Poser 5 to create a keyframe every X frames, where X is 
the value you entered in the field.

LOOP INTERPOLATION

If your animation contains looping cycles (such as a walk) that do not match evenly 
(causing jerky motions between the end of one loop and the start of the next), toggling 
Animation>Loop Interpolation on can smooth out your animation.

QUATERNION INTERPOLATION

Quaternion interpolation is a mathematical formula that can smooth rough animations. If 
your animation remains jerky after editing keyframes and all other efforts at smoothing it 
out, selecting Animation>Quaternion Interpolation can possibly help. This option 
should be toggled on as a last resort.

SKIP FRAMES

Selecting Animation>Skip Frames toggles skipping frames on and off. This option can 
help speed playback.

MUTE SOUND

Selecting Animation>Mute Sound toggles sound muting during animation playback. A 
check mark appears when muting is enabled, and vice versa.

CLEAR SOUND

Selecting Animation>Clear Sound deletes the sound previously imported into your 
Poser scene.

PLAY MOVIE FILE

Selecting Animation>Play Movie File allows you to open a movie file for playback 
within Poser. A standard Open dialog appears, allowing you to browse to your desired 
movie file.
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Chapter 22: The Window Menu
he Window menu allows you to access various Poser 5 windows and palettes.

ANIMATION PALETTE

Selecting Window>Animation Palette opens the Animation palette. Please refer to 
“Using the Animation Palette” on page 282 for information about the Animation palette 
and creating Poser animations.

GRAPH

Selecting Window>Graph opens the Graph for the selected element in your scene. 
Please refer to “About the Graph Palette” on page 289 for information about using the 
Graph when making Poser animations.

LIBRARIES

Selecting Window>Libraries opens the Library palette. Please refer to Chapter 24: “The 
Poser Library” on page 126 for more information about the Library palette.

HIERARCHY EDITOR

Selecting Window>Hierarchy Editor opens the Hierarchy Editor window. Please refer 
to “Using the Hierarchy Editor” on page 215 for more information about the Hierarchy 
Editor window.

JOINT EDITOR

Selecting Window>Joint Editor opens the Joint Editor palette. Please refer to “The 
Joint Editor Palette” on page 219 for more information about the Joint Editor palette.

SKETCH DESIGNER

Selecting Window>Sketch Designer opens the Sketch Designer window. Please refer to 
Chapter 49: “The Sketch Designer Renderer” on page 352 for more information about the 
Sketch Designer renderer.

T
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WALK DESIGNER

Selecting Window>Walk Designer opens the Walk Designer window. Please refer to 
“Using the Walk Designer” on page 275 for more information about the Walk Designer 
window.

PYTHON SCRIPTS

Selecting Window>Python Scripts opens the Python Scripts palette. Please refer to 
“The Python Scripts Palette” on page 302 for more information about the Python Scripts 
palette.

ROOM HELP

Selecting Window>Room Help opens an HTML window with information to assist you 
in using the Poser 5 rooms.

CAMERA CONTROLS

Selecting Window>Camera Controls toggles displaying the Camera controls on and 
off. A check mark next to this option indicates that the controls are being displayed, and 
vice versa. Please refer to“The Camera Controls” on page 148 for more information about 
the Camera controls.

DOCUMENT TOOLS

Selecting Window>Document Tools toggles displaying the Document window tools on 
and off. A check mark next to this option indicates that the controls are being displayed, 
and vice versa. Please refer to Chapter 25: “The Document Window” on page 139 for 
more information about the Document window.

PREVIEW STYLES

Selecting Window>Preview Styles toggles displaying the Display controls. A check 
mark next to this option indicates that the controls are being displayed, and vice versa. 
Please refer to Chapter 26: “The Display Controls” on page 145 for more information 
about the Display controls.
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EDITING TOOLS

Selecting Window>Editing Tools toggles displaying the Editing tools on and off. A 
check mark next to this option indicates that the controls are being displayed, and vice 
versa. Please refer to “The Editing Tools” on page 171 for more information about the 
Editing tools.

LIGHT CONTROLS

Selecting Window>Light Controls toggles displaying the Light controls on and off. A 
checkmark next to this option indicates that the controls are being displayed, and vice 
versa. Please refer to Chapter 28: “Lighting” on page 158 for more information about the 
Light controls.

MEMORY DOTS

Selecting Window>Memory Dots toggles displaying the Memory dots on and off. A 
checkmark next to this option indicates that the controls are being displayed, and vice 
versa. Please refer to “Memory Dots” on page 53 for more information about the Memory 
dots.

PARAMETERS PALETTE

Selecting Window>Parameters Palette toggles displaying the Parameters palette on 
and off. A checkmark next to this option indicates that the controls are being displayed, 
and vice versa. Please refer to “Parameters Palette” on page 180 for more information 
about the Parameters palette.

ANIMATION CONTROLS

Selecting Window>Animation Controls toggles displaying the Animation controls on 
and off. A checkmark next to this option indicates that the controls are being displayed, 
and vice versa. Please refer to“Using the Animation Controls” on page 279 for more 
information about the Animation controls.

SHOW ALL TOOLS

Selecting Window>Show all Tools displays all Poser workspace tools. Please refer to 
Part 3: “The Poser 5 Interface” on page 47 for brief information about the Poser 
workspace tools.
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HIDE ALL TOOLS

Selecting Window>Hide all Tools hides all Poser workspace tools.

TOOL TITLES

Selecting Window>Tool Titles toggles displaying the titles above the displayed tools on 
and off. A checkmark next to this option indicates that the titles are being displayed, and 
vice versa.

DOCUMENT WINDOW SIZE

Selecting Window>Document Windows Size opens the Set Window Size dialog 
allowing you to resize your Document window. Please refer to“Document Window Size” 
on page 141 for information about resizing your Document window.
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Chapter 23: The Help Menu
he Help menu provides assistance while you’re using Poser.

POSER 5 HELP

Selecting Help>Poser 5 Help opens this manual in Adobe Acrobat (PDF) format.

POSERPYTHON HELP

Selecting Help>PoserPython Methods opens the Poser 5 PoserPython Methods Manual 
in Adobe Acrobat (PDF) format. Please refer to Part 7: “PoserPython” on page 295 for 
information about PoserPython.

TUTORIALS

Selecting Help>Tutorials opens the Curious Labs Poser 5 Tutorials page. Please check 
this page regularly since we will be adding new tutorials as they become available.

ABOUT POSER

Selecting Help>About Poser displays your Poser version and licensing information. You 
will need this information when contacting Curious Labs Technical Support.

CURIOUS LABS WEB LINKS

Selecting Help>Curious Labs Web Links opens Curious Labs Web pages containing lots 
of useful information about Poser.

OTHER WEB LINKS

Selecting Help>Other Web Links opens an assortment of online Web pages containing 
lots of useful information about Poser.

T
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CHAPTER 24: THE POSER LIBRARY

oser 5’s new hierarchical Library palette provides access to all of the content that 
ships with Poser 5 such as figures, props, lights, cameras, etc. The Library palette 
contains nine categories, discussed below. Each category is further divided into 

subcategories. You can create and remove categories and subcategories, and can add and 
remove content to/from the Library palette (see “Maintaining Your Library Palette” on 
page 131 for information on maintaining your Library palette). Poser 5 can automatically 
install content purchased or obtained using the Content room as described in Chapter 
52: “About The Poser 5 Content Room” on page 362. The Library palette appears as 
shown below, and the following sections discuss the Library palette in detail.

DISPLAYING THE LIBRARY PALETTE

To display the Library palette, either click the handle on the right side of your Poser 
screen or select Window>Libraries. Selecting either of these options when the Library 
palette is open closes the Library palette.

ACCESSING DIFFERENT CONTENT LIBRARIES

Previous versions of Poser restricted you to using the Library contained under your Poser 
installation’s Runtime folder. Poser 5 now contains two libraries: Runtime (contains the 
content that shipped with your copy of Poser 5) and Download (default folder for added 
third-party content). You may add as many Libraries as you wish. This feature allows you 
to store Poser content in different folders and/or different drives, making content 
management more powerful than ever. Also, should you need to reinstall Poser 5 for any 

P
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reason, you can do so without affecting your custom Libraries. You can access each of 
your Libraries using the Library palette.

SWITCHING LIBRARIES

To switch Libraries, open any Library palette category (see “Accessing 
Different Content Libraries” on page 126) and click the Up One Level 
icon. Once you have reached the top, or Library level, your Library 
palette will contain the following default icons, plus any additional 
libraries you may have added:

To switch Libraries, simply click the desired Library icon, then click 
the Apply Library Preset button (check mark), or double-click the desired Library icon. 
A red dot appears next to the active Library. Your Library palette will only display 
content residing in the currently selected Library. For example, if you add a figure to your 
Downloads Library, that figure will only be available from your Library palette when the 
Downloads Library is active. Of course, you may add objects from one Library to your 
scene and switch Libraries in midstream without adverse effects.

ADDING LIBRARIES

To add a Library:

1 Open any Library palette category and click the Up One Level icon as described 
above until you see the Library icons.

2 Click the Add to Library button (+) to open a standard Browse for Folder dialog box 
allowing you to select a folder on any of your local or mapped network drives within 
which to build a new Library. Clicking OK creates the new Library and adds 
subfolders for each Library palette category (Figures, Props, etc.) under your selected 
folder. You may then populate this new Library at will.

NOTE
WHEN ADDING EXISTING POSER LIBRARIES TO YOUR POSER 5 LIBRARY PALETTE, YOU MUST PRESERVE YOUR 
RUNTIME FOLDER NAME AND STRUCTURE (<DRIVE>:\<FOLDER>\<SUBFOLDER>\RUNTIME\<FOLDERS>. 
NAVIGATE THE BROWSE DIALOG TO YOUR DESIRED RUNTIME FOLDER. THE ADDED LIBRARY WILL APPEAR 
USING THE NAME OF THE FOLDER CONTAINING THE RUNTIME FOLDER.

REMOVING LIBRARIES

To remove a Library:

1 Open any Library palette category and click the Up One Level icon as described 
above until you see the Library icons.

2 Select the Library to remove.
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3 Click the Remove from Library button (minus sign) to remove the selected Library 
from the Library palette. Deleting Libraries only severs the link between the Library 
folders and the Library palette. It does not remove any of the folders or content from 
your hard drive. You will need to do this manually if you wish to completely remove 
the Library. This option protects your data from accidental deletion and allows you to 
reuse Libraries at need (such as from removable drives, etc.).

WARNING
WARNING: EXERCISE EXTREME CAUTION WHEN DELETING LIBRARY FOLDERS FROM YOUR HARD DRIVE, AS 
THEY WILL BE IRRETRIEVABLY LOST.

CHOOSING A CATEGORY

To choose a category, click a category button to open your selected category. If your 
desired category is not visible, you can:

Scroll the Library palette up and down using the scroll bar on the right.

If you have another category open, move your mouse pointer over the small buttons to 
the left of the current category name (see image above) to scroll through the list of 
available categories.

Click the current category name to close the current category and see the top-level 
Library palette display. When your desired category appears, click it to switch to that 
category.

Click the current subcategory name to open the Subcategory pop-up menu displaying 
a list of all categories/subcategories in the Library palette.

The Library palette categories are described in further detail below in “About Library 
Palette Categories” on page 129. Please refer to “Using Objects from the Library Palette” 
on page 135 for information on working with Library palette content.

CHOOSING A SUBCATEGORY

When you open a Library palette category, a list 
of the subcategories therein appears:

Move your cursor to your desired subcategory and 
click to open it. It may take a few seconds for your 
selected subcategory to open depending on the 
amount of content in the selected subcategory. To return to the category level, click the Up 
One Level icon. Please refer to “Using Objects from the Library Palette” on page 135 for 
information on working with Library palette content.
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ABOUT LIBRARY PALETTE CATEGORIES

The default categories are broken down by Poser file type. Please refer to “Poser File 
Types” on page 369 for a brief discussion of Poser file types and how they relate to using 
Poser.

FIGURES

This Library palette category houses your Poser figures (*.cr2). Remember that clothing 
items are treated as figures, except for Poser 5 cloth created in the Cloth room, which is 
treated like a prop. This category contains many figures to work with, including various 
types of males and females, children, skeletons, mannequins, stick figures, and animals. 
Some models are available in high- and low- resolution versions. Use high-resolution 
models for realism, and low-resolution models (these have very low polygon counts) 
when performance matters. Newer Poser figures feature fully articulated hands and feet 
with movable fingers and toes.

POSES

This Library palette category houses poses (*.pz2), which can be applied to your 
currently selected figure. To add a pose, select the figure to apply the pose to, then apply 
the pose. Pose files contain joint positions for each of the figure’s joints (such as Left 
Elbow bend 45 degrees). They do not store morph or parameter data, meaning that they 
cannot, for example, store facial expressions. Poses are often designed for a particular 
figure. For example, a pose created for the Poser 5 male figure may not work correctly 
when applied to the Poser 4 Nude Woman (Posette) due to the different joint setups 
between the two figures. Pose files store pose information for an entire figure, including 
its hands (see below for more information).

Advanced Poser users have created a method of storing material definitions for an entire 
figure in a pose file. These are called Material Poses or MAT files for short. MAT files can 
save considerable time, since they can apply colors and maps to an entire figure simply by 
loading them from the Library palette instead of having to add them one by one. Third-
party Poser users invented MAT files, which are an advanced feature that has not been 
created or tested by Curious Labs. If you need help with MAT files, please refer to the file 
creator (if you purchased or obtained a MAT file using the Content room, for example) or 
to one of the many online resources, some of which are listed in “Third-Party Forums” on 
page 9. Curious Labs does support the MAT files included in your Poser 5 installation.

NOTE
WHEN ADDING A POSE TO A FIGURE, FACIAL EXPRESIONS ARE NOT APPLIED, EVEN IF THEY ARE INCLUDED IN 
THE POSE FILE. THIS PRESERVES ANY WORK YOU HAVE DONE TO YOUR FIGURE PRIOR TO APPLYING THE 
POSE. TO APPLY FACIAL EXPRESSIONS, USE THE EXPRESSIONS LIBRARY PALETTE CATEGORY.
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EXPRESSIONS

This Library palette category houses facial expression files (*.fc2), which can be applied 
to your currently selected figure. To add an expression, select the figure to apply the 
expression to, then apply the face. Expression files contain parameter settings that activate 
facial morph targets (see “Creating and Using Morph Targets” on page 206 for 
information about morph targets) to create the expression. These files are the same as if 
you manually adjusted each of the face dials available for your current figure, except that 
they apply preset values at once, saving time. Facial expressions are often designed for a 
particular figure, since each figure can have different facial parameters available. For 
example, an expression file created for the Poser 2 Default Guy figure will not work on the 
Poser 5 Male figure, because he has far more available facial parameters.

HAIR

This Library palette category houses hair (*.hr2) files, which can be applied to your 
currently selected figure. Hair created for one figure may or may not work with other 
figures. Poser 5 hair created in the Hair room cannot be saved to the Library palette; it is 
created on a per-figure basis. Poser 5 (strand-based) hair is a special case. Please refer to 
“Adding Hair” on page 137 for more information.

HANDS

This Library palette category houses hand (*.hd2) files, which can be applied to your 
currently selected figure. Hand files are subsets of Pose files that only contain positioning 
information for the hand and its children (fingers). If you apply a pose file to a figure then 
apply a hand, only the hand positions will change. If, however, you apply a hand file to a 
figure followed by a pose, the pose application will override the positions specified by the 
hand file.

PROPS

This Library palette category houses props (*.pp2), which are loosely defined as static or 
poseable objects that are not figures. Items such as swords, balls, canes, furniture, walls, 
etc. fall into this category. Poser 5 (dynamic) cloth also appears here.

LIGHTS

This Library palette category houses lights (*.lt2), which includes the number, color, 
position, and other lighting attributes. Please refer to Chapter 28: “Lighting” on page 158 
for a description of Poser lights.
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CAMERA

This Library palette category houses cameras (*.cm2), which includes all Poser cameras, 
their positions, and other attributes. Please refer to Chapter 27: “Cameras” on page 148 for 
information about Poser cameras.

MATERIAL

This Library palette category houses materials (*.mt5), which include all Poser 5 
materials and any associated shader trees created or loaded into the Material room. Please 
refer to Part 8: “Materials” on page 305 for information about the Material room.

MAINTAINING YOUR LIBRARY PALETTE

You can maintain your Library palette by creating categories and subcategories to 
organize your saved items, and by adding and removing items to and from the Library 
palette, as described below.

Adding content to the Library palette entails three basic steps:

1 Selecting a Library palette category.

2 Selecting/creating a subcategory.

3 Saving the item to the Library palette in the selected category/subcategory.

You can, of course, skip Steps 1 and/or 2 if your desired category/subcategory already 
exists.

CREATING A NEW SUBCATEGORY

To create a Library palette subcategory:

1 Click the Library palette category where you want to create the subcategory. For 
example, if you want to save a pose subcategory, select the Pose category.

2 Open the Library palette Subcategory pop-up menu and select Add New Category 
at the bottom.

3 Enter your desired subcategory name in the dialog that appears, then click OK. Your 
new subcategory appears under your selected category in the Library palette.

ADDING ITEMS TO THE LIBRARY (STUDIO)

Saving an item to the Library palette adds the appropriate item to the currently selected 
category/subcategory. To add an item to the Library palette:

1 Select your desired category/subcategory.
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2 Click the Add to Library icon (+) at the bottom of the Library palette.

3 Complete the dialog that follows (see following subtopics for information on category-
specific dialogs).

4 Enter a name for the new Library palette item and click OK. You may be prompted to 
select a subset of actors for inclusion in the saved item, depending on the item type 
being saved (poses, expressions, props, lights, and cameras). Please refer to the 
following sub-topic for information on selecting actors.

5 Depending on the Library palette category 
being saved to, you may be asked if you wish 
to save morph channels (such as facial 
expressions, muscle bulges, etc.). Click Yes 
to include morph channels in the Library 
palette item, or No to exclude them.

6 Certain categories can save animated data 
(such as an animated pose like swinging a 
golf club). To select only the current 
frame, select Single Frame. To save more 
than one frame of animation, select 
Multiple Frames and enter your desired 
starting and ending frame numbers. Click 
OK when you have finished making your 
selections.

7 Your new item will be added to the Library palette and will be accessible whenever 
Poser is running. Poser also saves a picture of your current scene taken from the 
currently selected camera as a preview. Thus, you may wish to position the camera to 
capture the item being saved.

NOTE
TO ADD POSER 5 CLOTH TO THE LIBRARY PALETTE, ADD IT AS YOU WOULD ANY OTHER PROP. FOR POSER 5 
HAIR OBJECTS, YOU MUST EITHER SAVE A POSER SCENE FILE (PZ3) WITH YOUR HAIR OBJECT IN IT OR GROW 
HAIR ON A PROP AND SAVE THAT PROP TO THE LIBRARY PALETTE.
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Adding Actors to a Library Palette Entry

If you opt to select a subset of actors within your 
scene for saving to the Library palette, the 
Hierarchy Selection dialog appears, allowing you 
to specify the actors you wish to include in your new 
Library palette entry:

The list of actors appears hierarchically, just as it 
does in the Hierarchy Editor window (see “Using 
the Hierarchy Editor” on page 215). You can expand 
collapsed hierarchies by clicking the + sign next to a 
collapsed branch, and can collapse expanded 
branches by clicking the - sign next to an expanded branch.

To include an actor in your new Library palette entry, check the box to the left of your 
desired actor. Clearing an actor’s checkbox excludes it from the Library palette entry. 
Excluding an actor that is a parent of one or more actors excludes the children actors as 
well.

Adding Poser 5 Dynamic Cloth to the Library Palette

Adding Poser 5 (dynamic) cloth to the Library palette is a special case that merits its own 
topic. To add dynamic cloth:

1 If not done yet, load your desired figure and be sure to disable Inverse Kinematics (see 
“Inverse Kinematics (IK)” on page 168). Next, open the Joint Editor palette (see 
“The Joint Editor Palette” on page 219) and click the Zero Figure button.

2 If not loaded yet, load or import your desired cloth object and ensure it fits the figure 
without obvious intersections. If importing a static prop, convert it into Poser 5 cloth 
using the Cloth room as described in Chapter 35: “The Cloth Room” on page 249.

3 Select the cloth, then open its Properties palette and click the Set Parent button (or 
select Object>Set Parent)

4 The Choose Parent window appears. Select Hip, being sure not to check the Inherit 
bends of parent checkbox.

5 Open the Library palette to the Props>Dynamic Cloth category and select your 
desired subcategory as described above. Save the cloth object.

6 You will be prompted to save the object as a smart prop. Click Yes.

NOTE
IF YOUR CLOTH OBJECT IS NOT TIED TO A FIGURE (SUCH AS A TABLECLOTH), SIMPLY SAVE IT AS A PROP.
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Adding Poser 5 Dynamic Hair to the Library Palette

Poser 5 hair cannot be saved to the Library palette as a standalone object, meaning you 
can’t add it to figures/props in the same manner as Poser 4 (prop-based) hair. There are 
three ways to save Poser 5 hair for later use:

Saving a PZ3 file with the hair object in it (you can do a merge function later, as 
explained in “Importing Poser Documents or Props” on page 85).

Saving a prop/body part with a hair object on it. In this case, simply add the prop with 
the hair to your scene. For example, you could create a prop from a character’s head, 
grow hair on that prop, and save that prop to the Library palette.

The Library palette includes skullcaps designed to fit the Poser 5 Male and Poser 5 
Female figures. These skullcaps are available in the Hair>Poser 5 Hair>Skullcap-
Wig category. To use a skullcap, add it to your scene, create and style hair, then save 
the skullcap with your new hair style back to the Library palette for use on other 
figures. Add skullcaps to figures just as you would prop-based hair. This is the 
preferred method for saving Poser 5 hair.

NOTE
SKULLCAPS ARE ALSO USEFUL BECAUSE THEY HAVE A HIGHER POLYGON COUNT THAN THE UNDERLYING 
HEAD, GIVING YOU MORE DETAILED CONTROL OVER HAIR SURFACES. YOU CAN SPAWN PROPS FROM ANY 
FIGURE OR PROP, SUBDIVIDE THEM IN YOUR FAVORITE 3D MODELING APPLICATION, THEN APPLY THEM 
ANYWHERE YOU LIKE TO OBTAIN MORE DETAILED RESULTS.

To save dynamic hair to the Library palette:

1 Select a hair group and open the Hair>Poser 5 Hair category in the Library palette.

1 Click the Add to Library button.

2 You will be prompted to select your desired hair subset(s).

3 Clicking the Select Subset button in the Set Name dialog opens a hierarchical display 
allowing you to select the hair groups that you want to save. Be sure to save the parent 
object!

NOTE
POSER 5 HAIR IS CREATED ON A PER-OBJECT BASIS FOR EACH SCENE.

ADDING ITEMS TO THE LIBRARY PALETTE (MANUAL METHOD)

You can also add items to the Library palette by creating folders and subfolders in the 
Poser hierarchy and adding your items directly to those folders. Please refer to Appendix 
B: “Poser File Structure” on page 368 for more information about the Poser file structure.
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NOTE
THIS IS AN ADVANCED FEATURE THAT SHOULD ONLY BE UNDERTAKEN BY ADVANCED POSER USERS WHO ARE 
FAMILIAR WITH CREATING CUSTOM CONTENT. MANUALLY ADDING LIBRARY ITEMS COULD RESULT IN 
MISPLACING FILES, WHICH COULD CAUSE THESE LIBRARY ITEMS TO BE INVISIBLE AND/OR UNUSABLE. 
CURIOUS LABS CANNOT PROVIDE TECHNICAL SUPPORT FOR PEOPLE WHO MANUALLY CREATE CONTENT 
FOLDERS. IF YOU PURCHASED CONTENT AND ARE UNABLE TO GET IT TO APPEAR IN THE LIBRARY OR IF IT HAS 
OTHER ERRORS, PLEASE CONTACT THE CONTENT CREATOR.

ADDING ITEMS TO THE LIBRARY PALETTE (POSER 5 DOWNLOAD 
MANAGER)

Poser 5’s new Download Manager can detect and install Poser content downloaded using 
the Content room. Please refer to Part 10: “Adding New Poser Content” on page 361 for 
more information about the Content room.

DELETING ITEMS FROM THE LIBRARY PALETTE

To delete an item from the Library palette, select it by clicking its preview image, then 
click the Delete from Library icon (-) at the bottom of the palette (see below for an image 
of the Library icons).

NOTE
DELETIONS ARE PERMANENT! BE SURE YOU REALLY WANT TO DELETE THE SELECTED ITEM. IF YOU HAVE NOT 
SAVED YOUR CONTENT ELSEWHERE (SUCH AS ARCHIVING THE SOURCE FILES), THE DELETED CONTENT WILL 
BE PERMANENTLY LOST. YOU CANNOT UNDO CONTENT DELETIONS.

USING OBJECTS FROM THE LIBRARY PALETTE

The Library icons appear as shown on the right. From 
left to right, these icons are:

Change Item: Clicking the Change Item button 
replaces the currently selected item in the Studio 
(figure, pose, etc.) with the Library palette item. 

Add New Item: Clicking the Add New Item button adds an instance of the currently 
selected Library palette item to the scene without deleting any item currently in the 
scene.

Add to Library: Clicking the Add to Library button adds the selected item to the 
Library palette.

Remove from Library: Clicking the Remove from Library button removes the 
selected item from the Library palette.
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PLACING/ADDING ITEMS TO THE STUDIO

To add additional items to the Studio, select your desired Library palette category and 
subcategory, then click the Add New Item icon in the Library palette. This works across 
all Library palette categories.

If you want to replace a figure in your scene with one from the Library palette:

1 Select the figure you wish to 
replace and click the Change Item 
button. The Keep Scales dialog 
appears:

To have the new figure retain the 
old figure’s proportions, check the 
Keep current proportions 
checkbox. Leaving this checkbox 
blank allows the new figure to 
retain its own proportions. 

2 Click OK to proceed to the next step or Cancel to abort.

REMOVING AN ITEM FROM THE STUDIO

To remove an item from the Studio, first select the item to remove by either selecting it in 
the Document window or using the Current Actor pull-down menu (see “Select Figure/
Current Actor Menus” on page 143), then press [DEL].

ADDING CLOTHING

Non-Poser 5 Clothing

To add clothing created using previous version of Poser:

1 Select the figure you wish to clothe.

2 Add the desired clothing item to your scene using the Library palette. The 
clothing appears in its default pose.

3 Select the figure you wish to conform the clothes to using the Select Figure 
pull-down menu (described in “Select Figure/Current Actor Menus” on 
page 143) and select Figure>Conform To. A dialog box appears with a 
pull-down menu listing all figures in your scene. Select the figure you wish 
to conform the clothing to in the dialog that appears. Click OK when 
finished. The clothing conforms to the figure:
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Poser 5 Clothing

Poser 5 cloth retains its dynamics when saved to the Library palette, but you will need to 
create a new simulation whenever you add saved cloth objects. To add Poser 5 cloth to 
your current figure:

1 Select the item from the Library palette and add it to your scene, then switch to the 
Cloth room.

2 Create a new simulation group, and select Body as your desired collision object.

3 Recalculate the simulation.

Please refer to Chapter 35: “The Cloth Room” on page 249 for detailed information about 
the Cloth room and its controls.

USING CLOTHING WITHOUT A FIGURE

Non-Poser 5 Clothing

Clothing created prior to Poser 5 is treated like any other Poser figure and can be added to 
the Studio and posed/animated just like any other Poser figure. Please see above for more 
information.

Poser 5 Clothing

 Poser 5 cloth retains its dynamics when saved to the Library palette, but you will need to 
create a new simulation whenever you add saved cloth objects. To add Poser 5 cloth 
without a figure:

1 Select the item from the Library palette and add it to your scene, then switch to the 
Cloth room.

2 Create a new simulation group, and select your desired collision object(s), if any.

3 Recalculate the simulation.

Please refer to Chapter 35: “The Cloth Room” on page 249 for detailed information about 
the Cloth room and its controls.

ADDING HAIR

To add either dynamic hair or created prior to Poser 5:

1 Select the figure to which you wish to add hair.

2 Select your desired hair using the Library palette and click the Add icon. The hair is 
added to the figure.
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You may need to reposition the hair to precisely fit the figure’s head. To do this, use the 
Current Actor pull-down menu to select the hair, then use the hair’s Trans parameter 
dials in the Parameters palette.

NOTE
IF YOUR FIGURE ALREADY HAS PRE-POSER 5 HAIR, ADDING NEW HAIR REPLACES THE OLD.

ADDING PROPS

To add a prop to your scene, select the prop from the Library palette and click Add.

If you wish to have the prop move with another scene item (such as a catcher’s mitt 
moving in concert with the figure’s hand), you need to specify a parent for that prop. 
Please refer to “Change Parent” on page 104 for directions on setting a parent for an 
object.
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Chapter 25: The Document Window
he Document window is your portal to the Studio where you view and can 
directly manipulate your scene and the elements within it. The Document window 
appears as follows:

The following topics discuss the Document window controls and how to use them:

TITLE

The Title displays the current Poser scene (such as My_Scene.pz3).

CHANGING CAMERAS WITHIN A PANE

You can change the selected camera in each pane of the 
Document window. To do this, click the camera label in the 
upper-left corner of the desired pane to open the Select Camera 
menu:

T
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To change the camera, click your desired option. The view in the selected pane will switch 
to your newly selected camera. To toggle between single pane and the most recently 
selected multiple-pane layout, press [D]. Press [F] to cycle through all of the available 
multiple-pane layouts.

MINI CAMERA CONTROLS

The Mini Camera Controls contain a subset of the total available Camera controls. 
From left to right, these are:

Rotation trackball: The Rotation trackball tilts and spins the currently selected camera 
about all three axes.

Move XZ: Clicking and dragging the Move XZ control moves the currently selected 
camera along the X and/or Z axes.

Move XY: Clicking and dragging the Move XY control moves the currently selected 
camera along the X and/or Y axes.

Please refer to Chapter 27: “Cameras” on page 148 for detailed information about the 
Camera controls.

SINGLE/MULTIPLE-VIEW PANES

By default, the Document window consists of one pane, meaning that you can view your 
scene using one camera at a time. You can, however, add up to four simultaneous viewing 
panes (cameras) to your Document window using eight customizable layouts, which 
helps you visualize your scene in all dimensions. To select a layout, click your desired 
Document Window Layout button to switch to the selected viewing layout. You can 
resize panes by clicking and dragging their borders. Poser 5 remembers layouts, pane 
sizes, and camera selections if you switch layouts while working on a given scene, and 
these selections are also saved when you save your Poser scene. To use the same layout 
every time you launch Poser, select the Previous State option from the General 
Preferences dialog as described in “Setting Application Preferences” on page 61. You can 
also save up to nine pane/camera layouts using the UI Memory dots (see “Memory Dots” 
on page 53).

Clicking anywhere in a pane makes that pane active. A red border appears around the 
active pane.
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DOCUMENT WINDOW SIZE

You can resize the Document window in one of two ways:

Clicking and dragging the Window Handle to your desired size.

Double-clicking the Window Size label, which opens the Set Window Size dialog. 
Enter your desired Document Window height and width (in pixels) in the appropriate 
fields and click OK to resize the Document window. In the Set Window Size dialog, 
checking the Constrain Aspect Ratio box forces the Document window to maintain 
its current width-to-height ratio. Checking the Lock Window box prevents you from 
resizing the Document window. Clearing a checkbox disables the specified option.

The Document window size is saved in the same manner described above for layouts/
camera views.

TRACKING MODE

Tracking is a blocking and performance-enhancing feature that changes how an object is 
displayed when you reposition either its parts or a camera. There are three Tracking 
Mode buttons in the upper-right corner of the Document Window. From top to bottom, 
these are:

Box: Box Tracking mode displays scene elements (figures and props) as boxes all the 
time, whether still or moving. This is the fastest way to preview scenes and is useful 
for rough blocking work.

Fast: Fast Tracking mode displays figures and props in the currently selected display 
style while they or the camera are still and as boxes when in motion. This combines an 
accurate scene view so you can see before and after images without waiting for each 
frame to fully render. Fast tracking can help save time while blocking out scenes and 
creating animations.

Full: Full Tracking mode displays scene elements in the currently selected Document 
window display style at all times, whether still or animated. This mode is suitable for 
users with high-performance computers and for performing fine-tuning on previously 
blocked-out scenes.
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DEPTH CUEING AND SHADOWS

The two buttons beneath the three Tracking Mode buttons on the right side of the 
Document window control depth cueing and shadows, respectively:

Depth Cueing: Depth Cueing adds dimension to scene 
elements visible in the Document Window. When Depth 
Cueing is enabled, elements farther away from the camera 
fade into the distance. This provides a quick visual indication 
of the depth of your scene, which can be helpful if you are 
viewing it using a single pane. To toggle depth cueing on and 
off, click the Depth Cueing button. Depth Cueing depends on the total depth of your 
scene. For example, if your scene consists of a single figure, the portions of that figure 
farthest from the camera will appear faded out. Adding another element (such as a 
prop) farther from the camera than the figure will cause the prop to appear faded with 
the figure being more visible. This is useful if you wish to control the amount of depth 
cueing in your scene.

Shadows: Items in your scene can cast shadows on the ground plane, 
which can help you orient them in 3D space. Disabling shadows can 
help speed up scene redraw time. Clicking the Shadows button 
toggles drop shadows on and off for your scene. These shadows are 
not shadows in the traditional sense, meaning that they do not depend 
on the scene lighting. They are generic shadows intended solely to aid 
you in creating your scene.

Depth cueing and shadows do not affect your rendered output.

COLLISION DETECTION

A collision occurs when two objects in your scene partially or completely occupy the 
same 3D space. Clicking the Collision Detection button opens a pop-up menu that allows 
you to set the following collision options for your current Poser scene:

Collisions On: Checking the Collisions on option prevents objects in your scene from 
colliding with/penetrating each other.

Collisions Off: Checking the Collisions off option allows objects in your scene to 
collide with/penetrate each other.

Show Intersections: Checking the Show intersections option displays colliding 
polygons in red when objects in your scene collide with/penetrate each other but does 
not prevent the collision.

Once you have set collision preferences for your scene, you must then enable collision 
detection for each of the objects for which you want to use this feature. Do this by 
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selecting your desired objects one at a time and checking the Collision Detection 
checkbox in that object’s Properties palette. This feature only works between objects that 
have collision detection enabled. If you have one object enabled and one disabled, 
collision detection will not work.

NOTE
OBJECTS LOSE THEIR COLLISION DETECTION SETTINGS WHEN HIDDEN.

COLORS

You can improve your view of your scene by altering the foreground, background, 
shadow, and ground colors appearing within the Document window. The four dots located 
on the lower-right side of the Document Window allow you to control the following 
colors, respectively:

Foreground: Clicking the Foreground button opens the Poser Color Picker and 
displays an eyedropper icon. Pressing [ALT] while clicking this button opens your 
operating system’s standard Color Picker. Position this dropper over the color you 
wish to select and click it. If you use the operating system’s standard Color Picker, you 
can alter the color using numeric values. The Foreground color affects the color of the 
Silhouette, Outline, Wireframe, and Hidden Line display modes (see Chapter 26: “The 
Display Controls” on page 145).

Background: Change the Background color as described above. This color affects the 
Studio background.

Shadow: Change the Shadow color as described above. This color affects the preview 
shadow displayed in the Document window (if enabled).

Ground: Change this color as described above. This color affects the ground plane 
displayed in the Document window (if enabled).

SELECT FIGURE/CURRENT ACTOR MENUS

The bottom left of the Document window contains the Select Figure (left) and Current 
Actor (right) pull-down menus. The currently selected figure/item appears as labels, and 
that item’s properties and parameter dials are accessible in the Properties and 
Parameters palettes, respectively. You can also select figures, props, and other scene 
objects by clicking them directly in the Document window.

Select Figure Menu: Use the Select Figure pull-down menu to select your desired 
figure. This can be helpful if you have a number of figures in your scene (particularly 
if you are using conforming clothing, each item of which is a Poser figure).

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



144 

 POSER 5 REFERENCE MANUAL

Current Actor Menu: The Current Actor pull-down menu allows you to select scene 
items as follows:

Body Parts: Selecting Current Actor>Body Parts opens the list of the currently 
selected figure’s body parts. This option selects only the specified body part on the 
currently selected figure.

Body: Selecting Current Actor>Body selects the entire body and all body parts of the 
currently selected figure.

Props: Selecting Current Actor>Props opens the list of all props in your scene 
(including hair and cloth objects), allowing you to select your desired prop.

Cameras: Selecting Current Actor>Cameras opens the list of the cameras in your 
scene. Please refer to Chapter 27: “Cameras” on page 148 for information about Poser 
5 cameras.

Lights: Selecting Current Actor>Lights opens the list of lights in your scene. Please 
refer to Chapter 28: “Lighting” on page 158 for information about Poser lights.
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Chapter 26: The Display Controls
oser allows you to select 12 display styles. Selecting a different display style can 
help you better visualize your scene and/or add additional artistic interest to your 
rendered output. You can select display styles on the scene, figure/prop, or 

element (body part) level. By default, The Display controls appears with Document 
selected, as follows:

Clicking the arrow to the left of the title opens a pull-down menu with the following 
options:

Document: Selecting the Document option accesses the Document Display controls. 
Changing this selection affects how all scene elements (figures and props) are 
displayed.

Figure: Selecting the Figure option accesses the Figure Display controls, which 
causes only the selected figure or prop to display in the selected style without affecting 
the other scene elements.

Element: Selecting the Element option accesses the Element Display control, which 
causes only the currently selected element (body part or prop part) to display in the 
selected style without affecting the other scene elements.

To select a different display style, click the desired button. From left to 
right, these buttons are:

Silhouette: displays the figure/element only as a cutout, as shown to the 
right.

Outline: displays the figure/element only as an outline. When either the 
entire scene or an entire figure is displayed in this mode, outlines 
appear around each actor (body part), as shown to the right.

P
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Wireframe: displays the figure/element as a polygonal mesh. This mode 
displays the actual polygons comprising the figure/element, including 
polygons that would normally be hidden from view (such as a figure’s 
back when viewed from the front), as shown to the right.

Hidden Line: displays only the figure/element’s polygons that would 
normally be visible from the current camera. For example, if you are 
viewing a figure from the front, the polygons forming the back would 
not be visible, as shown to the right.

Lit Wireframe: displays much the same as the Wireframe display style, 
except that the polygons’ colors correspond to the color of the surface 
material, as shown to the right.

Flat Shaded: displays figures/elements using the surface material colors 
while displaying the mesh facets, as shown to the right.

Flat Lined: same as the Flat Shaded display style, except that black 
mesh lines clearly denote polygon edges, as shown to the right.

Cartoon: displays the figure/element using a simulated hand-drawn 
style, as shown to the right.

Cartoon With Line: same as the Cartoon display style, except that 
figures/elements are outlined with black lines, as shown to the right.

Smooth Shaded: displays figures/elements as smooth continuous 
surfaces with the material colors, as shown to the right.
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Smooth Lined: combines the Flat Lined and Smooth Shaded by 
displaying the polygons as a black mesh over a smooth surface, as 
shown to the right.

Texture Shaded: displays figures/elements using texture maps, as 
shown to the right.

You can also change display styles by selecting Display>Document Style, 
Display>Figure Style, and Display>Element Style.

By default, Poser 5 renders using the Texture Shaded mode. While 
rendering high-resolution output using the currently selected display styles and/or depth 
cueing, etc. is not directly supported, you can achieve excellent results using the rendering 
tips discussed in Chapter 51: “Tips & Tricks” on page 359.
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Chapter 27: Cameras
his section describes how Poser 5’s cameras work. As indicated previously, 
cameras aim at the Studio from different vantage points. Switching cameras 
allows you to view your scene from up to four of these vantage points at once.

THE CAMERA CONTROLS

The Camera controls allow you to quickly select and position cameras. Used in 
conjunction with the available Document window layouts, they allow you to quickly 
navigate your scene and/or set up final shots for still or animated output. Remember that 
every view you see of your scene inside the Document window is done using one or more 
cameras. You can move cameras in any direction, however positioning them can be a 
time-consuming process. Having multiple cameras allows you to use preset camera 
positions to quickly navigate your scene, while the ability to position cameras allows you 
to create custom still or moving shots for use either while working on your scene or during 
rendering.

The Camera controls appear as follows in the Poser workspace:

T
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In addition, the Mini Camera controls appear on the top of the 
Document window, allowing you to navigate your scene without 
having to have the full Camera controls visible (such as when you 
are using the Material room).

The Mini Camera controls consist of (from left to right) the Trackball, Move XY, and 
Move XY controls. These function identically to their counterparts in the main Camera 
controls and are therefore detailed in this chapter.

THE MAIN, AUXILIARY, AND POSING CAMERAS

The Main, Auxiliary, and Posing cameras rotate about the center of the Studio. By 
default, figures and props are placed at the center of the Studio. Moving figures/props does 
not alter these camera’s positions. The Auxiliary camera provides a secondary camera for 
your use, such as when you are deciding which shot to render and want to explore 
possibilities without affecting your previous camera positioning/animation work.

The Posing camera is similar to the Main and Auxiliary Cameras except that it rotates 
about the currently selected figure, not the Studio. If you select another figure, the Posing 
camera moves to that figure/prop.

THE FACE CAMERA

The Face camera provides a close-up of the currently selected figure’s face, allowing you 
to precisely adjust facial expressions and see your results in detail. This camera rotates 
around the currently selected figure’s face and moves if you select another figure. This 
camera also works with animal figures. To switch to the Face camera, select your desired 
figure and click the Face Camera control.

NOTE
FOR THE FACE CAMERA TO WORK PROPERLY, BE SURE YOUR FIGURES’ HEADS ARE ALL NAMED “HEAD”. THIS 
IS NOT AN ISSUE FOR FIGURES THAT WERE INCLUDED WITH POSER 5 BUT COULD BE AN ISSUE FOR THIRD-
PARTY CONTENT AND CUSTOM FIGURES YOU CREATE YOURSELF.

LEFT AND RIGHT HAND CAMERAS

Like the Face camera, you can zoom in on the left or right hand of the currently selected 
figure to fine-tune gestures and other hand positions. Hand cameras also focus on the 
currently selected figure. If the figure is an animal, the Hand cameras will focus on the 
feet/paws/claws as appropriate. To switch to a hand camera, click the Left hand or Right 
Hand icon as appropriate.
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NOTE
FOR THE HAND CAMERAS TO WORK PROPERLY, BE SURE YOUR FIGURES’ HANDS ARE ALL NAMED “LEFT HAND” 
AND “RIGHT HAND”. THIS IS NOT AN ISSUE FOR FIGURES THAT WERE INCLUDED WITH POSER 5 BUT COULD BE 
AN ISSUE FOR THIRD-PARTY CONTENT AND CUSTOM FIGURES YOU CREATE YOURSELF.

THE DOLLY CAMERA

The Dolly camera rotates about its own center independently of scene contents, meaning it 
can move around and between elements in the scene. If you want to emulate a motion 
picture camera, the Dolly camera is your best choice.

ORTHOGONAL CAMERAS

The Left, Right, Top, Bottom, Front, and Back cameras are orthogonal cameras, 
meaning that they product orthogonal projections. Orthogonal projections makes objects 
appear flat (2D), without the perspective of 3D views. Orthogonal cameras cannot be 
rotated, since they are permanently aligned to the X, Y, and Z axes in the Studio. Because 
of this, they make excellent references for viewing your scene. Please refer to “About 3D 
Space” on page 24 for a general discussion about 3D views.

SHADOW LIGHT CAMERAS

There is one Shadow Light camera for each light in your scene. Each shadow camera 
shares both XYZ location and aim direction with its assigned light. Poser uses these 
cameras to calculate shadows cast by the objects in each light’s path. Positioning these 
cameras and/or adjusting their parameters/properties can affect how shadows appear in 
your rendered scenes. You can select these cameras using the Select Actor pull-down 
menu. Shadow cameras have a reduced set of properties/parameters (see “Accessing 
Camera Properties & Parameters” on page 153 for more information).

CHANGING CAMERAS

To change a camera:

1 Click the arrow to the left of the title and use the Cameras pull-down menu as 
described above.

2 Click the camera label in any Document window pane.

3 Click the Face, Left Hand, or Right Hand icon in the Camera controls (see above).

4 Click the Select Camera control in the Camera controls (see below).

5 Select Display>Camera View using the Menu Bar, then selecting your desired camera 
in the Cameras pull-down menu.
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The available 3D cameras are: Main, Auxiliary, Posing, Face, Left Hand, Right Hand, 
and Dolly. The available orthogonal (2D) cameras are: Left, Right, Top, Bottom, Front, 
and Back. When you render stills or animations, the rendering takes place using the 
currently selected camera. Please refer to Part 9: “Rendering” on page 339 for more 
information on rendering. Each camera is discussed above.

SELECT CAMERA CONTROL

Clicking and dragging the cursor over the Select Camera control cycles through the 
available camera views and changes the Document window or currently active view pane 
to the newly selected camera.

By default, the Select Camera control allows you to select among some of the available 
cameras. You can replace a camera available in the Select Camera control with your 
currently selected camera by selecting the camera you want to create a shortcut for and 
Pressing [ALT] while clicking your desired Select Camera control to replace that camera 
with your currently selected camera.

ANIMATING ON/OFF

Clicking the Camera Animation control toggles camera animation on and off. You can 
also do this using the Properties palette as described in “Properties” on page 178.

FLYAROUND VIEW

The Flyaround view places the currently selected camera on a virtual track above and 
away from the center of the Studio and orbits around your scene, displaying all elements 
within view. This is an excellent way to quickly see how your scene looks in 3D space. 
Once activated, this view remains active until toggled off. To toggle Flyaround on and 
off, click the control (shown below) or make the selection using the Cameras pull-down 
menu.

POSITIONING CAMERAS

In addition to selecting cameras, the Camera controls allow you to position your currently 
selected camera using one or more of the following controls. If you have more than one 
camera active (multiple Document window view panes), these controls will only affect 
the currently selected camera.
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CAMERA PLANE CONTROLS

The Camera Plane controls constrain camera motion to specific 3D planes (axes), 
helping you move the camera with precision:

Move YZ: The Move YZ control constrains camera motions to the up/down (Y) and 
front/back (Z) axes.

Move XY: The Move XY control constrains camera motions to the side/side (X) and 
up/down (Y) axes.

Move XZ: The Move XZ control constrains camera motions to the side/side (X) and 
front/back (Z) axes.

ROTATION TRACKBALL

The Rotation trackball tilts and spins the currently selected camera about all three axes. 
The Main, Auxiliary, Posing, and Dolly cameras rotate about the center of the Studio. 
The Posing camera rotates around the currently selected figure. The Face and Hand 
cameras rotate about the respective actors (body parts) of the selected figure. You can also 
use the Rotation trackball by pressing [ALT] and dragging the cursor around the Studio 
using the Document window.

SCALE CONTROL

The Scale Camera control works like a zoom lens. Click the control and drag right to 
zoom towards the camera’s aim point (Studio, figure, or actor, depending on the camera). 
Clicking and dragging left zooms out, and vice versa.

FOCAL LENGTH CONTROL

The Focal Length control increases or decreases the selected camera’s focal length. 
Clicking the control and dragging right increases the focal length, while clicking and 
dragging to the left reduces the focal length. You can also adjust the camera’s Focal 
Length parameter in the Parameters palette.

ROLL CONTROL

The Roll Camera control banks the camera to the left or right, tilting your view of the 
Studio. Click the control and drag left or right to tilt the camera in the indicated direction.

CAMERA NAME

You can rename cameras to suit your needs. To do this, select the camera you wish to 
rename and enter its new name in the Properties palette.
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ANIMATION ON/OFF

Camera animation allows camera movements to appear as part of rendered movies, 
allowing for such techniques as follow shots, flyaround views, etc. Please refer to Chapter 
37: “Animating with Poser” on page 272 for more information on creating animations. To 
enable/disable camera animation, open the Properties palette. Check the Animating box 
to have the selected camera’s movements recorded as keyframes in your animation, or 
clear it to disable this feature. With this feature disabled, you can still move the camera but 
its movements will not be recorded as keyframes in your animation.

When a camera is animated, your view of your scene changes over time, which can add 
realism and interest to your animation. Watch a movie and notice how often the camera 
moves. You can animate Poser 5 cameras just like any other 3D object using keyframes 
and tween frames. Different cameras will animate differently, since they have differing 
centers of motion.

You can only use one camera per animation; you cannot switch cameras in mid animation. 
To do this, create separate clips then edit them together using video editing software such 
as Adobe® Premiere®.

ACCESSING CAMERA PROPERTIES & PARAMETERS

When you select a camera, its properties and parameters will appear in the Properties and 
Parameters palettes, respectively. To access a camera’s properties and parameters in the 
appropriate palette when you do not currently have a camera selected, you can:

Click your desired camera object if it is visible in the Document window.

Use the Current Actor pull-down menu.

CAMERA PROPERTIES

Cameras have the following properties, available in the Properties palette:

Name: The Name field displays the camera name. Enter a new name in this field if you 
desire.

Visible: Checking the Visible checkbox makes the camera visible in the Document 
window, and vice versa.

Animating: Checking the Animating checkbox allows the camera motions to be saved 
in your animations. Please refer to “Animating On/Off” on page 151 for more 
information about animating cameras.
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CAMERA PARAMETERS

When a camera is selected, you can use the parameter dials on the Parameters palette to 
precisely adjust that camera’s position. The Dolly, Posing, Face, and Hand cameras have 
the standard 3D Pitch, Yaw, and Roll parameters, while the Main and Auxiliary cameras 
have xOrbit, yOrbit, and zOrbit parameters. These parameters are measured in degrees.

Like all parameter dials, clicking and dragging a dial to the right increases its value, and 
clicking and dragging to the left decreases its value. You can also click your desired 
parameter’s numeric value to open a text field allowing you to directly type your desired 
value.

XYZ Orbit

The Orbit parameters orbit the selected camera around the indicated Studio axis. It helps 
to think of the selected axis as the center of a wheel with the camera being at the edge. The 
camera maintains its distance from the axis and remains pointing in the same direction 
relative to its starting point. Setting positive degrees of rotation in the Orbit parameter 
dials orbits the selected camera in a counterclockwise direction around the selected axis, 
and vice versa. 

xOrbit: The xOrbit parameter orbits the selected camera using the Studio’s X axis as 
the center of rotation.

yOrbit: The yOrbit parameter orbits the selected camera using the Studio’s Y axis as 
the center of rotation.

zOrbit: The zOrbit parameter orbits the selected camera using the Studio’s Z axis as 
the center of rotation.

PITCH, ROLL, YAW

These parameters rotate the Dolly, 
Posing, Face, and Hand cameras 
about their own axes. To illustrate 
this, let’s use the example of a small 
plane with its X, Y, and Z axes 
labeled:

Pitch: The Pitch parameter rotates 
the selected camera about its own 
X axis (up/down). A positive 
number pitches the camera up (the 
scene appears to pitch down), and 
vice versa.
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Roll: the Roll parameter rotates the selected camera about its own Z axis (tip left/tip 
right). A positive number rolls the camera to the left (the scene appears to rotate to the 
right), and vice versa.

Yaw: The Yaw parameter rotates the selected camera about its own Y axis (rotate left/
rotate right). A positive number yaws the camera to the left (scene appears to yaw to 
the right), and vice versa.

XYZ SCALE

As mentioned above, camera scale functions like a zoom lens. The Scale control zooms 
the camera equally in all three axes. Using the parameter dials, however, you can scale in 
any amount using any combination of axes to create distorted effects. While this might 
give the same appearance as distorting the figures/props in your scene, scaling cameras 
only affects the selected camera; items in your scene are not affected. Decreasing scale 
values zooms in along the selected axis, and vice versa.

xScale: The xScale parameter changes the camera’s horizontal scale.

yScale: The yScale parameter changes the camera’s vertical scale.

zScale: The zScale parameter changes the camera’s depth scale.

Scale: The Scale parameter dial changes the selected camera’s scale equally along all 
three axes and functions in the same manner as the Scale camera control. If you have 
already selected unequal scales using the individual axis controls, the Scale dial/
control preserves your previously selected ratios.

XYZ DOLLY

The Dolly parameter dials move the selected camera along the desired axis without 
altering its orientation, just like a movie camera on a dolly cart, as shown below:

DollyX: The DollyX parameter moves the camera laterally. Increasing this value 
moves the camera to the right.

DollyY: The DollyY parameter moves the camera vertically. Increasing this value 
moves the camera up.

DollyZ: the DollyZ parameter moves the camera in and out. Increasing this value 
moves the camera in and out.
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FOCAL, PERSPECTIVE, AND HITHER

Focal: The Focal parameter dial sets the camera’s focal length.

Perspective: The Perspective parameter shifts the current camera’s perspective 
without changing the camera’s location. This can give the illusion that the camera is 
farther or nearer to objects in your scene.

Hither: The Hither parameter controls the distance of the clipping plane. Objects (or 
portions thereof) closer to the camera than the hither distance will not appear in your 
view pane.

POINTING & LOCKING CAMERAS

As with any other object in your scene, you can use the Hierarchy Editor (see “Using the 
Hierarchy Editor” on page 215) to keep cameras pointed at certain other objects.

POINTING CAMERAS AT SCENE OBJECTS

To point your camera at another scene object:

1 Select your desired camera using the Current Actor pop-up.

2 Select Object>Point At to open the Choose Actor dialog.

3 Choose your desired scene object in the list of actors (the camera can point at 
anything) and click OK.

The camera will point at the selected object and a Point At parameter dial will appear in 
the Parameters palette for that camera. Setting this parameter to 1 locks the camera on 
target, and 0 completely disables pointing. Intermediate values cause the camera to lag 
behind the object it’s pointing at. This parameter allows you to create interesting effects 
when creating animations.

DISABLING CAMERA POINTING

To disable camera pointing:

1 Select your desired camera using the Current Actor pop-up.

2 Select Object>Point At to open the Choose Actor dialog.

3 Choose None in the list of actors (the camera can point at anything) and click OK.

LOCKING CAMERAS

Once you have positioned a camera to your liking, you can lock it to prevent it from being 
moved. To lock a camera, select it as described above, then select Object>Lock Actor. 
Selecting this option again toggles locking off.
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CAMERA DOTS

You can save up to nine camera configurations using the Memory dots (described in 
“Memory Dots” on page 53). Each Memory dot retains the settings for all cameras in 
your scene. This feature is specific to your current scene, meaning that Camera dots 
cannot be transferred to different scenes. To save camera settings and have them 
accessible in any Poser scene, you need to add camera sets to the Library palette as 
described below.

SAVING CAMERA SETS

The Cameras category in the Library palette allows you to save camera positions and 
access them using a few mouse clicks. Camera positions are saved relative to the Studio, 
not figures or other scene items. Saving camera sets saves all cameras; you cannot save 
one camera. As with any other Library palette category, you can add subcategories to the 
Cameras categories. Please refer to Chapter 24: “The Poser Library” on page 126 for a 
description of the Library palette, and to “Maintaining Your Library Palette” on page 131 
for information on adding items to it.
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Chapter 28: Lighting
ights add color to your scene, reveal cues in forms, enhance muscle contours, set 
moods, cast shadows, etc. Good lighting is a key element of getting your scene to 
look right when you render it. Lights work in renderings and in the Lit Wireframe 

and Flat Shaded preview modes (refer to Chapter 26: “The Display Controls” on page 145 
for information about display styles). You can use as many lights as you need in your 
Studio, with the only limitation being your system’s resources.

Lights can also help you create effects. For example, you could add a reflection map to an 
element in your scene, causing it to direct light back at the source. Please refer to Chapter 
7: “Groups” on page 37 for an explanation of material groups and to Part 8: “Materials” 
on page 305 for information on creating material shaders for your scene elements.

The lighting controls appear as follows:

Each light has customizable 
characteristics, such as rotation, color, 
and intensity (brightness). You can turn 
lights on or off, adjust how the 
brightness diminishes as you reach the 
edge of a light’s range (the falloff), and 
specify whether or not a light casts a 
shadow. You can also animate lights to 
create effects such as lightning or 
flickering streetlights. As with any other 
Poser object, you can parent lights to scene elements to have the light move as the source 
element moves. By default, Poser scenes include three infinite lights.

When you add, remove, move, or adjust lights, the Document window, Lighting controls, 
and the selected light’s parameter dials automatically adjust to show the light’s new 
position/properties, allowing you to preview your changes in real time.

L
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LIGHT TYPES

Poser 5 allows you to create two types of lights: infinite and spot.

INFINITE LIGHTS

Infinite lights are comparable to the sun or moon shining 
on the Earth. Rays from infinite lights are parallel as they 
enter your Studio. If you have multiple figures and/or props 
in your scene, infinite lights shine on each item equally. 
You cannot place any scene element beyond an infinite 
light’s range, and no figure/prop can be lit differently than 
another.

SPOTLIGHTS

Spotlights cast light in a specific direction, throwing light 
along a cone-shaped path to create a classic stage spot 
effect. These lights are useful for illuminating specific objects or for creating lighting 
effects. Spotlights can increase rendering times.

SELECTING LIGHTS

You can select lights as follows:

Clicking one of the Lights in the Light Position indicator.

Using the Current Actor pop-up menu.

CREATING LIGHTS

To create a light, click the Add Light icon in the Lighting controls. Your new light will 
appear in the Light Position indicator. By default, Poser creates spotlights. To change the 
newly created light to an infinite light, select the new light and click the Light Properties 
icon (see below for information about light properties).

ADJUSTING LIGHT INTENSITY

You can set a light’s intensity using the Brightness control like a dimmer switch. Click 
and drag the brightness indicator to the left to dim the selected light, or to the right to 
brighten it. You can also set the light’s intensity using the parameter dials in the 
Parameters palette. 
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NOTE
YOU CAN SET A LIGHT’S INTENSITY TO A NEGATIVE VALUE, THEREBY CREATING A “NON-LIGHT” THAT WILL 
ACTUALLY DARKEN THE AFFECTED AREA(S) OF YOUR SCENE. YOU CAN USE THIS FEATURE TO CREATE 
INTERESTING EFFECTS.

LIGHT COLOR

Light colors contribute to your scene’s overall appearance and mood. Unlike paints, light 
colors multiply instead of mixing and adding to one another. For example, a red figure 
with blue lighting would appear black, not purple. If you don’t want a light to affect the 
color of items in your scene, set that light’s color to white or gray. Because of this 
relationship between scene items and lights, you might want to set your scene items’ 
colors before setting lighting colors.

To change a light’s color, click the Color icon in the Lighting controls to open a standard 
Color Picker dialog. Make your selection, and your selected light will change to its new 
color. You can also set a light’s color using the parameter dials in the Parameters palette.

DELETE LIGHT

Select the light you wish to delete and click the Delete Light icon in the Lighting 
controls.

AIMING LIGHTS

You should finish posing your figures and positioning your props before aiming your 
lights. Doing this in reverse will cause your scene elements’ appearances to change as you 
move them. For example, rotating a figure 180 degrees causes illumination falling on its 
front to fall on its back. You may need to re-aim your lights to continue working. Some 
traditional artists place a bright light above and to the left of a figure. Using a strong single 
light source lets you see shading on distant and oblique surfaces, contributing to the 
scene’s depth and curvature. You may want to read books on lighting, including using 
lights in photographic studios, to give you ideas on using lights to enhance your Poser 
scenes.

If you import a background image or movie, you should set your lights to mimic the 
lighting in the background. For example, if your background image shows a strong light 
coming from the figure’s right, don’t light the figure from the left. This will help preserve 
consistency between your Studio and the background and help integrate both elements 
together. Ideally, when working with backgrounds, you should have the background look 
like part of your scene. If your scene is a room using an image of a brightly lit background 
visible through the windows, you should have most of your lighting streaming in through 
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the windows to blend the room and its contents with the outside world and lend realism to 
your scene.

You can aim lights using any of the following methods:

Using the Light Position control (see below).

Moving a light’s indicator in the Document window (see below).

Using the Editing tools (Rotate and Twist for infinite lights, and Rotate, Twist, 
Translate/Pull and Translate In/Out for spotlights. Please refer to “The Editing 
Tools” on page 171 for information on using the Editing tools).

Using the selected light’s parameter dials in the Parameters palette.

Using the Figure>Point At (“Point At” on page 105) or Object>Set Parent (“Change 
Parent” on page 104) menus.

Using the desired light’s Shadow camera, as described in “Shadow Light Cameras” on 
page 150.

As discussed above, infinite lights always shine into the studio. Aiming an infinite light 
sets the location from which the light shines (such as setting the sun’s position in the sky). 
When aiming spotlights, you’re setting both the angle at which the light shines and the 
light’s position in 3D space.

USING THE LIGHT POSITION CONTROL

The globe in the center of the Light Position indicator represents your Poser scene in 3D 
space, and the light dots represent the positions of each of the lights within your scene. 
Dragging these dots to different positions around the globe adjusts the lighting angle, as 
shown below:

NOTE
CLICKING ANYWHERE IN THE LIGHT POSITION CONTROL SELECTS THE NEAREST LIGHT.
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USING LIGHT INDICATORS

When you select a light, Poser displays a light indicator describing your selected light’s 
position in the Document window. In some cases, viewing the indicator from a different 
angle can help you visualize your light’s position. You can switch Camera views and/or 
zoom to view light indicators from different angles.

INFINITE LIGHT INDICATORS

An infinite light’s indicator appears as a ring surrounding the 
currently selected figure/prop. This ring serves as the 
equatorial line of an invisible globe with the light shining 
down on your scene from the point on the equator indicated by 
the arrows, as shown here:

Then viewed from oblique angles, the circle appears as an ellipse, helping show if the light 
is in front of or behind the figure. The light is not actually on the edge of the indicator. The 
indicator simply represents a larger globe encompassing the entire studio. You can click 
and drag a light indicator to reposition the selected light.

SPOTLIGHT INDICATORS

A spotlight’s indicator appears as the outline of a spotlight in your 
Studio depicting both the light’s position in 3D space (remember, 
you can position spotlights in 3D space, unlike infinite lights) and 
the direction the light is pointing, as shown here:

Clicking and dragging a spotlight’s indicator moves the light 
around the Studio.

NOTE
YOU MAY WANT TO USE ORTHOGONAL VIEWS (LEFT, RIGHT, TOP, BOTTOM, FRONT, OR BACK) TO MOVE 
SPOTLIGHT INDICATORS, SINCE DOING SO CONSTRAINS THE SPOTLIGHT’S MOTION TO TWO DIMENSIONS (YZ IF 
USING THE LEFT OR RIGHT VIEWS, XZ IF USING THE TOP OR BOTTOM VIEWS, AND XY IF USING THE FRONT OR 
BACK VIEWS). USING PERSPECTIVE VIEWS CAN MOVE YOUR SPOTLIGHT IN OBLIQUE DIRECTIONS, CAUSING 
UNEXPECTED LIGHTING EFFECTS.
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LIGHT PROPERTIES

Light properties help you fine-tune 
your lighting effects. To access a 
light’s properties, select the light and 
either click the Light Properties 
icon in the Lighting controls or 
select Object>Properties. You can 
also access light properties in the 
Properties palette.

You can control the following light 
properties:

Visible: Checking the Visible 
checkbox makes the light visible 
in the Document window, and vice versa.

Animating: Checking the Animating checkbox allows you to animate the light just as 
you would any other Poser object. Animated lights can also have different settings in 
various keyframes. For example, you could create a red spotlight on your figure’s left 
side that orbits overhead and turns blue. When you rendered this animation, you would 
see your figure’s color changing and shadows moving with the light. You cannot 
animate lights that are turned off (see above).

On/Off: Checking the On box turns the light on, just like flicking its switch. Clearing 
the checkbox turns the light off. As a shortcut, you can also press [ALT] while clicking 
a light in the Lighting controls to toggle the selected light on or off.

Infinite/Spot: Check the appropriate radio button (Infinite or Spot) to make your 
selection. Spot and infinite lights are discussed above.

Shadows: Checking the Shadows checkbox enables you to choose one of the 
following two options:

Raytrace Shadows: Selecting Raytrace Shadows enables raytracing of shadows. 
Enabling this option activates the Shadow Blur Radius dial (see below)

Depth Map Shadows: Selecting Depth Map Shadows enables depth-based shadow 
mapping for greater accuracy. Enabling this option activates both the following dials:

Shadow Blur Radius: All shadows have a blurry region around their edges. The 
Shadow Blur Radius parameter specifies the radius of this blurry region.
Shadow Min Bias: The Shadow Min Bias parameter specifies how far to shift 
samples towards the light source to prevent self-shadowing of objects.
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Atmosphere Strength: The Atmosphere Strength dial and field allows you to specify 
the strength of atmospheric (volumetric) effects. This attribute is used in conjunction 
with the Root Atmosphere node, which is described in “Root Atmosphere Node” on 
page 318.

Color: Clicking the Color button opens the Poser Color Picker, allowing you to set the 
light’s color.

Set Parent: Clicking the Set Parent button allows you to make the light a child of 
another element in your scene.

LIGHT PARAMETERS

Be sure to select the light you wish to work with before using the parameter dials to avoid 
accidentally changing settings for the wrong light. Once you’ve adjusted a light the way 
you want it, you can use the Lock Actor command (see “Lock Actor” on page 104) to 
prevent accidental changes. Lights have the following parameters, available in the 
Parameters palette:

ANGLE START/END (SPOTLIGHT ONLY)

The Angle Start and Angle End values allow you to specify how a spotlight’s light “falls 
off” as you approach the edge of the cone of light projected by the spotlight. The Angle 
Start parameter specifies the amount of light (in percent) present at the start of the cone of 
light projected by the spotlight, and the Angle End parameter specifies the percentage of 
intensity present at the cone’s end.

DISTANCE START/END (SPOTLIGHT ONLY)

As you know, light fades with distance from its source. The Distance Start and Distance 
End parameters specify the distance from the light source (in grid units) where the 
spotlight’s intensity begins to drop (fall off), and the distance in grid units when the 
spotlight is no longer casting light, respectively.

SHADOW

Poser lights can cast shadows, if you enable this option using the selected light’s Cast 
Shadow property in the Properties palette as described above. Shadows add depth, 
realism, and dramatic effects to your still or animated scenes. To change the cast of a 
light’s shadow, move the light.

Spotlights cast shadows based on the spotlight’s angular range, meaning that tighter 
spotlights produce cleaner shadows. By contrast, infinite lights adjust the view to fill the 
screen with all objects that cast shadows. Because of this, if you render a close-up of a 
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scene with many figures and/or props (especially widely spaced items), the shadow map 
will not contain much information.

NOTE
EACH LIGHT HAS A SHADOW CAMERA, AVAILABLE USING THE CURRENT ACTOR PULL-DOWN MENU. ADVANCED 
USERS CAN AIM THESE CAMERAS AS DESIRED. EACH LIGHT’S SHADOW MAP CONTAINS SHADOW INFORMATION 
FOR THE SCENE AS VIEWED THROUGH THAT LIGHT’S SHADOW CAMERA.

The shadow-related parameter dials are:

Shadow: Use the Shadow parameter dial to specify the selected light’s shadow 
strength. A setting of 0 disables cast shadows for the selected light, while a setting of 
100% casts a dark shadow. You can animate shadow strength over time.

Map Size: The Map Size parameter dial sets the size of the selected light’s shadow 
map in pixels (shadow maps are square). Poser uses image maps to apply shadows to 
objects in the scene, and applies these shadows during rendering. Larger map sizes 
increase the accuracy and detail of shadow maps, but at a cost in memory and render 
time. For example, each 1024x1024 map requires about 4MB of space, while a 
2048x2048 map requires 16MB. You cannot animate the shadow map’s size.

XYZ ROTATION

Adjusting these dials adjusts the direction in which the light is pointing. For example, 
think of the sun’s path across the sky throughout the day and how it appears farther north 
or south with the changing of seasons. When the xRotate and yRotate dials are set to 0 
degrees, the light aims at the Studio from the front. ZRotate is only significant when the 
xRotate and yRotate settings are not 0,0 or 180, 180. In all cases, the figure is in the 
default position:

xRotate: The xRotate parameter rotates the selected light about the X axis.

yRotate: The yRotate parameter rotates the selected light about the Y axis.

zRotate: The zRotate parameter rotates the selected light about the Z axis.

SCALE

The Scale parameter dial allows you to scale a light’s indicator. This does not affect the 
light itself.

RED, GREEN, BLUE

The Red, Green, and Blue dials specify the amount of each of the three primary colors to 
add to a light’s final color. A value of 1 means that the selected color is fully added, and 0 
means that color is not included at all. Using these three primary colors to create a final 
color is called RGB lighting (Red, Green, Blue). Each of the three colors can have 256 
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values ranging from 0 to 255. This gives us 256 red, 256 green, and 256 blue shades to 
work with, or 256^3 (16,777,216) total possible colors. Parameter dial values correspond 
to RBG values as follows:

Parameter dial 0 = RGB color value 0 for the selected color.

Parameter dial 1 = RGB color value 255 for the selected color.

INTENSITY

You can control your light’s intensity using the Brightness control or the Intensity 
parameter dial. A setting of 0% means the light is fully off, and a setting of 100% means 
the light is completely on (at full brightness/intensity).

XYZ TRANSLATION (SPOTLIGHT ONLY)

The Translation dials allow you to specify a spotlight’s precise location in 3D space by 
specifying grid coordinates. As previously described, spotlights emit light from their 
location in 3D space, meaning that objects “behind” the light are not illuminated.

SAVING & LOADING LIGHT SETS

You can save light sets to the Library, allowing you to reuse them in later scenes. Light 
sets have the file extension *.LT2 and are saved to the Lights Library. Please refer to 
“Maintaining Your Library Palette” on page 131 for information about adding items to the 
Library palette.

ANIMATING LIGHTS

Lights can be animated like other Poser objects using keyframes and tween frames. Please 
see Chapter 37: “Animating with Poser” on page 272 for information about animating 
within Poser. 
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Chapter 29: Posing Figures
his chapter explains how to pose figures and the tools you’ll use while doing so. 
Posing is the process of bending, twisting, and pulling a figure into new and 
fantastic positions. You can even create movies.

GENERAL POSING PRINCIPLES

A pose has two aspects: how the body parts move relative to the rest of the body (such as 
if you raise or lower an arm, your shoulder, upper arm, forearm, hand, and fingers are 
moving relative to the rest of your body) and the figure’s position relative to the Studio 
(such as if you walk around a room). Poser 5’s Editing tools allow you to move body 
parts, figures, and props by simply clicking and dragging. It doesn’t get any easier!

When posing in Poser 5, you’re working in all three dimensions. Your only limitations are 
specific motion limits placed on joints to keep poses realistic. Enabling limits prevents, for 
example, a figure’s knees from bending backward or the head from twisting 360 degrees. 
However, you can disable limits and put your figures into any position you can imagine.

POSING AND CAMERA VIEWS

Newer Poser figures (Version 3 and later) allow you to pose faces and hands (expressions, 
gestures, etc.). Poser includes Face and Hand Cameras that zoom into these areas for 
close-up work.

While posing, you can switch cameras to view your work from many different angles and 
can even select up to four simultaneous camera views in the Document window (see 
Chapter 25: “The Document Window” on page 139). It is recommended that you select 
the Posing camera while working, thus saving the Main and Auxiliary cameras for your 
final shots, particularly if rendering animations.

THE POSE LIBRARY

You can add poses you create to the Pose Library, as described in “Maintaining Your 
Library Palette” on page 131, or you can apply still or animated poses to your currently 
selected figure as described in “Using Objects from the Library Palette” on page 135.

T
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TRANSLATION

Translation moves multiple body parts by pulling them in a chain. To visualize this, 
imagine a person lying down with their arms out to their sides. If you were to take hold of 
the hand and lift it, at first only the affected arm would move. Keep moving higher, you’d 
lift the shoulders, chest, hips, and eventually the whole person off the ground. Poser 5’s 
Editing tools work this way. Drag any part and connected parts follow. Parts move, bend, 
and twist as you would expect them to.

INVERSE KINEMATICS (IK)

Poser’s Inverse Kinematics (IK) features help you achieve realistic poses and add natural-
looking motion to your animations. IK effects are most apparent when using the Editing 
tools. Translate the hip, and the legs bend to accommodate the new hip position without 
changing the positions of the feet. Arms behave similarly: Place a figure’s hands against 
an imaginary wall and move the hip forward. The arms bend while the hands remain fixed 
in position.

NOTE
ENABLING IK ON A POSE CREATED WITH IK DISABLED MAY ALTER YOUR POSE.

Understanding IK

Kinematics is the study of motion velocity, rotation, and position. In terms of structures 
such as arms and legs, kinematics is used to calculate how actions taken at a structure’s 
root determine the position and rotation of the other end. For example, hold your arm 
straight and rotate your shoulder joint. Kinematics calculates the change in position of 
your arm, hand, and fingers. If you know the angle by which you rotated your shoulder, 
you can calculate your arm’s new position.

It follows that Inverse Kinematics studies the same problem from the other end: The 
extremity moves, and IK determines how the objects joined to it must respond in order to 
support the new placement. If you raise your hand straight out to the side, your hand, arm, 
and shoulder must move to accommodate your hand’s new position. Or if someone was to 
grab your hand and push, your arm would bend while your body remains still.

Poser supports IK for the arms and legs. With IK enabled, you can translate the hands and 
feet and achieve appropriate arm and leg positions automatically. IK creates targets to 
indicate the end of the chain. When the hands or feet move, the target is set to its new 
position. Moving any other body part keeps the target in its original position relative to the 
rest of the body. Once the target is reached, the end of the chain is fixed and the other parts 
must bend to accommodate the hand or foot position. For example, a foot reaches its target 
and the knee bends.

To work effectively with IK, you need to keep the following things in mind:
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IK is enabled when you are working with the Editing tools.

The Rotate, Translate, and Twist tools may not behave as you might expect for some 
body parts. For example, you cannot easily rotate or translate a thigh or shin when IK 
is enabled for that leg because the foot’s position takes precedence. This behavior 
corresponds to real life: When you stand, your feet and legs support your body, 
meaning that you cannot arbitrarily move or rotate them. This consideration applies to 
both the Editing tools and the parameter dials.

You cannot use IK and the Chain Break tool (see “Chain Break” on page 174) on the 
same limb.

Enabling/Disabling IK

You can use IK on a figure’s arms and legs. Figures added to Poser scenes have IK 
enabled for the legs but not the arms, since this setting works the best for most artists’ 
preferences. To enable or disable IK, select Figure>Use Inverse Kinematics and the limb 
(Right Arm, Left Arm, Right Leg, or Left Leg) to enable/disable IK. A check mark next 
to a limb indicates that IK is enabled for that limb, and vice versa.

LIMITING MOTION

The Use Limits option keeps body parts from moving beyond natural ranges of motion. 
The figures that come with Poser have realistic limits that can be applied. Third-party 
content may or may not have realistic joint limits. If you have questions about a particular 
piece of content, please contact the content’s creator or the marketplace where you 
purchased the content. “Natural” is a subjective definition. The limits for Poser figures are 
a rough guideline that may or may not look right to you. You can customize maximum and 
minimum limits using the methods described in “Editing Parameter Dials” on page 182.

Select Figure>Use Limits to toggle limits on and off. A checkmark next to this option 
indicates that limits are being enforced, and vice versa.

POSING BODY PARTS

Like their real-world counterparts, Poser figures are made of body parts connected by 
joints. Posing a figure entails manipulating separate body parts to create a new position or 
pose. Body parts are independent, and each considered an element (or actor) in its own 
right. This concept holds true no matter what the figure looks like (snake, 2-legged, 8-
legged, etc.). There are some special posing cases:

Hands (see “Posing Hands” on page 186)

Faces (see “Posing Faces” on page 184)

Eyes (see “Posing Eyes” on page 186)
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Animals (see “Posing Animals” on page 187)

POSING A FIGURE

The easiest way to pose a figure is to use the Editing tools as described in “The Editing 
Tools” on page 171. The part will move based on the part selected, your currently selected 
Editing tool, your camera angle, and whether or not IK is enabled. You can also use the 
parameter dials on the Parameters palette to precisely move parts. Most poses are created 
using the Editing tools to get the rough position followed by the parameter dials for fine 
adjustments.

SELECTING BODY PARTS

Before you begin posing figures, you need to know how to select 
the body part(s) you wish to move in order to create your still or 
animated pose. You can select body parts using the Editing tools, 
the Current Actor pull-down menu, or by clicking the desired 
part in the Document window. Each of a figure’s body parts is a 
poseable element.

USING THE EDITING TOOLS

To select a body part using the Editing tools, click your desired tool then click the body 
part you wish to pose. The currently selected body part is highlighted in the Document 
window and labeled in the Select Figure and Current Actor menus on the bottom left 
corner of the Document window.

USING THE CURRENT ACTOR PULL-DOWN MENU

To select a body part using the pull-down menus:

1 Select the desired figure using the Select Figure pull-down menu.

2 Select your desired body part using the Current Actor Item pull-down menu.

This method can be preferable if your scene has several figures and/or detailed body parts 
(such as poseable fingers and toes).
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THE EDITING TOOLS

The Editing tools appear as follows on your Poser workspace:

As described in “Setting Up Your Workspace” on page 63, you can locate the Editing 
tools wherever you like on your Poser screen and can display or hide the title. You can 
also toggle the Editing tools between appearing horizontally (default) or vertically. To do 
this, place your cursor over any one of the Editing tools and press [ALT] while clicking 
your left mouse button.

The Editing tools let you move body parts in many different ways. A tool’s effect can 
vary depending on whether or not Inverse Kinematics (IK) is enabled. Please refer to 
“Inverse Kinematics (IK)” on page 168 for information about IK. Editing tools can pose 
an individual body part or a complete figure.

To pose a body part, select it and drag. To pose the entire figure, either:

Click and drag your desired Editing tool.

Select your desired Editing tool, then select the Figure Ring surrounding your desired 
figure and drag. The Figure Ring is highlighted when selected, indicating that you are 
working on the entire figure at once.

To move an entire figure, you can:

Click and drag an Editing tool.

Select and drag the Figure Ring.

Select Body using the Select Actor pull-down menu.

Select the figure’s hip and move it (with IK disabled).

When using an Editing tool in the Document window, your cursor changes to a visual 
representation of the selected tool. This helps you keep track of how you’re moving the 
selected figure or element.

When using an Editing tool with a figure prop, you don’t need to click and drag with the 
cursor positioned over the affected item; you can click and drag anywhere in the 
Document window. Also, be aware that your camera view affects how your figure or 
element appears. Depending on the pose you are creating, you may want to switch to a 
different camera. For example, if you are moving an arm in front of a figure, a side view 
will give you a good view of the arm’s position relative to the figure’s front, and so on. 
You can change Camera views as described in “Changing Cameras within a Pane” on 
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page 139, and can even view your Poser scene from multiple cameras at once, as 
described in “Single/Multiple-View Panes” on page 140.

From left to right, the Editing tools are:

ROTATE

The Rotate tool bends a body part at its joint. Rotation works in three dimensions, 
allowing you to make a lot of progress very quickly. To rotate a body part, select the body 
part you wish to rotate and drag perpendicular to the part to cause the rotation to rotate up 
and down (relative to your point of view). Dragging parallel to the part rotates it in and 
out, again relative to your point of view.

To rotate the entire figure, select it. Dragging the mouse up/down and left/right functions 
as a trackball and rotates the figure on its own axes based on your camera location. You 
can also adjust an item’s rotation using the Parameter dials, as discussed in “Parameters 
Palette” on page 180.

TWIST

The Twist tool rotates a figure/part/prop along its own axis. You can twist an entire figure 
by selecting it and dragging. Most of the body’s joints don’t allow much twisting. For 
example, your forearm can twist almost 180 degrees while your wrist can hardly twist at 
all. The twist axis of the head, neck, and torso is along the spine. For the forearm, the axis 
lies along the arm’s length. Twisting an entire figure rotates it about its own axis. If the 
figure is standing, it spins around. If lying down, it rolls over. You can also adjust an 
item’s twist using the parameter dials, as discussed in “Parameters Palette” on page 180.

TRANSLATE/PULL

The Translate/Pull tool moves the selected figure/part/prop vertically around or laterally 
around the Camera’s X and Y axes depending on how you drag. The translation may occur 
on the figure’s X, Y, and or Z axes depending on the position of the camera relative to the 
figure. You can translate body parts or figures, and can also adjust an item’s translation 
using the parameter dials, as discussed in “Parameters Palette” on page 180.
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TRANSLATE IN/OUT

The Translate In/Out tool moves the selected figure/part/prop along the Camera’s Z axis 
(in and out). This translation may take place along the figure’s X, Y, and/or Z axes. 
Dragging down pulls the item towards you, and vice versa. Moving an item towards you 
makes that items seem larger, and vice versa. You can also adjust an item’s translation 
using the parameter dials, as discussed in “Parameters Palette” on page 180.

SCALE

The Scale tool allows you to scale the selected figure/part/prop along the camera’s X and 
Y axes. The item’s affected axes will vary depending on the camera’s position relative to 
that item. Dragging in towards the element reduces the scale, and dragging away from the 
element increases the scale. To scale in two dimensions, drag laterally. Dragging vertically 
scales in the third dimension. The axes affected depend on your currently selected camera 
position. You can also press and hold [SHIFT] while using this tool to scale evenly in all 
three dimensions. Make a mistake? No problem. Select Edit>Undo, or press [CTRL]+[Z]. 
Poser allows one level of undo. You can animate scale using the parameter dials as 
described in “Parameters Palette” on page 180.

To scale an entire figure, select the desired figure using the Select Figure pull-down menu 
in the Document window or by clicking its Figure Ring. A figure’s size is relevant only 
in relation to other figures and props within your scene. To pose a single figure, scaling is 
not necessary: You can simply zoom the camera. If you are working with two or more 
figures and want to give one the appearance of being in the distance, it’s best to simply 
move the selected figure to the background using the Translate tool (see above). You can 
also adjust an item’s scale using the parameter dials, as discussed in “Parameters Palette” 
on page 180.

TAPER

The Taper tool allows you to taper the selected figure/part/prop along the Camera’s X and 
Y axes. The item’s affected axes will vary depending on the Camera’s position relative to 
that item. This only affects the end of the selected actor that is most distant from the center 
of the body. Dragging to the right increases the amount of taper, and dragging to the left 
decreases the taper, “flaring” the selected actor. You can also adjust an item’s taper using 
the parameter dials, as discussed in “Parameters Palette” on page 180.
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CHAIN BREAK

The Chain Break tool ends the chain of parts affected by the 
Translate tools.

Using chain breaks on different body parts can create interesting 
effects. For example, to prevent the chest from moving, apply a 
chain break to it. You can then translate the hand freely without 
moving the chest: only the hand, forearm, upper arm, and shoulder 
will move. You must have IK disabled on the desired limb(s) in 
order for this to work. Please refer to “Inverse Kinematics (IK)” on 
page 168 for information about Inverse Kinematics.

To add a chain break, select the Chain Break tool and click where 
you want the chain broken. A Chain Break icon appears wherever 
you insert a break. You can insert as many breaks in your scene as 
needed. To remove a chain break, click the desired icon.

NOTE
ALL FIGURES HAVE CHAIN BREAKS AT THEIR HIPS. YOU CANNOT REMOVE THESE BREAKS.

COLOR

The Color tool allows you to select a material group’s surface (diffuse) color. Please refer 
to “Root Node Help” on page 315 for information about setting colors and other material 
values.

GROUPING

The Grouping tool opens the Group Editor palette, which is discussed in “The Grouping 
Tool & Group Editor Palette” on page 209.

VIEW MAGNIFIER

The View Magnifier tool allows you to zoom in and out to and from your desired areas of 
the Document window without altering the position of your currently selected camera. 
This can be of great help when working with scenes. 

To use the View Magnifier tool, select it:

Click anywhere in the Document window or current view pane to zoom in on the 
selected area. Repeated clicking will continue zooming in one step per click.
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To zoom in on a specific region in the Document window, click and drag a rectangle 
around the area you wish to magnify. Your view will zoom in on the closest point that 
encompasses your selected region.

To zoom out, press [CTRL] while clicking in the Document window.

MORPH PUTTY

The Morph Putty tool allows you to visually sculpt your figures’ 
morph targets by selecting and moving vertices. You can do this 
with any scene object that has morph targets. Please refer to 
“Creating and Using Morph Targets” on page 206 for more 
information about morph targets. 

To use the Morph Putty tool:

1 Select the body part you wish to sculpt, then select the 
Morph Putty tool. The Morph Putty Tool dialog appears, 
displaying all of the morph targets available for the selected 
body part:

2 The list of morph targets is hierarchical and 
displays branches containing the available morph 
targets. Clicking the – icon next to an expanded 
branch collapses that branch, and clicking the + 
icon next to a collapsed branch expands that 
branch. You can also use the scroll bars to navigate 
the list. The Morph Putty tool will manipulate all 
selected morph targets. Checking the checkbox 
next to a morph target includes the specified morph target when using the tool, and 
clearing it means the specified morph target will not be affected by the tool. Even if a 
morph target is enabled, it may or may not be affected by your use of the tool. For 
example, selecting a vertex in the forehead may affect the eyebrows but will not affect 
the mouth. Select your desired morph target(s), then click and drag any vertex on the 
selected body part.

3 Once you have a portion of the body part the way you want it, you can click the Pin 
button then click one or more vertices to pin them, preventing further manipulation as 
you work on other areas of the object. Pinned vertices appear as red dots on the current 
object and may move as you keep adjusting other portions of the body part (depending 
on how many morph targets affect the pinned vertex), however they will retain their 
current settings. Also, pins are retained if you stop using the Morph Putty tool and 
resume using it later. To stop pinning vertices, click the Putty button (see below). You 
may notice some trembling if you adjust morphs that affect pinned vertices.
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The Morph Putty Tool dialog has the following functions:

Putty: Clicking the Putty button re-enables the Morph Putty tool. Click this button 
after pinning vertices to resume adjusting morphs.

Pin: Clicking the Pin button disables the Morph Putty tool and allows you to pin one 
or more vertices as discussed above.

Clear Morphs: Clicking the Clear Morphs button resets all morphs. Use this option 
with care as it will undo all of your changes, even if you exit and resume using the 
Morph Putty tool.

Clear Pins: Clicking the Clear Pins button removes all pins previously applied to the 
current object.

Exaggeration min/max: Mathematically, each morph target defines a displacement 
vector (v) on each object vertex, and its exaggeration value defines a multiplier (w). 
Thus, a morph target’s net effect is p + wv, where p is the original vertex position. If 
w=1, we add v+p. W can be any value. The larger w is, the more exaggeration this 
morph target’s effect has. The Exaggeration Min and Exaggeration Max values 
globally define the limits for w across all morph target weights when the putty tool 
operates. No morph target can contribute more than its limits (see “Editing Parameter 
Dials” on page 182 for more information about parameter dial limits). Increasing 
limits therefore increases the exaggeration effects of all morph targets.

Lock All: Clicking the Lock All button locks all morph targets, which disables morph-
based shape changes. This is handy when you’re satisfied with your overall shape and 
only want to fine-tune a few specific morphs. In that case, you could use this option 
then unlock only those morphs you want to adjust.

Unlock All: Clicking the Unlock All button unlocks all morph targets, allowing you to 
modify them.

NOTE
TO MOVE IN THE Z AXIS, PRESS AND HOLD [CTRL] WHILE DRAGGING.
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DIRECT MANIPULATION

The Direct Manipulation tool allows you to directly adjust an element’s Translate, 
Scale, and Rotation parameters:

To adjust an element, first select the Direct Manipulation tool, then 
select your desired element:

Clicking and dragging one of the shaded boxes above the selected 
element increase or decreases the element’s X, Y, or Z scale. This is 
the same as adjusting the xScale, yScale, and zScale parameters, 
respectively.

You can also click and drag the colored circles to rotate the selected element along its 
axes. This occurs using object coordinates for optimum control. Dragging the red circle 
rotates about the element’s X axis. The green circle rotates about the element’s Y axis, and 
the blue circle rotates about the element’s Z axis. The cursor changes to indicate which 
transformation will occur. For example, move the cursor over the circles, the cursor 
changes to a rotation icon, and so forth. Elements rotate about their origins.

Clicking near the selected element’s origin translates the element as if you were using the 
Translate tool. Clicking away from the origin and axes/circles allows you to rotate the 
element as if you were using the Rotate tool.

THE PARAMETERS/PROPERTIES PALETTE

Previous versions of Poser separated the parameter dials and object 
properties into separate dialogs. Poser 5 introduces a new combined 
Properties/Parameters palette that lets you quickly switch between a 
selected element’s properties and parameter dials:

For clarity, each tab on this combined palette is referred to as a separate 
palette, either the Properties palette or the Parameters palette, as 
appropriate. To switch between the two, click your desired tab. You can 
also access an object’s Properties palette by double-clicking the desired 
object. Once you do this, clicking the Parameters tab opens the same 
object’s Parameters palette. You can also access both palettes by 
selecting Window>Properties palette or Window>Parameters palette, 
respectively.
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PROPERTIES

The Properties palette contains the properties available for 
the currently selected scene element. Properties for lights, 
cameras, props, etc. are listed in their respective sections. 
This section describes the properties available to figures 
and body parts.

FIGURE PROPERTIES

Figures have the following properties:

Name: The Name field displays the figure name. Enter a new name in this field if you 
desire.

Visible: Checking the Visible checkbox makes the figure visible and vice versa.

Visible in Raytracing: Checking the Visible in Raytracing checkbox makes the figure 
visible in raytraced reflections, such as if the figure is in front of a mirror. Clearing this 
checkbox makes the figure not appear in reflections. This option is used when 
raytracing.

Collision detection: Checking the Collision Detection checkbox enables collision 
detection for the currently selected figure.

Displacement Bounds: The Displacement Bounds property determines the figure’s 
displacement boundary. Please refer to “Render Settings” on page 342 for more 
information about displacement bounds.

BODY PART PROPERTIES

Body parts have the following properties:

Internal Name: The Internal Name field displays the body part’s internal (hidden) 
name, which Poser uses to track that part. You cannot edit a body part’s internal name 
within Poser.

Name: The Name field displays the body part’s name. Enter a new name in this field if 
you desire.

Visible: Checking the Visible checkbox makes the body part visible and vice versa.

Visible in Raytracing: Checking the Visible in Raytracing checkbox makes the body 
part visible in raytraced reflections, such as if the figure is in front of a mirror. Clearing 
this checkbox makes the figure not appear in reflections. This option is used when 
raytracing.
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Bend: Checking the Bend checkbox enables bending for the selected body part and 
vice versa. Bends are discussed in “Bend Body Parts” on page 111. Remember that 
selecting Display>Bend Body Parts bends all body parts and this property only 
affects the currently selected body part.

Casts Shadows: Checking the Casts Shadows checkbox forces the selected body part 
to cast a shadow, which will be visible in your scene. Clearing this box means the 
selected body part casts no shadow.

Collision Detection: Checking the Collision Detection checkbox enables collision 
detection for the currently selected body part.

Apply Collision Setting to Children: Clicking the Apply Collision Setting to Children 
button applies the currently selected body part’s collision detection setting to that 
part’s children parts (if any).

Add Morph Targets: Clicking the Add Morph Targets button displays the Add 
Target dialog, allowing you to load a custom morph target for the selected body part 
(which is then editable using the Morph Putty tool as described in “Morph Putty” on 
page 175). Please refer to “Creating and Using Morph Targets” on page 206 for more 
information about adding morph targets.

Displacement Bounds: The Displacement Bounds property determines the body part’s 
displacement boundary. Please refer to “Render Settings” on page 342 for more 
information about displacement bounds.

Shading Rate: The Shading Rate allows you to specify the desired shading rate for the 
currently selected body part. Please refer to “Render Settings” on page 342 for more 
information about shading rates.

Smooth Polygons: Checking the Smooth Polygons checkbox causes Poser to smooth 
the body part’s polygons at render time to eliminate or reduce a “faceted” appearance 
caused by flat polygons. This option can cause sharp corners to appear round. If the 
affected body part has sharp angles, you should experiment with disabling this option 
for optimum results.
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PARAMETERS PALETTE

The Parameters palette contains all of the parameters for the currently selected scene 
element:

The following topics discuss the Parameters palette in detail.

CURRENT ACTOR MENU

The Parameter palette’s Current Actor pull-down menu (1) functions the same as the 
Current Actor pull-down at the bottom left of the Document window. Please refer to 
“Select Figure/Current Actor Menus” on page 143 for more information about the 
Current Actor menu.

PARAMETER PALETTE MENU

The Parameter Palette menu (2) contains the following options:

Create New Group: Selecting Create New Group creates a new subgroup under the 
currently selected group. The Create New Group dialog appears prompting you for a 
name. Enter your desired name in the field. To rename an existing group (or if you 
make a mistake when creating the group), double-clicking the group name in the 
Parameters palette opens a field allowing you to specify a new name.

Delete Selected Groups: Selecting Delete Selected Group deletes the currently 
selected group. Parameter dials in deleted groups are moved to the next highest group 
or subgroup, as appropriate.

Display as ordered list: The Display as ordered list option toggles displaying 
parameter dials in groups (Poser 5 default) or in an ungrouped list (pre-Poser 5 
default). A checkmark means groups and subgroups are not displayed, and vice versa.

Memorize: Selecting Memorize memorizes the current parameter dial settings as 
default. Please refer to “Memorize” on page 96 for more information on memorizing 
parameter dials.

Restore: Selecting Restore restores the most recently memorized defaults. Please refer 
to “Restore” on page 95 for more information about restoring saved defaults.
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Delete Object: Selecting Delete Object deletes the current object.

PARAMETER DIAL GROUPS

Previous versions of Poser displayed all parameter dials together in one list that could 
easily become too long for convenient navigation or confusing. Poser 5 introduces 
parameter dial grouping (3), which organizes parameters into easy to navigate categories.

NOTE
DIFFERENT FIGURES MAY HAVE DIFFERENT PARAMETER DIAL GROUPS.

Parameter dial groups have the following functionality:

Clicking the + sign next to a collapsed group/subgroup expands that group/subgroup.

Clicking the – sign next to an expanded group/subgroup collapses that group/
subgroup.

Double-clicking a group name allows you to rename that group.

You can drag and drop groups to change their hierarchical relationship to each other. 
For example, a group could become a subgroup under another group, and vice versa.

You can drag and drop parameter dials to different locations within the same group or 
across groups and subgroups to organize them as you see fit.

NOTE
PARAMETER DIAL GROUPS AND SUBGROUPS ARE SAVED IN YOUR POSER 5 SCENE FILES.

PARAMETER DIALS

The parameter dials (4) in the Parameters palette let you pose a figure and adjust other 
attributes for figures, props, lights, camera, etc. using precise numerical increments. Every 
body part and many other elements have their own parameter dial. When an entire figure 
is selected, the displayed parameters affect the entire figure. To use a parameter dial, you 
can either click and drag it to the right to increase the selected value or left to decrease it. 
You can also click the displayed numeric value and manually enter your desired value 
using the text box that appears.

To restore a parameter dial’s default (or last memorized) setting, press and hold [ALT] 
while clicking the desired parameter dial. To change a parameter dial’s default value, set 
the dial to your desired value and either select Edit>Memorize>element, as described in 
“Memorize” on page 96, or use the Parameter Palette menu as described in “Parameter 
Palette Menu” on page 180.
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Each parameter dial has its own Parameter Dial menu (5), which is accessible by clicking 
the arrow to the right of your desired parameter dial. The Parameter Dial menu has the 
following options:

Reset: Selecting Reset resets the parameter dial to its default or last-memorized value.

Settings: Selecting Settings opens the Edit Parameter Dial dialog, described in the 
following topic.

Graph: Selecting Graph opens the Graph palette for the selected element. Please 
refer to “Using Graphs” on page 288 for more information about the Graph palette.

Recalculate Dynamics: If you have a dynamic object selected (Poser 5 hair or cloth), 
selecting the Recalculate Dynamics option recalculates the dynamics for that object. 
Please refer to “Step Four: Setting Hair Dynamics” on page 245 and to “Step 4: Cloth 
Dynamics Controls” on page 257 for information about Poser 5 hair and cloth 
dynamics, respectively.

Split Morph: When enabled, selecting Split Morph splits the currently selected morph 
into left and right sides, allowing you to apply the selected morph target 
asymmetrically. You can use this, for example, to introduce irregularities into a 
figure’s head, enhancing realism because no person’s head is perfectly symmetrical.

EDITING PARAMETER DIALS

You can edit parameter dials by double-clicking 
your selected parameter dial to open an Edit 
Parameter Dial dialog, which allows you to set the 
following limits:

Value: The Value number sets the current 
parameter dial value.

Min/Max Limit: The Min Limit and Max Limit 
values define the minimum and maximum limits 
for the parameter, respectively. The numbers can 
stand for different types of values depending on 
the parameter you are editing. If it is a joint 
parameter, the value will be expressed in degrees above or below 0 (neutral). If you are 
adjusting a scale parameter, the number will be a percentage with 100 being normal 
size.

Name: You can rename the parameter by entering a new name in the Name field.

Sensitivity: The Sensitivity value modifies the parameter dial’s sensitivity to clicking 
and dragging. A lower number decreases the sensitivity and vice versa.
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Graph: Clicking the Graph button opens the Graph palette for the selected element. 
Please refer to “Using Graphs” on page 288 for more information about the Graph 
palette.

Click OK when you have finished making changes.

UNIVERSAL/FIGURE PARAMETERS

This topic discusses both universal parameter dials and those used for figures. Parameters 
for cameras, lights, and other elements are discussed in their respective sections.

Scale Parameters

Taper: The Taper parameter dial tapers the selected body part/prop. This function is the 
same as using the Taper tool, described in “Taper” on page 173.

Scale: The Scale parameter dial enlarges or shrinks the selected body part/prop in all three 
axes equally. This is the same as using the Scale tool, described in “Scale” on page 173. 
Normal scale is 100%.

XYZScale: The xScale, yScale, and zScale parameter dials enlarge or shrink the selected 
body part/prop along the selected axis only. This allows you to squeeze or stretch items. 
This is the same as using the Scale tool. Normal scale is 100%.

Breast Size: Female models’ chests include the BRLarge and BRSmall parameter dials 
for changing the breast size. Dragging the BRLarge dial to the right enlarges the breasts, 
while dragging the BRSmall dial to the right shrinks them.

Posing Parameters

The following parameters are available for posing:

Twist: The Twist parameter dial rotates a body part along its own axis. For example, 
using twist on the head and neck turns the head. This is the same as using the Twist 
tool, described in “Twist” on page 172.

Bend: The Bend parameter dial rotates a body part on its major axis. Most body parts 
bend forward and back, except for the shoulder and hands, which bend up and down.

Side-to-Side: The Side-to-Side parameter dial rotates a body part perpendicular to its 
major axis. The thigh has lots of side-to-side motion, while the knee has very little. 

Turn: The Turn parameter dial only appears for the feet and turns them inward or 
outward.

Front-Back: The Front-Back parameter dial is used with shoulders and collars to 
rotate them forward or back, perpendicular to their major axis.
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Body Parameter Dials

The following parameter dials are available for entire figures. Remember to select the 
correct figure when working with multiple figures in a scene:

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate a figure around 
the X, Y, or Z axis as appropriate.

XYZTran: the xTran, yTran, and zTran parameter dials move a figure along the 
indicated axis.

Superhero: The Superhero parameter dial is available when the figure’s Body is 
selected and transforms your mild-mannered figure into a musclebound hunk by 
dragging a dial.

NOTE
THE XYZTRAN AND OTHER POSITIONING DIALS REFLECT THE CURRENTLY SELECTED UNIT OF MEASURE, 
WHICH IS AVAILABLE IN THE GENERAL PREFERENCES WINDOW. FOR EXAMPLE, IF A DIAL IS SET TO 12 INCHES 
AND YOU CHANGE UNITS TO FEET, THE DIAL WILL NOW READ 1 FOOT.

Character Morphs-Head

Please see below for information about posing heads and face parameters.

NOTE
DIFFERENT POSER AND THIRD-PARTY FIGURES WILL HAVE DIFFERENT BODY MORPHS. CURIOUS LABS 
CANNOT PROVIDE SUPPORT FOR THIRD-PARTY FIGURES. PLEASE CONTACT THE VENDOR WHERE YOU 
OBTAINED YOUR THIRD-PARTY CONTENT FOR TECHNICAL SUPPORT.

Character Morphs-Hand

Please refer to “Posing Hands” on page 186 for information on posing hands and hand 
Parameter dials.

POSING FACES

Poser’s human figures and many third-party figures have fully articulated faces, meaning 
you can position facial muscles such as mouth, eyebrows, cheeks, and eyes to create 
different facial expressions using the Parameter dials and/or the Morph Putty tool 
(described in “Morph Putty” on page 175).

NOTE
SOME OLDER POSER FIGURES DO NOT HAVE POSEABLE FACES.

When you select a head, a series of face-specific parameter dials appears in the 
Parameters palette, each dial controlling a different aspect of the face. When using face 
parameter dials, think of it as manipulating facial muscles to achieve the final results.
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The Face camera uses the selected figure’s face as its center of rotation, allowing you to 
preview your face poses up close.

FACE PARAMETERS

Face parameters normally operate in the range of 0 to 1, with 0 being fully off and 1 being 
fully on. Negative values (<0) produce inverted poses, and poses greater than +/- 1 give 
exaggerated poses. For example, a negative Frown parameter setting produces a slight 
smile. Face parameters are morph targets that can be used in concert to create expressions. 
Please refer to “Creating and Using Morph Targets” on page 206 for information on 
morph targets and how they work inside Poser.

Some Poser characters contain ethnicity morphs designed to lend a more ethnic 
appearance. Select one of the characters from the Figure>Characters category in the 
Library palette and bring it into the Studio. These characters contain an Ethnicity dial 
that increases or decreases that character’s overall ethnic appearance. This is a morph 
target parameter that automatically loads when the character is loaded into the Studio.

In addition to ethnic morphs, Poser figures contain an array of facial morphs and 
parameters that allow you to create an endless variety of faces and expressions. The list of 
face parameters varies by figure, and the all parameters are self-explanatory. To view the 
available face parameters, select the desired figure’s head and open the Parameters 
palette.

FACES & PHONEMES

A phoneme is a linguistic term for the positions of the tongue, lips, and teeth as they make 
sounds. Producing certain sounds requires the mouth and tongue to be in certain positions. 
Stringing phonemes together is what produces speech.

Poser allows you to create the appearance of phonemes (sometimes called visemes) to 
accurately simulate speech, a useful feature when adding sound to your scenes (such as a 
speech). You simulate speech by using different phonemes and keyframes to synch your 
figure’s mouth movements to the sound. Alternatively, you can obtain third-party software 
such as Mimic by Lipsinc (http://www.lipsinc.com). Please remember that Curious Labs 
cannot support third-party software. If you need support for a third-party application, 
please contact the software creator and/or vendor.

NOTE
AT THE TIME THIS REFERENCE MANUAL WENT TO PRESS, LIPSINC WAS IN A STATE OF TRANSITION. MIMIC IS 
INCLUDED IN THIS MANUAL FOR COMPLETENESS.
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POSING EYES

To pose eyes, select them using either the Editing tools or the Current Actor pop-up 
menu and position them using the parameter dials.

POSING HANDS

Many Poser figures have fully articulated hands. When you move a finger, the appropriate 
knuckle(s) bend. You can pose hands for both these figures and older Poser figures 
without articulated hand joints by applying hand poses from the Library palette.

The Left Hand and Right Hand cameras use the hand as their centers of rotation, making 
it easier to create precise hand poses.

Use the Editing tools to pose hands as you would any other body part. Please refer to “The 
Editing Tools” on page 171 for information on using the Editing tools. You can also apply 
preset hand poses to any Poser figure using the Hand category in the Library palette just 
as you would any other pose.

When you select the main portion of a hand (labeled Left Hand and Right Hand in the 
Item Select menu), a special set of hand parameter dials appears in the Parameters 
palette. These dials are as follows:

Grasp: The Grasp parameter dial controls how tightly the hand/fist is clenched.

Thumb: The Thumb parameter dial moves the thumb. Higher values move the thumb 
in towards the hand, and vice versa.

Spread: The Spread parameter dial controls the amount of hand spread. Higher values 
spread the hand out, and vice versa.

USING THE HAND MODEL

Poser includes the Left Hand and Right Hand models, allowing you to pose hands 
without the clutter of other figures, props, body parts, etc. These appear as disembodied 
hands floating in the Studio. You can use these base hands to create hand poses, which you 
can then add to the Library palette.

USING PRESET HANDS

When you’re done posing a hand, you can save it to the Hands library. Hand poses are a 
subset of a figure pose, meaning that figure poses include the hands but hands don’t 
include figures.
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NOTE
THE HAND LIBRARY INCLUDES THE BASIC HANDS AND POSER 2 FIG. HANDS SUBCATEGORIES. YOU CAN ONLY 
APPLY BASIC HANDS TO THE PEOPLE AND POSER 3 FIGURE SUBCATEGORIES, AND CAN ONLY APPLY POSER 2 
FIG. HANDS TO POSER 2 FIGURES.

To use a preset hand pose:

1 Click a figure to select it.

2 Open the Library palette and open the Hands category and your desired subcategory.

3 Double-click the pose you want to use. A dialog appears asking if you wish to apply 
the preset to the left or right hand. Make your selection and click OK.

POSING ANIMALS

You can pose animals using the same techniques used to pose 
humans. Animals have their own set of IK settings, bend zones, 
and limits. On the Horse model, for example, moving the hip 
down toward the ground does not make the animal sit, unlike a 
human figure. Editing tools, parameter dials, menus, etc. all 
work the same with animals as they do with humans. 
Technically speaking, animals and human figures are identical, 
and Poser makes no distinction between them.

NOTE
THE STOCK ANIMAL FIGURES SHIPPING WITH POSER USE THE SAME LIMB NAMES AS HUMANS, THAT IS, FRONT 
LEGS AND PAWS ARE LABELED SHOULDER, ARM, HAND, ETC. THIS MEANS THAT ANIMAL FIGURES WILL NOT 
WORK IN THE WALK DESIGNER, WHICH WAS CREATED FOR USE WITH TWO-LEGGED FIGURES. TO ANIMATE AN 
ANIMAL WALKING OR RUNNING, YOU NEED TO KEYFRAME ITS STRIDES MANUALLY.

POSING ANIMAL HEADS

Several animal models have fully articulated heads. For example, you can pose the dog’s 
mouth and ears. Use the parameter dials just as you would for a human figure. The 
available parameter dials for a given animal’s head will vary depending on the animal.

POSE DOTS

You can save up to nine pose configurations using the Memory dots (described in 
“Memory Dots” on page 53). Each Memory dot retains all of your selected figure’s pose. 
This feature is specific to your current scene, meaning that Pose dots cannot be transferred 
to different scenes. To save pose settings and have them accessible in any Poser scene, you 
need to add pose sets to the Library palette.
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SAVING POSES IN THE LIBRARY

All parameters are saved along with body part positions when you save a pose to the 
Library palette. To save a pose to the Library palette:

1 Open the Library palette.

2 Select the Pose category and your desired subcategory.

3 Follow the directions in “Adding Items to the Library (Studio)” on page 131.
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Chapter 30: Working with Props
oser lets you add props to your scene. Props are three-dimensional objects that 
your figures can interact with or that simply add interest to your scene. Props can 
be accessories to add to your figure’s character such as a wig, a moustache, a pair 

of sunglasses, a cigar, or a briefcase. Or, your figure could base its pose on a prop, such as 
leaning on a cane, climbing a ladder, or tossing a ball. This chapter covers hair, figure-
based clothing, and miscellaneous props not fitting into these categories. Poser 5 treats 
figure-based (Poser 4 and previous) clothing items like figures, however it’s appropriate to 
treat figure-based clothing as props in this chapter for the sake of discussion.

ABOUT PROPS

You can manipulate props just as you would any other element, which is why you see the 
term body part/prop used throughout this manual. You can change a prop’s color, shape, 
deformation, material, maps (if it has UV coordinates – refer to “About Maps & 
Templates” on page 41 for more information). Props can even cast shadows.

Poser 5’s replaceable geometry feature (see 
“Replace Body Part with Prop” on page 106) lets 
you replace body parts with props, making the 
prop actually part of the figure. You can also 
parent a prop to a body part or another prop or 
scene element, such as a briefcase in a hand. Please 
refer to “Hierarchy” on page 35 for information 
about hierarchies in general, and to “Using the 
Hierarchy Editor” on page 215 for information on 
creating hierarchies within Poser. Props also add general interest and meaning to your 
scenes, such as a mushroom for a frog to perch on.

You can select props from the Props category in the Library palette, the Content room, or 
import props in a variety of popular 3D formats. You can also create your own props in 
your favorite 3D modeling application (provided that application exports to one or more 
formats supported by Poser 5’s Import function).

Props function like other scene elements, meaning you can use the Editing tools and 
parameter dials and can specify properties in the Properties palette. You can also create 
groups using the Group Editor palette (see “The Grouping Tool & Group Editor Palette” 
on page 209).

P
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HAIR

Poser 5’s new Hair room (see Chapter 34: “The Hair Room” on page 240) adds a whole 
new dimension to adding realistic hair to your figures, props, etc. The new Hair room lets 
you create real strand-based hair! Of course, Poser 5 still supports prop-based hair. We’ll 
discuss both forms of hair in this section.

POSER 5 HAIR

Poser 5’s Hair room adds dynamic strand-based hair to your scene elements for ultimate 
realism. You can create as much or as little hair anywhere you like on any object in your 
scene and can even use it to add fur, lichens, grass, and many other effects. Please refer to 
Chapter 34: “The Hair Room” on page 240 for more information about Poser 5 hair and 
the Hair room.

NOTE
BY DEFAULT, STRAND-BASED HAIR REQUIRES SIGNIFICANT COMPUTING RESOURCES, SO YOU SHOULD BE 
CAREFUL NOT TO OVERLOAD YOUR SYSTEM. PLEASE SEE THE DETAILED INFORMATION ABOUT THE HAIR 
ROOM FOR MORE INFORMATION.

PROP-BASED HAIR

Prop-based hair (hair created for Poser 4 & 5 or previous versions) is a 
special kind of prop that automatically attaches itself to a figure’s head. 
You can choose from a number of styles in the Library palette (see “Hair” 
on page 130). Once assigned, hair moves with the figure’s head. Some 
newer hair models that come with Poser are morphable, as are many third-
party hair props.

To add hair to a figure from the Library palette, please refer to “Adding Items to the 
Library (Studio)” on page 131. Hair includes parameter dials in the Parameters palette 
(see “Prop Parameters” on page 195), allowing you to specify its scale and position. Some 
hair also includes morph target parameter dials that allow you to, for example, swing a 
ponytail as a character walks. The Library palette also contains a poseable hair model, 
which contains elements just like a figure. You can edit and pose these elements just as 
you would any Poser figure:

To use the poseable hair model:

1 Add the Poser 4 Nude Woman figure from the Library palette.

2 Select and add the Conforming Long Curls hair model from the People>Clothing-
Female category in the Library palette.

3 Set the head as the parent for the hair as described in “Change Parent” on page 104.
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CLOTHING

Poser 5’s new Cloth room (see Chapter 35: “The Cloth Room” on page 249) adds a whole 
new dimension to adding realistic clothing to your figures and cloth objects to your 
scenes. You can even add realistic motion to clothes that will react as the character moves 
(such as a skirt on a walking woman) and can be windblown using wind force fields 
(described in “Wind Force Fields” on page 200). Of course, Poser 5 supports prop-based 
clothing (clothing created for Poser 4 & 5 or previous versions) and ships with both cloth 
and figure-based clothing. We’ll discuss both forms of clothing in this section. 

POSER 5 CLOTHING

Please refer to “Adding Clothing” on page 136 for information about adding Poser 5 cloth 
to a figure or scene.

FIGURE-BASED CLOTHING

In addition to cloth objects, Poser 5 includes libraries of figure-based clothing 
that you can use on nude figures, which are located in the Figures>Clothing-
Conforming category of the Library palette and includes shirts, pants, shoes, 
dresses, skirts, etc.

As mentioned previously, articles of figure-based clothing behave like regular 
Poser figures and are the same as any other Poser figure from a technical 
standpoint. For example, shirts have chest, neck, abdomen, and arm elements. Clothing 
includes all parameters as the respective body parts on a figure.

You can add figure-based clothing to your scene and define it as a conforming figure, 
meaning that it attaches itself to the base figure and snaps to the base figure’s similarly 
named body parts. Clothing moves with the base figure.

Adding Figure-based Clothing to a Figure

To add figure-based clothing to a figure:

Select it from the Library palette and click the Add New Figure icon to bring it into your 
scene. Be sure to select clothing items designed for your desired source figure. The 
clothing appears in the scene, as shown in the previous graphic.

1 Use the Choose Figure pop-up to select the clothing item.

2 Select Figure>Conform to, and select the desired base figure 
in the pop-up that appears. Your clothing will snap to the figure, 
assume the figure’s pose, and move as its base figure moves.
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NOTE
SOME TIGHT-FITTING FIGURE-BASED CLOTHING MAY NOT COMPLETELY COVER THE BASE FIGURE’S SKIN, 
PARTICULARLY WHEN THE FIGURE IS ANIMATED. TO FIX THIS, SELECT THE BASE FIGURE’S BODY PARTS 
COVERED BY THE CLOTHING AND MAKE THEM INVISIBLE USING THE PROPERTIES PALETTE.

ADDING, IMPORTING, & DELETING PROPS

There are several ways to bring props into Poser:

THE PROPS LIBRARY

You can add props from the Library palette’s Props category as described in “Adding 
Hair” on page 137.

IMPORTING PROPS

You can import props created in other 3D applications using Poser’s Import functionality, 
described in “Import” on page 83.

Poser places props in the Studio with your specified origin point. If you do not specify an 
origin point, the prop will appear in the center of the Studio. If you import a prop and can’t 
see it, the prop may be too large and/or your currently selected camera may be zoomed in 
too close to see it. Try zooming out and/or switching cameras. You will probably have to 
scale and translate props to get them where you want them in your scene, using either the 
Editing tools or the prop’s Parameter dials.

MOVING, RESIZING, AND DEFORMING PROPS

You can move, resize, and deform props using the Editing tools, the Properties palette, 
and/or the Parameters palette.

DELETING PROPS

To delete a prop, select the prop you wish to delete and either select Object>Delete Prop 
or press [DEL].

CREATING NEW PROPS

You can use the Grouping tool to select specific polygons on a figure or 
prop, as discussed in “The Grouping Tool & Group Editor Palette” on 
page 209. This feature allows you to create new props. For example, 
this graphic shows an example of a face mask created to fit the figure by 

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



193

POSER WORKSPACE REFERENCE

selecting polygons in the figure’s face and creating a prop, which was then exported to a 
3D modeling application for finalizing.

To create a prop:

Select the prop or body part you want to base the prop on.

1 Select the Grouping tool to open the Group Editor palette.

2 Select polygons for a new group and create and name the prop.

3 The new prop is now listed in the Current Actor pull-down menu and can be moved, 
shaped, and edited like any other prop.

You can save your new prop to the Library palette as described in “Adding Items to the 
Library (Studio)” on page 131.

CREATING PROP PARAMETERS

You can use morph targets to create new parameters for your props. Please refer to 
“Creating and Using Morph Targets” on page 206 for more information about morph 
targets.

THE PROP ORIGIN

A prop’s origin appears in the Document window as 3D crosshairs. This is the center of 
that prop’s rotation and scale. When you rotate a prop, it rotates about its origin. It grows 
or shrinks from the origin point when scaled. You can display a prop’s origin by selecting 
the desired prop and checking the Display Origin checkbox in the Properties palette.

You can move a prop’s origin using the originXYZ parameter dials. Moving the origin 
alters the prop’s rotation and scale points. When adjusting the origin parameters, 
remember that you are making these adjustments based on the prop’s original origin 
location, not its current position.

PROP PROPERTIES

Props have the following properties:

Internal Name: The Internal Name field displays the prop’s internal (hidden) name, 
which Poser uses to track that part. You cannot edit a prop’s internal name within 
Poser.

Name: The Name field displays the prop name. Enter a new name in this field if you 
desire.

Visible: Checking the Visible checkbox makes the prop visible and vice versa.
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Visible in Raytracing: Checking the Visible in Raytracing checkbox makes the prop 
visible in raytraced reflections, such as if the figure is in front of a mirror. Clearing this 
checkbox makes the figure not appear in reflections.

Casts Shadows: Checking the Casts Shadows checkbox forces the selected prop to 
cast a shadow, which will be visible in your scene. Clearing this box means the 
selected body part casts no shadow.

Display Origin: Checking the Display Origin checkbox displays the prop’s origin. 
Please refer to “The Prop Origin” on page 193 for more information about prop 
origins.

Collision detection: Checking the Collision Detection checkbox enables collision 
detection for the currently selected prop. Please refer to “Collision Detection” on 
page 142 for more information about collision detection.

Apply Collision Setting to Children: Clicking the Apply Collision Setting to Children 
button applies the currently selected prop’s collision detection setting to that part’s 
children parts (if any).

Add Morph Targets: Clicking the Add Morph Targets button displays the Add 
Target dialog, allowing you to load a custom morph target for the selected prop 
(which is then editable using the Morph Putty tool). Please refer to “Creating and 
Using Morph Targets” on page 206 for more information about adding morph targets.

Set Parent: Clicking the Set Parent button allows you to make the prop a child of 
another element in your scene. Please refer to “Change Parent” on page 104 for 
information on setting prop parents.

Displacement Bounds: The Displacement Bounds property determines the prop’s 
displacement boundary. Please refer to “Render Settings” on page 342 for more 
information about displacement bounds.

Shading Rate: The Shading Rate allows you to specify the desired shading rate for the 
currently selected prop. Lowering the shading rate improves your render quality but 
consumes computer resources. Please refer to “Render Settings” on page 342 for more 
information about shading rates.

Smooth Polygons: Checking the Smooth Polygons checkbox causes Poser to smooth 
the prop’s polygons at render time to eliminate or reduce a “faceted” appearance 
caused by flat polygons. This option can cause sharp corners to appear round. If the 
affected prop has sharp angles, you should experiment with disabling this option for 
optimum results.
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PROP PARAMETERS

Props have the following parameters:

Scale: The Scale parameter dial increases or decreases the size of the prop in all axes.

XYZScale: The xScale, yScale, and zScale parameter dials increase or decrease the 
size of the prop in the selected axis.

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate the prop around 
the selected axis.

XYZTran: The xTran, yTran, and zTran parameter dials move the prop along the 
selected axis.
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Chapter 31: Modifying Figures & 
Props

his chapter explains how to create completely custom 
looks for your figures and props. For example, human 
bodies come in all shapes and sizes. You can modify 

proportions using various tools to achieve interesting effects.

ABOUT EDITING FIGURES AND PROPS

Poser 5 includes a wide variety of tools for figure/prop shaping. Here are some tips, tricks, 
and important things to keep in mind when editing figures and/or props:

All Poser figures come with morph targets, allowing you to reshape one or more body 
parts.

You can use the Grouping tool (see “The Grouping Tool & Group Editor Palette” on 
page 209) to create cloth, hair, or other groups. You can deform polygon groups.

The Scale and Taper tools (see “Scale” on page 173 and “Taper” on page 173, 
respectively) can change a body or element’s shape.

Deformers (magnets, force fields, and waves) can also alter shapes.

You can replace body parts with props (see “Replace Body Part with Prop” on 
page 106).

You can save your work to the Library palette.

You can modify entire figures or individual body parts. For example, enlarging the 
abdomen can create a beer belly. Widening the head broadens the face. Shaping figures 
is easiest when the figure is in its default pose where you can clearly see the results of 
each of your actions.

You may want to hide the other figures and props in your scene for an uncluttered view 
(see “Hide Figure” on page 102).

As you finish shaping and posing each body part, you can lock it as described in “Lock 
Actor” on page 104 And, once you’ve posed your figure, you can guard against 
accidental changes by locking the entire figure as described in “Lock Figure” on 
page 99.

Symmetry can be a huge time saver, allowing you to pose half your figure and apply 
the pose to the other side. Please refer to “Symmetry” on page 100 for information 

T
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about using Symmetry. Also, try using cutting and pasting (see Chapter 16: “The Edit 
Menu” on page 94) to apply poses across multiple figures.

If your computer can support it, we recommend enabling Full Tracking mode (see 
“Tracking Mode” on page 141) so you can view your work in real time. This does 
require extra computing resources, which can affect performance depending on your 
computer’s specifications and the complexity of your scene.

USING DEFORMERS

Posers deformers (magnets, force fields, waves, morphs) shape body parts, props, and 
figures into new and interesting forms. You can stretch a nose, make a belly bounce with a 
walk, make hair and clothing blow in the wind, and create almost any body shape you can 
imagine. You can animate deformer settings and positions, allowing you to create (for 
example) gusting winds (force field), bulging muscles (morph targets), etc. The Wave, 
Force Field, and Magnet deformers can also create custom morph targets. Please refer to 
“Creating and Using Morph Targets” on page 206 for information about morph targets. 
Let’s discuss deformers.

MAGNETS

Magnets distort objects by stretching them. You can use the Rotate, Twist, 
Translate, and Scale tools on magnets. Please see “The Editing Tools” on 
page 171 for information on using the Editing tools. Here’s an example of 
a sphere deformed by a magnet:

CREATING MAGNET DEFORMERS

To create a magnet, select the object you wish to deform then select 
Object>Create Magnet. This creates three Magnet objects, which 
together comprise the deformer.

The three parts are:

Magnet Object: The Magnet Object defines the behavior of the actual magnet.

Magnet Base: The Magnet Base defines the zero point of the area to be deformed. 
Moving the Magnet Base moves the Magnet Object as well.

Magnet Zone: The Magnet Zone defines the area being deformed. You can move and 
shape the Magnet Zone to suit your needs.

Magnets work by deforming the area within the Magnet Zone along the axis defined by 
the Magnet Base and Magnet Object in an amount dependent on the distance between the 
Magnet Object and the Magnet Base.
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USING EDITING TOOLS WITH MAGNET OBJECTS

To use Editing tools on a Magnet Object, select the magnet in the Current Actor pull-
down menu, then select your desired Editing tool:

Rotate: The Rotate tool rotates the Magnet Object around its three axes.

Twist: The Twist tool rotates the Magnet Object along its own axis.

Translate/Pull: The Translate/Pull tool moves the Magnet Object horizontally or 
vertically.

Translate In/Out: The Translate In/Out tool moves the Magnet Object in or out from 
the center of the Studio.

Scale: The Scale tool increases or decreases the size of the Magnet Object.

MAGNET DEFORMER PROPERTIES

Magnet Objects, Magnet Bases, and Magnet Zones have properties that you can edit using 
the Properties palette.

Magnet Object Properties 

Magnet Objects have the following properties:

Name: The Name property allows you to rename the Magnet Object by entering your 
desired name in this field.

Visible: The Visible checkbox toggles visibility on and off. Checking the box makes 
the object visible, and vice versa.

Add element to deform: Checking the Add element to deform button opens a 
hierarchy list, allowing you to select added elements to be deformed by the Magnet. 
This only works if the selected element(s) are within the Magnet Zone.

Magnet Base Properties

Magnet Bases have the following properties:

Name: The Name property allows you to rename the Magnet Base by entering your 
desired name in this field.

Visible: The Visible checkbox toggles visibility on and off. Checking the box makes 
the object visible, and vice versa.

Display Origin: The Display Origin checkbox displays the Magnet Base’s axes. This 
is useful because translations, rotations, etc. occur based on the Magnet Base’s axes, 
not the studio’s. See “Global vs. Local Coordinates” on page 28 for a discussion about 
local vs. global coordinates.
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Casts Shadows: Checking the Casts Shadows checkbox forces the selected body part 
to cast a shadow, which will be visible in your scene. Clearing this box means the 
selected body part casts no shadow.

Add Morph Targets: Clicking the Add Morph Targets button displays the Add 
Target dialog, allowing you to load a custom morph target for the selected force field 
(which is then editable using the Morph Putty tool as described in “Morph Putty” on 
page 175). Please refer to “Creating and Using Morph Targets” on page 206 for more 
information about adding morph targets.

Set Parent: Clicking the Set Parent button allows you to make the Magnet Base a 
child of another element in your scene. Please refer to “Hierarchy” on page 35 for a 
description of hierarchical relationships and to “Change Parent” on page 104 for 
information on setting parents.

Magnet Zone Properties

Magnet Zones have the following properties:

Name: The Name property allows you to rename the Magnet Zone by entering your 
desired name in this field.

Visible: The Visibility checkbox toggles visibility on and off. Checking the box makes 
the object visible, and vice versa.

Group: Checking the Group checkbox enables grouping, allowing you to deform a 
grouped portion of the selected element(s). You can create groups to deform, and 
groups can consist of portions of one or more body parts, props, etc. Please see “The 
Grouping Tool & Group Editor Palette” on page 209 for information on using the 
Grouping tool. A group is selected when a checkbox appears next to the group listing.

Edit Falloff Graph: Clicking the Edit Falloff Graph button allows you to edit the 
Magnet Zone’s Falloff graph, which determines where the deforming area ends or falls 
off. Please see the following topic for information on using this graph.

Set Parent: Clicking the Set Parent button allows you to make the Magnet Zone a 
child of another element in your scene. Please refer to “Hierarchy” on page 35 for a 
description of hierarchical relationships and to “Change Parent” on page 104 for 
information on setting parents.

NOTE
SETTING THE MAGNET ZONE’S DISPLAY STYLE TO WIREFRAME CAN HELP MAKE IT MORE VISIBLE IN YOUR 
DOCUMENT WINDOW.
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Magnet Zone Falloff Graph

Selecting Edit Falloff Graph in the Magnet Zone Properties 
palette opens the Magnet Zone Falloff window:

The left side of this graph depicts the center of the Magnet 
Zone, and the right side is its edge. By default, a smooth curve 
appears, meaning that the magnet’s influence gradually tapers 
off towards the edges of its zone. By adjusting this curve, you 
can alter the falloff properties:

To move control points click and drag them up and down. 
Raising a control point increases the magnet zone’s influence at 
the location. To add control points, click any spot along the 
curve. You cannot remove added control points.

MAGNET OBJECT PARAMETERS

Magnet Objects have the following parameter dials in the Parameters palette:

Scale: The Scale parameter dial increases or decreases the size of the Magnet Object 
in all axes.

XYZScale: The xScale, yScale, and zScale parameter dials increase or decrease the 
size of the Magnet Object in the selected axis.

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate the Magnet 
Object around the selected axis.

XYZTran: The xTran, yTran, and zTran parameter dials move the Magnet Object 
along the selected axis.

LOCKING MAGNETS

You can lock magnets to prevent accidental changes. Please refer to “Lock Actor” on 
page 104.

WIND FORCE FIELDS

Selecting Object>Create Wind Force creates a wind force field that 
ads realistic wind to your scenes. Force fields affect Poser 5 hair and 
cloth.

You can position force fields using the Editing tools just as you would 
any other prop.
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FORCE FIELD PROPERTIES

Force fields have the following properties, available in the Properties palette:

Internal Name: The Internal Name field displays the force field’s internal (hidden) 
name, which Poser uses to track that part. You cannot edit a force field’s internal name 
within Poser.

Name: The Name field displays the force field name. Enter a new name in this field if 
you desire.

Visible: Checking the Visible checkbox makes the force field visible and vice versa.

Visible in Raytracing: Checking the Visible in Raytracing checkbox makes the force 
field visible in raytraced reflections, such as if the figure is in front of a mirror. 
Clearing this checkbox makes the force field not appear in reflections.

Casts Shadows: Checking the Casts Shadows checkbox forces the selected force field 
to cast a shadow, which will be visible in your scene. Clearing this box means the 
selected force field casts no shadow.

Display Origin: Checking the Display Origin checkbox display’s the force field’s 
origin. Please refer to “The Prop Origin” on page 193 for more information about 
force field origins.

Collision detection: Checking the Collision Detection checkbox enables collision 
detection for the currently selected force field. Please refer to “Collision Detection” on 
page 142 for more information about collision detection.

Apply Collision Setting to Children: Clicking the Apply Collision Setting to Children 
button applies the currently selected force field’s collision detection setting to that 
part’s children parts (if any).

Add Morph Targets: Clicking the Add Morph Targets button displays the Add 
Target dialog, allowing you to load a custom morph target for the selected force field, 
which is then editable using the Morph Putty tool. Please refer to “Creating and 
Using Morph Targets” on page 206 for more information about adding morph targets.

Set Parent: Clicking the Set Parent button allows you to make the force field a child 
of another element in your scene. Please refer to “Hierarchy” on page 35 for a 
description of hierarchical relationships and to “Change Parent” on page 104 for 
information on setting force field parents.

Displacement Bounds: The Displacement Bounds property determines the force 
field’s displacement boundary. Please refer to “Render Settings” on page 342 for more 
information about displacement bounds.
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Shading Rate: The Shading Rate allows you to specify the desired shading rate for the 
currently selected force field. Please refer to “Render Settings” on page 342 for more 
information about shading rates.

FORCE FIELD PARAMETERS

Force fields have the following parameters, available in the Parameters palette:

Scale: Increases or decreases the size of the force field in all axes.

XYZScale: The xScale, yScale, and zScale parameter dials increase or decrease the 
size of the force field in the selected axis. This is only available for the force field.

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate the force field 
around the selected axis.

XYZTran: The xTran, yTran, and zTran parameter dials move the force field along 
the selected axis.

Amplitude: The Amplitude parameter controls the strength of the force field. 
Increasing this value increases the wind speed, and vice versa.

Spread Angle: The Spread Angle parameter specifies the force field’s angle of 
effecting degrees.

Range: The Range parameter specifies the force field’s range of effect in the currently 
selected units (feet, millimeters, etc.).

Turbulence: The Turbulence parameter controls the amount of irregularity in the force 
field’s wind stream and can be used to simulate gusts.

WAVE DEFORMERS

Wave deformers distort objects by creating wave paths. You can 
use the Rotate, Twist, Translate, and Scale tools on wave 
deformers. Please see “The Editing Tools” on page 171 for 
information on using the Editing tools. Here’s an example of a 
sphere deformed by a wave:

CREATING WAVE DEFORMERS

To create a wave, select the object you wish to deform then 
select Object>Create Wave. This creates two Wave objects, which together comprise the 
deformer. The two parts are:

Wave Object: The Wave Object defines the behavior of the actual wave.
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Wave Zone: The Wave Zone defines the area being deformed. You can move and shape 
the Wave Zone to suit your needs.

USING EDITING TOOLS WITH WAVE DEFORMERS

To use Editing tools on a Wave Object, select the wave in the Current Actor pull-down 
menu, then select your desired Editing tool:

Rotate: The Rotate tool rotates the Wave Object/Zone around its three axes.

Twist: The Twist tool rotates the Wave Object/Zone along its own axis.

Translate/Pull: The Translate/Pull tool moves the Wave Object/Zone horizontally or 
vertically. This does not affect the Radial wave.

Translate In/Out: The Translate In/Out tool moves the Wave Object/Zone in or out 
from the center of the Studio.

Scale: The Scale tool increases or decreases the size of the Wave Object.

WAVE DEFORMER PROPERTIES

Wave Objects and Zones have properties that you can edit using the Properties palette.

Wave Object Properties 

Wave Objects have the following properties:

Name: The Name field allows you to rename the Wave Object by entering your 
desired name in this field.

Visible: The Visible checkbox toggles visibility on and off. Checking the box makes 
the object visible, and vice versa.

Radial Wave: Checking the Radial Wave radio button causes the wave to spread from 
its origin like ripples in a pond.

Directional Wave: Checking the Directional Wave radio button causes the wave to 
spread in a linear fashion. The following two properties control the direction.

Deformer Aligned: Checking the Deformer Aligned radio button cause waves to 
propagate along the direction of the Wave Object.

Object Normals: Checking the Object Normals radio button cause waves to propagate 
along the affected object’s normals.

Add element to deform: Clicking the Add element to deform button opens a hierarchy 
list, allowing you to select added elements to be deformed by the wave. This only 
works if the selected element(s) are within the Wave Zone.
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Wave Zone Properties

Wave Zones have the following properties:

Name: The Name field allows you to rename the Wave Zone by entering your desired 
name in this field.

Visible: The Visible checkbox toggles visibility on and off. Checking the box makes 
the object visible, and vice versa.

Group: Clicking the Group button allows you to deform a grouped portion of the 
selected element(s). You can create groups to deform, and groups can consist of 
portions of one or more body parts, props, etc. Please see “The Grouping Tool & 
Group Editor Palette” on page 209 for information on using the Grouping tool. A 
group is selected when a checkbox appears next to the group listing.

Edit Falloff Graph: Clicking the Edit Falloff Graph button allows you to edit the 
Wave Zone’s Falloff Graph, which determines where the deforming area ends or falls 
off. Please see the following topic for information on using this graph.

Set Parent: Checking the Set Parent button allows you to set a parent object for the 
Wave Zone. Please refer to “Change Parent” on page 104 for information about 
parenting objects.

NOTE
SETTING THE WAVE ZONE’S DISPLAY STYLE TO WIREFRAME CAN HELP MAKE IT MORE VISIBLE IN YOUR 
DOCUMENT WINDOW.

Wave Zone Falloff Graph

Clicking the Edit Falloff Graph button in the Wave Zone Properties opens the Wave 
Zone Falloff window, which appears and functions in the same manner as the Magnet 
Falloff Graph depicted in “Magnet Zone Falloff Graph” on page 200.

WAVE DEFORMER PARAMETERS

Wave deformers can use the following parameter dials in the Parameters palette:

Scale: Increases or decreases the size of the Wave Object in all axes.

XYZScale: The xScale, yScale, and zScale parameter dials increase or decrease the 
size of the Wave Zone in the selected axis. This is only available for the Wave Zone.

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate the Wave 
Object around the selected axis.

XYZTran: The xTran, yTran, and zTran parameter dials move the Wave Object along 
the selected axis.
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In addition, there are certain parameter dials that are only available for waves:

Phase: The Phase parameter dial defines the position of the wave in infinite time. Use 
this parameter when animating waves.

Amplitude: The Amplitude parameter dial defines the wave’s height.

Wavelength: The Wavelength parameter dial defines the distance between wave crests 
(frequency).

Stretch: The Stretch parameter dial controls the sharpness of each wave.

Amp Noise: The Amp Noise parameter dial defines the randomness or noise of the 
wave’s amplitude.

Freq Noise: The Freq Noise parameter dial defines the randomness or noise of the 
wave pattern’s frequency.

Sinusoidal: The Sinusoidal parameter dial defines the size of the sine wave pattern.

Square: The Square parameter dial defines the shape of the wave pattern. Increasing 
this value creates square-shaped waves.

Triangular: The Triangular parameter dial defines the shape of the wave pattern. 
Increasing this value creates triangle-shaped waves.

Turbulence: The Turbulence parameter dial defines the roughness of a wave pattern. 
Increasing this value creates jagged, turbulent waves, and vice versa.

Offset: The Offset parameter dial defines if the wave’s pattern is above, on, or below 
the wave’s origin. Increasing this value brings the wave pattern above the origin. This 
is helpful if, for example, you want to keep clothing from deforming the underlying 
figure.

USING DEFORMERS WITH GROUPED OBJECTS

You can create custom groups using the Group Editor palette as described in “The 
Grouping Tool & Group Editor Palette” on page 209 and apply deformers to these groups. 
Groups can contain parts of one or more body parts/props. You can select these groups by 
name using the Properties palette for selected magnets or waves. To apply a deformer to a 
group:

Select the body part/prop containing the group.

1 Create the deformer as described above.

2 Select the deformer’s Zone and access that zone’s properties as described above. 
Check the Group checkbox, then select one or more groups from the pop-up that 
appears. A group is selected when a checkbox appears next to it.
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This procedure deforms on the grouped sections of body parts/props.

USING BODY PARAMETER DIALS

Body parameter dials are available using the Parameters palette. Please refer to “Body 
Parameter Dials” on page 184 for information on using body parameter dials.

CREATING AND USING MORPH TARGETS

Morph targets are custom parameters added to body parts or props that allow you to 
reshape the affected part(s). Poser includes some built-in morph targets with the stock 
figures, and you can create your own. Morph targets allow you to easily resize and reshape 
items and are fully animatable.

While morph targets appear as parameter dials in the Parameters palette, they are actually 
custom geometry containing the deformation, which you then apply using Parameter 
dials. Does this seem confusing? It’s actually pretty simple once you get the hang of it. 
Let’s explore this functionality a little further. You can create your own morph targets 
using Poser and/or another application. This manual primarily covers creating morph 
targets in Poser, but we will discuss using third-party applications in general terms. Within 
Poser, you use a combination of deformers and existing morph channels (such as the 
Worry parameter) to create morph targets. Each morph target gets its own Parameter dial 
whenever the affected element(s) are selected and the morph target is loaded. For 
example, if you create a morph called Bulging Bicep for the upper arm, you’ll see the 
Bulging Bicep parameter dial in the Parameters palette when you’ve loaded the morph 
target and selected the upper arm.

CREATING MORPH TARGETS

At its most basic, creating a morph target in Poser goes like this:

1 Shape an element using any combination of deformers you like to get the results you 
want. Shaping multiple elements on a body part includes all changes in the shape in the 
morph target.
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2 Select the body part/prop’s properties in the Properties palette, then select Spawn 
Morph Target. A dialog appears asking you to name your new target. 

3 Enter your desired name and click OK. A parameter dial appears in the Parameters 
palette with the name of your new morph target. At this point, you can delete all 
deformers used to create the morph.

Numbers greater than 0 apply the morph to the selected element(s), and vice versa. A 
value of 1 means the morph target is fully applied, a value of -1 means the morph is 
completely applied in reverse, and numbers greater than +/-1 create exaggerated effects. 
Using the Bulging Bicep example, a value of 1 applies the bulge fully, a value of -1 
applies a full anti-bulge (the reverse of the original morph), and so on.

CREATING FULL-FIGURE MORPH TARGETS

You can save multiple body parts and then save the entire pose as a full-figure morph 
target. The new morph target encompasses all of the parameters for that pose, meaning 
that everything morphs at the same time. Only morph channels combine into a full-body 
morph. Deformers are not automatically turned into morph targets for full-figure morphs, 
nor are scales, rotations, and translations.

To create a full-body morph target:

1 Create morph targets for as many body parts as you wish. Refer to this section for 
assistance if needed.

2 Morph each body part using the new Parameter dials as discussed in “Parameters 
Palette” on page 180. Set them to the values you want to appear in the full-body 
morph. For example, setting the Bulging Bicep value to 0.5 means that the full body 
morph, when set to 1, will morph that part of the figure as if you had applied the 
original morph with a value of 0.5.

3 Select the entire figure, then select Figure>Create Full Body Morph. Enter a name 
for your new morph in the Set Name dialog that appears.

When you select the figure’s body again, a parameter dial with your new morph target will 
appear. This morph functions just like any other morph: Numbers greater than 0 apply the 
morph to the selected element(s), and vice versa. A value of 1 means the morph target is 
fully applied, a value of -1 means the morph is completely applied in reverse, and numbers 
grater than +/-1 create exaggerated effects. Using the Bulging Bicep example, a value of 1 
applies the bulge fully, a value of -1 applies a full anti-bulge (the reverse of the original 
morph), and so forth.
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SAVING MORPH TARGETS

You can save morphed figures to the Library palette. Saved figures retain their custom 
parameter dials, meaning you can use them the next time you load that figure. To save a 
figure to the Library palette, please refer to “Adding Items to the Library (Studio)” on 
page 131.

ADDING CUSTOM MORPH TARGETS

You can add morph targets that you created using a third-party application and apply them 
to your figures and props. You can also add third-party morphs obtained from online 
sources such as Poser’s Content room, which links you to several leading Poser content 
marketplaces. Please refer to Part 10: “Adding New Poser Content” on page 361 for more 
information on Poser’s Content room. To add a custom morph target:

1 Select the body part/prop to which you want to apply the morph and open its properties 
in the Parameters palette.

2 Select Add Morph target to open the Add Shape 
Interpolation target dialog.

3 Enter the complete path and filename to our desired 
morph or use the Locate button to open a standard 
Browse dialog allowing you to locate the correct file. 
Your selected file must be in OBJ format, contain the 
same number of vertices as the original body part/prop, and must only contain the 
body part/prop being morphed.

4 Enter a name for the added file, then click OK to exit back to the Parameters palette. 
A new parameter dial appears with the name of the newly added morph.

DELETING MORPH TARGETS

You can use the Hierarchy Editor palette to delete morphs, as explained in “Working 
with Hierarchy Branches” on page 216.

USING THE MORPH PUTTY TOOL

In addition to using parameter dials, you can sculpt existing morph targets using the 
Morph Putty tool, which is described in “Morph Putty” on page 175.
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CREATING CUSTOM MORPH TARGETS

You can create morph targets using your favorite 3D modeling application so long as that 
application can import and export Wavefront OBJ (*.OBJ) files. To do this:

1 Export the body part for which you wish to create the morph target as explained in 
“Export” on page 88.

2 Import the body part into your favorite 3D modeling application.

3 Edit the geometry, being careful to only move vertices. Do not add or remove vertices, 
or your morph target will not work.

4 Export the edited geometry from the 3D modeling application in the Wavefront OBJ 
(*.OBJ) format.

5 Load the morph target.

THE GROUPING TOOL & GROUP EDITOR PALETTE

The Grouping tool lets you select and group individual polygons (See Chapter 
7: “Groups” on page 37 for information about groups). This is useful for various tasks 
within Poser such as:

Creating material groups in the Material room. Please refer to Part 8: “Materials” on 
page 305 for information about the Material room.

Creating hair groups in the Hair room. Please refer to Chapter 34: “The Hair Room” 
on page 240 for information about the Hair room.

Creating cloth groups in the Cloth room. Please refer to Chapter 35: “The Cloth 
Room” on page 249 for information about the Cloth room.

Creating body parts in the Setup room. Please refer to Chapter 36: “The Setup Room” 
on page 261 for more information about the Setup room.

Creating props.
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You can also create new props and deform and morph 
selected portions of an element. Selecting the 
Grouping tool displays the Group Editor palette. 
When this option is selected, all figures and objects in 
the Studio turn gray.

POLYGON & VERTEX MODES

The Grouping tool operates in polygon or vertex 
mode. In polygon mode, you can add/remove your 
currently selected polygon(s) to the current polygon 
group. In vertex mode, you can add/remove your 
currently selected vertex/vertices to the current vertex 
group.

In polygon mode, you can only create/edit/delete 
polygon groups. Likewise, in vertex mode, you can 
only create/edit/delete vertex groups. However, 
polygon groups are accessible from the Group Editor 
palette using certain commands (such as Add Group). 
Polygon groups will appear in the popup menu (#4 in the image) with the suffix P. Poser 
automatically selects the correct mode depending on which room you are current in. For 
example, in the Pose room, the Grouping tool only operates in polygon mode; in the 
Cloth room, it operates in vertex mode.

Poser 5 uses vertex groups for dynamic cloth objects in the Cloth room and for styling 
hair in the Hair room. For cloth, using vertices allows you to select the edges of a cloth 
object (such one side of a sheet hanging from a clothesline and blowing in the wind). This 
effect cannot be achieved using polygon grouping.

USING THE GROUP EDITOR PALETTE

To create/edit a group, select the Grouping tool, which opens the Group Editor palette. 
The Group Editor palette has the following functions:

Select button (1): Clicking the Select button adds polygons/vertices to the current 
group.

Deselect button (2): Clicking the Deselect button removes polygons/vertices from the 
current group.

Previous and Next buttons (3): Clicking the Previous (<<) and Next (>>) buttons 
cycles through the currently existing groups. Alternatively, you can use the pull-down 
menu between these buttons to jump directly to the desired group. These buttons are 
primarily used in the Hair and Cloth rooms.
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Current Group pull-down menu (4): Use the Current Group pull-down menu to jump 
directly to your desired group. This menu is primarily used in the Hair and Cloth 
rooms.

New Group button (5): Clicking the New Group button creates a new group with the 
currently selected polygons. Enter a name for the group in the dialog box that appears. 
This function is disabled in the Hair and Cloth rooms.

Delete Group button (6): Clicking the Delete Group button deletes the currently 
selected group.

Add All button (7): Clicking the Add All button places all polygons comprising the 
current object into the currently selected group.

Add Group button (8): Clicking the Add Group button adds the polygons or vertices 
from the selected subgroup to the current (currently selected) group.

Remove All button (9): Clicking the Remove All button removes all polygons from the 
currently selected group.

Remove Group button (10): Clicking the Remove Group button removes the polygons 
or vertices from the selected subgroup to the current (currently selected) group.

Invert button (11): Clicking the Invert button inverts the current selection, that is, 
selects all deselected polygons and vice versa.

Add Material button (12): Clicking the Add Material button creates a new material 
group consisting of the currently selected polygon(s).

Hide Other Objects box (13): Checking the Hide Other Objects checkbox hides all 
objects in your scene other than the currently selected object, which can help if you 
have a complex scene and only want to see the object being worked on.

Show Multigrouped Faces box (14): Checking the Show multigrouped faces 
checkbox displays all polygons that are assigned to more than one group. This can 
occur if you grouped your geometry in the 3D modeling application and accidentally 
assigned some polygons to more than one group.

Show Nongrouped Faces box (15): Checking the Show nongrouped faces box 
displays all polygons that do not belong to a group. If you leave the Setup room with 
one or more polygons that are not attached to a bone, they will be maintained on a prop 
attached to the figure and will be available for grouping again when you return to the 
Setup room.
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NOTE
THE ABOVE COMMANDS ARE NECESSARY FOR CREATING A FIGURE USING THE GEOMETRY AND BONE 
STRUCTURE. THE FOLLOWING COMMANDS ARE USEFUL AND CAN BE PERFORMED IN THE SETUP ROOM; 
HOWEVER, THEY ARE NOT NECESSARY FOR FIGURE CREATION. THEY MAY, HOWEVER, BE NECESSARY FOR 
RENDERING AND FINISHING SCENES USING THE NEWLY CREATED FIGURE. 

Create Prop button (16): Clicking the Create Prop button creates a new prop from the 
selected group or polygons. Enter a name for your new prop in the dialog that appears. 

Spawn Props button (17): Clicking the Spawn Prop button creates props for all groups 
that have been created. Two examples of this might be to create a suit of form-fitting 
armor or the basis for clothing props.

Assign Material button (18): Clicking the Assign Material button creates a new 
material class for the selected polygon(s). A dialog box will appear asking you to name 
the new material class. A material class is a parameter that determines the polygons to 
which a material is applied. For example, if you are creating a figure with gloves on, 
you could select the polygons of both gloves as a material class. Later, you could use 
the Material command to assign a material, texture, bump maps, etc. to the gloves. 
You can think of material classes as groups that define areas where materials are 
applied.

Create Perspective UVs button (19): Clicking the Create Perspective UVs button 
maps texture coordinates for a group. An example of using this command might be to 
map an imported background image of a face to a Poser group corresponding to the 
figure’s face. The face’s texture coordinates would map to the image.

Reverse Group Normals button (20): Clicking the Reverse Group Normals button 
reverses the normals of the selected group. This allows you to turn environment-type 
objects or other imports inside out for interactive rendering as desired.

Auto Group button (21): See below.

Weld Group button (22): See below.

THE AUTO GROUP COMMAND

When you are creating groups for a newly imported geometry (Setup room), you can save 
time and effort by clicking the Auto Group button near the bottom of the Group Editor 
palette. This option is particularly useful when you are creating custom Poser figures in 
the Setup room. If you choose to use the Auto Group feature, be sure to do so after 
creating, positioning, and naming the bone structure! This is because the Auto Group 
feature places polygons into groups based on their location in 3D space relative to the 
available bones. This can cause very unpredictable and disorganized results if the bone 
structure has not been properly created, positioned, and named.
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NOTE
USING THE AUTO GROUP FEATURE BEFORE YOU HAVE CREATED, POSITIONED, AND NAMED THE BONE 
STRUCTURE CAN RESULT IN UNPREDICTABLE GROUPS THAT WILL THEN REQUIRE EXTENSIVE TIME-
CONSUMING REPAIR. 

The Auto Group feature is designed for one-time use when you first create a figure. You 
can use it as often as you wish; however, it completely regroups every polygon in the 
geometry or figure, which will cause the figure to lose all pre-existing group assignments 
that match bone names. If you must use the Auto Group feature again after creating your 
figure, do it with care.

The Auto Group feature causes Poser to take a “best guess” when grouping polygons and 
bones. You may find that you need to fine-tune the automatically created groups by 
manually selecting polygons and moving them to different groups. Do this by selecting the 
target group and then selecting the polygon(s) you wish to move to the target group. 

NOTE
THE GROUPING TOOL AUTOMATICALLY REMOVES POLYGONS FROM OTHER NAMED GROUPS (INCLUDING 
NO_BONE) AND ADDS THEM TO THE SELECTED TARGET GROUP IN ORDER TO AVOID HAVING POLYGONS 
ASSIGNED TO MORE THAN ONE GROUP AT A TIME. GROUP EDITOR PALETTE COMMANDS DO NOT SHARE THIS 
FUNCTIONALITY. 

THE WELD GROUP COMMAND

The Weld Group feature can be useful if, for example, you need to make alterations to 
your groups after you leave the Setup room or if you import a prop with groups that you 
want to change. On the Setup room, once your figure is created, Poser breaks the single 
geometry into pieces corresponding to the groups you created. If you reassign polygons to 
different groups, the original breaks remain, which can cause your figure to appear broken 
or disconnected at the point where the old group boundaries lie.

The best way to illustrate this is by using an example. Say you create a figure with, among 
others, groups for the head and neck. After leaving the Setup room, Poser breaks the 
single geometry into pieces whose edges correspond to the group boundaries you created. 
This is necessary in order to allow the figure to bend. Later, you decide to move the neck 
higher into the head by reassigning some of the polygons in the head group to the neck 
group. You can do this easily using the Grouping tool.

Poser creates a new break in the geometry at the new group boundary; however, the old 
break at the old group boundary still exists. This can cause your figure’s neck to appear 
broken or discontinuous as you pose and render it. To solve this problem, you would:

1 Select the Grouping tool.

2 Select the neck group.

3 Click the Weld Group button.
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NOTE
THE WELD GROUP FUNCTION ALTERS AND COMBINES THE VERTICES ON EITHER SIDE OF THE BREAK SO AS TO 
CREATE A SMOOTH BRIDGE ACROSS THE GAP. A GOOD WAY TO THINK OF THIS IS TO IMAGINE SEALING A 
CRACK. THE FILLER COMPOUND JOINS THE TWO SURFACES, BUT DOES MINUTELY ALTER THE SURFACE 
TOPOGRAPHY WHERE THE CRACK USED TO BE. THE WELD GROUP FUNCTION WORKS THIS WAY AS WELL, 
MODIFYING THE GEOMETRY SLIGHTLY IN ORDER TO ELIMINATE THE BREAK. THIS SHOULD BE UNNOTICEABLE 
IN MOST CASES.

CREATING/EDITING GROUPS

To create a group, select the Grouping tool. You can then click individual polygons or 
click and drag to select multiple polygons. If you accidentally select one or more wrong 
polygons, you can deselect them by using the Deselect tool (see above) or pressing 
[CTRL] while clicking or dragging. If you are in the Setup room, polygons that have been 
removed from a group will automatically be added to a group called NO_BONE so that 
you can see which polygons are unassigned and correct the problems before leaving the 
Setup room.

To select polygons that are currently out of view, you can use the Wireframe display 
style, the camera trackball to change the view of your figure, and/or multiple viewpanes to 
bring the desired polygons into view.

NOTE
WHILE WORKING WITH THE GROUPING TOOL, PRESSING [ALT] ALLOWS YOU TO QUICKLY ACCESS THE CAMERA 
TRACKBALL.

While you are selecting polygons, it is possible that you will select some polygons that 
have previously been assigned to a different group, either by accident or by design. If this 
happens, the Grouping tool will remove the subject polygons from their previous group 
and assign them to the new group in order to ensure that no polygons belong to more than 
one group at a time.

NOTE
THE GROUP EDITOR PALETTE COMMANDS DO NOT SHARE THIS FUNCTIONALITY.

When you are creating groups for figures (Setup room), it is important to remember that 
joint bending only occurs between an object and its parent. The bends do not progress to 
other children or above the parent in the hierarchy. Keep this in mind as you create your 
groups, and later when you fine-tune your joints.

NOTE
THE GROUP EDITOR PALETTE APPEARS WHENEVER THE GROUPING TOOL IS SELECTED.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



215

POSER WORKSPACE REFERENCE

USING THE HIERARCHY EDITOR

In order to display a figure in the Studio, Poser must interpret information about the 
figure’s geometry and body part parameters. This information allows Poser to create 
bendable joints between parent and child objects.

A scene’s hierarchy describes the parent-child relationships of all objects in your scenes. 
Please refer to “Hierarchy” on page 35 for more information about hierarchies in general. 
Body parts or props that are physically located at a seam are generally contained in either 
a parent or child object. The scene’s hierarchy also defines data like joint rotation orders 
and IK relationships. A Poser document’s hierarchy contains:

The complete list of all objects in the scene’s universe, including figures, props, body 
parts, lights, and cameras.

Hierarchical connections (parent/child relationships) between scene objects.

Parameters, including rotation, translation, morph targets, and Point At (see “Point At” 
on page 105).

IK chains.

The Hierarchy Editor palette allows you to:

Select scene elements. Selecting an element in the Hierarchy Editor palette selects 
that item in the Document window, Current Actor pull-down, and Graph palette.

Access object properties. Double-clicking an object listing in the Hierarchy Editor 
palette opens the Properties palette for the selected item.

Quickly hide or view scene elements.

Rename or delete elements and parameters such as morph targets or Point At 
parameters.

Set up or change parent-child relationships for props.

Set up Inverse Kinematics (IK) chains.

Change rotation orders for props or body parts.

Create new figures. The addition of the graphical Setup room (see Chapter 36: “The 
Setup Room” on page 261) eliminates the need to use the Hierarchy Editor palette to 
create figures.

Expand or contract the hierarchy list to view parents and children or parents only.
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DISPLAYING THE HIERARCHY EDITOR

To display the Hierarchy Editor palette, select 
Window>Hierarchy Editor.

CONTROLLING THE DISPLAY

You can control what appears in the Hierarchy Editor 
palette by selecting your desired display options at the top of 
the palette. Checking a box enables the selected option, and 
clearing it disables that option. The options are as follows:

Show Figures: Checking the Show Figures checkbox 
displays all figures in the current Poser document.

Show Cameras: Checking the Show Cameras checkbox displays all cameras in the 
current Poser document.

Show Parameters: Checking the Show Parameters checkbox displays all object 
parameters in the current Poser document.

Show All Parameters: Checking the Show All Parameters checkbox displays all 
parameters in the current Poser document.

Show Props: Checking the Show Props checkbox displays all props in the current 
Poser document.

Show Deformers: Checking the Show Deformers checkbox displays all magnets, 
waves, morph targets, and force fields in the current Poser document (scene).

Show Lights: Checking the Show Lights checkbox displays all lights in the current 
Poser document.

WORKING WITH HIERARCHY BRANCHES

You can perform the following basic actions using the hierarchy listing:

To expand a hierarchy branch, click the plus (+) sign next to the branch you wish to 
collapse.

To collapse a hierarchy branch, click the minus sign (-) next to the branch you wish to 
collapse.

To select an object, click its listing.

To make an object visible or invisible, click the eye next to the desired icon. The eye 
appears bright white when an object is visible and gray when invisible.

To view the Properties palette for an object, double-click the selected object’s listing.
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To delete a figure, prop, or light from your scene, select the item to delete then press 
[DEL]. You cannot delete body parts, cameras, or the ground plane.

To rename an object, click it and hover the cursor for a few seconds to open a text box. 
Enter the object’s new name in the text box.

REORDERING SCENE ELEMENTS

You can reorder scene elements including props and deformers. Reordering deformers can 
be useful, especially when you have a long hierarchy listing. You can also reorder morph 
targets and parameters such as rotation orders (this is the same as using the Joint Editor 
palette). You can also reorder light, camera, and prop Point At parameters.

NOTE
BE CAREFUL WHEN CHANGING ROTATION ORDERS AS THIS MIGHT CAUSE UNEXPECTED BEHAVIOR. 

ESTABLISHING HIERARCHAL RELATIONSHIPS

This does the same thing as the Set Parent menu command (see “Change Parent” on 
page 104). To establish a hierarchical relationship using the Hierarchy Editor:

1 Load your desired prop(s) into the scene.

2 Open the Hierarchy Editor palette and find the prop.

3 Drag the child object on top of the root (parent) object. A white box appears and the 
cursor changes to a checkbox when the child object is on top of an object that can be 
used as a parent.

4 Drop the object.

To reorder a child at the same hierarchical level:

1 Click the child object and drag to its new location. A white line appears just below the 
target location, indicating where the object will be placed once dropped.

2 Drop the object.

You can also create hierarchies spanning figures (such as a woman on horseback):

1 Select the child figure.

2 Drag the child figure onto the desired parent.

3 Drop the child.

You can also set up hierarchies between figures outside the Hierarchy Editor palette as 
follows:

1 Use the pop-up to select the child figure.
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2 Select Figure>Set Figure Parent (see “Set Figure Parent” on page 97) to open the Set 
Parent dialog.

3 Select the parent body/body part in the dialog and click OK.

APPLYING THE STANDARD HIERARCHY

Please refer to the electronic (PDF format) Poser 3 Advanced Tips & Tricks Manual in 
your Poser 5 CD’s Documentation folder for more information about this function.

APPLYING STANDARD ROTATION ORDER

Please refer to the electronic (PDF format) Poser 3 Advanced Tips & Tricks Manual in 
your Poser 5 CD’s Documentation folder for more information about this function.

CREATING IK CHAINS

To create an IK chain:

1 Scroll to the bottom of the hierarchy list using the scroll bar and click the IK Chains 
entry to enable the Create IK Chain button.

2 Enter a name for the chain you are creating in the dialog box that pops up and click 
OK. A blank IK chain appears in the list.

3 Plan each element in the IK chain from root to goal. For example, the IK chain for the 
right arm has the right hand as the goal.

4 From the hierarchy list, click and drag body part listings onto the new blank IK chain. 
They will be added to the IK chain in the order you drag them from root to goal. 
Proceed to add parts to the chain in the order of root to goal.

NOTE
BE CAREFUL WHEN CREATING IK CHAINS AS YOU COULD CAUSE YOUR FIGURE TO MOVE IN UNEXPECTED 
WAYS WHEN THE NEW IK CHAIN IS ADDED.

USING IK

To enable IK for your figure, select Figure>Use Inverse Kinematics and select the chain 
you wish to enable. You will see the chains you created as well as the standard Poser 
chains (if you added chains to a standard Poser figure). A check mark appears next to each 
enabled IK chain. To disable IK, select Figure>Use Inverse Kinematics and select the 
chain you wish to disable. You can also open the Hierarchy Editor and check and uncheck 
the boxes next to each IK chain in the list to enable and disable IK.
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CREATING A NEW FIGURE

Please refer to the electronic (PDF format) Poser 3 Advanced Tips & Tricks Manual in 
your Poser 5 CD’s Documentation folder for more information on this legacy method of 
figure creation.

THE JOINT EDITOR PALETTE

This section explains how to use the Joint Editor palette for 
positioning and/or fine-tuning joints. To open the palette, select 
Window>Joint Editor.

The Joint Editor palette adjusts the currently selected joint (Pose 
room) or bone (Setup room) by allowing you to control both joints 
and blend zones. You can manipulate joints and blend transformers 
directly, thereby modifying how a joint or bone works. You can use 
this functionality to:

Fine-tune the blending of existing figures to suit your needs.

Create new types of effects.

Customize joints and transformers when creating your own 
figures (such as using the Setup room, described in Chapter 
36: “The Setup Room” on page 261).

A figure’s joints control how parts bend, twist, and bulge. Realistic 
figure movement is controlled by joint settings. For example, a 
human knee can’t bend forward.

A figure’s bending and twisting motion is created using transformers, which skew, stretch, 
or scale polygons in the transformation zones to produce the desired motion. This is how a 
single static mesh object can become a fully poseable figure within Poser. Transformation 
zones are defined by assigning inclusion and exclusion angles to each zone. Polygons in 
the exclusion angle are not affected by a joint bending, while polygons in the inclusion 
angle are affected. The area between the inclusion and exclusion angles is called the blend 
zone, where polygons are adjusted to create a smooth transition between surrounding 
polygons.

ABOUT JOINT ATTRIBUTES

Each joint in a figure’s bone structure has some or all of the following attributes. The 
attributes available for each joint depend on the currently selected joint. You can think of 
the Joint Editor palette as working with body parts or bones, since the end result is the 
same. For the sake of discussion, it is appropriate to think of the Joint Editor palette as 
acting on body parts when in the Pose room and bones within the Setup room.
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Center: The Center attribute sets the center of rotation for the selected bone. It is 
available for all bones, body parts, and props. For example, hold your arm out with the 
palm up, bend it at the elbow, and notice that the center of the rotation is about halfway 
between your inner and outer elbow. Notice how your skin contracts above the center 
of rotation and expands beneath it. Imagine if the center of rotation was in a different 
location and how that would affect the appearance of your arm as you bend it. Move 
some other joints and imagine the changes that might occur if you shifted those 
centers. The Center attribute controls this aspect of joint motion.

Twist: The Twist attribute changes the location of the twist deformer for the selected 
bone. There is no Twist attribute for the hip bone or its equivalent, since the hip is the 
parent for the entire figure and twisting the hip twists the entire figure in unison. 
Holding your arm out with the palm down, twist it so your palm is facing up. Notice 
how most of your arm does not change, except for a region in your upper arm where 
the skin and muscles twist as you move. Imagine if the twisting began and/or ended in 
a different location. The Twist attribute controls this aspect of joint motion.

Bend: Adjusting the Bend attribute controls the angles of the bend transformers and 
defines how bulges are created. Flex various joints and note both the limits of your 
flexibility and how skin and muscles bulge as you move. The Bend attribute lets you 
control how this occurs in your figure.

Side to Side/Front to Back: Like the Bend attribute, the Side-Side and Front-Back 
attributes control the angles of the Side-Side and Front-Back transformers and define 
how bulges are created. These attributes are suited for omnidirectional joints such as 
your wrists, shoulders, hips, ankles, etc.

Inclusion/Exclusion Angles: The Inclusion and Exclusion angles control which 
polygons move as a result of a joint bending and how the body parts on either side of 
the joint blend to accommodate the move. If you move any part of your body (for 
example bending your elbow), you will note that the skin on your upper and lower 
arms remains still except for the region near your elbow. Around your elbow, skin 
stretches or contracts depending on its location and the direction of motion. Slightly 
removed from the actual motion area, your skin and muscles move to adjust to the 
motion and preserve a smooth transition. When editing inclusion and exclusion angles, 
the red lines represent the exclusion angle while the green lines represent the inclusion 
angle. 

USING THE JOINT EDITOR PALETTE

This section discusses using the Joint Editor palette in general terms and covers the 
options common to all joint parameters. To edit a joint’s parameters, begin by selecting the 
desired joint and opening the Joint Editor palette by selecting Window>Joint Editor. 
The general options available are:
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Selecting a Joint: To select a joint, click the desired bone or joint.

Selecting a Joint Parameter: Use the pull-down menu at the top of the Joint Editor 
palette to select the joint attribute you wish to edit from among those available for the 
selected joint. Parameters available for the selected attribute will appear in the palette.

Display Deformer: The Display Deformer option toggles the display of the actual 
joint on and off (which may be redundant when you are in the Setup room).

Use Spherical Falloff Zones: The Use Spherical Falloff Zones option toggles 
spherical falloff zones on and off. Please refer to “Spherical Falloff Zones” on 
page 224 for more information about falloff zones.

Zero Figure: Selecting Zero Figure reverts all joint rotation parameters to zero.

The following section contains detailed information for each joint attribute.

EDITING JOINT ATTRIBUTES

This section explains how to adjust each available joint parameter.

Center

The following options are available when adjusting the Center joint parameter:

Center Point: The Center Point attribute defines the XYZ position of the joint (center 
of the body part). 0,0,0 is located in the center of the bone structure on the floor. 

Orientation: The Orientation attribute defines the XYZ rotation of the joint and its 
axis. Click and drag the dials to set a value. Pressing and holding [ALT] while clicking 
a dial resets its value to 0. 

Align: Clicking the Align button aligns the joint with its underlying body part or 
group. This option can be useful once you have created groups and attached the bones 
to the geometry. Prior to that point in the process, however, there is nothing to align the 
joint to.

Twist

When IK is enabled, child bones rotate when the parent is twisted. Twisting the hip 
normally moves the entire body since the hip is usually the parent for the entire figure, 
meaning that the hip does not have this parameter. By default, the Twist axis runs 
lengthwise down the center of each body part. For example, the arm twist axis is X, while 
legs twist along the Y axis.

The Twist Start and Twist End values define the beginning and ending points of a bone’s 
twist area. Enter your desired values in the appropriate boxes. Note that you can make 
twist areas larger than the selected bone, which can make a twisting motion appear more 
natural. In many cases, the bone’s parent should be included in the twist zone.
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When this parameter is selected, a line with two handles appears on the 
figure. The red handle represents the starting point of the twist 
transformation area, and the green handle represents the end. Dragging 
these handles increases or decreases the Twist area.

You can use the Editing tools to adjust this parameter. This parameter 
exists in three dimensions, meaning you can rotate the figure to see the 
joint from any angle. You may, however, want to leave the figure in its 
default position and use the orthogonal cameras (Top, Bottom, Left, 
Right, Front, Back) to constrain movement to two axes, possibly 
avoiding much confusion.

Inclusion & Exclusion Angles

The Bend, Side-Side, and Front to Back parameters allow you to define the inclusion and 
exclusion angles for the selected joint. The inclusion angle appears as two green lines 
forming an angle, with the exclusion angle being a pair of red lines forming an angle.

The inclusion angle defines which polygons are affected by moving the selected joint. 
Using the previous example of bending your arm at the elbow, your entire arm below your 
elbow moves. By contrast, the exclusion angle defines those polygons not affected by 
moving the current joint. Notice that your upper arm does not move if you simply bend 
your elbow.

The area between the inclusion and exclusion angles is 
called the blend zone, where Poser stretches, bends, and 
shrinks polygons to achieve a smooth transition between 
figure elements. This is the same as when you flex your leg 
and the skin in the area of your hip contracts or stretches as 
needed to accommodate the move.

The above graphic shows the exclusion angle above the 
hip, the inclusion angle below, and the blend area in the 
vicinity of the joint itself. To edit inclusion and exclusion angles:

1 Move the cursor to an end point of the inclusion or exclusion angles until the cursor 
changes to a target symbol.

2 Drag the angle. It is recommended that you use Full Tracking mode to view the effects 
of your changes as you drag. You can also enter your desired values in the text boxes.

You can use the Editing tools to adjust this parameter. This parameter exists in three 
dimensions, meaning you can rotate the figure to see the joint from any angle. You may, 
however, want to leave the figure in its default position and use the orthogonal cameras 
(Top, Bottom, Left, Right, Front, Back) to constrain movement to two axes, possibly 
avoiding much confusion.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



223

POSER WORKSPACE REFERENCE

Bend, Side to Side, and Front to Back

These parameters change the angles of the bend, side-to-side, and front-to-back 
transformers, respectively. Further, Poser can create bulges to emulate your muscles 
bulging as you move. Each of these three parameters is functionally identical when editing 
these joint attributes in the Joint Editor palette. They consist of the following settings:

Center Point: The Center Point defines the center of the joint in 3D space. 0,0,0 is 
defined as being in the center of the skeleton on the floor. The motion (bending, side to 
side or front to back) occurs at the center point.

Joint Angles: The Static A and Static D values determine the exclusion angle. The 
Dynamic B and Dynamic C angles determine the inclusion angle.

Bulge Settings: Checking the Apply Bulge checkbox causes the polygons to flex and 
bulge as the joint moves, emulating the muscle bulging when real bodies move. If the 
box is checked, the polygons in the blend zone will be stretched or pinched to create 
bulges or wrinkles. Left and Right refers to the skeleton’s right and left. The positive 
dials control how much bulging out will occur when the joint moves, and the negative 
dials control the amount of wrinkling and pinching.

You can use the Editing tools to adjust these parameters. These parameters exists in three 
dimensions, meaning you can rotate the figure to see the joint from any angle. You may, 
however, want to leave the figure in its default position and use the orthogonal cameras 
(Top, Bottom, Left, Right, Front, Back) to constrain movement to two axes, possibly 
avoiding much confusion.

Scaling

Each body part has parameters allowing you to scale the 
parent and child body parts. These settings are similar to the 
Twist parameters and follow the Twist axis of the child or 
parent body part. For example, the Poser 4 Business Man 
figure’s Right Collar body part has scaling controls for the 
chest (parent) along the Y axis and the Right Shoulder (child) 
along the X axis.

The High End/Start and Low Start/End parameters define a blending area. For example, 
when scaling the head, you may also want to scale the top of the neck to achieve a smooth 
fit. When setting these parameters, only one setting (high or low) is relevant. The unused 
parameter pair gets automatically set to some unrealistic number (such as 99,000 or 
100,000), thus indicating that it is not relevant to the area you’re working on. Do not edit 
these out-of-limit settings.

Each blending zone’s end is represented in red, with its beginning in green. Effects can be 
either uniform or can use spherical falloff zones, discussed below.
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SPHERICAL FALLOFF ZONES

Spherical Falloff Zones are an advanced method of controlling blending between two 
bones or body parts. Two spheres, a green inner sphere and a red outer sphere, represent 
the falloff zones.

The green sphere defines the area that is 100% affected by the transformation (motion), 
and the red sphere defines the limit of the transformer’s effect. The area between the 
spheres is the blending area, and the transformer’s effect gradually decreases from 100% 
at the boundary of the inner sphere to 0% at the boundary of the outer sphere.

You can display spherical falloff zones in any available mode. To change how a sphere is 
displayed:

1 Select the sphere.

2 Select Display>Element Styles.

3 Select your desired display mode.

Wireframe mode allows you to see the spheres’ areas of effect while still being able to see 
the underlying bones/geometry.

You can edit spherical falloff zones just as you would any bone or body part using the 
Editing tools. When adding new falloff zones, their default position is 0,0,0.

ROTATION ORDERS

The Joint Editor palette includes the Joint Order pull-down menu that defines the joint’s 
axes of rotation. The joint order is expressed as three letters corresponding to the X, Y, and 
Z axes.

NOTE
USING THE FRONT CAMERA POSITION, THE X AXIS RUNS FROM LEFT TO RIGHT, THE Y AXIS RUNS UP AND 
DOWN, AND THE Z AXIS RUNS FROM THE FRONT TO THE BACK.

Determining the best rotation order for each joint is an important part of getting your 
figure to move exactly how you want it to. When you create new bones with the bone tool, 
Poser takes its best guess at determining the best rotation order for the bone. You can 
select rotation orders by bringing up the Joint Editor palette and selecting the desired 
order from the Joint Order pull-down menu.

NOTE
IF YOU CHANGE JOINT ORDER, YOU WILL PROBABLY NEED TO READJUST THE JOINT ZONES ON THE 
CURRENTLY SELECTED BONE.
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Each joint consists of three separate joint primitives, one twist and two joints. The twist 
primitive is always placed first in the joint order. Because of ordered rotation problems, it 
is then best to place the rotation axis through which the joint is most likely to move last in 
the order, with the remaining rotation axis placed in the middle. For example, a shin is 
vertical and twists about the Y-axis. When the shin bends, it is most likely to bend around 
the X-axis. Thus, the best rotation joint order for the shin is YZX.

NOTE
THIS MAY SEEM A LITTLE CONFUSING AT FIRST. A GOOD WAY TO VISUALIZE THE CORRECT ROTATION ORDER 
IS TO PICTURE THE FIGURE FACING DIRECTLY TOWARDS THE FRONT OF THE STUDIO. FOR EACH POSSIBLE 
MOTION OF A GIVEN JOINT IMAGINE A LINE RUNNING THROUGH THE CENTER OF THE JOINT. FOR EXAMPLE, 
THE SHIN TWISTS ALONG A LINE RUNNING STRAIGHT UP AND DOWN AND ROTATES ALONG A LINE RUNNING 
FROM LEFT TO RIGHT. THE VERTICAL LINE CORRESPONDS TO THE Y AXIS, AND THE LEFT-TO-RIGHT LINE 
CORRESPONDS TO THE X AXIS. IT IS NOW EASY TO DETERMINE THE PROPER JOINT ORDER OF YZX BASED ON 
THIS VISUALIZATION AND THE REQUIREMENTS OUTLINED ABOVE.

You can also use curve bends instead of the normal twist/joint/joint bends. When you set 
up a joint using curves, the joint will have one twist and one curve primitive. The curve 
primitive will automatically bend the body part as if that part were part of a curved chain 
of objects. This feature is very handy for body parts such as tails or antennae.

COPYING AND SAVING JOINT SETTINGS

To copy joint settings from one side of your figure to the other, use symmetry as described 
in “Symmetry” on page 100.

To save your Joint Editor palette settings, you must either save your scene or save the 
affected figure to the Library palette. Please refer to “Save” on page 82 for information 
on saving Poser scenes, and to Chapter 24: “The Poser Library” on page 126 for 
information on working with the Library palette.
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Chapter 32: The Material Room
he Material room’s numerous nodes require significant space in this manual. 
Because of this, the Material room information has its own dedicated part in this 
manual. Please refer to Part 8: “Materials” on page 305 for information about 

using the Material room and creating and applying Poser materials and shaders.
T
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Chapter 33: The Face Room
dding convincing custom faces to a 3D object and creating a personalized head 
can be an extremely complex undertaking, but Poser 5’s powerful Face room 
makes this process a snap. In just a few minutes, you can make your figure look 
like you, one of your friends, or anyone! You can do this by loading two images 

of the desired person, applying custom textures, sculpting the head, or any combination of 
these methods.

NOTE
BY DEFAULT, AN HTML HELP WINDOW OPENS WHEN YOU ENTER THE FACE ROOM. THIS WINDOW CONTAINS 
ADDITIONAL TIPS AND TRICKS FOR OBTAINING OPTIMAL RESULTS. IF YOU DO NOT SEE THIS WINDOW, PLEASE 
SELECT WINDOW>ROOM HELP.

The Face room creates heads for use with the standard Poser 5 male and female figures. It 
appears as follows:

The Face room contains the following interface elements in addition to some of the 
standard elements:

Photo Lineup (1): The Photo Lineup area is where you load images and align them 
using a variety of tools. Once finished, clicking the Apply Shape button generates 
geometry matching your photos. The texture map based on the photos gets generated 
on the fly.

A
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Texture Variation (2): The Texture Variation area lets you apply a multitude of ethnic 
and other settings to modify the current head texture map.

Face Shaping Tool window (3): The Face Shaping Tool window displays a preview of 
your 3D head with textures. This window features Mini Camera controls in its upper 
right corner. You can also use the Face Shaping tool (see “The Face Shaping Tool” on 
page 234) to sculpt the face to your exact specifications.

Random Face button (4): Clicking the Random Face button creates a completely 
random face. This will erase any prior work you’ve done in the Face room and should 
be used with care. The Random Face feature is a great way to create realistic-looking 
characters by clicking a single button. Click it as many times as you like until you get 
the look you want!

Reset Face room button (5): Clicking the Reset Face room button restores the default 
head shape and texture. This will erase all of your prior Face room work. Use this 
option with care.

Texture Preview window (area 6): The Texture Preview window lets you see your 
head texture map as you edit it and also allows you to load and save textures for further 
work.

Action Buttons (area 7): The Action buttons are where you apply customized head 
geometries to your figures, spawn morph targets, or import head texture maps.

Face Shaping Tool window (area 8): The Face Shaping Tool window is where you 
control the Face Shaping tool, which is the equivalent of the Morph Putty tool (see 
“Morph Putty” on page 175) for the Face room. You can modify heads by using the 
parameter dials and/or the tool in this room.

Each of these areas is discussed below in this chapter. As mentioned above, there are 
several methods for creating custom heads:

Using two images to shape the geometry and create a texture map.

Using the Face Shaping tool to sculpt the head as you desire.

Using the Texture Variation area to create custom texture maps quickly and easily.

Using the Random Face feature.

The Face room allows you to do any or all of these things when creating heads. We’ll 
discuss the other functionality in the subsequent sections. For now, let’s walk through 
using images to create a custom head.
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NOTE
IF YOU MAKE A MISTAKE OR WANT TO RESET THE FACE ROOM TO ITS DEFAULT STATE, CLICK THE RESET FACE 
ROOM BUTTON. THIS ERASES ALL LOADED IMAGES, DELETES GEOMETRY CHANGES, AND LOSES ANY TEXTURE 
MODIFICATIONS YOU MADE. USE THIS OPTION WITH CARE!

USING IMAGES TO CREATE HEADS

Creating custom 3D heads from existing images/photographs (digital or scanned!) 
requires the following steps:

1 Load the images.

2 Align the images (if needed).

3 Align the geometry to the images.

4 Apply the new shape to your figure.

Apply the images you used to create the head as a texture map, then apply the geometry 
shape and texture to the head.

Once you’ve completed these steps, you can proceed to use the Face Shaping tool and/or 
the Texture Variation functionality. If you do not want to use your own images, feel free 
to skip ahead and explore the other head creation/customization methods.

STEP 1: IMAGES

Creating a personalized head 
that matches a real person 
involves using two pictures to 
create a texture map. Let’s load 
some images and build a 
personalized head!

Please follow these simple 
guidelines for optimum results:

Front image: The front 
image should be a straight-
on front view with the subject directly facing the camera and with the camera level 
with the subject’s face. The picture should be close enough to capture plenty of detail. 
Lighting should also be adjusted to capture the most detail. Overly bright lighting will 
give the image a washed-out appearance, while overly dark lighting will not show off 
enough detail. The person’s mouth should be closed and the overall facial expression 
should be neutral for best results.
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Side image: The side image should be a direct side view with the subject facing 90 
degrees from the camera and with the camera level with the subject’s face. The 
remaining guidelines for the front image apply to the side image as well. Ideally, the 
front and side views should be taken from the same distance.

The above images are great examples of ideal images. You can use less than ideal or even 
mismatched images, however you may get some unpredictable results. Each image has its 
own alignment tools that can help position it optimally (see next step). Of course, you can 
always experiment and have fun if you want to!

The Face room supports most common image formats.

NOTE
YOU MUST IMPORT EXISTING IMAGES. POSER DOES NOT HAVE THE FUNCTIONALITY TO CREATE IMAGES. 
IMAGES CAN BE PHOTOGRAPHS, LINE DRAWINGS, PAINTINGS, ETC. THE FACE ROOM ACCEPTS MOST COMMON 
IMAGE FORMATS. TEXTURES GENERATED FROM THESE IMAGES ARE SIZED AT 512X512 PIXELS BY DEFAULT.

STEP 2: THE LINEUP

Begin by clicking the Load icon (see below) for the front or side image in the Photo 
Lineup area and locate the image you want to use. For each image, Poser 5 will ask you to 
locate several points on the face. This will help it align and match the default 3D head to 
the images, which you can then fine tune. To locate the specified facial point on your own 
photo, click its location as shown in the example face.

For the front image, you’ll be asked to locate the 
outside corner of the figure’s right eye and left 
corner of the lips, as shown below: 

For the side image, you’ll need to locate the top 
of the right earlobe and the front of the chin in the 
same manner as you did for the front image.

NOTE
THE SIDE IMAGE USES THE SUBJECT’S RIGHT SIDE. IF YOUR 
SIDE IMAGE IS OF THE SUBJECT’S LEFT SIDE, YOU CAN CLICK 
THE FLIP ICON TO REVERSE THE IMAGE.
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Once loaded, the images appear in the 
workspace and the 3D head and texture 
map appear.

Loading the images and locating the 
requested areas allows Poser 5 to do a 
good job of approximating the location and 
shape of the head geometry. You may, 
however, wish to go in and perform some 
manual adjustments of the geometry’s 
location relative to the image. 

To do this, each of the two images in the 
Photo Lineup area has the following 
tools:

Load: Clicking the Load icon opens a standard OS dialog allowing you to browse for 
and select your desired front image. Once you load an image, you’ll be prompted to 
locate various facial features. This helps Poser 5 custom-fit the 3D head to the images, 
as described above.

Delete: Clicking the Delete icon deletes the currently loaded image.

Zoom: Clicking and dragging the Zoom icon allows you to zoom in or out of the 
current image, allowing you to more precisely position and shape the head geometry. 
Clicking the Zoom icon and dragging to the right or up zooms in, and vice versa. This 
tool simply shifts your point of view; it does not affect the images or the geometry. 
You cannot zoom out more than your image’s original size.

Pan: Clicking and dragging the Pan tool moves the image in the same direction as 
your mouse movement. This is particularly useful if you need to zoom in to a 
particular area. You can individually pan the front and side images up, down, left, or 
right. The front image will pan in the X and Y axes (side-side and up-down) and the 
side image will pan in the Y and Z axes (up-down and front-back). This tool simply 
shifts your point of view; it does not affect the images or the geometry.

Rotate Geometry: Improper rotation may cause unsatisfactory photo lineup results. 
Ideally, the head should not be rotated relative to the camera. However, many photos 
show the head slightly rotated about the X axis (up and down), the Y axis (looking left 
to right), or the Z axis (tilting left toright). The Face room automatically detects and 
compensates for some rotation (about the Z axis in the front view and about the X axis 
in the side view), but you may still need to perform additional manual adjustments for 
best results:

To rotate about the X axis (front view), click and drag the mouse horizontally 
while pressing [SHIFT].

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



232 

 POSER 5 REFERENCE MANUAL

To rotate about the Y axis (front view), click and drag the mouse horizontally 
while pressing [ALT].
To rotate about the Z axis (front view), click and drag the mouse horizontally 
without pressing any keys.
To rotate about the X axis (side view), click and drag the mouse horizontally 
without pressing any keys.

Scale Geometry: Clicking and dragging the Scale Geometry tool scales the geometry 
to align it to the image. This feature is useful if your loaded image(s) are larger or 
smaller than the geometry outline. You can pan up, down, left, and/or right. This tool 
scales the geometry without altering the image or your point of view.

Pan Geometry: Clicking and dragging the Pan Geometry tool and dragging the mouse 
pans the geometry. This feature is useful if your loaded image(s) are not perfectly 
aligned with the geometry. The front image will pan in the X and Y axes (side-side and 
up-down) and the side image will pan in the Y and Z axes (up-down and front-back). 
This tool pans the geometry without altering the image or your point of view.

Poser 5 does a great job at guessing how to build the head based on the images, however 
you’ll probably need to fine-tune the head for best results. The head appears superimposed 
on the images with red lines showing the facial features and green control points. In this 
case, the head is a bit off-center as can be seen by both the superimpositions and the 
texture map. How do you fix this? Easy: Perform a little virtual surgery.

STEP 3: CYBER FACE LIFTS

Looking at your loaded images, you will see the red outlines of a head superimposed on 
the images. Each major facial feature (eyes, nose, mouth, chin, etc.) has one or more 
control points, which appear as green dots. All you need to do is move the control points 
until they match the underlying image. Do this by placing the mouse pointer over the 
control point you wish to move. The cursor will change, at which point you can drag the 
selected control point up, down, left, or right. For example, you’d move the middle nose 
point until it’s just under the bridge of the nose and the two side points until they’re at the 
corners of the nostrils, and so on. As you move the control points, you’ll see the head 
beginning to conform more and more to the figure. You will also see lines indicating how 
each control point has moved from itsa original position.

You can also move the entire head using the Rotate Geometry, Scale Geometry, and Pan 
Geometry tools, which are described above. These tools move the head outline and alter 
the head geometry to match. To move your image without altering the head geometry, use 
the Pan Image tool, also described above. This will cause the image to slide over the 
geometry.
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If you make a mistake while moving the control points, you can press [CTRL]+[Z] or 
select Edit>Undo to undo your most recent change.

NOTE
PLEASE REFER TO THE FACE ROOM HTML HELP WINDOW FOR ADDITIONAL TIPS & TRICKS. BY DEFAULT, THIS 
WINDOW APPEARS WHEN YOU ENTER THE FACE ROOM. IF IT DOES NOT APPEAR, SELECT WINDOW>ROOM 
HELP TO OPEN THE WINDOW.

Here’s the above example after it’s been 
adjusted:

Looking at the example, you can see that the 
head matches the images far more closely 
after being adjusted. The 3D head looks far 
more realistic, and the texture map is aligned 
properly. 

NOTE
YOU CAN USE THE ZOOM TOOL TO MOVE IN CLOSER TO 
YOUR IMAGES FOR EVEN MORE PRECISE CONTROL 
OVER THE RESULTS.

STEP 4: APPLYING THE GEOMETRY/TEXTURE

Once you’re finished adjusting the head, click the Apply Shape button to apply your 
images to create a custom head, which will appear in the Face Shaping Tool window. The 
texture map is created on the fly as you work.

NOTE
CLICKING THE APPLY SHAPE BUTTON WILL ERASE ANY WORK YOU MAY HAVE DONE WITH THE FACE SHAPING 
TOOL. IF YOU WANT TO USE A COMBINATION OF IMAGES AND SHAPING, BE SURE TO WORK WITH THE IMAGES 
BEFORE USING THE FACE SHAPING TOOL. THIS ALSO OCCURS WITH TEXTURES; LOADING IMAGES WILL UNDO 
ANY WORK YOU HAVE DONE IN THE TEXTURE VARIATION AREA (SEE BELOW).

CREATING CUSTOM TEXTURES

The Face room includes the Texture Variation area, which allows you to create custom 
head textures from scratch or modify existing textures. To access the Texture Variation 
area, click the Texture Variation tab in area 2 of the Face room. This area allows you to:

Create new textures from scratch by modifying the default texture.

Modify textures created by loading images as discussed above.

Edit loaded texture maps (see below).
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NOTE
BE SURE TO LOAD/CREATE YOUR TEXTURE BEFORE USING THE TEXTURE VARIATION AREA, AS DOING SO 
AFTERWARD WILL LOSE YOUR CHANGES.

The Texture Variation area uses parameter dials that function similarly to the dials in the 
Parameters palette, whose functionality is described in “Parameters Palette” on page 180. 
You can use the Parameter Dial menu to access dial settings, reset a dial, or open the 
selected dial’s Graph (discussed in “Using Graphs” on page 288). You cannot, however, 
memorize Texture Variation dials. The available Texture Variation dials are:

Facial Color: The Facial Color dials modify the color of several facial regions and 
include Beard dark/light, Eye sockets light/dark, Eyebrows lower light/dark, and 
Eyebrows upper light/dark.

Ethnicity/Age & Gender: The Ethnicity/Age/Gender dials generate ethnic, age, and 
gender traits and include less/more African, less/more European, less/more 
Southeast Asian, less/more East Indian, Younger/Older, and Male/Female.

To modify your texture or the default texture, simply adjust the dials. Your work will 
appear in real time in both the Face Shaping Tool and Texture Preview windows.

NOTE
TEXTURES CREATED IN THE FACE ROOM ARE SCALED TO 512X512 PIXELS. TO USE LARGER TEXTURE MAPS, 
FIRST IMPORT A CUSTOM TEXTURE, THEN MODIFY IT.

THE FACE SHAPING TOOL

The Face Shaping tool allows you to visually sculpt your custom head by selecting and 
moving vertices. The Face room contains a wide array of custom vertex editing 
parameters for the Poser 5 head that allow you to create virtually any face imaginable. By 
default, the Face Shaping tool is active whenever your cursor is within the Face Shaping 
Tool window. Just as with the Morph Putty tool (see “Morph Putty” on page 175), you 
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can use any combination of clicking and dragging morph targets and/or adjusting Face 
Shaping parameter dials in the Face Sculpting Tool window.

To use the Face Shaping tool:

1 Select the Face Shaping tool in the Face Sculpting Tool palette.

2 Click the portion of the face you wish to adjust and drag the mouse. This selects the 
vertex nearest the spot where you clicked and moves it in the direction you drag the 
mouse. You can use the Mini Camera controls in the upper right corner of the Face 
Shaping window to position the head exactly where you want it at any time before, 
during, or after sculpting. Vertices are moved relative to your viewing angle. For 
example, if you are looking at the face head-on, clicking and dragging will move the 
morph up, down, left, and right. If you are looking at the top of the head, dragging will 
move vertices left, right, forward, and backward.

3 The Face Shaping tool will manipulate all selected parameters in the Face Shaping 
Tool window. Checking the checkbox next to a parameter dial includes the specified 
vertex parameter when using the tool, and clearing it means the tool will not affect the 
specified vertex parameter. Even if a parameter is enabled, it may or may not be 
affected by your use of the tool. For example, selecting a vertex in the forehead may 
affect the eyebrows but may not affect the mouth. Select your desired parameter(s), 
then click and drag any vertex on the head.

4 Once you have a portion of the head the way you want it, you can click the Pin button 
to freeze the selected vertex from further manipulation. Pinned vertices may move as 
you keep adjusting other portions of the body part, however they will retain their 
current settings.

If you make a mistake, you can click the Clear Morphs button to reset all morph targets 
to their default values (0). Also, if you want to clear all pins, you can click the Clear Pin 
Points button. Both buttons are located in the Face Shaping Tool window along with 
other functionality (see below).
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THE FACE SHAPING TOOL WINDOW

The Face Shaping tool adjusts the parameters available in the Face Shaping Tool 
window, which uses parameter dials that function similarly to the dials in the Parameters 
palette. You can use the Parameter Dial menu to access dial settings, reset a dial, or open 
the selected dial’s Graph (discussed in “Using Graphs” on page 288) You cannot, 
however, memorize Face Shaping Tool dials.

NOTE
THIS IS DIFFERENT THAN CREATING FACIAL EXPRESSIONS SINCE YOU ARE ACTUALLY MODIFYING HEAD 
GEOMETRY INSTEAD OF SIMPLY APPLYING MORPHS TO CREATE A FACIAL EXPRESSION.

When sculpting a head, you can use the Face Shaping tool, the dials in the Face Shaping 
Tool window, or any combination you wish. The available Face Shaping Tool window 
parameter dials are:

Facial morphs: The Facial Morphs dial groups includes the following sub-groups and 
dials:

Brow Ridge: The Brow Ridge dials are High/Low, Inner Up/Down, Outer Up/
Down, and Forward Axis Twist.
Cheekbones: The Cheekbones dials are High/Low, Shallow/Pronounced, Thin/
Wide, and Protrusion Asymmetry. 
Cheeks: The Cheeks dials are Concave/Convex, and Round/Gaunt.
Chin: The Chin dials are Forward/Back, Pronounced/Recessed, Retracted/
Jutting, Shallow/Deep, Small/Large, Short/Tall, Thin/Wide, Chin Axis Twist, 
Forward Axis Shift, and Transverse Shift. 
Eyes: The Eyes dials are Up/Down, Small/Large, Tilt Inward/Outward, 
Together/Apart, Height Disparity, and Transverse Shift. 
Face: The Face dials are: Brow/Nose/Chin Ratio, Forehead/Sellion/Nose Ratio, 
Light/Heavy, Round/Gaunt, Thin/Wide, Coronal Bend, Coronal Shear, and 
Vertical Axis Twist.
Forehead: The Forehead dials are: Small/Large, Short/Tall, Tilt Forward/
Back, and Forward Axis Twist. 
Jaw: The Jaw dials are Retracted/Jutting:, Wide/Thin, Jaw-Neck Slope High/
Low, and Concave/Convex.
Mouth: The Mouth dials are Drawn/Pursed, Happy/Sad, High/Low, 
Protruding/Retracted, Tilt Up/Down, Underbite/Overbite, Mouth-Chin 
Distance Short/Long, Corners Transverse Shift, and Twist and Shift.
Lips: The Lips dials are Deflated/Inflated, Large/Small, and Puckered/
Retracted.
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Nose: The Nose dials are Coronal Shear, Transverse Shift, Up/Down, Flat/
Pointed, Short/Long, Tilt Up/Down, Tip Transverse Shift, Transverse Shift, 
and Vertical Axis Twist.
Nose Bridge: The Nose Bridge dials are Shallow/Deep, Short/Long, and 
Transverse Shift.
Nose Sellion: The Nose Sellion dials are Up/Down, Shallow/Deep, Thin/Wide, 
and Transverse Shift.
Nose Region: The Nose Region dials are Concave/Convex and Frontal Axes 
Twist.
Temples: The Temples dial is Thin/Wide.
Ears: The Ears dials are Up/Down, Back/Front, Short/Long, Thin/Wide, 
Vertical Shear, and Forward Axis Shear.

Ethnicity, Age, and Gender: The Ethnicity/Age/Gender dials generate ethnic, age, 
and gender traits and include less/more African, less/more European, less/more 
Southeast Asian, less/more East Indian, Younger/Older, and Male/Female.

Standard Figures>Poser 5: The Standard Figures>Poser 5 dials generate the 
appearance of one or more of the standard Poser 5 figures and include Don, Judy, 
Will, and Penny.

To create/modify your head, simply adjust the dials or use the tool directly on the head. 
Your work will appear in real time in the Face Shaping Tool window.

CARICATURES

The Caricature dial allows you to exaggerate or de-exaggerate the head and facial 
features. It has a meta effect, meaning it impacts the results of the other sculpting tools. 
Increasing the value increases the exaggeration, and vice versa, as follows:

The default value is 0. Values>0 apply exaggeration to the head, and values<0 but greater 
than –1 apply de-exaggeration. A value of –1 corresponds to the default head. For 
example, if you created a long nose with the other tools, a value of 1 creates a very long 
nose, –1 is the default nose, and –3 creates a very short nose.

NOTE
CARICATURE VALUES NEAR –1 WILL WORK FOR OVERALL DE-EXAGGERATION, HOWEVER OTHER TOOLS (FACE 
SHAPING, RANDOM FACE, ETC.) WILL HAVE LITTLE EFFECT DUE TO THE CARICATURE DIAL’S META EFFECT.

LOADING/SAVING/PREVIEWING TEXTURES

The Face room loads the default Poser 5 texture, which is visible in the Texture Preview 
window. The Texture Preview window shows real-time previews of your head’s texture 
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beginning with the default and through any changes you make by loading images and/or 
customizing textures. You can also load and save textures to your hard drive for later use. 
To load a texture, click the Load Texture icon on the left side of the Texture Preview 
window, which opens a Load Head Texture window that allows you to browse for the file 
you wish to load. You can modify loaded textures.

To save the texture being displayed in the Texture Preview window, click the Save 
Texture icon on the right side of the Texture Preview window, which opens a standard 
Save As dialog (see “Save As” on page 82 for information about the Save As dialog).

The Poser 5 male figures use different texture coordinates than the female and child 
figures. When loading and saving textures, you are prompted to select if the texture is for 
the Poser 5 male figure. Select Yes if the texture if for the male, or No if the texture is for 
the female or child figures.

APPLYING CUSTOM HEADS/TEXTURES

Once you’ve finished making changes to the head and/or texture, you may perform the 
following actions:

Apply to Figure: Clicking the Apply to Figure button applies the head in the Face 
room to the currently selected figure in your scene. This figure should be either the 
Poser 5 Standard Male or the Poser 5 Standard Female in order for the head to 
perfectly match the neck geometry.

Apply Shape Only: Clicking the Apply Shape Only dial applies the head shape to the 
currently selected figure without applying the texture map.

Apply Texture Only: Clicking the Apply Texture Only dial applies the head texture to 
the currently selected figure without applying the head shape.

Spawn Morph Target: Clicking the Spawn Morph Target button allows you to save 
the head as a morph target. Please refer to “Creating Morph Targets” on page 206 for 
more information about spawning morph targets.

Import Figure Head Texture: Clicking the Import Figure Head Texture button 
imports the currently selected figure’s head texture, which you can then modify by 
creating textures as described above. Imported textures retain their original sizes. For 
example, if you import a 1000x1000 texture, all changes you make to it in the Face 
room will retain the imported size. This is a great way to create textures that are larger 
than the Face room’s default 512x512 size.

NOTE
IF YOU APPLY ONE OR MORE HEADS TO A SCENE WITH NO FIGURE, THE APPLIED HEAD(S) WILL BECOME 
PROPS. IF YOUR SCENE HAS MULTIPLE FIGURES, THE HEAD WILL BE APPLIED TO THE CURRENTLY SELECTED 
FIGURE VISIBLE IN THE SELECT FIGURE MENU.
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NOTE
TO REMOVE A CUSTOM TEXTURE AFTER APPLYING IT TO YOUR FIGURE, GO INTO THE MATERIAL ROOM AND 
SELECT THE FACEROOMSKIN MATERIAL. YOU CAN THEN REPLACE THE APPLIED TEXTURE MAP WITH ONE OF 
YOUR OWN, REMOVE THE IMAGE MAP, ETC. AS DESIRED.

SAVING FACES

To save faces from the Face room, you must save PZ3 files containing the applied head. 
You can also spawn morph targets.
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Chapter 34: The Hair Room
oser 5’s new Hair room allows you to create dynamic strand-based 3D hair for 
your figures or props. You can add hair wherever you like on any object in your 
scene and can add shaders in the Material room (see Part 8: “Materials” on 

page 305) to give your hair almost any appearance from bleach blond to moss, lichens, 
grass, etc. (a shader tree is created for each hair group and is accessible in the Material 
room). You can even apply Force Fields (see “Wind Force Fields” on page 200) to create 
realistic wind effects for your animations!

NOTE
HAIR CONTAINS MANY POLYGONS THAT REQUIRE ADDED COMPUTING RESOURCES.

The Hair room appears as follows:

In addition to some standard tools, the Hair room has the following interface elements:

Hair Growth Groups Controls (1): The Hair Growth Groups controls allow you to 
create, edit, and delete hair growth groups.

Growth Controls (2): The Growth Controls allow you to specify how hair grows on 
growth groups.

P
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Styling Controls (3): As the name implies, the Styling Controls allow you to control 
the appearance of hair.

Dynamics Controls (4): The Dynamics Controls allow you to control how your hair 
behaves during animations.

The following subsections will walk you through creating Poser 5 hair.

NOTE
YOU CAN FIND SKULL-CAP PROPS WITH PRE-GROWN AND STYLED HAIR IN THE HAIR>POSER 5 HAIR>DYNAMIC 
HAIR CATEGORY WITHIN THE LIBRARY PALETTE.

STEP ONE: DEFINING HAIR GROUPS

If you want to be able to use the hair you are creating for other figures, please refer to 
“Adding Poser 5 Dynamic Hair to the Library Palette” on page 134 for more information 
before proceeding. The first step in creating Poser 5 hair is to define a group of polygons 
as a hair group. Please refer to Chapter 7: “Groups” on page 37 for a general discussion 
about groups. A hair group is a cluster of polygons that has been defined as an area on 
which hair will grow. To do this:

1 Select the object you wish to grow hair on.

2 Click the New Growth Group button in Area 1 of the Hair room to create a new 
group called Hair_1 by default. Subsequent hair groups are numbered sequentially 
(Hair_2, etc.). You can rename groups by entering a new name in the New Growth 
Group Name box that appears. Click OK to proceed or Cancel to abort.

3 Click the Edit Growth Group button to enable the Grouping tool and open the 
Group Editor palette. Be sure that you have the correct hair group selected before 
selecting polygons for the group. Please refer to “The Grouping Tool & Group Editor 
Palette” on page 209 for information about using the grouping tools.

4 Select the polygons you wish to include in the hair group you 
are creating.

You can create as many growth groups as you like, such as head 
hair, moustaches, beards, chest, back, etc.

WARNING
BE SURE THAT YOU HAVE THE CORRECT HAIR GROUP SELECTED IN THE GROUP 
EDITOR PALETTE BEFORE SELECTING POLYGONS FOR THE GROUP!
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STEP TWO: GROWING HAIR

Once you’ve created a hair growth group, the next step is to grow the 
guide hairs. As the name implies, guide hairs influence how nearby 
hairs will grow. To do this, click the Grow Guide Hairs button. The 
currently selected hair group will sprout guide hairs:

Guide hairs both shape the hair group and increase performance by 
allowing you to toggle displaying the fully populated hair group on 
and off (see below). Either before or after growing the guide hairs, 
you can apply some general parameters to determine the overall hair shape. These are:

Hair Length: The Hair Length parameter determines the overall length of the guide 
hairs and subsequent populated hairs. Increasing this parameter lengthens the hair and 
vice versa.

Length Variance: Real hair tends to vary somewhat in length. The Length Variance 
parameter allows you to control how much the hair length will vary in the currently 
selected hair group. A value of 0 means that all guide hairs are exactly the same length 
while a value of 1 adds a great deal of variation. 

Pull Back: Most hair on peoples’ heads tends to be combed or pulled back along the 
scalp. The Pull Back parameter controls the extent to which guide hairs are pulled 
pack. Increasing this value pulls the guide hairs farther back and flattens them along 
the scalp. Negative values push the hair forward and away from the scalp. 

Pull Down: Just as most hair is pulled back, it can hang down thanks to styling, 
gravity, or both factors. The Pull Down parameter determines the extent to which this 
occurs. Increasing this value pulls the hair down and flattens it along the head and vice 
versa. Negative values create anti-gravity hair. 

Once you’ve completed this step, your hair will be in place and will have its rough 
shape.

NOTE
DON’T CONFUSE THE PULL BACK AND PULL DOWN PARAMETERS AS REPLACING GRAVITY OR OTHER 
DYNAMICS THAT YOU CAN SET AFTER STYLING THE HAIR. THESE PARAMETERS MERELY SET THE HAIR’S 
STARTING POSITIONS.

STEP THREE: STYLING HAIR

Now that you’ve grown the guide hairs and set some basic parameters for how the hair 
will look, your next step is to style the hair the way you want it. You can do this by setting 
the included styling parameters and/or by using the Hair Edit tool. You can use the Hair 
Edit tool at any time after growing hair, although we recommend that you complete the 
previous step.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



243

POSER WORKSPACE REFERENCE

NOTE
YOU CAN TOGGLE THE SHOW POPULATED FUNCTION ON AND OFF WHILE YOU WORK TO CHECK YOUR 
RESULTS AS YOU GO.

Please see the following subsection for information on using the Hair Edit tool. The hair 
styling parameters are as follows:

Show Populated: Checking the Show Populated checkbox displays both the guide 
hairs and the population hairs. This will show you exactly how the hair will look, but 
does increase render/display refresh time. This box must be checked prior to rendering 
your image in order for the hairs to appear.

Number of Hairs: The Number of Hairs parameter controls the total number of hairs 
in the group. Increasing this number makes the hair fuller and more lush. The ability to 
Control the total number of hairs is a powerful feature since it allows you to create 
custom effects, however the total number of hairs can impact rendering and redraw 
times. Experiment with this number to get optimum coverage without adding too many 
hairs.

Tip Width: The Tip Width parameter controls the hairs’ widths (diameters) at their 
tips. Hair usually thins somewhat as it progresses from root to tip, so this number will 
typically be less than the Root Width parameter, below.

Root Width: The Root Width parameter controls the hairs’ widths (diameters) at their 
roots. Hair usually thins somewhat as it progresses from root to tip, so this number will 
typically be larger than the Tip Width parameter, above.

Clumpiness: The Clumpiness parameter determines the hairs’ tendency to form 
dreadlock-like bunches.

Kink Strength: The Kink Strength parameter is the measure of how wavy/curly hair is. 
Increasing this value increase the hairs’ waviness, and vice versa.

Kink Scale: The Kink Scale parameter determines the size of hair waves/curls. 
Increasing this value increase the hairs’ waviness, and vice versa.

Kink Delay: The Kink Delay parameter specifies the distance from the root at which 
the hair begins to curl/wave. Increasing this value increase the distance from the root, 
and vice versa.

Verts Per Hair: The Verts per hair parameter controls how many vertex points are in 
each strand of hair. Increasing this value results in smoother, more flowing hair but 
increases the system resources needed to render/redraw your scene.

Style Hairs: Clicking the Style Hairs button selects the Hair Select tool and opens the 
Hair Style Tool palette (see below).
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USING THE HAIR EDIT TOOL/PALETTE

The Hair Select tool is only available in the Hair room. It 
allows you to directly edit guide hairs and create a nearly 
infinite variety of hair styles (parts, tails, etc.). You can 
access it by either selecting it in the Editing tools or by 
clicking the Hair Select button as described above. The 
Hair Style Tool palette appears as follows:

You have the following controls available for directly 
manipulating guide hairs:

Add Hairs to Selection (1): Select the Select Hairs tool, 
then click and drag a rectangle around the guide hairs you wish to 
select for further styling. Unselected guide hairs are not affected by the 
Hair Edit tools. Selected hairs are all affected equally. Selecting more 
guide hairs can be faster, however you can select as few as one hair for 
precise control over the style.

NOTE
FOR FINER CONTROL OVER WHICH HAIRS ARE SELECTED, TRY SWITCHING CAMERAS OR USING THE 
MAGNIFIER TOOL TO ZOOM IN CLOSE.

NOTE
HAIR GROWTH IS BASED ON THE PARENT OBJECT’S POLYGON COUNT. IF YOU WISH TO ADD DETAILED HAIR 
GROUPS TO A LOW-POLY PROP OR TO A PORTION OF A FIGURE WITH A LOW POLY COUNT, YOU CAN SPAWN A 
PROP OF THE AREA YOU WISH TO GROW HAIR ON, SUBDIVIDE THAT PROP IN YOUR FAVORITE 3D MODELING 
APPLICATION, THEN RE-IMPORT THE PROP AND APPLY IT WHERE NEEDED. THIS IS THE SAME IDEA AS 
SKULLCAPS EXCEPT THAT YOU ARE NOT LIMITED TO HEADS.

Translate Hairs (2): The Translate Hairs tool moves the selected hair vertically 
around or laterally around the camera’s X and Y axes depending how you drag. The 
translation may occur on the hair’s X, Y, and or Z-axes depending on the position of 
the camera relative to the hair.

Curl Hairs (3): The Curl Hairs tool bends a guide hair. Hair rotation works in three 
dimensions, allowing you to make a lot of progress very quickly. Dragging 
perpendicular to the hair rotates it up and down (relative to your point of view). 
Dragging parallel to the hair rotates it in and out, again relative to your point of view.

Scale Hairs (4): The Scale Hairs tool allows you to scale the selected hair along the 
camera’s X and Y axes. The hair’s affected axes will vary depending on the camera’s 
position relative to that item. Dragging in towards the root reduces the scale, and 
dragging away from the root increases the scale. Dragging laterally scales hair in two 
dimensions, and dragging vertically scales hair in the third dimension. The axes 
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affected depend on your currently selected camera position. You can also press and 
hold [SHIFT] while using this tool to scale the selected hair(s) evenly in all three 
dimensions. 

Remove Hairs from Selection (5): Select the Deselect Hairs tool, then click and drag a 
rectangle around the guide hairs you wish to deselect from further styling. The Hair 
Edit tools do not affect unselected guide hairs.

Translate In/Out (6): The Translate Hairs In-Out tool moves the selected hair(s) 
along the Camera’s Z axis (in and out). This translation may take place along the hair’s 
X, Y, and/or Z axes. Dragging down pulls the hair towards you, and vice versa.

Twist (7): The Twist Hairs tool rotates selected hair(s) along their own axis.

In addition to the editing tools, the palette has the following controls:

Constrain Length: Checking the Constrain Length checkbox forces all selected guide 
hairs to retain their current lengths no matter how you use the hair editing tools. 
Clearing this box allows the length to vary depending on how you use the hair editing 
tools (for example, you could use the Hair Translate tool to lengthen some guide 
hairs to create a ponytail.

Falloff: The Falloff slider controls the portion of the hair affected by the styling. 
Moving the slider to the left causes the tools to only act near the tip of the hair. Moving 
the slider to the right causes the styling tools to affect more of the hair’s length. With 
the slider all the way to the right, the entire hair is affected from root to tip.

Lengthen: Moving the Lengthen dial to the right lengthens the selected guide hairs 
and vice versa.

Clear Selection: Clicking the Clear Selection button deselects all selected guide hairs.

To exit this tool, either click the Close box on the palette’s upper right-hand corner or 
select another Editing tool.

NOTE
THE HAIR EDIT TOOLS DO NOT AFFECT FIGURES OR PROPS IN YOUR SCENE, AND THE DOCUMENT EDITING 
TOOLS DO NOT AFFECT HAIR.

STEP FOUR: SETTING HAIR DYNAMICS

You’ve got your hair grown and styled. Now let’s add some dynamics to control how the 
hair will behave during animations:

Do Collisions: Checking the Do Collisions box enables collisions detection for the 
current hair group, which will prevent hairs from penetrating other objects in the scene 
(for example, long hair will not penetrate a figure’s head).
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Gravity: The Gravity parameter controls the strength of gravitational force acting on 
the hair.

Spring Strength: The Spring Strength parameter determines the hair’s springiness. 
Increasing this value increases the springiness. A rubber band is a good example of an 
object with a high amount of springiness.

Air Damping: The Air Damping parameter specifies the hair’s air resistance that 
occurs whenever the hair is moving through the air. Short hair has a lower resistance 
than long hair. Set this parameter with care as excessive values could cause the hair to 
behave unpredictably.

Spring Damping: The Spring Damping parameter controls the hair’s elasticity.

Bend Resistance: The Bend Resistance parameter controls the hair’s resistance to 
bending or folding upon itself.

Position Force: The Position Force parameter is a force that pulls the hair vertices 
towards their choreographed position. Increasing this value decreases hair dynamics, 
and vice versa.

Root Stiffness: The Root Stiffness parameter determines how stiff the hair is at its root.

Root Stiffness Falloff: The Root Stiffness Falloff parameter controls how quickly the 
hair’s root stiffness decreases from root to tip.

Calculate Dynamics: Clicking the Calculate Dynamics button applies the current 
dynamic settings to the selected hair group. The number of frames in the keyframed 
animation determines the calculation length. Populated hairs do not display during 
calculation.

Do Collisions: Checking the Do Collisions checkbox checks surrounding polygons 
and collides against them during the simulation.

HAIR PROPERTIES & PARAMETERS

To access a hair object’s parameters and properties, you must first select the desired hair 
object. Poser 5 hair has the following properties and parameters:

HAIR PROPERTIES

Name: The Name field displays the hair object’s name. Enter a new name in this field 
if you desire.

Visible: Checking the Visible checkbox makes the hair object visible and vice versa.
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Visible in Raytracing: Checking the Visible in Raytracing checkbox makes the hair 
object visible in raytraced reflections, such as if the figure is in front of a mirror. 
Clearing this checkbox makes the figure not appear in reflections.

Bend: Checking the Bend checkbox enables bending for the selected hair object and 
vice versa. Bends are discussed in “Bend Body Parts” on page 111. Remember that 
selecting Display>Bend Body Parts bends all scene objects and this property only 
affects the currently selected body part.

Casts Shadows: Checking the Casts Shadows checkbox forces the selected prop to 
cast a shadow, which will be visible in your scene. Clearing this box means the 
selected hair object casts no shadow.

Displacement Bounds: The Displacement Bounds property determines the hair 
object’s displacement boundary. Please refer to Chapter 45: “Setting Render Options” 
on page 340 for more information about displacement bounds.

Recalculate Dynamics: The Recalculate Dynamics option recalculates the dynamics 
for the current hair object. Please refer to Chapter 45: “Setting Render Options” on 
page 340 for information about Poser 5 hair dynamics.

Shading Rate: The Shading Rate allows you to specify the desired shading rate for the 
currently selected hair object. Please refer to Chapter 45: “Setting Render Options” on 
page 340 for more information about shading rates.

HAIR PARAMETERS

Poser 5 hair has the following parameters:

Dynamics: The Dynamics parameter sets the amount by which the previously 
specified dynamics will be played during animations. A setting of 1 means the 
dynamics will play exactly as specified, a value of 2 means the dynamics will behave 
as though all values were set to 200% of their current settings, and so forth. Numbers 
below 1 reduce the amount by which dynamics are applied, and negative numbers 
apply the dynamics in reverse.

XYZRotate: The xRotate, yRotate, and zRotate parameter dials rotate the hair object 
around the selected axis.

Scale: Increases or decreases the size of the hair object in all axes.

XYZScale: The xScale, yScale, and zScale parameter dials increase or decrease the 
size of the hair object in the selected axis. This is only available for the Wave Zone.

XYZTran: The xTran, yTran, and zTran parameter dials move the hair object along 
the selected axis.
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HAIR COLORS AND MATERIALS

Each Poser 5 hair object in your scene has its own shader tree, which is accessible in the 
Material room, allowing you to color your hair and add interesting effects. Please refer to 
Part 8: “Materials” on page 305 for more information about the Material room. As with 
any other object, you can select Poser 5 hair by clicking it in the Document window, using 
the Current Actor menu, etc.

SAVING DYNAMIC HAIR TO THE LIBRARY PALETTE

You cannot directly save dynamic hair to the Library palette. Please refer to “Adding 
Poser 5 Dynamic Hair to the Library Palette” on page 134 for more information.
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Chapter 35: The Cloth Room
oser 5’s new Cloth room allows you to create realistic cloth that behaves like real 
fabric. Want to add custom clothing to a figure? Create a tablecloth? How about a 
flying carpet? Poser 5 makes it easy to create stunning cloth effects. And, you can 

even apply a Force Field for realistic wind effects! The Cloth room appears as follows:

In addition to standard UI elements, the Cloth room contains the following UI elements:

Cloth Simulations (1): The Cloth Simulation area allows you to create, delete, and set 
up cloth simulators.

Cloth (2): The Cloth area allows you to convert objects to and from Poser 5 cloth 
objects and to set up collision detection for your cloth.

Cloth Groups (3): The Cloth Groups area is where you set up dynamic, 
choreographed, constrained, and decorated cloth groups.

Dynamics Controls (4): The Dynamics Controls group sets up dynamic parameters.

NOTE
THE CLOTH ROOM HELP CONTAINS ADDITIONAL INFORMATION ABOUT IMPORTING PROPS FOR USE AS CLOTH.

P
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CONFORMING VS. DYNAMIC CLOTH

As mentioned elsewhere in this manual, conforming cloth is treated like a Poser 4 figure, 
including body parts, while dynamic cloth consists of props with dynamic and other 
behaviors applied to simulate cloth. Poser 5 supports both types of cloth.

Dynamic cloth adds incredible realism to your scenes by causing cloth objects to move as 
they would in real life. Want a tablecloth to drape over a table? A slip cover over 
furniture? A flowing skirt to move as a figure walks? Dynamic cloth does all this and 
more. However, dynamic cloth objects require increased computing resources beyond 
those of conforming clothing.

Items such as socks, bikinis, tights, etc. don’t need to be dynamic since in real life these 
types of clothing tend to be close-fitting with little to no room for independent motion. 
Thus, you should use conforming clothing for these situations because it requires fewer 
computing resources.

STEP 1: CREATE/SET UP A CLOTH SIMULATOR

The first step in creating Poser 5 cloth is creating and setting up a cloth simulator. You 
may have as many simulators as you wish in your scene, however each simulator requires 
system resources (RAM/CPU cycles) and increases rendering time.

CREATING THE SIMULATOR

To create a simulator, click the New Simulation button in the 
Cloth Simulation area of the screen to open the Simulator 
Settings dialog:

The Simulator Settings dialog box has the following 
options:

Simulation Name: Enter your desired name for the new 
simulator in the Simulation Name field. By default, 
simulators are numbered in the order they are created, e.g. Sim_1, Sim_2, etc.

Simulation Range: You can either set the simulator to run throughout your entire 
animation or pick a set of frames during which the simulator is active by entering your 
desired frame numbers in the Start Frame and End Frame fields, respectively. 
Increasing the number of frames that a simulator is active requires greater amounts of 
system resources. During the frames prior to the start of a simulation, the cloth object 
will remain in its starting state. After the simulation ends, the cloth object will remain 
in its ending state for the rest of your animation. Additionally, the Steps per frame 
parameter dial controls the number of calculation steps per frame in order to smooth 
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the cloth simulation. Increasing this value improves the simulation results but requires 
additional computing resources.

Additional Cloth Collision Options: These checkboxes allow you to toggle the 
following additional collision detection options on and off. By default, collisions are 
calculated using cloth vertices against object polygons.

Object Vertex against cloth polygon: Checking the Object Vertex against cloth 
polygon checkbox performs additional collision calculations using object vertices 
and cloth polygons, which helps eliminate tears or holes that may occur when an 
object collides with the cloth. Enabling this option slows the simulation.
Object Polygon against cloth polygon: Checking the Object Polygon against 
cloth polygon checkbox performs additional collision calculations using object 
polygons and cloth polygons, which helps eliminate tears or holes that may occur 
when an object collides with the cloth. Enabling this option slows the simulation.
Cloth self-collision: Checking the Cloth self collision checkbox allows a cloth to 
detect its own polygons during simulation, preventing (for example) a cape or a 
flag from passing through itself. Enabling this option slows the simulation.

Cloth Draping: The Cloth Draping options are:
Drape Frame: The Drape Frame value allows you to set the number of frames 
per object to settle the cloth.
Calculate Drape: Clicking the Calculate Drape button calculates the cloth 
object’s draping behavior and caches the simulation. When calculating the 
simulation, cached drape settlings are added before beginning cloth simulations, 
meaning that the settled cloth drape is at frame 1 before the simulation begins.

When you have finished setting up the simulator options, click OK to accept your choices 
and create the simulator or Cancel to exit without creating the simulator.

The Cloth Simulation area has two other buttons:

Delete Simulation: Simulation results are cached in a file during simulation 
computation, which Poser automatically loads to save time and resources. Clicking the 
Delete Simulation button deletes the cache contents.

Simulation Settings: Clicking the Simulation Settings button reopens the Simulation 
Settings window, allowing you to alter your cloth simulator settings.

NOTE
THINK OF A CLOTH SIMULATOR AS AN ENVELOPE SUPPLYING BASIC BEHAVIORAL PROPERTIES. YOU CAN HAVE 
MULTIPLE CLOTH OBJECTS IN EACH SIMULATION AND/OR MULTIPLE SIMULATIONS IN EACH POSER SCENE. 
EACH CLOTH OBJECT, HOWEVER, CAN ONLY BELONG TO ONE SIMULATION AT A TIME. INCREASING THE 
NUMBER OF SIMULATIONS IN A SCENE CAN ADD COMPLEXITY AND INTEREST, BUT ALSO REQUIRES INCREASED 
COMPUTING RESOURCES.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



252 

 POSER 5 REFERENCE MANUAL

The arrow at the top right of the Cloth Simulation area displays the currently selected 
simulator. Clicking this arrow opens a pull-down menu allowing you to select any of the 
cloth simulators in your scene for modification.

STEP 2: CLOTH CONTROLS

Now that you’ve created a simulator, your next step is to add cloth objects. Do this using 
the Cloth controls (area 2 of your screen).

CLOTHIFYING OBJECTS

To turn an object into a Poser 5 cloth object, select it and click the Clothify button to open 
the Clothify window, which displays a list of objects eligible to be turned into Poser 5 
cloth. Use the Object to clothify pull-down menu to select your desired object, and click 
the Clothify button to make the cloth object, or Cancel to abort. 

To turn a Poser 5 cloth object back into a normal prop, select it and click the Unclothify 
button. The prop will return to its pre-clothified shape, however it will retain its vertex 
groups and dynamic parameters, meaning you won’t have to start from scratch if you re-
clothify the object later.

You can also create static props and morph targets from cloth objects as described in 
“Creating Props and Morph Targets” on page 260.

SPECIFYING COLLISION OBJECTS

Once the simulator is created and you’ve specified the 
basic parameters and created Poser 5 cloth, the next 
part of the simulator creation process is defining the 
objects that will use collision detection (collision 
objects) with the cloth. Each collision object will 
behave in accordance with the specified collision 
behaviors when contacting the cloth. Non collision 
objects will not use collision detection with the cloth 
object. To set up collision objects, click the Collide Against button to open the Cloth 
Collision Objects window:

The Cloth Collision Objects window has the following options:

Add/Remove Collision Objects: Clicking the Add/Remove button opens the 
Hierarchy Selection window, which displays a hierarchical list of all the objects in 
your scene, including body parts on figures. By default, all scene objects are selected 
(selected objects are checked). Add and remove collision objects by checking/clearing 
the checkboxes next to each object listing in the window, then click the OK button to 
accept your choices or Cancel to abort. Added objects appear in the Current 
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Collision Object pull-down menu in the Cloth Collision Objects window. You can 
set collision options for each collision object by selecting it using the pull-down menu 
and specifying the desired settings.

Collision Offset: The Collision Offset parameter determines the distance between a 
cloth object and a collision object at which the collision detection calculations begin. 
Increasing this value can help avoid accidental collisions, especially during 
animations, because Poser requires a little time to calculate actual collisions. 
Increasing this value too high can consume extra computing resources. 
Experimentation will quickly yield the proper value for each simulation. Please see 
“Collision Offset & Depth” on page 254 for more information.

Collision Depth: The Collision Depth parameter specifies how close the cloth object 
must be to a collision object in order for a collision to take place. Increasing this value 
increases the distance at which the cloth and collision object will collide. This is useful 
when creating clothing, because the cloth will be kept away from the figure. Increasing 
this distance makes the cloth appear more static but avoids having body parts penetrate 
the cloth (such as a leg poking through a skirt). Experimentation will quickly yield the 
proper value for each simulation. Please see “Collision Offset & Depth” on page 254 
for more information.

Static Friction: The Static Friction parameter sets the coefficient of friction for the 
collision object. This is similar to the Dynamic Friction parameter except that this is 
the force required to get a stationary cloth in contact with a solid to start moving. For 
example, nylon over smooth plastic will have a very low amount of static friction 
while denim over wood will have a high amount. You can use the Collision Friction 
checkbox (see below) to use the collision object’s value or the simulation’s value.

Dynamic Friction: The Dynamic Friction parameter sets the coefficient of friction for 
the collision object when the object is in motion. Moving a piece of cloth across a 
surface causes friction. Silk moving over a steel surface has low resistance, while 
cotton moving over skin or coarse sandpaper over rough wood has high resistance. 
You can use the Collision Friction checkbox (see below) to use the collision object’s 
value or the simulation’s value.

Figure Collision Options: The Figure Collision Options allow you to specify how the 
current cloth object will behave when it drapes across/collides with a figure. Most 
clothes dressed on a figure are modeled in such a way so that they will fit on the target 
figure when the figure is in default pose. However, most simulations including figures 
and dresses will not use figure’s default pose at the start of simulation. In order for the 
simulation to work correctly, we need to simulate the cloth draping process: given 
certain frames, the underlying figure will interpolate from default pose to the start 
pose, and the draping simulation ensures the cloth fits the figure at the start frame:
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Start Draping From Zero Pose: Checking the Start draping from zero pose 
checkbox is used when creating cloth to be used as clothing on a figure. For 
example, you can convert Poser 4 or previous clothing into Poser 5 cloth objects 
and drape them over a figure beginning from that figure’s default pose. This is 
useful when applying dynamic cloth to a posed figure.
Ignore Head Collisions: Checking the Ignore head collisions checkbox causes 
the collision detection not to apply when the cloth collides with a figure’s head. 
This is useful for cloth that will not normally touch the head, such as shirts, pants, 
etc.
Ignore Hand Collisions: Checking the Ignore hand collisions checkbox causes 
the collision detection not to apply when the cloth collides with a figure’s hands.
Ignore Feet Collisions: Checking the Ignore feet collisions checkbox causes the 
collision detection not to apply when the cloth collides with a figure’s feet.

NOTE
ADDING COLLISION OBJECTS INCREASES THE COMPUTING RESOURCES REQUIRED TO CALCULATE CLOTH 
BEHAVIOR AND DYNAMICS. THUS, YOU SHOULD SPECIFY THE MINIMUM NUMBER OF COLLISION OBJECTS 
POSSIBLE.

When you have finished setting up the collision objects, click OK to accept your choices 
and create the simulator or Cancel to exit without creating the simulator.

The arrow at the top right of the Cloth area displays the currently selected cloth object. 
Clicking this arrow opens a pull-down menu allowing you to select any of the cloth 
objects in your scene for modification.

COLLISION OFFSET & DEPTH

The Collision depth and Collision offset dials are limited to minimum 0.1cm and 
maximum 10cm.

Before adjusting these settings, be sure to enable the Object vertex against cloth
polygon and Object polygon against cloth polygon options in the Simulator Settings 
dialog. You may also try reducing the Steps per frame value from its default of 0.2 to as 
little as 0.005.

A real piece of cloth has two sides (inside & outside) and thickness. A cloth mesh is 
composed of polygons, which mathematically have zero thickness. The Collision Depth 
and Collision Offset dials emulate thickness by “extruding” the cloth inwards by the 
amount of Collision depth units and outward by the amount of Collision offset units. 
Thus, the cloth now has a “thickness” of collision offset + collision depth. Any specified 
collision object intersecting this volume will be treated as a collision.
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STEP 3: CLOTH GROUPS

Objects being converted to cloth must have single-sided, connected (welded) polygons 
without caps. Once you’ve created a cloth simulator and cloth object, the next step is to 
create cloth groups (groups of vertices) within each object, thus subdividing the cloth 
object into regions (in the same manner as, for example, dividing a body part into different 
material groups). The exception is decorative objects such as buttons, belt buckles, etc., 
which should be separate (non-welded) objects. Cloth groups use vertices instead of 
polygons, meaning that the Group Editor palette operates in vertex mode in the Cloth 
room (as opposed to polygons). You can convert polygon groups to vertex groups in the 
Cloth room by clicking the Add Group button to open a pop-up list of existing groups. 
Group names with the suffix [P] are polygon groups. Selecting polygon groups includes 
all vertices of the affected polygons. There are four types of groups available for cloth 
objects:

Dynamic: Dynamic cloth groups are simulated using the Dynamics Controls (see 
following step), which determine how the cloth will move, fold, drape, etc. as it moves 
(gravity, wind force, etc.) or as an underlying figure/prop moves (such as a ball 
underneath a carpet or a figure underneath clothing). You can create multiple dynamic 
groups for each clothing object, and each dynamic group can have different dynamics 
settings. You cannot directly animate dynamic groups by using regular keyframing. By 
default, cloth objects are created with one dynamic group (_default_) comprising the 
entire object.

Choreographed: Each cloth object can have one choreographed group. This group is 
automatically created with empty contents when you clothify an object. 
Choreographed vertices can follow keyframed movement or be excluded from the 
cloth simulation.

Constrained: Each cloth object can have one constrained group, which is 
automatically created with empty contents when you clothify an object. Constrained 
vertices “stick” to corresponding polygon faces of the underlying figure. This makes 
constrained groups useful for complex cloth regions that follow the movement of the 
underlying body part. For example, you want a belt on a skirt to follow the waist’s 
movements. Not placing the belt’s vertices into the constrained group causes the cloth 
simulator to make the cloth fall (due to gravity) until the skirt hits the body and 
remains where it stopped. This does not guarantee that the belt will stay over the waist. 
Further, if the belt contains complex geometry, the simulation will slow down. 
Constraining the belt vertices keeps the belt at the waist and reduces simulation time.

Decorations: Each cloth object can have two decorations groups (one “soft” and one 
“rigid”. These groups are automatically created with empty contents when you clothify 
an object. The decoration groups animate, moving as underlying cloth moves while 
staying over the underlying body. Good candidates for decoration vertices include tiny 
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or thin polygons such as pockets, belt loops, buttons, a knot in a tie, etc. These are 
usually items sitting on another cloth group and have only passive movement, either 
following underlying body movement or other parts of the cloth. Because of their 
small size and/or irregularity, these can cause issues if not placed into this group. The 
decorations group favors accessories that are geometrically separated from the cloth 
mesh object. There are two reasons for this:

If the decorations group shares vertices with the cloth mesh, the decorations 
vertices will not be simulated. This causes the simulator to treat these areas as 
boundaries, resulting in increased movement of these areas compared to 
neighboring regions of the cloth.
Welding accessories to the cloth mesh often creates a complex mesh where one 
edge is shared by more than two polygons.

The two types of decoration groups are:
Soft: Objects in the soft decorated group move with the underlying cloth and can 
flex as the cloth flexes. A good example would be a belt loop.
Rigid: Objects in the rigid decorated group move with the underlying cloth but do 
not bend or flex. Good examples of rigid decoration objects are buttons or the 
knot in a tie.

If you want the current cloth object to consist of a single dynamic group, you’re done. 
Continue on to Step 4 (below) to set your dynamics. If, however, you want to create 
multiple groups, you can do so using the following buttons:

New Dynamic Group: Clicking the New Dynamic Group button opens the New 
Dynamic Vertex Group Name box. Enter your desired name for the new dynamic 
group and click OK to proceed or Cancel to abort. By default, your entire cloth object 
consists of a dynamic group called _default_.   Any vertices that are not part of other 
dynamic, constrained, choreographed, or decorated groups when you’re done creating/
editing groups will remain in the _default_ group.

NOTE
SINCE EACH CLOTH OBJECT CAN ONLY HAVE ONE CHOREOGRAPHED, CONSTRAINED, AND/OR ONE EACH SOFT 
& HARD DECORATED GROUPS, YOU CAN ONLY ASSIGN NAMES TO DYNAMIC GROUPS.

Delete Dynamic Group: Clicking the Delete Dynamic Group button deletes the 
currently selected dynamic group.

Edit Dynamic Group: Clicking the Edit Dynamic Group button opens the Group 
Editor palette, which allows you to add or remove vertices from the currently selected 
group. Please refer to “The Grouping Tool & Group Editor Palette” on page 209 for 
information on using the Group Editor palette.
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Edit Choreographed Group: Clicking the Edit Choreographed Group button opens 
the Group Editor palette, which allows you to add or remove vertices from the 
currently selected choreographed group (_choreographed_). Please refer to “The 
Grouping Tool & Group Editor Palette” on page 209 for information on using the 
Group Editor palette.

Edit Constrained Group: Clicking the Edit Constrained Group button opens the 
Group Editor palette, which allows you to add or remove vertices from the currently 
selected constrained group (_constrained_). Please refer to “The Grouping Tool & 
Group Editor Palette” on page 209 for information on using the Group Editor palette.

Edit Soft Decorative Group: Clicking the Edit Soft Decorative Group button opens 
the Group Editor palette, which allows you to add or remove vertices from the 
currently selected soft decoration group (_softDecorated_). Please refer to “The 
Grouping Tool & Group Editor Palette” on page 209 for information on using the 
Group Editor palette.

Edit Rigid Decorative Group: Clicking the Edit Rigid Decorative Group button 
opens the Group Editor palette, which allows you to add or remove vertices from the 
currently selected rigid decoration group (_rigidDecorated_). Please refer to “The 
Grouping Tool & Group Editor Palette” on page 209 for information on using the 
Group Editor palette.

Keep the following in mind when working with cloth groups:

Adding vertices to the current group removes them from other groups. 

Removing vertices from the default group adds them to the choreographed group. 

Removing vertices from any group adds them to the default group.

The arrow at the top right of the Cloth area displays the currently selected cloth group 
within the currently selected cloth object. Clicking this arrow opens a pull-down menu 
allowing you to select any of the cloth groups in the current cloth object for modification. 
To work on a different cloth object, use the pull-down menu available in the Cloth area 
(Step 2).

STEP 4: CLOTH DYNAMICS CONTROLS

Once you’ve created and edited cloth groups, the next step is to define dynamic properties 
for each of the dynamic groups in the currently selected cloth object. Dynamic properties 
control how the dynamic groups will move and behave when the dynamics are calculated. 
The Cloth Dynamics Controls have the following buttons:
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Calculate Simulation: Clicking the Calculate Simulation button takes into account all 
of the simulation, object, group, and dynamics settings included in the current 
simulation and calculates the behavior of all of the cloth objects in the simulation for 
all of the specified frames. Please see above for information on specifying cloth 
simulation frame ranges.

Play Simulation: Clicking the Play simulation button plays the currently selected 
simulation, allowing you to see how the cloth behaves over time. If you don’t like the 
current behavior, you can alter any of the Cloth room settings and try again.

Clear Simulation: Clicking the Clear Simulation button empties all stored data in the 
current simulation (such as altering collision settings, adding/removing objects, editing 
groups, changing dynamics control settings, etc.), allowing you to specify new 
dynamics, thus modifying how the cloth object behaves. If you clear the simulation 
and play the animation, what you are seeing is simply keyframe animation with no 
simulation being calculated.

The Cloth room includes the following dynamics controls:

Fold Resistance: The Fold Resistance parameter specifies the resistance to out-of-
plane bending (folding). Increasing this value lessens the cloth’s ability to bend. Soft 
fabrics like silk fold very easily, so a low value (1.0) is appropriate. By contrast, hard 
leather tends not to fold, so a higher value would be appropriate.

Shear Resistance: The Shear Resistance parameter controls the cloth’s resistance to 
in-plane shearing, or side-to-side bending. A low shearing resistance allows the cloth 
triangles (caused, for example, when the corner of a rectangular piece of cloth is 
draped over a surface) to collapse in on themselves, so a value of 50.0 or thereabouts is 
appropriate. Wool has a low shear resistance while leather has a very high amount.

Stretch Resistance: The Stretch Resistance parameter specifies the cloth’s resistance 
to in-plane bending (stretching). Most cloth is highly resistant to stretching, with some 
exceptions like spandex, which is more elastic. The default of 50.0 gives a fairly high 
resistance to stretching suitable for cotton-type materials. A lower value might be 
suitable for stretchy materials such as Lycra.

Stretch Damping: The Stretch Damping parameter controls the internal energy loss 
caused by the motion of the cloth fibers against each other. Higher damping causes the 
cloth to lose its motion more quickly. Excessively high values can make the cloth look 
like it is moving in syrup, and extremely low values can cause the cloth to behave 
irregularly. A value of 0.01 is suitable for more uses.

Cloth Density: The Cloth Density parameter specifies the mass-per-unit area density 
of the cloth in grams per square centimeter. If you take a 1cm x 1cm piece of cloth and 
weigh it, the weight in grams is what this parameter should be set to. For example, silk 
is very light while leather is very heavy by comparison.
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Cloth Self Friction: The Cloth Self Friction parameter sets the coefficient of friction 
between one part of the cloth and another, or how easily the cloth moves over itself. 
Higher values prevent the cloth from sliding over itself. For example, rayon has a very 
low amount of self-friction while denim has a fairly high amount.

Static Friction: The Static Friction parameter sets the amount of friction between the 
cloth and solid objects. This is similar to the Dynamic Friction parameter except that 
this is the force required to get a stationary cloth in contact with a solid to start moving. 
For example, nylon over smooth plastic will have a very low amount of static friction 
while denim over wood will have a high amount.

Dynamic Friction: The Dynamic Friction parameter sets the coefficient of friction 
between the cloth and solid objects when the cloth is in motion. Moving a piece of 
cloth across a surface causes friction. Silk moving over a steel surface has low 
resistance, while cotton moving over skin or coarse sandpaper over rough wood has 
high resistance.

Air Damping: The Air Damping parameter specifies the cloth’s air resistance that 
occurs whenever the cloth is moving through the air. Tightly woven cloth has a higher 
resistance than loosely woven fabric. Set this parameter with care as excessive values 
could cause the cloth to behave unpredictably.

Collision Friction: Checking the Collision Friction checkbox ignores the cloth 
object’s Static Friction and Dynamic Friction parameters, instead using those same 
parameters belonging to the collision objects themselves. Clearing this checkbox 
applies the cloth dynamic settings.

Reset: Clicking the Reset button resets all Cloth room dynamics.

The label at the top right of the Cloth Dynamics Controls area displays the currently 
selected cloth object. To change the object, use the pull-down menu in the Cloth area 
(Step 2).

CLOTH PARAMETERS & PROPERTIES

To access a cloth object’s parameters and properties, you must first select the desired cloth 
object.

Poser 5 cloth objects have the same properties as props. Please refer to “Prop 
Properties” on page 193 for information about prop properties.

Poser 5 cloth has the same parameters as Poser 5 hair objects. Please refer to “Hair 
Parameters” on page 247 for information about hair object parameters.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



260 

 POSER 5 REFERENCE MANUAL

SAVING DYNAMIC CLOTH TO THE LIBRARY PALETTE

Please refer to “Adding Poser 5 Dynamic Cloth to the Library Palette” on page 133 for 
mor information on saving dynamic clothing to the Library palette.

CREATING PROPS AND MORPH TARGETS

You can convert cloth objects into static props or morph targets for use in scenes where a 
cloth-like look is desired without the need for a dynamic cloth object. For example, you 
could create a tablecloth using dynamic cloth and a table prop then convert the dynamic 
cloth object into a static prop for use in future scenes. If you did this, you would only need 
to include table legs where visible between the floor and the edge of the cloth, thereby 
giving you full realism while reducing your scene’s polygon count. How about a ghost 
created from a sheet draped over a figure, converted to a static prop, then made poseable 
in the Setup room? The possibilities are almost endless!

To create a prop:

1 Clothify an object as described above.

2 Use the Animation controls to move to your desired frame (the cloth shape changes 
with each frame as the simulation plays).

3 Use the Grouping tool to create a new prop. Please refer to “The Grouping Tool & 
Group Editor Palette” on page 209 for information on using the Grouping tool and the 
Group Editor palette.

Creating a prop in this method preserves the shape of the original cloth object at the time 
you created the prop but removes all transformation (position, rotation, and scale). For 
example, if you stretch a square into a rectangle, the new prop will appear as a square 
deformed by the cloth simulation. In this case, reapplying the transformations applied to 
the original clothified object restores the original appearance to the static prop.

To create a morph target, follow steps 1 & 2 above, then spawn a morph target as you 
would for any other prop/body part as described in “Creating and Using Morph Targets” 
on page 206. You can then apply the morph target to a prop.

NOTE
MORPH TARGETS CREATED IN THIS MANNER WORK IN EXACTLY THE SAME MANNER AS OTHER MORPH 
TARGETS, MEANING THAT ALL DYNAMIC MOTION IS LOST.

You can also export clothified props just like you would any other scene object. Exported 
cloth objects become static mesh objects in your chosen export format. To do this, follow 
steps 1 & 2 above, then export the object as described in “Export” on page 88.
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Chapter 36: The Setup Room
oser 5 includes the graphical Setup room, which debuted with the release of the 
Pro Pack addition for Poser 4. This room allows you to create/modify Poser 
figures in a completely graphical environment.

TEXT-BASED VS. GRAPHICAL FIGURE CREATION

Before the Pro Pack add-in for Poser 4, figure creators used a text-based method of 
converting OBJ models that had been pre-grouped into specifically named body parts.    
Poser 5 still supports this method of figure creation, however the graphical Setup room 
can eliminate 90% of your figure creation time.

Figure creators wishing to create Poser figures using the old method should refer to the 
electronic Poser 3 Advanced Techniques document, which covers the old figure creation 
method in detail. This document is in Adobe Acrobat (PDF) format and is included on 
your Poser 5 CD in the Documentation folder.

ABOUT THE SETUP ROOM

The Setup room is one of Poser 5’s most powerful features. It allows you to modify 
existing props or figures, or even create your own for use with Poser. A figure’s mere 
appearance has no effect on how it functions within Poser; as in reality, articulation and 
animation depend on two things:

The figure’s underlying skeleton (called a bone structure). The bone structure 
determines the hierarchy and location of joints. 

The manner in which the figure’s polygons (the rough equivalent of skin and muscles) 
are grouped or attached to the bones.

NOTE
FIGURES DO NOT HAVE TO BE ANTHROPOMORPHIC (HUMAN-SHAPED).

There are three ways to make figures:

using hierarchy files combined with an external model

using the hierarchy palette to combine props together to form a figure

importing a geometry and using the Setup room

The Setup room allows you to create and set joints, hierarchies, groups, and IK chains.

P
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NOTE
THE SETUP ROOM IS AN EXTREMELY POWERFUL TOOL THAT CAN PERMANENTLY MODIFY YOUR FIGURES, 
INCLUDING THOSE ORIGINALLY INCLUDED WITH POSER 5. ALWAYS SAVE YOUR FIGURES TO THE LIBRARY 
PALETTE TO PREVENT INADVERTENTLY DAMAGING ONE OF YOUR EXISTING FIGURES AND TO ENABLE YOU TO 
RETURN TO A PREVIOUS FIGURE SETUP IF YOU CHOOSE TO. THIS WILL ALSO HELP YOU KEEP YOUR FIGURES 
ORGANIZED AND EASY TO FIND.

NOTE
AVOID LOSING YOUR WORK! BE SURE TO SAVE YOUR WORK FREQUENTLY AND POSSIBLY TO DIFFERENT FILES 
IN CASE YOU RUN INTO PROBLEMS.

THE FIGURE SETUP PROCESS

In general, the Setup room figure creation/modification process is as follows:

1 Create the geometry for your new figure in your favorite 3D modeling application and 
import it as a prop using the File>Import command. Once the geometry is complete, 
enter the Setup room.

2 Create and/or modify your figure’s bone structure or skeleton. Like a real skeleton, 
your figure’s skeleton performs numerous critical functions. You can import a skeleton 
from a similar figure or create your figure’s skeleton from scratch.

3 Position the skeleton and joints to match your figure. This step is critical to ensure that 
your figure bends as accurately as possible.

4 “Put meat on the bones” by grouping the various portions of your figure and assigning 
bones to those groups.

5 Fine-tune the figure’s joints, and then exit the Setup room to test your new figure and 
complete the figure creation/modification process.

6 Assign IK chains using the Hierarchy Editor, set favored IK angles and joint limits, 
and memorize this information.

7 Readjust your figure’s joints if necessary, and then save your new figure to the 
Library palette.

The actual process involves a greater number of detailed steps, each of which is discussed 
in this chapter.

NOTE
EXITING THE SETUP ROOM DURING THE FIGURE CREATION PROCESS MAY CAUSE YOU TO LOSE SOME RECENT 
CHANGES. A WARNING WILL APPEAR IF EXITING THE SETUP ROOM WILL CAUSE DATA LOSS.
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THE SETUP ROOM INTERFACE

The Setup room interface is designed to be virtually identical to the Pose room interface 
and functionality, albeit with a few minor changes:

You cannot pose the figure you are creating while in the Setup room. Instead, the 
figure’s bone structure (if any) appears in the document window, allowing you to 
position and adjust each bone.

While in the Setup room, loading a figure from the Library palette loads the selected 
figure’s bone system and applies it to the current object. Geometry is altered when 
switching between the Pose and Setup rooms. While in the Pose room, each body part 
is treated as a separate geometry object. While in the Setup room, all of the body parts 
are combined into a single object for easier grouping and welding operations. Clicking 
the Create New Figure button in the Library palette loads the selected figure’s bone 
structure for modification and use on the figure you are creating or modifying. You can 
also double-click the figure to load its bones.

The following sections explain the figure setup process in detail.

STEP 1: IMPORTING/ARRANGING GEOMETRIES

Begin the figure creation process by inserting the prop(s) you wish to assemble into a 
figure. Do this by adding props to your scene using the Library palette and/or by 
importing geometry objects (static mesh objects or props). If using more than one prop, be 
sure to arrange your props in their final positions before beginning the figure conversion 
process. Please refer to “Import” on page 83 for information on importing geometries into 
Poser.

STEP 2: LOADING AND/OR CREATING BONE STRUCTURES

This section describes what bone structures are, what they do, and how to create/modify a 
bone structure for your imported geometry or figure.

ABOUT BONE STRUCTURES

Each Poser figure includes hierarchy and joint information that together determine how 
the figure behaves when posed. The Setup room expresses this information as a bone 
structure or skeleton that is tailored to each figure. Skeletons are a critical part of your 
figures because they define where and how the figure bends, just as your own bones define 
how and where you bend. Skeletons provide the following information for each figure:

Defining the figure’s hierarchy: The skeleton defines the parent/child relationships in 
your figure. Please refer to “Hierarchy” on page 35 for information about hierarchies 
within Poser 5.
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Locating joints: Just as with your own skeleton, your figure will only bend at joints, 
which are the places where bone ends meet.

Limiting figure movement: By now, you are keenly aware that each joint in your body 
has a limited range of motion under normal circumstances. For example, your elbow 
only bends in one direction and cannot flex beyond straightening your arm out, your 
wrist can move in any direction within a narrow cone, and so forth. You can define 
limits for each of your figure’s joints. These limits can prevent you from creating 
unnatural looking poses, one part of the figure crossing through another part, etc.

Figure resolution: Early Poser figures allowed 
a limited range of flexibility. For example, the 
Poser 2 figure Default Guy allows you to bend 
the shoulder, arm, and wrist. You cannot bend 
the palm or fingers. By contrast, the Poser 4 
Casual Man figure lets you adjust the precise 
position of each finger and Poser 5 figures also include poseable toes. The graphic on 
the left shows the Default Guy right hand and underlying bone structure, and the 
graphic on the right shows the Casual Man right hand and bone structure:
Default Guy has only one bone to define his entire hand, while Casual Man has a far 
more realistic bone structure complete with palm and fully articulated finger joints. 
The more bones your figure’s skeleton has, the greater degree of flexibility (resolu-
tion) it will have.

NOTE
BONES APPEAR AS LIGHT GRAY TRIANGLES WITH THE BASES POINTING TOWARDS THEIR PARENTS AND THE 
TIPS POINTING TOWARDS THE CHILDREN. SELECTED BONES APPEAR RED.

ABOUT CREATING A BONE SYSTEM

There are two basic scenarios for creating or editing a bone system:

Modifying an existing figure: If you have a figure loaded when you enter the Setup 
room, the current figure’s normal bone system will automatically be loaded, and the 
separate body parts will be combined into a single object for easier manipulation while 
in the Setup room.

Creating a new figure: You enter the Setup room with a geometry (prop) 
selected. You can then load a bone structure from an existing figure by selecting 
the desired figure in the Library palette and clicking the Change Figure 

button. Or, you can use the Bone tool to create a fully customized bone system. You 
can also combine these methods by loading a bone structure and using the Bone tool to 
make modifications. The Bone tool appears in the Setup room workspace with the 
other Editing tools.
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The following sections discuss selecting a bone system for your geometry and using the 
Bone tool.

SELECTING THE PROPER STRUCTURE

The quickest way to define a bone structure for your new 
figure is to load the bone structure of a figure that resembles 
your current object as closely as possible. For example, the 
simple geometry shown below does not require a high-
resolution bone structure, since it does not have fingers or 
other detailed features. If you are creating an animal figure, 
you should probably load an animal figure’s bone structure. 
The basic idea is to minimize the amount of work you have to 
do.

In the above graphic, the positions of the bones do not match the corresponding portions 
of the geometry. Positioning the bones as discussed in further detail below will rectify this 
situation. 

INSERTING & DELETING BONES

The Bone tool lets you create bones, either within a bone structure or from scratch. To 
create a bone, click at the point where you want the bone to begin (base) and drag to where 
you want the end (tip). You can fine-tune the bone’s position and parameters later, so you 
do not need to worry too much about being perfect.

New bones are created as children of the most recently 
selected or created bone. You can select a previously 
created bone (or any bone in the skeleton) and add new 
child bones by single-clicking the bone you wish to use as 
a parent and following the procedure in the previous 
paragraph. The graphic shows a new bone inserted 
between the hip (parent) and thigh (child).

To delete a bone, simply select it and press [DEL].
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POSITIONING THE BONES

Now that your bone structure is built to match 
your geometry, the next step is to align the 
bones with the geometry. Unless you have 
already built a bone structure for a figure and 
have simply tweaked the geometry slightly, the 
chances are that the default bone positions will 
not line up with the geometry, as shown in the 
graphic on the right. The figure on the left 
illustrates the effects of having a bone structure 
that is not positioned according to the 
geometry, while the figure on the right demonstrates proper figure behavior.

You can position bones using any of three methods:

Select one of the available Editing tools (Rotate, Twist, Translate/Pull, Translate In/
Out, or Scale) and position the bones using the mouse.

Use the Joint Editor palette to precisely position joints.

Use the Symmetry control (see “Symmetry” on page 100) to position the bones on the 
opposite side of the figure.

You will probably use a combination of all three methods as you work to position the 
bones on your geometry. The following sections discuss each of the three methods in 
detail.

With the Mouse

You can position bones with the mouse in one of two ways:

Selecting the desired Editing tool followed by clicking in the middle of a bone uses 
the selected tool to modify the position of both the selected bone, all of its children, 
and all joint settings for both the current bone and all children (including spherical 
falloff zones). Please refer to “Spherical Falloff Zones” on page 224 for an explanation 
of spherical falloff zones. This is the preferred method for roughly aligning bones with 
the geometry.

Clicking near the beginning or end of a selected bone allows you to 
translate just the selected endpoint regardless of the selected Editing 
tool. The mouse pointer changes to a bull’s eye when you select a bone 
and place the pointer near the beginning or end of the selected bone, as 
shown.

When editing bone endpoints, joint settings such as spherical falloff zones are not 
adjusted. Please refer to “Spherical Falloff Zones” on page 224 for an explanation of 
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spherical falloff zones. This method is good for making minor adjustments once the bones 
have been placed near their final positions.

NOTE
WHEN POSITIONING BONES USING THE MOUSE, YOU SHOULD USE ONE OF THE ORTHOGONAL CAMERAS (LEFT, 
RIGHT, TOP, BOTTOM, FRONT, BACK) TO ENSURE THAT YOU ARE ONLY POSITIONING THEM IN ONE PLANE AT A 
TIME. ALTERNATIVELY, YOU CAN USE THE DOCUMENT WINDOW’S MULTIPLE PANE VIEW TO POSITION THE 
BONES IN 3D SPACE.

With the Joint Editor Palette

In addition to (or instead of) using the mouse to position bones, you can use the Joint 
Parameters palette by selecting the bone you wish to edit. Please refer to “The Joint 
Editor Palette” on page 219 for complete information on using the Joint Editor 
palette.

Using Symmetry

Assuming your imported geometry is symmetrical, you can drastically reduce the amount 
of time it takes for you to position bones by positioning only those bones on half of the 
geometry and then using the Symmetry tool to automatically position the rest of the 
bones. Please refer to “Symmetry” on page 100 for information on using the Symmetry 
tool.

NOTE
THE SYMMETRY FUNCTIONS INVOLVING ARMS, LEGS, AND THE TORSO ONLY WORK WHEN THE BONES IN 
THOSE REGIONS HAVE BEEN NAMED AND GROUPED SO AS TO BELONG TO THE SELECTED AREAS OF THE 
GEOMETRY. IF YOU HAVE LOADED AN EXISTING BONE STRUCTURE FOR USE WITH YOUR CURRENT GEOMETRY, 
THE BONES WILL ALREADY BE NAMED FOR YOU.

When you select a symmetry function, a dialog box appears asking if you wish to copy the 
joint zone setup as well. Click Yes to apply the symmetry to the bone structure.

STEP 3: NAMING THE BONES

Double-clicking a bone opens its Properties palette: 

The Properties palette allows you to modify the following settings:

Internal Name: You can modify a bone’s internal name while in the Setup room by 
entering your desired name in the Internal Name field. Poser uses internal names to 
find a group of polygons with a matching name. It is best to begin with an existing 
bone structure when creating figures so that you can start the process with a set of 
bones that already have standard internal names. You can, of course, create figures 
using custom internal and group names; however, this makes the process more difficult 
since you need to track the internal names and the portions of the skeleton and 
geometry they correspond to. 
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Name: The Name field is where you input your desired external name, which you use 
for your own reference. You can use any name you wish. This can be helpful if, for 
example, you are working in different languages.

NOTE
ANY OTHER DISPLAYED OPTIONS DO NOT AFFECT BONES AND SHOULD BE IGNORED.

STEP 4: ATTACHING BONES TO GEOMETRY PARTS

This is the part of the Setup room figure creation process where you associate (group) 
bones with portions of the geometry, giving your geometry the ability to bend and move. It 
is important that you take great care during this step to ensure that your new figure will be 
able to bend and, just as importantly, bend correctly.

Your geometry consists of many polygons that together form its overall shape. At this 
point, Poser knows the skeleton, including its joints, parents, and children. It knows that 
moving one bone will affect its children and may affect the parent, and it knows how each 
joint should behave. However, Poser does not yet know which polygons need to move for 
any given movement of the skeleton. To enable your geometry to bend, you must combine 
logical subsets of the polygons that make up your geometry and group each subset with 
the appropriate bone.

Where you need to be careful is in being sure that the correct polygons are assigned to the 
correct bones, that is, the right arm should move when you move the right shoulder bone, 
and so forth. It is possible to assign any polygon to any bone. You could have polygons in 
the leg region grouped with a bone in the neck, for example. You could even have random 
polygons scattered around the geometry grouped with any bone in the skeleton. While you 
may wish to do this for experimental or artistic purposes, this manual will assume that you 
are trying to create a realistic figure from the geometry and skeleton.

Now that the skeleton is complete, it is appropriate to think of each bone as a body part. 
For each such body part, an identically named group of polygons on the geometry must 
exist. Each of the joints will cause the grouped polygons to bend where parent and child 
groups touch. Poser knows which polygons to bend by matching the internal name of the 
bone being moved with the internal name of a group of polygons.

NOTE
IF YOU ARE ADJUSTING AN EXISTING FIGURE IN THE SETUP ROOM, THE NECESSARY BODY GROUPS WILL 
ALREADY EXIST AND MAY ALREADY BE PROPERLY SET UP.

To create groups, select the Grouping tool, which opens the Group Editor palette.
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REQUIREMENTS

As discussed in “Importing 3D Objects” on page 86, your imported geometry cannot have 
overlapping or duplicated polygons and, if you have created groups when you built the 
geometry, the polygons in the geometry cannot belong to more than one group at a time.

The Setup room allows you to create figures from a single geometry consisting of 
ungrouped polygons. This is the recommended method.

GROUPING

Please refer to “The Grouping Tool & Group Editor Palette” on page 209 for information 
about using the Grouping tool and the Group Editor palette.

STEP 5: ASSIGNING ROTATION ORDERS

Your bones are positioned and your groups created. Your once-static geometry has come 
alive! You can perform this step when you are first creating and defining joints; however, 
it appears here in the figure creation process so that you can leave the Setup room to see 
how changes to the rotation order affect your figure’s motion and appearance. Please refer 
to “Rotation Orders” on page 224 for information on setting joint rotation orders.

STEP 6: FINE-TUNING JOINTS

At this point, you may want to go back and fine-tune some or all of your joints so as to 
make your figure behave exactly as you want it to. Do this using the Bone tool and/or 
Joint Editor palette as discussed in “The Joint Editor Palette” on page 219.

Remember that joint bending only occurs between an object and its parent. The bends do 
not progress to other children or above the parent in the hierarchy. Be sure to keep this in 
mind as you tweak the joints. Also, if you have body parts which are symmetrical left to 
right, and are named using the convention of starting with “r” for right-side body parts and 
“l” for left-side body parts, you can automatically copy joint zones by using one of the 
symmetry commands as discussed in “Symmetry” on page 100. This can save time and 
effort when tweaking joints, and ensures that one side of your figure will behave exactly 
like the other part.

STEP 7: TESTING YOUR FIGURE

This is the moment you have been working towards. At this point, return to the Pose room 
and put your new figure through its paces. You can use multiple view panes and the 
Camera controls to see your figure from all angles to ensure that it is performing as 
expected. If you need to make any adjustments, you can always return to the Setup room 
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to further refine your figure. Congratulations: Your once-static geometry prop is now a 
moveable Poser figure!

STEP 8: ASSIGNING IK CHAINS

In order for you to be able to use IK on your new figure, you need to create at least one 
inverse kinematics chain using the Hierarchy Editor, as discussed in “Using the 
Hierarchy Editor” on page 215.

NOTE
YOU CREATED THE PARENT/CHILD HIERARCHIES IN YOUR FIGURE WHEN YOU CREATED AND EDITED THE BONE 
STRUCTURE. THE HIERARCHY EDITOR WILL PERFORM ALL OF ITS FUNCTIONS ON YOUR NEW FIGURE.

STEP 8: INVERSE KINEMATICS

If you wish to add IK capabilities to your figure, you need to add IK chains as discussed in 
“Creating IK Chains” on page 218.

STEP 9: SETTING & MEMORIZING FAVORED IK ANGLES

Poser’s inverse kinematics works based on the current rotations of a body part. Proper IK 
angles must be preset in the figure in order for IK to work predictably. The original joint 
rotation values help the IK logic know which way to bend some of the joints and will 
affect how the IK works as the figure moves. Setting and memorizing favored IK angles is 
therefore important. 

Before memorizing the default positions for all of the body parts, you should bend the 
parts used in IK chains so that they favor their natural bending directions. For example, a 
standing person’s thighs bend slightly forward and out from vertical, and her or his shins 
bend slightly back and in.

To set favored IK angles:

1 Disable the affected IK chain(s).

2 Position each body part in the chain by slightly bending it in the direction it would 
bend under IK by a few degrees.

3 Save the angles by memorizing the body parts or the entire figure by selecting 
Edit>Memorize>Element or Edit>Memorize>Figure, respectively.

4 Enable the affected IK chain(s).

Please refer to “Inverse Kinematics (IK)” on page 168 for more information about Poser 
5’s Inverse Kinematics features.
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STEP 10: SETTING JOINT LIMITS

As you are well aware, each of your body’s joints has limits on its motion. For example, 
you cannot extend your arm at the elbow beyond the point where your arm is straight. 
Further, it is not possible for one of your body parts to “collide” or intrude on another part. 
You cannot simply put your hand through your chest. Poser allows you to set limits for 
each joint to mimic these natural limits and help prevent you from creating unnatural 
poses. Additionally, you can create limits on the amount that a body part can be scaled and 
tapered, and you may have other options available depending on the body part in question. 

To set limits for a body part, simply select the desired body part, then double-click any of 
the parameter dials in the Parameters palette to open an Edit Parameter dialog box, 
where you can set limits for the selected parameter. Please refer to “Editing Parameter 
Dials” on page 182 for information on setting parameter limits.

STEP 11: FINALIZING YOUR NEW FIGURE

At this point, you have created and fine-tuned a new Poser figure. From a technical 
standpoint, the figure creation process is complete. If you wish, you can add materials and 
textures, make additional adjustments, and do anything you need to do in order to consider 
the project complete.

STEP 12: MEMORIZING AND SAVING YOUR NEW FIGURE

You have hopefully been saving your figure throughout the creation process. Now that it is 
complete, be sure to memorize the figure by selecting Edit>Memorize>Figure. Also, be 
sure to save your figure in the Library palette. You can save your figure in an existing 
subcategory or create your own.

DELETING INTERIM FIGURES

If you have saved draft figures as recommended during the figure creation process, you 
may want to delete these draft figures to avoid wasting hard drive space. To delete an item, 
select it in the Library palette and click the Delete from Library icon (-) at the bottom of 
the palette.

TROUBLESHOOTING

When creating a new figure from an existing figure, there may be existing parameters that 
no longer function properly with the new geometry. For instance, morph targets that used 
to work on the old figure may do nothing if you change the geometry. You can delete these 
channels in the Hierarchy Editor by checking the Show Parameters box, selecting the 
parameters to delete, and pressing [DEL].
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Chapter 37: Animating with Poser
oser 5 allows you to animate figures and props, giving life to your scenes. You can 
use your work in multimedia projects, on the Web, and in videos by exporting 
rendered results to either Windows AVI or Macintosh QuickTime format. AVI 

movies are rendered in 32-bit color, which by default includes an alpha channel (mask) for 
each frame. This can aid in compositing the animation with other movie footage. 
QuickTime movies can also contain an Alpha channel if set to render at millions of colors.

Exported animations can be opened and edited in post-production tools such as Adobe 
Premiere and Adobe After Effects, where you can edit sequences and add special effects. 
While you can create long animations, we recommend creating a series of shorter 
animations and piecing your scenes together using an editing application. Real movies 
follow this guideline as well: Each time a camera angle changes, you’re seeing a new take 
of a scene or a different scene altogether. This includes cases such as conversations, where 
the camera is switching back and forth between the participants. Poser includes many 
powerful tools designed to help you create stunningly realistic animations. Animation is 
easy to learn but hard to master. Start with short simple movies and work up as your skills 
improve. The results may surprise you!

ABOUT ANIMATIONS

At its simplest, the animation process is as follows:

1 Decide how many frames you want in your animation. One way to do this is to decide 
how long your animation will be in seconds, then multiply that by the your desired 
number of frames per second (frame rate).

2 Create a starting pose.

3 Select your next keyframe.

4 Create a new pose.

5 Repeat Steps 2 and 3 until your animation is complete.

Poser uses a technique called keyframe animation to simulate motion based on a series of 
still poses. You set up a series of poses at different points in time. These are the keyframes. 
Poser fills in the gaps, creating the illusion of motion. This keeps you from having to 
move your figure each time you want to create a motion, such as is done in stop-frame 
animation, where each frame is individually positioned (many “Claymation” movies use 
stop-frame animation).

P
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INTERPOLATION

The process of filling in the blanks between keyframes is called interpolation, and the 
frames between keyframes are called tweens. Interpolation determines how intermediate 
poses are created. Please refer to “Splines” on page 32 for a general discussion about 
interpolation. Poser supports four types of interpolation, which allows you to make subtle 
changes to your animations. Interpolation settings apply to a range of frames, meaning 
that you can use different interpolation methods at different intervals in your animation. 
The four types of interpolation available for Poser animations are:

Spline: Places tween poses and settings on a curve. 
Motion begins at one keyframe, accelerates to full 
velocity, and gradually slows down as it approaches the 
next keyframe. For example, if the first keyframe has an 
arm by a figure’s side and the second one has it raised, the 
arm will begin moving slowly, accelerate to a constant velocity, and slow as it reaches 
the second keyframe. This is not to say that the movement will be fast; actual speed of 
motion depends on the amount of change between keyframes and the number of tween 
frames. In our above example, having the second keyframe 5 frames from the first 
would make a very rapid motion, while having 100 frames would make a very slow 
motion. The key thing to remember is that this type of animation resembles a smooth 
curve and is normally the most realistic.

Linear: Takes the two keyframes and divides the motion 
between them equally with no acceleration or 
deceleration of the moving items. In the above example, 
the arm would move at a constant velocity from keyframe 
to keyframe. If you created a third keyframe with the arm 
back down, the change direction at the second keyframe 
would be abrupt.

Constant: This has no intermediate poses. If you set a 
series of poses with different keyframes, the first pose 
will be maintained until the second keyframe, at which 
point it will instantly change to the second pose, which 
will be maintained until the third keyframe, and so on.

Break Spline: Stops interpolation at the selected point so 
you can begin a new interpolation style. This is useful for 
blending different interpolation styles. For example, a 
bouncing ball moves in a smooth arc until it hits the 
floor, at which point it undergoes an abrupt change in 
direction and speed. This is one scenario where changing interpolation styles can aid 
your animating work.
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By default, your animation moves over the Document window’s background. You can 
have still or animated backgrounds in your scenes. Please refer to “Importing Background 
Pictures” on page 84 and to “Importing Movies” on page 83 for more information about 
backgrounds in Poser scenes.

ANIMATION TOOLS

Poser has four animation tools:

Animation controls: The Animation controls appear at the bottom of your Poser 
workspace as described in “Using the Animation Controls” on page 279 and allow you 
to create quick click-and-drag animations as well as preview your work. Access the 
Animation controls by clicking the handle at the bottom of your Poser workspace.

Animation Palette: The Animation palette lets you edit keyframe positions and create 
more complex animations. You can also edit individual actors and edit keyframes. 
Access the Animation palette by selecting Window>Animation Palette. Please refer 
to “Using the Animation Palette” on page 282 for more information about the 
Animation palette.

Graph: Each actor in your scene has a Graph for each of its possible motions, 
allowing you to exercise minute control over your animations. Access the Graph for 
any parameter by using the desired parameter dial’s menu as described in “Parameters 
Palette” on page 180. Please refer to “Using Graphs” on page 288 for more 
information about the Graph.

Walk Designer: Creating realistic walking movements is one of the hardest animation 
tasks to accomplish. Poser’s Walk Designer takes the effort out of this process and 
lets you quickly create realistic walks (for human figures only). Access the Walk 
Designer by selecting Window>Walk Designer. Please refer to “Using the Walk 
Designer” on page 275 for more information about the Walk Designer.

WHAT YOU CAN ANIMATE

What can you animate using Poser 5? Just about everything! Here are some examples:

Figures (humans, animals, clothing, etc.): If you can imagine a motion, you can create 
it using Poser! Please refer to Chapter 29: “Posing Figures” on page 167 for 
information about posing human figures, and to “Posing Animals” on page 187 for 
some information about posing animals.

Hands: Gestures and small motions add incredible realism to videos. Many amateur 
animators ignore hands when animating, which subtly detracts from your scene’s 
realism. Please refer to “Posing Hands” on page 186 for information about posing 
hands.
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Faces: Animating faces can add emotion and power to your scene and can also mimic 
speech. Please refer to “Posing Faces” on page 184 for more information about posing 
faces.

Props: You can animate props by moving them about the Studio, parenting them to 
other actors, etc. Please refer to “About Props” on page 189 for more information 
about props.

Deformers: You can animate magnets, waves, morph targets, and parameters.

Force Fields: You can animate Force Fields to create realistic wind effects for Poser 5 
hair and Poser 5 cloth.

Materials: You can animate material shaders as described in Part 8: “Materials” on 
page 305.

Walk Paths: You can create paths that your figures walk along, as described in “Create 
Walk Path” on page 102.

Background: You can animate the background using the Material room. Please refer 
to Part 8: “Materials” on page 305 for more information about the Material room.

Movie nodes: You can play movies on any object using movie nodes in the Material 
room.

INVERSE KINEMATICS

You can use IK or not in your animations, however it is a global setting. If enabled, it’s on 
for the duration of your animation, and vice versa. You can turn it on or off while you 
work, but the final setting is what will “stick” in your final animation. Toggling IK on and 
off can affect your animation; it’s best to pick an option and stick with it to avoid having 
unexpected changes occur in your animation. Please refer to “Inverse Kinematics (IK)” on 
page 168 for more information about Inverse Kinematics.

USING THE WALK DESIGNER

Of the wide range of human motions, walking is among the hardest to simulate with any 
degree of accuracy. Walking looks simple: just place one foot in front of the other. In 
reality, however, it is an incredibly complex motion involving a variety of muscles in the 
legs, torso, arms– practically the entire body. Thus, creating an accurate walk simulation 
entails a great deal of precision posing. Poser’s Walk Designer allows you to bypass most 
of this and create a realistic walk using just a few simple steps.

Creating a walking figure is a two-step process. The first step entails creating a walk path 
for your selected figure that defines where s/he is going to walk. Please refer to “Create 
Walk Path” on page 102 for more information about creating walk paths. 
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To open the Walk Designer, 
select your desired figure, then 
select Window>Walk Designer.

Unless you want your figure to 
walk in place (walk without going 
anywhere), create a walk as 
follows:

1 Create a walk path (your 
figure will follow this path 
when walking)

2 Create a walk using the Walk 
Designer.

The Walk Designer has two 
sections. The upper set of controls creates the walk’s larger motions, while the lower set 
lets you set up the walk’s secondary motions. To preview a walk, click the Walk button at 
any time while using the Walk Designer. The preview will loop indefinitely and the 
button will change to Stop.

VIEWS

As you can see in the previous graphic, the Walk Designer includes a real-time preview of 
the walk being created. As you change the parameters, the walk changes to reflect your 
updates. You can specify the angle from which to preview your walk by checking the 
appropriate radio button underneath the Preview pane:

(default): Checking the radio button looks at the figure on an angle.

Side: Checking the Side radio button looks at the figure’s side.

Front: Checking the Front radio button looks at the figure’s front.

Top: Checking the Top radio button looks down from the top.

NOTE
THE WALK DESIGNER REFLECTS YOUR CURRENT POSER STUDIO’S FOREGROUND, BACKGROUND, AND 
SHADOW COLORS, AS WELL AS TRACKING MODE.

LOADING FIGURE TYPES

This step is optional, however it can address potential issues such as irregular or jerky 
motions in generated walks. To load a figure type, click the Load button in the Walk 
Designer and use the standard Open dialog to locate your desired character (*.CR2) file. 
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Please see Appendix B: “Poser File Structure” on page 368 for more information about 
Poser file types, including CR2 files.

NOTE
TRY LOADING THE SAME FIGURE YOU’RE WORKING ON. FOR EXAMPLE, IF CREATING A WALK FOR THE POSER 5 
MALE FIGURE, LOAD HIM INTO THE WALK DESIGNER FOR BEST RESULTS.

BLEND & TWEAK STYLES

Once you’ve loaded your figure type, you can begin designing your walk. By default, the 
sliders are all in the middle of their ranges. This combination applies a workable default 
walk. Dragging a slide to the right increases its value and effect, and vice versa. To create 
a walk:

1 Drag the Blend sliders to create the large motions. Use the preview to view all of the 
available settings. Try using combinations of several settings, and remember that small 
changes can produce dramatic results.

2 Adjust the Tweak sliders to fine-tune the walk.

3 When your walk looks the way you want it to, click the Done button to open the Apply 
Walk dialog (see below).

NOTE
CLICKING THE DEFAULTS BUTTON RESTORES ALL SLIDERS TO THEIR DEFAULT POSITIONS.

LOADING & SAVING WALKS

You can load and save walk files using the Walk Designer. This is not the same as saving 
animated poses to the Library palette. To save a walk, create it, then click the Save button 
to open a standard dialog box allowing you to specify the name and location for the saved 
walk. Select your desired path, enter a name for the saved walk, and click OK.

To load a walk, click the Load button to open a standard Open dialog, allowing you to 
specify a path and filename for the walk file to load.

NOTE
FOR GREATEST REALISM, LOAD WALKS CREATED USING THE SAME FIGURE TYPE.
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APPLYING WALKS

Once you’ve created your walk, you need to 
apply it to the figure’s walk path (see 
“Create Walk Path” on page 102 for 
instructions on creating walk paths). The 
Walk Apply dialog allows you to specify 
various options for applying your newly 
created walk. If you want your figure to 
walk in place, you can use this dialog 
without having a walk path.

You have the following options when 
applying walks:

Start Frame: Enter the frame in your 
animation where the walk will begin in 
the Start Frame field.

End Frame: Enter the frame in your 
animation where the walk will end in the End Frame field. The more frames 
allocated, the slower and more natural the motion will be.

Figure: If your scene has more than one figure in it, the Figure pull-down menu allows 
you to select the figure to apply the walk to.

Path: If your scene has more than one walk path, you can use the Path pull-down 
menu to specify the walk path to use.

Walk in Place: Checking the Walk in Place box causes the selected figure to walk in 
place without going anywhere. You can use this option to create a walk without a walk 
path.

Cycle Repeat: Enter the number of times to repeat the entire walk cycle in your 
animation in the Cycle Repeat field (default is 1).

Always Complete Last Step: Checking the Always complete last step box forces the 
walk animation to complete within the allotted time. This is useful if the walk ends in 
mid-stride at the end.

Transition From/To Pose at Path Start/End: The Transition from pose and Transition 
to end options allow your figure to smoothly transition into and out of the walk at the 
beginning and end of the walk cycle, respectively. When enabled, Poser interpolates 
between the figure’s pose at the start of the walk and the settings you specified in the 
Walk Designer, and vice versa at the end of the cycle. For example, you can use this 
feature to quickly set up a runner by posing the figure in the crouched starting position, 
designing a run, and specifying a realistic transition time. When you play your 
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animation, the runner will come off the starting blocks and begin the run. Checking 
one or both boxes enables the specified option(s). Once enabled, enter the number of 
frames to be used for the transition. Longer time periods (more frames) allow more 
realistic movements and vice versa.

Align Head: Checking the Align Head box lets you control how the figure’s head acts 
as it moves along the walk path. One Step Ahead keeps the head aligned with the 
body and produces the most head movements. End of Path keeps the figure’s head 
looking at the end of the walk path no matter where it leads. Next Sharp Turn aligns 
the head to the turns in the walk path, the head only moving when the path curves.

USING THE ANIMATION CONTROLS

The Animation controls are at the bottom of your Poser workspace and contain the tools 
most commonly used when creating animations. They allow you to add and edit 
keyframes and preview your animation. The Animation controls appear as follows:

TIMELINE/FRAME INDICATOR

The center portion of the Animation controls displays the Timeline, which represents the 
total time of your animation in Poser. This timeline contains a pointer (Scrubber) 
representing the location of the current frame relative to the entire animation, which is 
visible in the Document window. The Scrubber is very commonly used to quickly find 
specific points within animations. Click and drag the Scrubber to quickly navigate your 
animation. The Frame Indicator indicates both the total number of frames in your 
animation and your current position within that timeline, with the left field indicating 
position and the right indicating length. For example, if the two numbers read 60 and 120, 
that means that you are viewing the 60th frame of an animation that is 120 frames long.

You can jump to a specific frame by clicking the left number field and entering the frame 
number you wish to jump to. You can also add or remove frames by clicking the right 
number field and entering the number of frames you wish in your animation. Entering a 
larger number lengthens your animation and vice versa. Shortening animations will cut the 
excess frames from the end. For example, if you reduce an animation from 120 to 90 
frames, you will lose the final 30 frames.
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PLAY CONTROLS

The Play controls appear on the left side of the Animation Controls and allow you to 
preview your animation using VCR-like controls. From left to right, the Play controls are 
as follows:

First Frame: Clicking the First Frame button moves to the first frame in your 
animation.

End Frame: Clicking the End Frame button moves to the last frame in your 
animation.

Stop: Clicking the Stop button stops animation playback at the current frame.

Play/Pause: Clicking the Play button plays your animation at normal speed, including 
background movies and sounds (if any). While your animation is playing, this button 
becomes the Pause button. Clicking it freezes the animation at the current frame.

Step Backward: Clicking the Step Backward button moves back to the previous frame 
(i.e., the frame before the current one).

Step Forward: Clicking the Step Forward button moves forward one frame (i.e., the 
frame after the current one).

Loop: Checking the Loop radio button causes you animation to repeat itself 
continuously when playing until you click the Stop button. 

Animation previews run in the Document window. Be sure to select the appropriate 
tracking mode (see “Tracking Mode” on page 141).

RECORDING KEYFRAMES

Poser records changes made to figures, props, materials, etc. as keyframes. Create 
keyframes by moving the scrubber to a new point on the timeline and making your desired 
change(s) to your scene. Recorded keyframes store new body part positions, new prop 
positions, material settings, etc. for each figure and prop within your scene. You can only 
record one set of position parameter settings for any given keyframe. For example, if you 
select a frame and move a figure’s arm up then change your mind and move the arm down 
again, the downward position is what will be “remembered” and what will affect your 
animation. To make a figure’s arm wave up and down:

1 Select a starting pose.

2 Move out your desired number of frames.

3 Raise the arm using the Editing tools.

4 Move down several more frames.

5 Lower the arm, again using the Editing tools.
AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



281

POSER WORKSPACE REFERENCE

6 Continue creating keyframes until the motion sequence is complete.

NOTE
CAMERA ANIMATION MUST BE ENABLED FOR THE CURRENTLY SELECTED CAMERA IN ORDER TO 
AUTOMATICALLY RECORD KEYFRAMES. IF ANIMATION IS DISABLED, YOU CAN ADD KEYFRAMES MANUALLY 
(SEE FOLLOWING SUBSECTION).

KEYFRAME CONTROLS

In most cases, Poser’s automatic animation engine records keyframes as you create 
animations. Sometimes, however, you’ll want to manually add keyframes, such as when 
camera animation is disabled. It is important for you to track the status of camera 
animation, as you could create a series of keyframes without realizing that the animation is 
off. As mentioned above, if camera animation is disabled, you must manually add 
keyframes in order to record them. You may also need to fine-tune animations, which may 
necessitate recording additional keyframes. For example, you could position the figure’s 
left foot at Frames 10 and 20, with Poser calculating its position for the tween frames. If 
you wanted to refine this, you could add a keyframe at Frame 15.

The Keyframe controls allow you to quickly and easily add, preview, and remove 
keyframes within your animation. From left to right, the Keyframe controls are:

Previous Keyframe: The Previous Keyframe button returns to the previous keyframe.

Next Keyframe: The Next Keyframe button advances to the next keyframe.

Display Graph Palette: Clicking the Display Graph Palette button displays the 
Graph palette for the selected element. Please see “Using Graphs” on page 288 for 
more information about the Graph palette.

Add Keyframe: Clicking the Add Keyframe button adds a keyframe at the current 
frame number. For example, if you have existing keyframes at Frames 15 and 30, you 
could drag the Scrubber to Frame 22 and insert a keyframe by clicking the Add 
Keyframes button. You can also insert a keyframe by moving to any frame in your 
animation and making a change in your scene. This change will automatically be 
recorded as a new keyframe.

Remove Keyframe: Clicking the Remove Keyframe button removes the currently 
selected keyframe. For example, if your character’s arm is over his head in Frame 1, 
down at Frame 15 and out to the side in Frame 30 and you remove the keyframe in 
Frame 15, the figure’s arm will lower to the position specified in Frame 30 without 
dropping to the figure’s side. To delete a keyframe, use the Next Keyframe or 
Previous Keyframe buttons to locate your desired keyframe, then click the Remove 
Keyframe button.
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USING THE ANIMATION PALETTE

The Animation palette is where you edit the keyframes in your animation. It shows the 
layout of the keyframes and allows you to set and move between them. You can also play 
animations directly from this palette. To display the Animation palette, you can either 
select Window>Animation Palette, or click the Display Animation Palette button in the 
Animation controls as described above. To close it, either select Window>Animation 
Palette again, or click the small box in the upper left corner. The Animation palette 
appears as follows:

When you first display this palette, it shows all of the keyframes you previously created 
using the Animation controls, if any. The palette is divided into the following sections:

Frame Rate: The Frame Rate field allows you to specify the frame rate. See “Frame 
Rate” on page 283.

Time Control: The Time control allows you to view/control your animation 
referencing running time instead of frames. See “Frame Rate” on page 283.

Setup/Preview Controls: These are identical to their counterparts in the Animation 
controls. See “Play Controls” on page 280 for more information.

Keyframe Controls: These are identical to their counterparts in the Animation 
controls. See “Keyframe Controls” on page 281 for more information.

Interpolation Controls: The Interpolation controls allow you to control how Poser 
calculates tween frames. Please refer to “Splines” on page 32 for more information.

Elements List: The Elements List displays a list of all elements in your scene.
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Timeline Area/Preview Range: The Timeline Area displays your animation frames 
and keyframes by element and time.

In addition, the Animation palette contains the following buttons. Clicking them 
toggles their functionality on and off:

Skip Frames: Checking the Skip Frames radio button enabling this option drops 
frames when previewing your animation, speeding up playback.

Loop: See “Play Controls” on page 280.

This Element/All Elements: See “This Element/All Elements” on page 284.

ANIMATION PALETTE OPTIONS

Clicking the Options arrow opens the Animation Palette Options menu, which contains 
the following options:

Display Frames: Selecting the Display Frames option toggles the Timeline columns 
to display using animation frames.

Display Time Code: Selecting the Display Time Code option toggles the Timeline 
columns to display, representing your animation’s running time.

Loop Interpolation: Selecting the Loop Interpolation option toggles loop 
interpolation on and off. Please refer to “Loop Interpolation” on page 118 for more 
information.

Quaternion Interpolation: Selecting the Quaternion Interpolation option toggles 
quaternion interpolation on and off. Please refer to “Quaternion Interpolation” on 
page 118 for more information.

FRAME RATE

The frame rate specifies the number of frames played per second. To change the frame 
rate, you can either click the current frame rate and enter your desired number in the text 
box that appears or click the arrow to the left of the current frame rate and make your 
selection from the Frame Rate pull-down menu. Some common frame rate settings are:

NTSC: 30

PAL: 25

Film: 24

Shockwave: 12 (recommended) or 15
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You can also set the frame rate using the Render Options window (Chapter 46: “The 
Render Options Window” on page 341) and the Make Movie window (Chapter 
50: “Rendering Animations” on page 356).

TIME

The Time control displays the amount of time in your animation between the first frame 
and the currently selected frame. Time is displayed in SMTPE format 
(Hours:Minutes:Seconds:Frame). You can jump to a specific point in time by entering 
your desired numbers in the fields. For example, if you jump to 1 minute in an animation 
using 24 frames per second, you’ll arrive at Frame 1440 (24 frames/sec times 60 seconds). 
You can use either the Render Options window to make these settings.

NOTE
THE MAKE MOVIE WINDOW SETTINGS WILL OVERRIDE THOSE IN THE RENDER OPTIONS WINDOW UNLESS YOU 
SELECT CURRENT RENDER OPTIONS IN THE MAKE MOVIE WINDOW.

FRAME

You can jump to a specified frame and add and remove frames from your animation as 
described in “Adding & Removing Keyframes” on page 286.

INTERPOLATION CONTROLS

The Interpolation controls allow you to specify the interpolation method (see “Splines” 
on page 32 for information about Poser interpolation types):

From left to right, the buttons are:

Spline Section: Clicking the Spline Section button enables Spline interpolation mode.

Linear Section: Clicking the Linear Section button enables Linear interpolation 
mode.

Constant Section: Clicking the Constant Section button enables Constant 
interpolation mode.

Break Spline: Clicking the Break Spline button breaks the current interpolation spline 
at the selected frame, allowing you to switch interpolation methods.

THIS ELEMENT/ALL ELEMENTS

This option selects whether changes made using the Animation palette (interpolation 
type, keyframe changes, etc.) apply to the entire scene or just to the selected element. 
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Click the This Element or All Elements radio button, as appropriate, to make your 
selection.

ELEMENTS LIST/TIMELINE

This area displays all of the elements in your scene as well as all of the keyframes stored 
for each body part/prop/material/etc. Keyframes appear in red, with tween (interpolated) 
frames appearing in different colors according to their interpolation type (see “Splines” on 
page 32). You can expand and collapse element listings by clicking the triangles next to 
elements in the list. Each element can be further expanded to display its animatable 
properties and parameters. For example, you can view the Scale and Transition elements 
for a figure’s forearm. The following image displays a portion of the Elements List for a 
scene:

To select an element, click it in the Element List. This selects the desired element in the 
same manner as clicking it in the Document window, using the Current Actor menu or 
selecting it using any of the other available selection methods. Poser highlights the 
currently selected element in the Elements List as well as that element’s row in the 
Timeline. Use the vertical scroll bar on the right of the Elements List and expand and 
collapse branches to view all of the elements in your scene. Collapsing branches saves 
space in the display.

NOTE
WHEN YOU COLLAPSE AN ENTIRE FIGURE IN THE ELEMENTS LIST, THE KEYFRAMES DISPLAYED WILL ONLY BE 
THOSE PERTAINING TO THAT FIGURE’S LOCATION IN THE STUDIO. YOU’LL NEED TO EXPAND THE ELEMENTS 
LIST TO SHOW POSING/PARAMETER CHANGES.

Double-clicking an element in the list or Selecting an element and clicking the Show 
Graph button opens the Graph for the selected item. Please see “Using Graphs” on 
page 288.

EDITING KEYFRAMES ON THE TIMELINE

You can use the Timeline to select, add, edit, or delete keyframes. The Timeline appears 
as a grid that displays keyframes for each element in your scene. Columns indicate time, 
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with each column corresponding to a single animation frame or point in time (See 
“Elements List/Timeline” on page 285). The Ruler at the top of this area indicates 
whether the columns indicate frames or points in time. Each row corresponds to an 
element in your scene. As described above, the Timeline present information using color 
codes. Use the horizontal and/or vertical scrollbars to navigate the Timeline if necessary.

SELECTING KEYFRAMES

By default, Poser selects the first frame in your animation (Frame 1) when 
you open the Animation palette. You can select any frame by clicking in 
or above its column. You can also enter a number in the Frame field. 
When you select a keyframe, Poser displays the current element’s row and 
time column, creating an intersection.

Selecting a different keyframe moves the intersection to the newly selected point. To 
select a keyframe, click any one of the dark red squares on the Timeline grid.

ADDING & REMOVING KEYFRAMES

Adding keyframes stores a specific pose and/or saves a Poser-created interpolation 
(tween) frame. You can add keyframes for the entire scene or the selected element by 
checking either the This Element or All Elements radio button as described in “This 
Element/All Elements” on page 284. When This Element is selected, keyframes are only 
recorded for your currently selected element. When All Elements is selected, keyframes 
are recorded for every element in your scene. To add a keyframe:

1 Select This Element or All Elements, as appropriate.

2 Select the frame or point in time where you wish to add the keyframe.

3 Click the Add Keyframes button.

Removing Individual Keyframes

Removing keyframes can modify how your animation appears. You can clear a keyframe 
for a specific element or your entire scene by selecting This Element or All Elements, as 
appropriate. Removing a keyframe does not delete the frame, but removes the saved 
information. To remove a keyframe:

1 Select This Element or All Elements, as appropriate.

2 Select the frame or point in time where you wish to remove the keyframe.

3 Click the Delete Keyframes button.
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Removing Multiple Keyframes

To remove an entire range of keyframes, click and drag over the keyframes you wish to 
delete in the Timeline and press [DEL]. To remove multiple specific keyframes, press and 
hold [SHIFT] while selecting individual keyframes, then press [DEL].

MOVING KEYFRAMES

While creating animations, you may decide to have one or more keyframes occur earlier 
or later than your present settings. You may also want to apply the settings in some 
keyframes to others. Poser allows you to move both individual and multiple keyframes. To 
do this, click the keyframe you wish to move and drag the colored cell horizontally to its 
new location. To move multiple keyframes, select them and drag your selection to its new 
location on the timeline.

COPYING KEYFRAMES

You can copy keyframes, figure parts, and parameters appearing in the Element List. By 
doing this, you can (for example) have several Poser figures marching in perfect step. 
Although Poser does not limit how you copy and paste keyframes, you should avoid 
mixing data (such as copying Scale parameter settings to a Rotation parameter). You can 
also obtain unexpected results by copying movements from one side of a body to another. 
If you do copy parameters from side to side, you will need to make the affected parameters 
negative on the side you copied to.

To copy a keyframe, click the desired keyframe then press and hold [ALT] while dragging 
the keyframe to its new location. You can move multiple keyframes by selecting them and 
[ALT]+dragging your selection to its new location. When you reach your destination, 
select Edit>Paste or press [CTRL]+[V].

RETIMING KEYFRAMES

Selecting Animation>Retime 
Animation opens the Retime Keys 
dialog, which allows you to adjust 
keyframe timing in your animation:

By specifying source and destination 
frame ranges, you can change the amount 
of time a motion or motions take to occur. 
This command does not destroy any 
keyframes, meaning that you can use it to repeat motions by copying them from one time 
to another. Selecting a motion in one area and selecting a non-overlapping destination re-
maps the motion to another time without deleting the original motion.
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1 To retime keyframes:

2 Open the Retime Keys dialog box.

3 Enter the start and end frames for the section of animation you want to retime in the 
Source Frames fields.

4 Enter the range of frames to retime the animation to in the Destination Frames fields. 
If the destination range is longer than the source range, the animation is expanded or 
slows down, and vice versa.

5 Click OK when finished.

NOTE
WHEN USING THIS COMMAND, ALL EXISTING KEYFRAMES IN THE DESTINATION RANGE ARE DELETED.

SELECTING THE PLAY RANGE

By default, the entire animation plays when previewing animations using the Play 
controls (see “Play Controls” on page 280). You can, however, opt to view only a portion 
of your animation during preview. This feature is useful if you have a long animation and 
only want to focus on small portions at a time. The Play Range indicator appears beneath 
the keyframes in the Animation palette. To adjust the play range, drag the beginning and/
or end point to your desired starting and ending frames, respectively.

USING GRAPHS

An element’s Graph palette allows you 
to perform precise edits on keyframes 
and modify the interpolation methods 
used in your animation.The Graph 
palette contains the following functions:

Animatable Properties: The 
Animation Properties pull-down 
menu allows you to select all of the 
animatable properties for the currently selected element.

Interpolation Methods: See “Selecting Interpolation Types” on page 289.

Keyframe Controls: See “Keyframe Controls” on page 281.

Work Area: See below.

The following subsections describe the Graph’s functionality in further detail.
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ABOUT THE GRAPH PALETTE

The Graph Work Area consists of two axes and a graph. The horizontal axis represents 
time in frame numbers. The vertical axis’ values change depending on the selected 
attribute.    If you choose a position attribute such as xTrans, the values represent 
positions in 3D space (Cartesian coordinates). If you select an editing property such as 
Bend, the axis represents degrees. A morph parameter’s values are measured in 
percentages.

The Graph itself shows the actual change in the attribute over the course of your 
animation. Its shape indicates the type of interpolation being used. You can also use the 
Graph palette for synchronizing sound to motion, as described in “Synching Sound & 
Motion” on page 291.

SELECTING INTERPOLATION TYPES

The Graph contains controls allowing you to specify interpolation methods, which can be 
specified on both the element and frame range levels. The Interpolation controls appear 
as follows:

To choose an interpolation method, select the elements and frame range to modify, then 
click your desired Interpolation button. The Animation palette uses color codes to depict 
varying interpolation methods:

Spline: Green

Linear: Red

Constant: Grayed out

Break Spline: A hash mark appears where Break Spline has been applied.

EDITING THE GRAPH

You can edit the graph to achieve varying degrees of interpolation. For example, to 
decrease the amount of Spline interpolation, straighten the curve. You can set the curve’s 
shape using preset interpolation methods or by dragging the curve’s points to obtain your 
desired shape. You can also apply different interpolation methods to different parts of the 
graph using the Break Spline function.

Be aware that changing the graph’s shape affects the selected element’s motion. To edit 
the graph, use the Animation Properties pull-down menu or select Graph from the 
Parameters palette (see “Using Graphs” on page 288) to select the attribute to be edited. 
Next, drag any point on the graph in the direction you want to move the curve. The curve 
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will reshape itself based on your chosen interpolation method(s). Use the scrollbar to view 
parts of the graph that are not currently being displayed.

To change the type of interpolation applied to a portion of the graph, click and drag to 
select the frames you wish to change. Your selected area will become highlighted. Next, 
click one of the Interpolation buttons at the bottom of the palette. This can add keyframes 
to your animation.

Vertical lines on the graph denote keyframes. You can move these points to change when 
keyframes occur, and can also add keyframes by clicking the point on the line where you 
want to insert the keyframe.

The Current Frame indicator is a visual reminder of the frame 
you’re currently working on. To select a keyframe, click the Next 
Keyframe or Previous Keyframe button, as appropriate, click a 
keyframe indicator, or drag the Current Frame indicator to the frame 
you wish to edit. Click and drag a rectangle to select a range of 
frames.

You can also perform the following functions using the Graph:

To move keyframes, click and drag your selected keyframe(s) to its new location.

To add a keyframe, drag the Current Frame indicator to your desired location and 
click the Add Keyframe button.

To delete a keyframe, move the Current Frame indicator to the desired keyframe and 
click the Delete Keyframe button.

To cut, copy, and paste, use the editing hotkeys ([CTRL]+[X], [CTRL]+[C], and 
[CTRL]+[V], respectively) or the Edit menu.

To close the Graph palette, click the small box in the upper left corner.

USING THE GRAPH WITH THE ANIMATION PALETTE

If you open the Animation palette, you can access the Graph palette for the currently 
selected scene element by clicking the Display Graph Palette button. WIth both palettes 
open, you have the following options:

Double-clicking any element in the Animation palette’s Element list switches the 
current Graph palette to the selected element.

Pressing [ALT] while double-clicking any element in the Animation palette’s 
Element list opens a new Graph palette for the selected element while not affecting 
any other open Graph palettes. You can use this function to open as many 
Graph palettes as you like at one time, which can greatly speed up your animation 
work. You can even open more than one Graph palette for each element, allowing you 
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to (for example) adjust the Right Forearm’s Twist and Bend at once to achieve smooth 
realistic movement.

NOTE
WHEN YOU HAVE MORE THAN ONE GRAPH  PALETTE OPEN AT ONCE, CHANGING ELEMENTS BY DOUBLE-
CLICKING THEM WILL ONLY CHANGE THE MOST RECENTLY OPENED GRAPH PALETTE. ALL OTHER 
GRAPH PALETTES WILL RETAIN THEIR CURRENT SETTINGS. IF YOU NEED TO CHANGE MORE THAN ONE 
GRAPH PALETTE, CLOSE OUT ALL UNNEEDED PALETTES, THEN RE-OPEN THEM BY SELECTING YOUR 
CURRENTLY NEEDED ELEMENTS.

SOUND

Poser allows you to import sounds, which play when your animation plays. This is a great 
way for you to add soundtracks, speech, etc. to your animations. To import a sound clip, 
select File>Import>Sound and use the standard Open dialog that appears to locate your 
desired sound file. Imported sounds attach to your animations at the first frame and play 
whenever the animation is played. Also, you can only import one sound. If your animation 
calls for more than one sound, edit your desired sounds together in an audio editing 
application and create a new sound file for importing into Poser.

EDITING SOUND

Sound duration appears in the Sound Range bar at the bottom 
of the Animation Palette. You can clip imported sounds by 
shortening the sound bar. However, if sound playback begins 
at any frame other than 1, the beginning of the sound will be 
clipped.

To specify start and end frames for the sound, drag arrows on either side of the sound bar.

SYNCHING SOUND & MOTION

The Graph palette displays a graphic representation of the sound file called a waveform, 
which lets you see where changes in sound occur. You can use this information to position 
keyframes in your animation. Simulate speech by matching peaks in the waveform with 
changes in mouth position, as shown above. To display waveforms in the Graph palette, 
open it as described in “Using Graphs” on page 288 and click the Toggle Sound Display 
button to toggle waveform display on and off.
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ANIMATION SETS

Animation sets are just what the name implies: Named groups of animations covering 
selected figure/prop elements and parameters over a given range of animation frames. For 
example, you could animate a figure raising its arm above its head and save the limb’s 
movements to a named animation set.

Animation sets are chiefly used when exporting to the Viewpoint Media Player format. 
Users accessing Viewpoint files can toggle each animation set on and off.

CREATING & EDITING ANIMATION SETS

To work with animation sets, open the 
Animation palette by selecting 
Window>Animation Palette. Click the 
Animation Sets tab to open the 
Animation Sets palette, as shown:

To create a new animation set, click 
New and name your new set.

To add selected items and/or frames to 
your animation set, click and drag to 
make your selection and click the + button. You can select any combination of items/
frames. The start and end frames will be identical for all items in the animation set. To 
remove selected item(s) and/or frame(s), make your selection and click the – button.

SETTING ANIMATION SET ATTRIBUTES

The Attributes button is for use with Python scripts. You can add any arbitrarily named 
attribute with an associated value. Using Python scripts, you can use these attributes any 
way you wish.

VIEWING ANIMATION SETS IN VIEWPOINT FILES

Please refer to “Viewing Exported Viewpoint Files” on page 91.
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APPLYING ANIMATION SETS TO FIGURES

You can also apply animation sets to figures. For example, if you create an animation set 
of an arm being raised, applying that set to your current figure will cause its arm to raise in 
the exact way specified by the animation set. This feature can help you save time by 
allowing you to reuse complex animations over and over.

ADVANCED ANIMATION TECHNIQUES

This section is where we stop talking about technical details for a moment and focus on a 
few artistic considerations. Editing animations is pretty easy work in and of itself. Getting 
your animation to look just the way you want it and adding realism are the hard parts. A 
jerky movement can turn smooth and flowing or an unrealistic motion can become 
realistic if you keep a few simple techniques in mind. 

KEYFRAMES AND TIMING

How should you space keyframes? Begin by considering time and frame rate. Space 
keyframes so that the motion looks natural at the selected frame rate. For example, if you 
have a motion that requires 4/5 of a second, you’ll need 24 frames at 30fps, 20 frames at 
24 fps, 9 frames at 12fps, etc. The basic formula is frame rate (in frames per second) times 
motion duration in seconds = number of frames required.

CREATING REALISTIC MOTION

Now that you’ve gotten the number of frames required for a motion down, what’s next? 
Break down the motion into component parts. For example, look at a baseball player 
swinging a bat. At first glance, it may look like the arms are moving. Upon closer 
inspection, however, you see that the entire body is in motion. Some movements, like the 
arms and legs, are more pronounced that others. So, begin with the large movements then 
go back and work on the finer adjustments. Using our baseball player example, you could 
start with two keyframes: One at the beginning of the swing, the other at the end. 

Previewing this animation with only two keyframes would probably give you a pretty 
good result, however the details are where your animations will shine. Now that the major 
motions are roughed in, let’s add some detail. For example, add the hip swings, shoulder 
tilts, etc. The subtle details may not be overly noticeable, but your viewers will pick up 
their presence or absence though they may not be able to tell you what’s wrong with your 
animation if these elements are not present. Poser’s Animation palette and graph 
(described in the previous sections) are ideal for this fine-tuning. 

By working this way, you can create any kind of action and can make that animation look 
as realistic as possible.
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LONG/COMPLEX ANIMATIONS

If you are trying to make a long movie or one that incorporates changing cameras, you 
should create small clips and edit them together in a video editing application such as 
Adobe Premiere.

SAVING ANIMATIONS TO THE LIBRARY

You can save animations to the Library palette as still (single-frame) or animated 
(multiple frame) poses for use with other figures/props.
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CHAPTER 38: ABOUT POSERPYTHON

his section explains a few Python basics and lists each of the customized 
PoserPython methods, including explaining functionality and providing syntax 
and use examples. It provides a certain level of background and behind-the-scenes 

explanations that will put the PoserPython types and methods involved into context.

Note that this chapter assumes that you have at least a basic level of understanding about 
the Python scripting language. While it does explain a few basic Python concepts in order 
to add clarity and context, this chapter is not intended to teach you Python. There are 
numerous excellent sources of information for learning Python, many of which are 
available for free. Please refer to “Other Important Resources” on page 9 for a listing of 
some recommended Python resources. 

Python (named after Monty Python’s Flying Circus) is a high-level, interpreted, object-
oriented scripting language first developed in 1989 by Mr. Guido van Rossum and first 
released into the public domain in 1991 after extensive testing. It is an extremely powerful 
and easy-to-learn language that runs on virtually all platforms and that can be extensively 
customized and modified to run with other applications (such as Poser) and programming 
languages. Because it is in the public domain, Python is freely usable and can be 
distributed free of charge. Python’s inclusion of a number of high-level data types as well 
as dynamic typing makes it easy for users to get their job done without the implementation 
hassle common to lower-level languages.

PoserPython is a customized implementation of the Python interpreter that includes many 
commands not found in the standard Python releases. This customization integrates 
Python with Poser and provides you with an extensive list of easy-to-use commands that 
can greatly reduce the time you spend performing repetitive tasks in Poser.

One of PoserPython’s best features is that you do not need to be a programmer to begin 
enjoying its benefits. Poser 5 includes a number of useful sample scripts that can be 
executed by clicking a button. You never have to see a line of code, and none of your 
friends will ever label you as a programmer! That said, another of PoserPython’s best 
features is that you can “get under the hood” to write scripts that will do just about 
anything. PoserPython gives you virtually full control over your Poser documents 
including figures, props, lights, cameras, scenes, etc. and their building blocks and 
parameters. As you can see, PoserPython benefits both novice and expert alike!

PoserPython also includes the Numerical Python extension, which loads automatically 
when Poser starts up. Many geometry methods use this extension for fast manipulation of 
vertex, set, and polygon information. Please refer to http://www.python.org/topics/
scicomp/numpy.html for more information.

T
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WHY PYTHON?
Adding support for a scripting language to Poser gives users unprecedented power and 
flexibility to automate and customize their Poser experience and liberate creativity and 
productivity. The combination of simplicity, power, extensibility, and free distribution 
rights is making Python an increasingly popular programming language and has made it 
the obvious choice for integration with Poser. The PoserPython additions provide 
advanced Poser users with virtually infinite control and flexibility: A few lines of Python 
code can quickly automate processes that might take hours if done manually. And, with 
Poser’s internal structures exposed in the Python environment, you can write importers or 
exporters that interact with obscure or proprietary data formats. Because Python runs 
entirely within Poser, the only external application you’ll need for creating Python scripts 
is your favorite text editor.

A WORD OF WARNING

Unlimited control is a double-edged sword. On one hand, users have direct access to their 
creations and underlying data. On the other hand, it is impossible to anticipate every 
conceivable PoserPython script. Because of the inherent power that scripting provides, it 
is possible to accidentally or intentionally destroy data, possibly beyond Poser itself. We at 
Curious Labs have made every attempt to provide “safe” methods for manipulating Poser 
internals, and in most cases a Python mistake simply means that the interpreter throws an 
exception and halts the script execution. Nevertheless, Python is an entire programming 
language designed with far more than Poser in mind. It is a powerful tool and, like all 
tools, should be used with care. If you are not familiar with Python basics, we strongly 
recommend that you obtain training and begin your Python experience slowly and 
carefully so as to enjoy a smooth and trouble free learning curve.
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Chapter 39: Basic PoserPython 
Concepts

his section describes some of PoserPython’s basic concepts in order to provide 
context. 

HOW PYTHON INTEGRATES WITH POSER

There are two basic types of programming languages:

Compiled: A special program called a compiler reads the code written by the 
programmer, translates it into a form directly readable by a computer, and creates an 
executable program that can run on its own on any supported computer platform. 
Languages such as C++ fit into this category.

Interpreted: Interpreted programming languages require a special program called an 
interpreter to run the code written by the programmer. The interpreter reads the 
commands found in the code and executes them from beginning to end without 
translating the original code. The drawback to interpreted languages is that they must 
use the interpreter, and the code can never run as a standalone program. The 
advantage, however, is that a programmer can change the code and see the results very 
quickly without having to wait for the code to compile. Additions, edits, and deletions 
become fast and simple.

PoserPython consists of a standard Python interpreter that has been extended to recognize 
and execute commands that are not included with the standard Python language. 
PoserPython scripts written using the customized commands will only work with Poser 5. 
You can, however, pass data back and forth between Poser and other Python scripts, 
programming languages, and applications.

The standard Poser application contains volumes of data about each item (figure, scene, 
light, camera, prop, etc.) found within a given scene. You control these parameters via the 
mouse and interface elements such as menus, buttons, dials, etc. However, you cannot 
directly manipulate the data itself. This helps make Poser easy to use, but does create 
limitations. For example, you have no way to automate repetitive tasks or record a 
complex series of actions for further use. PoserPython circumvents these limitations.

PoserPython exposes much of the raw Poser data. Using Python scripts, you can extract 
data from Poser, manipulate it, and pass it back into Poser. Essentially, you can program 
Poser to do what you want, and you are no longer confined to the Poser interface and 
Poser’s built-in functionality.

T
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BASIC PYTHON STRUCTURE

Python is an object-oriented language. An object is a virtual entity combining structured 
data and the methods in which the data can be manipulated. A method is a procedure for 
manipulating data, and an argument defines how the method is carried out. A simplistic 
but effective analogy is that of basic grammar: An object can be equated with a noun, a 
method with a verb, and an argument with an adjective or adverb. For example, consider 
the following:

car = Factory.Produce(vehicleXL)

In this case, the variable car is the result of the object factory being acted upon by the 
method produce as modified by the argument vehicleXL (the make and model). To 
put it in lay terms, the car’s existence and everything about the car depends on the factory 
being told to produce a car of a specified make and model. Consider how the value of the 
variable car can differ based on the following examples:

car = Mechanic.Repair(car, transmission)

car = Junkyard.Salvage(vehicleXL)

car = CarThief.Steal()

In the first example the car argument is passed in, modified by the Mechanic’s Repair 
method, and returned as a working car. The last example contains no argument. In this 
case, the car thief may not take external input to decide which car to steal. Again, the 
object defines a structured set of data, the method is what the object does, and any 
arguments describe how the method is performed.

car may contain either data or a reference or link to data. Please refer to one of the many 
Python resources (such as those listed in “Other Important Resources” on page 9) for an 
in-depth discussion of mutable vs. immutable types. The data can be virtually anything 
including letters, numbers, files, etc. As you begin to think of data in terms of objects and 
manipulating objects, you will find it far easier and faster to write Python scripts.
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SAMPLE PYTHON SCRIPT

This section provides a brief example of how a Python script might look. For this 
example, let’s say that you have an open Poser scene consisting of a figure with its left 
forearm already selected. The forearm is called an actor. An actor is any element of a 
Poser scene (body part, prop, etc.) and this manual uses the two terms interchangeably. 
Let’s say you want to set the x scale to 88 percent.

scene = Poser.Scene()

actor = Scene.CurrentActor()

parm = actor.ParameterByCode(Poser.ParmCodeXSCALE)

parm.SetValue(88)

Let’s look at the above script in detail:

The script begins by obtaining a variable called scene, which is a reference to the current 
Poser scene. That scene contains numerous actors. Recall that the left forearm is already 
selected, so all the script needs to do is request the scene’s current actor to define the 
variable actor. Next, the variable parm consists of a reference to the left forearm’s 
specified parameter, in this case the parameter XSCALE. A parameter code (ParmCode) 
designates an easy to remember word to signify the desired parameter. Lastly, the value of 
the parameter to which parm refers is reset to 88, which will cause the left forearm to 
shrink to 88% of its normal size along the X-axis.

WRITING PYTHON SCRIPTS

Write your Python scripts using your favorite text editor. Alternatively, you can use one of 
the graphical Python interfaces such as Tkinter for Windows to write your scripts.

FOLDER SYNTAX

Python, among other languages, designates certain special characters as symbols 
beginning with a Windows-style backslash.  Two common examples are \t ([TAB]) and 
\n (new line). Thus, in Windows, the notation

C:\folder\test.txt

is interpreted by Python as

C:[TAB]folder[TAB]text.txt or C:foldertest.txt

To work around this issue, you should use a double backslash (\\) to signify folders. The 
above example would then become:
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C:\\folder\\test.txt

which would be properly interpreted to mean a specific file path.

Alternatively, you can use Macintosh format, which uses colons to signify folders as 
follows:

:folder:test.txt

RUNNING YOUR SCRIPT

You can run your script directly or via the Poser Scripts palette, both of which are 
described in the following chapter.

FOR FURTHER INFORMATION

The preceding information was a very brief glimpse into Python and the PoserPython 
extensions. If you do not currently know Python, you will undoubtedly want to read and 
learn more about Python and perhaps even become an expert Python programmer.
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Chapter 40: Running PoserPython 
Scripts

oser 5 includes a simple graphical user interface that allows you to execute Python 
scripts by pressing a button. You can customize the Python Scripts palette and, in 
addition, you can run Python scripts directly.

THE PYTHON SCRIPTS PALETTE

Launch the Python Scripts palette within Poser by selecting 
Window>Python Scripts.

NOTE
CLICKING SOME OF THE BUTTONS WILL DISPLAY A SUBMENU OF BUTTONS WITHIN THE 
PYTHON SCRIPTS PALETTE. THIS IS JUST ONE EXAMPLE OF HOW PYTHON SCRIPTS 
CAN BE USED TO CUSTOMIZE POSER. YOU CAN WRITE SCRIPTS THAT WILL OPEN 
BUTTON MENUS AND SUBMENUS. IF YOU ARE CURIOUS, YOU CAN OPEN ONE OF THE 
EXISTING SUBMENU SCRIPTS TO SEE HOW THIS IS DONE.

USING THE SCRIPT BUTTONS

To run a script, simply press the desired button and the script will 
execute automatically.

ASSIGNING BUTTONS WITHIN THE CONSOLE

Unassigned buttons do not have a label. An ellipsis (...) appears in unassigned buttons to 
mark their availability. To assign a script to a button, simply press the mouse on the button 
and locate the desired script (.py file) using the standard operating system file picker. 
Once you have located the desired script, select it and press Open.

EDITING SCRIPTS WITHIN THE CONSOLE

You can edit scripts assigned to a Poser Scripts palette button by pressing and holding 
[CTRL] while clicking the button assigned to the script you wish to edit. This opens the 
script within your operating system’s default text editor for easy modification. Save your 
changes as appropriate for the editor you are using. You may also select your own editor 
via the General Preferences window, which can be obtained by choosing Edit>General 
Preferences as described in “Setting Application Preferences” on page 61.

P
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UNASSIGNING/REASSIGNING BUTTONS WITHIN THE CONSOLE

To reassign a button to a different Python script, you must first delete its current 
assignment and then assign the new script to it. Do this by pressing and holding [ALT] 
while clicking the button you wish to unassign. If you wish to assign the newly freed up 
button to a different script, do so as outlined above.

RUNNING PYTHON SCRIPTS DIRECTLY

The Poser Scripts palette keeps your frequently used scripts close by for easy use. 
However, you can run any script you wish by selecting File>Run Python Script to open 
the standard operating system navigation dialog. Locate the script you wish to run by 
browsing your folders and directories, then press Open to run the script.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



304 

 POSER 5 REFERENCE MANUAL

Chapter 41: PoserPython Types & 
Methods Listing

oserPython consists of hundreds of custom methods, and Curious Labs is 
continually updating the list of available methods. Please refer to the Poser 5 
PoserPython Methods Manual, which contains an organized listing of each 

PoserPython method available in Poser 5. It is included in PDF format on your Poser 5 CD 
and is also accessible from within Poser 5 by selecting Help>PoserPython Methods.

P
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CHAPTER 42: THE MATERIAL ROOM

oser 5’s Material room is one of the most powerful tools available for creating 
and editing procedural shaders. The Material room is designed from the ground 
up to provide the ultimate in power, flexibility, and ease of use by artists and 

animators. You don’t need to be a programmer! The addition of the Material room gives 
you ultimate control over the appearance of your Poser scenes.

The Material room allows you to describe the material properties of your objects’ 
surfaces by giving you full control over every aspect of shading a surface, from the surface 
color to complex lighting interactions. Let’s explore the Material room’s basic building 
blocks. Access the Material room by clicking the Material room tab at the top of the 
Poser workspace. The Material room appears as follows:

By default, Poser 5’s Material room contains the following items:

Eyedropper Tool (1): The Eyedropper tool appears with the Editing tools. Enabling it 
and clicking an object in your scene opens that object’s shader tree for editing in the 
Shader window.

P
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Document Window (2): Please refer to Chapter 25: “The Document Window” on 
page 139 for information about the Document window.

Camera Controls (3): Please refer to Chapter 27: “Cameras” on page 148 for 
information about the Camera controls.

Lighting Controls (4): Please refer to Chapter 28: “Lighting” on page 158 for 
information about the Lighting controls.

Object List (5): The Object List functions similarly to the Current Actor menu and 
has the following options: Props (includes Poser 5 hair and cloth), Lights, Figures, 
and Background.

Current Material List (6): The Current Materials list displays all of the material 
groups in the currently selected figure/prop. Poser organizes materials by figure/prop, 
thereby avoiding confusion when assigning materials and allowing you to, for 
example, assign different eye or skin colors to each figure. This method of handling 
materials is referred to as multi/sub-object materials and is discussed in more detail in 
Chapter 8: “Multi/Sub-object Materials” on page 40.

Node pop-up menu (7): The Node pop-up menu allows you to add, cut, copy, paste, 
select, and deselect nodes. For convenience, this can be also accessed by right-clicking 
within the Shader window.

Shader Window (8): The Shader window is where you build shaders, which consist of 
a root node and as many connected nodes as you want. Nodes can modify other nodes 
or the root node. In the above example, nodes on the right influence those on the left, 
and the net result appears in the root node. We’ll discuss this in more detail later in this 
part.

Library Palette (9): Please refer to Chapter 24: “The Poser Library” on page 126 for 
information on working with the Library palette.
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NAVIGATING THE SHADER WINDOW

The Shader window is where you build shaders by working with nodes.

The Shader window contains the following elements:

Object menu (1): The Object menu functions similarly to the Current Actor menu 
and has the following options: Props (includes Poser 5 hair and cloth), Lights, 
Figures, and Background.

Material menu (2): The Material pull-down menu lists all of the materials available 
for the currently selected actor. Poser 5 uses Multi/Sub-object materials, which means 
you will only see the materials assigned to the currently selected figure/prop in this 
menu. Please refer to “Why Multi/Sub-object Materials?” on page 40 for information 
about Multi/Sub-object materials.

Node Menu (3): Clicking the arrow on the right side of the Shader menu opens the 
Node menu, which is described below. You can also open this menu by right-clicking 
in any blank area within the Shader window or by clicking any node input (see 
below).

Title Bar (4): You can reposition the Shader window using its title bar.
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Scroll bars (5): You can move nodes beyond the edges of the Shader window, as 
shown in the above graphic. Doing this create horizontal and/or vertical slider bars, as 
appropriate. This allows you to create complex shaders. Keep in mind that complex 
shaders require more computing resources.

Resizing Handle (6): Resize the Shader window to any dimensions you want by 
clicking and dragging its resizing handle.

Root Node (7): The root node for the currently selected material group appears on the 
left side of the Shader window.

Nodes (8): Additional nodes also appear in the Shader window.

SHADERS

A shader is a combination of nodes working together to create the final desired color, 
pattern, and texture- in short, the look for your 3D objects. Every shader consists of a root 
node with a different number of attributes depending on the type of root node 
(background, material, hair, or light) being used. Each of these attributes can have one or 
more linked nodes that dynamically controls that attribute’s value or color. You can either 
create materials from scratch or load a premade material. Saving a material saves that 
materials’ shader tree, and loading a material also loads its shader tree. Also, if you load a 
premade material, you can modify it at will to create a whole new look. Please refer to 
“Root Nodes” on page 315 for a detailed description of the root nodes.

NOTE
A HAIR ROOT NODE IS ONLY AVAILABLE WHEN A POSER 5 HAIR OBJECT IS SELECTED, AND A LIGHT ROOT NODE 
IS ONLY AVAILABLE WHEN A LIGHT IS SELECTED.
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Chapter 43: Working with Nodes
his chapter describes how to perform various operations with nodes in the Shader 
window.

ABOUT NODES

A node is the basic building block used to 
construct simple or complex procedural shaders 
(also called shaders). All nodes have the 
following elements except where noted:

Output (1): After accepting and processing 
any inputs plus its own values, the end result 
is passed to the output for connection to 
another node’s input. Root nodes do not have 
this function.

Node Name (2): This is the name of the node. 
A number will appear when you have two or 
more of the same node in your shader, for 
example Clouds_2, Clouds_3, and so forth.

Show/Hide Values Button (3): Clicking the 
Values button toggles displaying the node values (6) on and off.

Show/Hide Preview Button (4): Clicking the Preview button toggles displaying the 
node preview (9) on and off. Enabling previews gives you a great idea of how each 
step in your shader tree is contributing to the overall look, however this can increase 
required computing resources.

Node Values (5): This area shows the values that you can specify for the particular 
node.

Value Input (6): You can either input values directly in a node or connect one or more 
nodes to an input to modify the selected value.

Animation Toggle (7): Clicking the Animation control toggles animation on and off 
for the selected value.

Preview (8): This displays a preview of the node’s output.

T
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NODE INTERACTION

You can link nodes to other nodes, thereby controlling one node’s input with another 
node’s output. This interaction between nodes is at the heart of the Material room’s 
functionality and provides nearly infinite flexibility. Node interaction works by plugging 
values or colors from one node into another. There is no theoretical limit to how deep 
these interactions can go, however available memory and CPU speed will play a role in 
setting practical limits.

BASIC NODE OPERATIONS

Before getting into too much detail, let’s learn how to do a few basics with nodes:

SELECTING NODES

To select a node, simply click any blank area within the desired node. To select multiple 
nodes, press and hold [SHIFT] while making your selections.

EXPANDING/COLLAPSING NODES

You can expand and collapse a node’s values and/or preview separately, as described in 
the previous section.

MOVING NODES

You can move and arrange nodes to suit your particular work style. A node’s position has 
no effect on the shader’s function or appearance. To move a node or nodes:

1 Select the node(s) you want to move as described above.

2 Hold the mouse button down and drag the node(s) to the desired position. Release the 
mouse button to complete the move.

ENTERING NODE VALUES

To enter a value for a node, click the desired value to open a small window with a value 
field and a parameter dial. Here, you can enter a numeric value in the field and/or move 
the parameter dial using the mouse. You can also link one or more nodes to the desired 
value (see below), which will make the appropriate adjustments.

Some node values are pull-down menus. Use these as you would any other pull-down 
menu. Also, clicking a color within a node opens a standard Color Picker, which you can 
use to quickly select your desired color.
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THE NODE MENU

You can access the Node menu in one of four ways:

Clicking the Node menu arrow in the Shader window (see above).

Clicking either mouse button on a node’s input. In this case, the Node menu will only 
have the New node option available and may (depending on the input) have quick 
access options for appropriate nodes to connect to the selected input.

Clicking either mouse button on a node’s output.

Right-clicking any blank area in the Shader window.

The Node menu has the following options:

Disconnect: Selecting Disconnect disconnects the current link between the affected 
node’s input and all shader(s) contributing to that input. This option will appear when 
you click a node input with one or more links.

New node: Selecting New node creates a new node. Please refer to the following 
section for more information about creating nodes.

Cut selected nodes: Selecting Cut selected nodes places a copy of the selected node(s) 
into the Clipboard and deletes the originals from the Shader window along with any 
existing links between the cut nodes and others. This preserves any links that exist 
between the copied nodes.

Copy selected nodes: Selecting Copy selected nodes places a copy of the selected 
node(s) into the Clipboard without removing the originals from the Shader window 
without altering their relationships with other nodes. This preserves any links that exist 
between the copied nodes but does not copy links between the copied nodes and other 
nodes. In conjunction with the Paste command (see below), this is a great way to 
propagate your shader trees (or any portions you like) from shader to shader, thereby 
allowing you to save time by leveraging previous work.

Paste: Selecting Paste places a copy of the node(s) stored in the Clipboard into the 
Shader window.

Delete selected nodes: Selecting Delete selected nodes deletes all selected node(s). 
Any links to or from deleted nodes are also lost, meaning you will need to reestablish 
broken connections. Please refer to “Linking Nodes” on page 313 for information on 
linking/de-linking nodes.

Apply selected: Selecting Apply selected applies all selected nodes to all materials 
groups in the current object. This overrides existing connections in affected material 
groups but does not delete any nodes.
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Select All: Selecting Select All selects all nodes in your shader, including the root 
node.

Invert Selection: Selecting Invert Selection selects all unselected nodes and deselects 
all selected nodes. In essence, this function reverses your selection.

CREATING NODES

Creating additional nodes is the first step to creating your own shader tree (remember that 
all shaders have at least a root node). To create a node, open the Node menu and select 
New Node>Category>Subcategory>Node to create an instance of your selected node in 
the Shader window. If you open the Node menu by clicking a node input, your new node 
will appear with its output already linked to your current node’s input. If you access the 
Node menu in any other manner (see above), the new node will not be linked.

LINKING NODES

After creating a node, you may need to link it to an input on another node. This is 
accomplished in one of three ways:

Direct Link: Click the output of the node you wish to link and drag the cursor over the 
node or shader input you wish to link to. Release the mouse button to complete the 
link.

Moving Existing Links: To move a link from one node to another, click the input you 
want to unlink and drag the cursor off the node. Place the cursor over the input node 
you wish to link and release the mouse button.

Clicking and dragging: Click the input you wish to connect a new node to and drag. A 
node connection will appear. When you release the mouse button, the Node menu will 
appear, allowing you to create a new node whose output is pre-connected to your 
selected input.

You can link a node to as many other nodes as you wish and each node input can be linked 
to as many input nodes as you wish.

DE-LINKING NODES

To break the link between two nodes, click the input you want to unlink and select 
Disconnect in the Node menu.
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DELETING NODES

To delete a node, select the node you wish to delete and either press [DEL] or select 
Node>Delete.

ANIMATING NODES

You can animate node attributes by clicking the Animation Toggle (key icon) for the 
attribute you wish to animate. When animation is enabled, the icon appears green. When 
disabled, it appears clear. Clicking the Animation Toggle opens a pull-down menu with 
the following options:

Animated: Selecting the Animation option toggles animation for the current attribute 
on or off. A check mark appears next to this menu item when animation is enabled, and 
vice-versa.

Info: Each animated attribute has one or more Info options depending on the attribute. 
For example, a numerical node will have one Info option for its numeric value, while a 
color node will have three Info options (one each for red, green, and blue). Selecting 
one of these options allows you to set the current value, maximum and minimum 
limits, name, and sensitivity. This dialog is exactly the same as the Edit Parameter 
Dial dialog, which is discussed in “Editing Parameter Dials” on page 182.

Graph: For each Info option that appears above, you will see a Graph option. 
Selecting a Graph option opens the Graph palette for the selected channel. Please 
refer to “Using Graphs” on page 288 for more information about the Graph palette.

Once animation is enabled, you can animate the attribute’s value using any combination of 
the following methods:

Keyframes: Move to a frame and set a value, then move to a different frame and set a 
new value.

Graph Palette: Use the Graph palette to animate the node.

Other nodes: Connect other nodes to control how the attribute changes over time.

Please refer to Chapter 37: “Animating with Poser” on page 272 for more information 
about animating within Poser 5.
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Chapter 44: Material Room Nodes
oser 5 includes the following nodes, which, combined and linked to root nodes, 
can create virtually any shader you can imagine. Nodes are divided into several 
groups: Math, Lighting, Variables, 3D textures, and 2D Textures. Each group 

and its shaders is discussed in the following sections:

ROOT NODES

As previously mentioned, all shaders include a root node, which can be modified using 
added nodes that modify the root node. Thus, the root node is itself a complete shader. The 
Material room has three root nodes: Material, Background, Light, and Atmosphere. 
Let’s examine these nodes further.

ROOT NODE HELP

Some node attributes have a question mark (?) icon next to them. Clicking this icon opens 
help for that channel. This help is also available by navigating the Material room help 
window (available by selecting Window>Room Help if not already displayed in the 
Material room.

ROOT MATERIAL/HAIR NODE

The Root Material node and Root Hair nodes contain all of the attributes required to 
create a complete shader for almost every material group in your scene (figures, props, 
hair). They both have the following attributes:

Diffuse Color: The Diffuse_Color attribute is the surface color that is multiplied 
through any light striking the object.

Diffuse Value: The Diffuse_Value attribute defines the strength of the diffuse color, 
where 1=100%.

Specular Color: The Specular_Color attribute defines the color of the object’s 
highlight.

Specular Value: The Specular_Value attribute defines the strength of the specular 
color, where 1=100%.

Highlight Size: The Highlight_Size attribute defines the quantity of micro-facets on 
the object surface. Micro-facets are tiny imperfections that are invisible to the human 
eye, yet effect the way light is reflected off the surface. Very smooth surfaces (such as 
glass) have very few imperfections and produce a very sharp specular highlight. 

P
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Surfaces such as paper have extremely high numbers of imperfections in their surface 
and thus produce subtler specular highlights.

Ambient Color: The Ambient_Color attribute defines the accumulated, indirect light 
within a scene. This is usually light bounced off other objects or otherwise diffused by 
elements such as the atmosphere.

Ambient Value: The Ambient_Value attribute defines the strength of the ambient 
color, where 1=100%.

Transparency: The Transparency attribute defines the object’s opacity, where 1=fully 
transparent.

Transparency Edge: The Transparency_Edge attribute defines the object’s 
transparency at its edges. For example, a glass appears opaque at its edges.

Transparency Falloff: The Transparency_Falloff attribute defines how the 
transparency changes as it moves towards the object edge. Smaller values create a 
sharper edge and vice versa.

Translucence Color: The Translucence_Color attribute is the color of light passing 
through the object.

Translucence Value: The Translucence_Value attribute defines the strength of the 
translucent color, where 1=100%.

Reflection Color: The Reflection_Color attribute allows you to specify a reflective 
color. This is a good input for connecting other nodes to control reflections.

Reflection Value: The Reflection_Value attribute defines the strength of the reflective 
color, where 1=100%.

Refraction Color: The Refraction_Color attribute defines the color of light refracted 
by the current object.

Refraction Value: The Refraction_Value attribute defines the strength of the 
refraction color, where 1=100%.

Bump: The Bump attribute defines the amount of bump in the material. See “Bump 
Maps” on page 43 for information about bump.

Displacement: The Displacement attribute defines the amount of displacement in the 
material. See “Displacement Map” on page 44 for information about displacement.

Alternate Diffuse: The AlternateDiffuse attribute provides an alternate input for 
diffuse lighting. Use this channel for Poser 5 hair and anytime you wish to use custom 
diffuse lighting.
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Alternate Specular: The AlternateSpecular attribute provides an alternate input for 
specular lighting. Use this channel for Poser 5 hair and anytime you wish to use 
custom specular lighting.

Reflection Lite Mult: Checking the ReflectionLiteMult checkbox multiplies the total 
color through the amount of diffuse lighting hitting each point on the surface. This 
automatically darkens reflections in areas not seen by lights. On by default.

Reflection Kd Mult: Checking the ReflectionKdMult checkbox automatically tints the 
reflection color by the surface’s diffuse color value. Off by default.

Gradient Bump: Previous versions of Poser used a proprietary file format for bump 
maps (*.BUM). If you want to use these older file types in Poser 5, connect an image 
map node to the Gradient_Bump attribute and load your desired *.BUM file into that 
node (see “Image Map” on page 333 for information on loading images). Then, select 
Poser 4 Renderer in the Render Options window and check the Ignore Shader 
Trees checkbox. Please refer to Chapter 48: “Using the Poser 4 Render Engine” on 
page 350 for more information on the Poser 4 renderer. You cannot use *.BUM files 
with the FireFly renderer.

ROOT BACKGROUND NODE

The Root Background node contains all of the attributes required to create a complete 
shader for your scene’s background and has the following attributes:

Color: The Color attribute allows you to choose the background’s base color.

Diffuse Color: The Diffuse_Color attribute is the surface color that is multiplied 
through any light striking the object.

Specular Color: The Specular_Color attribute defines the color of the object’s 
highlight.

Highlight Size: The Highlight_Size attribute defines the size of the highlight.

Bump: The Bump attribute defines the amount of bump in the material.

NOTE
YOU MUST HAVE A HAIR OBJECT SELECTED IN ORDER TO SEE ITS ROOT NODE.
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ROOT LIGHT NODE

A root Light node appears whenever you have a light selected. Each light in your scene 
has its own root Light node, which has the following attributes:

Color: The Color attribute allows you to choose the light’s base color.

Intensity: The Intensity attribute defines the light’s brightness.

Angle Start: The AngleStart attribute defines the start of the light cone (in degrees) for 
spotlights.

Angle End: The AngleEnd attribute defines the end of the light cone (in degrees) for 
spotlights.

Angle Expo: The AngleExpo attribute controls how the light fades towards the edge of 
the light cone (falloff).

NOTE
YOU MUST HAVE A LIGHT SELECTED IN ORDER TO SEE ITS ROOT NODE.

ROOT ATMOSPHERE NODE

The Root Background node contains all of the attributes required to create realistic 
atmospheric effects such as fog, haze, etc. in your scenes:

DepthCue_On: Checking the DepthCue_On checkbox enables depth cueing, which 
varies all surface material colors from their original lit colors to the specified depth cue 
color (see below). This gives an effect similar to enabling the Depth Cueing option in 
the Document window as described in “Depth Cueing and Shadows” on page 142.

Volume_On: Checking the Volume_On checkbox enables volumetric effects. You can 
enable depth cueing and/or volumetric effects individually.

DepthCue_Color: The DepthCue_Color attribute specifies the color to use when 
applying the depth cueing.

DepthCue_StartDist: The DepthCue_StartDist attribute specifies the distance from 
the current camera at which the depth cueing effect begins. This distance distances is 
not necessarily displayed in Poser distance units.

DepthCue_EndDist: The DepthCue_EndDist attribute specifies the distance from the 
current camera at which the depth cueing effect ends. This distance is not necessarily 
displayed in Poser distance units.

Volume_Color: The Volume_Color attribute specifies the color of the volumetric 
effect. This color is multiplied with the color of the lights in your scene. To use the 
lights’ colors for the volume, set this color to white.
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Volume_Density: The Volume_Density attribute controls the strength of the 
volumetric effect. This effect is multiplied by each light’s Atmosphere Strength 
attribute. If this attribute is set to 1.0, the selected light will cast atmospheric effects 
equal to this attribute and so forth. Please refer to “Light Properties” on page 163.

Volume_StepSize: The Volume_StepSize attribute specifies the distance between 
rendering samples taken through the volume. Lowering this value increases the quality 
and requires increased render time.

Volume_Noise: The Volume_Noise attribute adds a random factor added to the sample 
that can help balance out the effect of larger step sizes (see previous attribute).

You can connect nodes to the color and density attributes for more complex effects.

NOTE
BRIGHT INFINITE LIGHTS CAN WASH OUT VOLUMETRIC EFFECTS UNLESS YOU USE A VERY LOW DENSITY. 
VOLUMETRIC EFFECTS ARE MOST SUCCESSFULLY USED WITH BOTH SPOTLIGHTS AND CAREFULLY 
CONTROLLED DENSITY NUMBERS. ALSO, VOLUMETRIC LIGHTING EFFECTS ONLY APPEAR OVER A RENDERED 
OBJECT. THEY DO NOT APPEAR OVER AN EMPTY BACKGROUND, EVEN WHEN A BACKGROUND SHADER IS IN 
PLACE. YOU NEED AT LEAST ONE OBJECT IN ON SCREEN IN ORDER FOR VOLUMETRIC LIGHTING EFFECTS TO 
BE VISIBLE.

MATH NODES

These are the math nodes included with Poser 5. Unless specified otherwise, the list of 
attributes for each node is listed from top to bottom:

MATH FUNCTION

The Math Function node is useful for mathematically merging values, nodes, and other 
parameters and can be used to create patterns. It has the following attributes:

Math Argument: This pull-down menu defines the math function to be used. Your 
options are:

Add: Selecting Add returns Value 1 plus Value 2.
Subtract: Selecting Subtract returns Value 1 minus Value 2.
Multiply: Selecting Multiply returns Value 1 times Value 2.
Divide: Selecting Divide returns Value 1 divided by Value 2.
Sine: Selecting Sin returns the sine of Value 1. Value 2 is ignored.
Cosine: Selecting Cos returns the cosine of Value 1. Value 2 is ignored.
Tangent: Selecting Tan returns the tangent of Value 1. Value 2 is ignored.
Square Root: Selecting Sqrt returns the square root of Value 1. Value 2 is 
ignored.
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Power: Selecting Pow returns the Value 1 to the Value 2 power (such as 33).
Exponential: Selecting Exp returns the Value 1 times 10 to the Value 2 (such as 
3x103)
Logarithm: Selecting Log returns Value 1 log Value 2.
Modulus: Selecting Mod returns the modulus (remainder) of Value 1 divided by 
Value 2.
Absolute: Selecting Abs returns the absolute value of Value 1. Value 2 is ignored.
Sign: Selecting Sign returns –1 if Value 1 is less than zero, and 1 if Value 1 is 
greater than or equal to zero. Value 2 is ignored.
Minimum: Selecting Min returns Value 1 if Value 1 is less than Value 2, 
otherwise Value 2 is returned.
Maximum: Selecting Max returns Value 1 if Value 1 is greater than Value 2, 
otherwise Value 2 is returned.
Clamp: Selecting Clamp returns Value 1 unless Value 1 is less than 0 or greater 
than 1. If Value 1<0, 0 is returned. If Value 1>1, 1 is returned. Value 2 is ignored.
Ceiling: Selecting Ceil returns Value 1 rounded up to the next whole number. 
Value 2 is ignored.
Floor: Selecting Floor returns Value 1 rounded down to the last whole number. 
Value 2 is ignored.
Round: Selecting Round returns Value 1 rounded to the nearest whole number. 
Value 2 is ignored.
Step: Selecting Step returns 0 if Value 1 is less than Value 2, and 1 if Value 1 is 
greater than or equal to Value 2.
Smooth Step: Selecting Smoothstep returns Value 1 bicubically smoothed. Value 
2 is ignored.
Bias: Selecting Bias adjusts the bias of Value 1 by Value 2.
Gain: Selecting Gain adjusts the gain of Value 1 by Value 2.

Value 1: The Value_1 value defines the first value in the math equation.

Value 2: The Value_2 value defines the second value in the math equation.
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COLOR MATH

The Color Math node performs the selected mathematical operation with two colors. It 
has the following attributes:

Math Argument: Please refer to the previous node explanation, above, for a list of math 
arguments available in this pull-down menu.

Value 1: The Value_1 attribute defines the first color value in the math equation.

Value 2: The Value_2 attribute defines the second color value in the math equation.

BLENDER

The Blender node blends two colors using a value attribute as an alpha mask. It has the 
following attributes:

Input 1: The Input_1 attribute defines the first blend color. Clicking this attribute 
opens the standard Color Picker.

Input 2: The Input_2 attribute defines the second blend color. Clicking this attribute 
opens the standard Color Picker.

Blending: The Blending attribute is used to determine the amount of blending. Valid 
values are from 0 (Input 1 color only) to 1 (Input 2 color only).

SIMPLE COLOR

The Simple Color node allows you to access a color picker to select a color. Clicking the 
color (Color attribute) opens the Poser Color Picker. Pressing [ALT] while clicking the 
color or clicking the OS Picker in the Poser Color Picker opens your operating system’s 
Color Picker.

COLOR RAMP

The Color Ramp node takes four colors and creates a spline color map (gradient) with 
them. You can feed grayscale output from other nodes (turbulence, wood, etc.) into this 
node to create interesting still or animated effects using the grayscale values as lookups 
into the color spline, providing a colorized version of the original grayscale image. It has 
the following attributes:

Color 1 through Color 4: The Color_1 through Color_4 attributes allow you to input 
colors for the color spline. Clicking them opens the standard Color Picker.

Index: The Index attribute is the grayscale value to lookup into the color spline. This is 
where you should plug in your grayscale images.
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USER DEFINED

The User Defined node allows you to define a custom color. The Color Mode (bottom) 
attribute is a pull-down menu allowing you to specify your desired color model.   You can 
choose RBG, HSV, or HSL modes and enter the appropriate attributes in the three fields 
above, as follows:

Top Field: This attribute allows you to specify the Red (RGB) or Hue (HSV or HSL) 
value from 0 to 1.

Middle Field: This attribute allows you to specify the Green (RGB) or Saturation 
(HSV or HSL) value from 0 to 1.

Bottom Field: This attribute allows you to specify the Blue (RGB) or Value (HSV) or 
Lightness (HSL) value from 0 to 1.

EDGE BLEND

The Edge Blend node blends color nodes based on surface and camera angles. It has the 
following attributes:

Inner Color: The Inner Color attribute defines the color of surfaces facing towards 
the camera. Clicking it opens the standard Color Picker.

Outer Color: The Outer Color attribute defines the color of surfaces facing away 
from the camera. Clicking it opens the standard Color Picker.

Attenuation: The Attenuation attribute defines the power curve used for transitioning 
between the inner and outer colors.

COMPONENT

The Component node is useful for extracting the red, green, or blue components from an 
input color. It has the following attributes:

Component: The Component attribute specifies the color to extract. 0=red, 1=green, 
and 2=blue.

Color: The Color attribute provides an input for another node, whose output will be 
processed according to the Component attribute setting.

Point: The Point attribute provides an input for a point node whose output will be 
processed according to the Component attribute setting.

VARIABLE NODES

These are the value nodes included with Poser 5. Unless specified otherwise, the list of 
attributes for each node is listed from top to bottom:
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FRAME NUMBER

The Frame Number node returns the current frame number. It has no user-definable 
attributes.

U TEXTURE COORDINATE

The U node returns the location in S space of the pixel currently being rendered. It has no 
user-definable attributes.

V TEXTURE COORDINATE

The V node returns the location in T space of the pixel currently being rendered. It has no 
user-definable attributes.

N

The N node returns the normal at the specified point. It has the following attributes:

X: The X attribute is the normal vector’s X component.

Y: The Y attribute is the normal vector’s Y component.

Z: The Z attribute is the normal vector’s Z component.

P

The P node defines a point in space. It has the following attributes:

X: The X attribute is the point’s X location.

Y: The Y attribute is the point’s Y location.

Z: The Z attribute is the point’s Z location.

LIGHTING NODES

These are the light nodes included with the Material room. Unless specified otherwise, 
the list of attributes for each node is listed from top to bottom. The Light menu item has 
several sub-menus, each containing one or more nodes. These are listed in the order in 
which they appear.
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DIFFUSE NODES

Diffuse

The Diffuse node allows you to use the standard diffuse lighting model. It has the 
following attributes:

Diffuse_Color: The Diffuse_Color attribute specifies the diffuse color.

Diffuse_Value: The Diffuse_Value attribute defines the strength of the diffuse color, 
where 1=100%.

Clay

The Clay node applies a clay-like lighting model to the selected material. It has the 
following attributes:

Color: The Color attribute specifies the clay color. Clicking the color opens a Color 
Picker.

Kd: The Kd attribute specifies the strength of the color, where 1=100%.

Highlight Size: The Highlight_Size attribute defines the size of highlights.

Toon

The Toon node gives your material a cartoon-like look. It has the following attributes:

Light Color: The LightColor attribute specifies the light color.

Dark Color: The DarkColor attribute specifies the dark color.

Ink Color: The InkColor attribute specifies the ink color.

Spread: The Spread attribute defines the sharpness/softness of edges between colors.

Line Width: the LineWidth attribute specifies the width of the ink color.

SPECULAR NODES

Specular nodes provide different models for calculating highlights on objects.

Anisotropic

The Anisotropic node allows you to create irregularly shaped highlights. It has the 
following attributes:

Specular Color: The Specular_Color is the color of any highlight that appears on the 
object surface. Highlights lend the illusion of shininess. For example, a piece of wood 
displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.
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Specular Value: The Specular_Value is the amount of influence the specular color has 
on the shader. A higher value will create larger, more distinct highlights and vice versa.

U Highlight Size: The U_Highlight_Size attribute is the highlight’s size in the U 
direction.

V Highlight Size: The V_Highlight_Size attribute is the highlight’s size in the V 
direction.

Xdir_X: The Xdir_X attribute controls the size of the specular reflection relative to the 
X-axis.

Xdir Y: The Xdir_Y attribute controls the size of the specular reflection relative to the 
Y-axis.

Xdir_Z: The Xdir_Z attribute controls the size of the specular reflection relative to the 
Z-axis.

Specular

The Specular node defines a model for calculating highlights. It has the same attributes as 
the Phong node, which is discussed below.

Phong

The Phong node defines a model for calculating highlights. It has the following attributes:

Specular Color: The Specular_Color is the color of any highlight that appears on the 
object surface. Highlights lend the illusion of shininess. For example, a piece of wood 
displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.

Specular Value: The Specular_Value is the amount of influence the specular color has 
on the shader. A higher value will create larger, more distinct highlights and vice versa.

Size: The Size attribute specifies the size of the highlight.

Glossy

The Glossy node defines a model for calculating highlights. It has the following attributes:

Specular Color: The Specular_Color is the color of any highlight that appears on the 
object surface. Highlights lend the illusion of shininess. For example, a piece of wood 
displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.

Ks: The Ks attribute defines the strength of the specular color, where 1=100%.
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Highlight Size: The Highlight_Size attribute defines the size of the highlight.

Sharpness: The Sharpness attribute defines the sharpness of the highlight’s edge.

Blinn

The Blinn node defines a model for calculating highlights. It has the following attributes:

Specular Color: The Specular_Color is the color of any highlight that appears on the 
object surface. Highlights lend the illusion of shininess. For example, a piece of wood 
displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.

Eccentricity: The Blinn formula models the microfacets (microscopic imperfections) 
of the surface as ellipsoids of revolution. The Eccentricity attribute controls the size 
and variation of the imperfections. Use 0 for very shiny surfaces and 1 for very diffuse 
surfaces.

Specular Roll Off: The SpecularRollOff attribute controls the highlight’s sharpness.

Reflectivity: The Reflectivity attribute controls the amount of light reflected back to 
the eye.

RAYTRACE NODES

To use the raytracing nodes, you must have raytracing enabled in the Render Options 
window, as described in “Render Settings” on page 342

Reflect

The Reflect node specifies the reflection color when raytracing. It has the following 
attribute:

Background: The Background attribute selects the background color to be used for 
raytracing. Clicking this attribute opens a standard Color Picker.

Quality: The Quality attribute controls how many rays are spawned by hitting a 
surface. Increasing this value increases the realism of reflections but consumes 
computing resources.

Diffusion: The Diffusion attribute controls the randomness of the directions of 
reflected rays.
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Refract

The Refract node specifies the refraction color when raytracing. It has the following 
attribute:

Background: The Background attribute selects the background color to be used for 
raytracing. Clicking this attribute opens a standard Color Picker.

Index of Refraction: The Index of Refraction attribute controls how much light bends 
when passing through the object.

Quality: The Quality attribute controls how many rays are spawned by hitting a 
surface. Increasing this value increases the realism of reflections but consumes 
computing resources.

Softness: The Softness attribute controls how sharp or smooth refracted light appears 
after passing through an object.

ENVIRONMENT MAP NODES

Sphere Map

The Sphere Map node is a lighting node for performing spherical reflections. Attach this 
node to a materials’ reflection input (or as a raytrace reflection mode’s color attribute) to 
create spherical reflections. This node has the following attributes:

Color: The Color attribute specifies the map’s color. Clicking the color opens a Color 
Picker.

Rotation: The Rotation attribute specifies the maps, rotation along the X, Y, and Z 
values.

SPECIAL NODES

Skin

The Skin node allows you to create realistic skin. It has the following attributes:

Skin Color: The SkinColor attribute selects the skin’s base color. Clicking this 
attribute opens a standard Color Picker.

Sheen Color: The SheenColor attribute is the color of any highlight that appears on 
the object surface. Highlights lend the illusion of shininess. For example, a piece of 
wood displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.

Ka: The Ka attribute controls the ambient light strength, where 1=100%.
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Kd: The Kd attribute controls the diffuse light strength, where 1=100%.

Ks: The Ks attribute controls the specular light strength, where 1=100%.

Thickness: The Thickness attribute controls the thickness of the top, translucent skin 
layer.

ETA: The ETA attribute controls the density of the top, translucent skin layer.

Velvet

The Velvet node allows you to create the appearance of realistic velvety fabric. It has the 
following attributes:

Velvet Color: The Velvet_Color attribute selects the color. Clicking this attribute 
opens a standard Color Picker.

Velvet Sheen: The Velvet_Sheen attribute is the color of any highlight that appears on 
the object surface. Highlights lend the illusion of shininess. For example, a piece of 
wood displays no highlight, while a piece of polished metal has one or more distinct 
highlights. This color is generally the same as that of the direct lighting falling on the 
affected surface but does not have to be.

Ka: The Ka attribute controls the ambient light strength, where 1=100%.

Kd: The Kd attribute controls the diffuse light strength, where 1=100%.

Ks: The Ks attribute controls the specular light strength, where 1=100%.

Highlight Size: The Highlight_Size attribute controls the thickness of the top, 
translucent skin layer.

Edginess: The ETA attribute controls the density of the top, translucent skin layer.

Hair

The Hair node allows you to color your characters’ or props’ hair. It has the following 
attributes:

Root Color: The Root_Color attribute selects the color for the root of the hair. 
Clicking this attribute opens a standard Color Picker.

Tip Color: The Tip_Color attribute selects the color for the tip of the hair. Clicking 
this attribute opens a standard Color Picker.

Specular Color: The Specular_Color attribute selects the hair’s highlight color. 
Clicking this attribute opens a standard Color Picker.

Root Softness: The Root_Softness attribute controls the root’s transparency, which 
helps hair blend into the scalp.
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NOTE
TO CREATE REALISTIC HAIR SHADERS, CONNECT THIS NODE TO THE ROOT NODE’S ALTERNATE DIFFUSE 
ATTRIBUTE.

3D TEXTURE NODES

These are the color nodes included with the Material room. Unless specified otherwise, 
the list of attributes for each node is listed from top to bottom.

FRACTAL SUM

The Fractal Sum node is a fractal function that returns values between –1 and 1. It has the 
following attributes:

X Index: The x_index attribute defines the position on the X axis from which to draw a 
noise sample.

Y Index: The y_index attribute defines the position on the Y axis from which to draw a 
noise sample.

Z Index: The z_index attribute defines the position on the Z axis from which to draw a 
noise sample.

Octaves: The Octaves attribute defines the number of iterations for the fractal 
function. Higher values produce more detailed fractals but may increase render time.

Bottom: The Bottom attribute controls the bottom color level or floor.

Bias: The Bias attribute specifies how far to shift samples towards the light source to 
prevent self-shadowing of objects.

Gain: The Gain attribute controls the balance between light and dark colors.

FBM

The FBM node is a multi-fractal function. It has the following attributes:

Signed: Checking the Signed checkbox returns values in the range –1 to 1. If 
unchecked, values less than 0 will be returned unsigned, e.g. –25 will be returned as 
25.

Fractal Increment: The Fractal_Increment attribute controls noise. Lower values 
result in a smoother noise gradient.

Frequency Gap: The Frequency_Gap attribute controls fractal size. Higher values 
product larger fractals.
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Octaves: The Octaves attribute defines the number of iterations for the fractal 
function. Higher values produce more detailed fractals but may increase render time.

X Index: The x_index attribute defines the position on the X axis from which to draw a 
noise sample.

Y Index: The y_index attribute defines the position on the Y axis from which to draw a 
noise sample.

Z Index: The z_index attribute defines the position on the Z axis from which to draw a 
noise sample.

Bottom: The Bottom attribute controls the bottom color level or floor.

Bias: The Bias attribute specifies how far to shift samples towards the light source to 
prevent self-shadowing of objects.

Gain: The Gain attribute controls the balance between light and dark colors. 

TURBULENCE

The Turbulence node is an unsigned fractal function. It has the following attributes:

X Index: The x_index attribute defines the position on the X axis from which to draw a 
noise sample.

Y Index: The y_index attribute defines the position on the Y axis from which to draw a 
noise sample.

Z Index: The z_index attribute defines the position on the Z axis from which to draw a 
noise sample.

Octaves: The Octaves attribute defines the number of iterations for the fractal 
function. Higher values produce more detailed fractals but may increase render time.

Bottom: The Bottom attribute controls the bottom color level or floor.

Bias: The Bias attribute specifies how far to shift samples towards the light source to 
prevent self-shadowing of objects.

Gain: The Gain attribute controls the balance between light and dark colors. 

CLOUDS

The Clouds node simulates cloud patterns. It has the following attributes:

Sky Color: The Sky_Color attribute defines the areas behind the clouds. Clicking it 
opens the standard Color Picker.
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Cloud Cover: The Cloud_Cover attribute defines the clouds. Clicking it opens the 
standard Color Picker.

Scale: The Scale attribute defines the size of the clouds.

Complexity: The Complexity attribute defines the complexity of the cloud patterns.

Bottom: The Bottom attribute controls the bottom color level or floor.

Bias: The Bias attribute specifies how far to shift samples towards the light source to 
prevent self-shadowing of objects.

Gain: The Gain attribute controls the balance between light and dark colors.

Global Coordinates: Use the Global_Coordinates pull-down menu to select ON or 
OFF. When on, the texture is computes using world space instead of object space and 
vice versa. If this option is on while the object is moving in any way, the texture will 
appear to “slide” through the object when rendered.

MARBLE

The Marble node is a 3D simulation of marble or other stone patterns. It has the following 
attributes:

Base Color: The Base_Color attribute defines the base color. Clicking it opens the 
standard Color Picker.

Veins: The Veins attribute defines the vein color. Clicking it opens the standard Color 
Picker.

Scale: The Scale attribute defines the size of the veins.

Turbulence: The Turbulence attribute defines the low-frequency randomness of the 
brick pattern.

Global Coordinates: Use the Global_Coordinates pull-down menu to select ON or 
OFF. When on, the texture is computes using world space instead of object space and 
vice versa. If this option is on while the object is moving in any way, the texture will 
appear to “slide” through the object when rendered.

NOISE

The Noise node adds random “static” or “snow” effects. It has the following attributes:

X Index: The x_index attribute defines the position on the X axis from which to draw a 
noise sample.

Y Index: The y_index attribute defines the position on the Y axis from which to draw a 
noise sample.
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Z Index: The z_index attribute defines the position on the Z axis from which to draw a 
noise sample.

Min: The Min attribute controls the minimum amount of noise.

Max: The Max attribute controls the minimum amount of noise.

GRANITE

The Granite node is a 3D simulation of speckled granite textures. It has the following 
attributes:

Base Color: The Base_Color attribute defines the base color. Clicking it opens the 
standard Color Picker.

Spot Color: The Spot_Color attribute defines the spot color. Clicking it opens the 
standard Color Picker.

Scale: The Scale attribute defines the size of the speckles (spots).

Shades: The Shades attribute defines the number of shades used for the texture 
between the base and spot colors.

Balance: The Balance attribute defines the lean towards the base or spot color. Values 
close to 0 favor the base color while values closer to 1 favor the spot color.

Global Coordinates: Use the Global_Coordinates pull-down menu to select ON or 
OFF. When on, the texture is computes using world space instead of object space and 
vice versa. If this option is on while the object is moving in any way, the texture will 
appear to “slide” through the object when rendered.

WOOD

The Wood node provides a 3D texture that simulates wood patterns. It has the following 
attributes:

Light Color: The Light_Wood attribute defines the base wood color. Clicking it opens 
the standard Color Picker.

Dark Color: The Dark_Wood attribute defines the wood grain color. Clicking it opens 
the standard Color Picker.

Scale: The Scale attribute determines the size of the wood grain.

Turbulence: The Turbulence attribute determines the amount of randomness of the 
wood grain.

Global Coordinates: Use the Global_Coordinates pull-down menu to select ON or 
OFF. When on, the texture is computes using world space instead of object space and 
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vice versa. If this option is on while the object is moving in any way, the texture will 
appear to “slide” through the object when rendered.

SPOTS

The Spots node consists of a 3D texture composed of random spots. It has the following 
attributes:

Base Color: The Base_Color attribute defines the base color. Clicking it opens the 
standard Color Picker.

Spot Color: The Spot_Color attribute defines the spot color. Clicking it opens the 
standard Color Picker.

Spot Size: The Spot_Size attribute defines the size of the spots.

Softness: The Softness attribute determines the transition from the spot to the base 
color.

Threshold: The Threshold attribute defines the lean towards the base or spot color. 
Values close to 0 favor the base color while values closer to 1 favor the spot color.

Global Coordinates: Use the Global_Coordinates pull-down menu to select ON or 
OFF. When on, the texture is computes using world space instead of object space and 
vice versa. If this option is on while the object is moving in any way, the texture will 
appear to “slide” through the object when rendered

2D TEXTURE NODES

These are the color nodes included with the Material room. Unless specified otherwise, 
the list of attributes for each node is listed from top to bottom:

IMAGE MAP

The Image Map node allows you to specify an image to use as 
a map (texture, reflection, transparency, bump, displacement, 
etc.). You can use any image as a map. However, if you want to 
use a map designed for the particular figure/prop, you must use 
an image that has been set up to work that way. Please refer to 
“About Maps & Templates” on page 41 for a general 
discussion about maps, and to “Creating and Using Texture 
Maps” on page 75 for a brief description on creating maps. 
This node has the following attributes:
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NOTE
SOME OLDER POSER FILES CONTAIN BUMP MAPS CREATED USING THE PROPRIETARY .BUM FILE FORMAT. YOU 
CAN LOAD .BUM FILES INTO IMAGE MAP NODES AND USE THEM WITH THE POSER 4 RENDERING ENGINE. TO DO 
THIS, YOU NEED TO ENABLE THE IGNORE SHADER TREES OPTION IN THE RENDER OPTIONS WINDOW.

Image Source: Displays the currently 
loaded image. Clicking the Image Source 
attribute opens the Texture Manager 
dialog. To load an image map, click the 
Browse button to open a standard Open 
dialog and select the image you wish to 
load. If you already have an image selected 
and wish to replace it, first select the new 
image as described above then click the 
Replace button. Click OK to implement your changes or Cancel to abort.

U Scale: The U_Scale attribute sets the U scale factor to apply to the texture map when 
using UV or VU mapping. When using a projection map method (see below), this is 
one of two attributes used to define the world space size of the texture map being 
projected onto the surface.

V Scale: The V_Scale attribute sets the V scale factor to apply to the texture map when 
using UV or VU mapping. When using a projection map method (see below), this is 
one of two attributes used to define the world space size of the texture map being 
projected onto the surface.

U Offset: The U_Offset attribute defines the U position of the first texture tile in UV 
space. When using a projection map method (see below), this is one of two attributes 
used to define the position of the upper left corner of the projection “screen” in grid 
units.

V Offset: The V_Offset attribute defines the V position of the first texture tile in UV 
space. When using a projection map method (see below), this is one of two attributes 
used to define the position of the upper left corner of the projection “screen” in grid 
units.

Texture Coordinates: The Texture_Coordinates pull-down menu offers the following 
choices:

UV: The UV option behaves like rubber wallpaper that can stretch over the object 
surface; the image file is made to correspond with set positions on the object’s 
surface, making any distortion caused by the stretching seem more natural. This is 
the most versatile mapping method.
VU: The VU option is identical to UV mapping, except that the image map is 
rotated 90 degrees.
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XY: The XY option works like a slide projector in that the “screen” being 
projected onto is the XY plane whose size and position are determined using the 
U_Scale, V_Scale, U_Offset, and V_Offset parameters. Any surface not oriented 
with the selected viewing plane will distort the texture at render time.
XZ: Same as above but uses the XZ plane.
ZY: Same as above but uses the ZY plane.

Image Mapped: The Image_Mapped pull-down menu offers the following choices:
None: The background color will be used for all areas of the object not covered by 
the texture map.
Alpha: The background color will be used for all areas of the object not covered 
by the texture map. The background color will also be blended with the texture 
map based on the alpha channel of the texture map. 
Clamped: The edge pixels of the texture map are repeated to cover any area of the 
object that the texture map does not cover.
Tile: The texture map will be tiled to ensure total coverage. Tiling is controlled 
using the Mirror U and Mirror V attributes, below.

Background: The Background attribute specifies the background color. Clicking this 
attribute opens a standard Color Picker.

Global Coordinates: Checking the Global_Coordinates button forces projected maps 
to use global instead of local coordinates.

Mirror U: Enabling the Mirror_U option can help hide the seams between texture 
cells when tiling textures.

Mirror V: Enabling the Mirror_V option can help hide the seams between texture cells 
when tiling textures.

Texture Strength: The Texture_Strength attribute defines the strength of the texture 
map, where 1=100%.

TILE

The Tile node is a 2D texture that simulates tile patterns. It has the following attributes:

Tile 1: The Tile_1 attribute defines the first tile color. Clicking it opens the standard 
Color Picker.

Tile Shape 1: The Tile_Shape_1 pull-down menu defines the shape of the first tile. 
Your options are:

Rectangle: Selecting Rectangular will make the tiles rectangular.
Ellipsoid: Selecting Ellipsoid will make the tiles elliptical.
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Tile 2: This attribute defines the second tile color. Clicking it opens the standard Color 
Picker.

Tile Shape 2: The Tile_Shape_2 pull-down menu defines the shape of the second tile. 
This menu has the same options as the Tile 1 Shape menu, described above.

Mortar Color: The Mortar_Color attribute defines the mortar color. Clicking it opens 
the standard Color Picker.

Tile Width: The Tile_Width attribute defines the tile’s width.

Tile Height: The Tile_Height attribute defines the tile’s height in.

Mortar Thickness: The Mortar_Thickness attribute determines the spacing between 
bricks.

Turbulence: Defines the low-frequency randomness of the brick pattern.

Softness: The Softness attribute defines how softly the brick blends into the mortar.

Noise: The Noise attribute defines the high-frequency randomness of the brick pattern.

BRICK

The Brick node simulates brick or stone wall patterns. It has the following attributes:

Brick Color: The Brick_Color attribute defines the brick color. Clicking it opens the 
standard Color Picker.

Mortar Color: The Mortar_Color attribute defines the mortar color. Clicking it opens 
the standard Color Picker.

Brick Width: The Brick_Width attribute determines the horizontal scale of the bricks.

Brick Height: The Brick_Height attribute determines the vertical scale of the bricks.

Mortar Width: The Mortar_Width attribute determines the spacing between bricks.

Turbulence: The Turbulence attribute defines the low frequency randomness of the 
brick pattern.

Softness: The Softness attribute defines how softly the brick blends into the mortar.

Noise: The Noise attribute defines the high frequency randomness of the brick pattern.
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WEAVE

The Weave node creates woven textile effects. It has the following attributes:

Color 1: The Color_1 attribute defines the first woven color. Clicking this attribute 
opens the standard Color Picker.

Color 2: The Color_2 attribute defines the second woven color. Clicking this attribute 
opens the standard Color Picker.

Base Color: The Base_Color attribute defines the underlying color behind the woven 
pattern. Clicking this attribute opens the standard Color Picker.

U Scale: The U_Scale attribute defines the size of the weave in the U direction.

V Scale: The V_Scale attribute defines the size of the weave in the V direction.

Height: The Height attribute defines the height of the woven pattern.

Bias: The Bias attribute adjusts the weave’s bias.

Gain: The Gain attribute adjusts the weave’s gain.

MOVIE 

The Movie node allows you to add animations to materials. It has the following attributes:

Video Source: The Video_Source attribute specifies the path containing the selected 
animation.

U_Scale: The U_Scale attribute defines the size of the animation in the U direction.

V_Scale: The V_Scale attribute defines the size of the animation in the V direction.

U Offset: The U_Offset attribute defines the U position of the first texture tile in UV 
space. When using a projection map method (see below), this is one of two attributes 
used to define the position of the upper left corner of the projection “screen” in grid 
units.

V Offset: The U_Offset attribute defines the V position of the first texture tile in UV 
space. When using a projection map method (see below), this is one of two attributes 
used to define the position of the upper left corner of the projection “screen” in grid 
units.

Texture Coordinates: The Texture_Coordinates pull-down menu offers the following 
choices:

UV: The UV option behaves like rubber wallpaper that can stretch over the object 
surface; the PICT file is made to correspond with set positions on the object’s 
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surface, making any distortion caused by the stretching seem more natural. This is 
the most versatile mapping method.
VU: The VU option is identical to UV mapping, except that the image map is 
rotated 90 degrees.
XY: The XY option works like a slide projector in that the “screen” being 
projected onto is the XY plane whose size and position are determined using the 
U_Scale, V_Scale, U_Offset, and V_Offset parameters. Any surface not oriented 
with the selected viewing plane will distort the texture at render time.
XZ: Same as above but uses the XZ plane.
ZY: Same as above but uses the ZY plane.

Image Mapped: The Image_Mapped pull-down menu offers the following choices:
None: The background color will be used for all areas of the object not covered by 
the texture map.
Alpha: The background color will be used for all areas of the object not covered 
by the texture map. The background color will also be blended with the texture 
map based on the alpha channel of the texture map. 
Clamped: The edge pixels of the texture map are repeated to cover any area of the 
object not which the texture map does not cover.
Tile: The texture map will be tiled to ensure total coverage. Tiling is controlled 
using the Mirror U and Mirror V attributes, below.

Background: The Background attribute specifies the background color.

Global Coordinates: Checking the Global_Coordinates button forces projected maps 
to use global instead of local coordinates.

Mirror U: Enabling the Mirror_U option can help hide the seams between texture 
cells when tiling textures.

Mirror V: Enabling the Mirror_V option can help hide the seams between texture cells 
when tiling textures.

Texture Strength: The Texture_Strength attribute defines the strength of the animated 
texture map, where 1=100%.

Frame Number: The Frame Number attribute functions primarily as an input for 
other nodes (such as math and variable nodes), and allows you to retime the animation 
controlled by this node.

Loop Movie: Checking the Loop Movie checkbox loops the animation.
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CHAPTER 45: SETTING RENDER 
OPTIONS

oser 5 allows you to render still and animated scenes using three separate 
rendering tools:

All new FireFly rendering engine: This all-new rendering engine supports the use of 
procedural shaders, contains many controls that let you control exactly how you want 
your rendered images/movies to appear, and has the capability of generating truly 
breathtaking results. Please refer to Chapter 46: “The Render Options Window” on 
page 341 for information on the new consolidated Render Options dialog, then to 
Chapter 47: “Using The FireFly Render Engine” on page 345 for information on using 
the FireFly renderer.

Poser 4 rendering engine: When tried, true, and basic is what you need, the classic 
Poser 4 rendering engine will deliver great results.

Sketch Designer: For Poser 5 The Sketch Designer retains its status as a separate 
window within the application. Please refer to Chapter 49: “The Sketch Designer 
Renderer” on page 352 for information on using the Sketch Designer renderer.

P
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Chapter 46: The Render Options 
Window

o open the Render Options window, select Render>Render Options. This 
window appears as follows:

The Render Options window has the following options:

DRAFT VS. PRODUCTION OPTIONS

A the top of the window, you can click the appropriate radio button to select either Draft 
or Production render options:

Checking the Draft Render Options radio button selects rendering options that will 
provide faster renders at lower quality settings when using the defaults. Use this option 
while creating your scene to get an idea what it will look like once it’s completed. 
Also, Curious Labs recommends using the Poser 4 renderer for draft renders.

T
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Checking the Production Render Options radio button selects high-quality render 
settings. Render times are increased. Use this option for your final output. Curious 
Labs recommends using the FireFly renderer for production rendering.

You can customize both draft and production default rendering values and restore the 
defaults by clicking the Restore Defaults button.

RENDER SETTINGS

Check the appropriate radio button to select either the FireFly renderer (see Chapter 
47: “Using The FireFly Render Engine” on page 345) or the Poser 4 renderer (see Chapter 
48: “Using the Poser 4 Render Engine” on page 350).

IMAGE OUTPUT SETTINGS

This portion of the Render Options window allows you to control how a still image will 
be rendered:

Render to main window: Checking the Render to main window radio button causes 
rendered images to appear in the Document window. Rendered images will render 
using the same height and width as the Document window. Please refer to “Document 
Window Size” on page 141 for information on resizing the Document window. If you 
select this option, you can save your rendered images by selecting 
File>Export>Image, as described in “Exporting Images” on page 88.

Render to new window: Checking the Render to new window radio button opens a 
new window when rendering images. This new window is separate from the 
Document window and can have its own settings:

Match Document Window: Clicking the Match Document Window button sets 
the Document window’s current size in the Width and Height fields.
Constrain Aspect Ratio: Checking the Constrain Aspect Ratio checkbox 
preserves the render window’s aspect ratio (width divided by height). For 
example, if you begin with 640x480 and change the 640 to 1280, the height will 
automatically change to 960. Clearing this checkbox disables this option.
Width: Enter the width in pixels for the render window in the Width field. Larger 
measurements take longer to render and require more disk space.
Height: Enter the height in pixels for the render window in the Height field. 
Larger measurements take longer to render and require more disk space.
Resolution: Enter the resolution in dot pixels per inch (DPI) in the Resolution 
field. 72DPI is normal for screen-resolution images and is suitable for images you 
intend to distribute online. 300DPI is appropriate for most print functions, and 
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1200DPI is used when you need extreme detail. Higher resolution images require 
more disk space and take longer to render.

Render Over: These options specify the background to be used when rendering images 
or movies

Background Color: Selecting Background Color renders the image/movie over 
the Document Window’s background color. Please refer to “Colors” on page 143 
for information about changing Document window colors.
Black: Selecting Black renders the image/movie over a plain black background.
Background Picture: Selecting Background Picture renders the image/movie 
over the background image in your scene. Please refer to “Importing Background 
Pictures” on page 84 for information on importing background pictures.
Current Background Shader: Selecting Current Background Shader renders the 
image/movie over the specified background shader. Please refer to “Root 
Background Node” on page 317 for information about using background shaders.

MOVIE OUTPUT SETTINGS

The bottom of the Render Options window is where you set basic options for animated 
output. Before using these options, you must enable the Current Render Settings option 
in the Make Movie window, as described in Chapter 50: “Rendering Animations” on 
page 356. The Render Options window lets you set the following animation options:

FRAME SIZE

Select your desired frame size in pixels by entering your desired width and height in the 
Width and Height fields, respectively. Some standard movie sizes are:

160x120

320x240

640x480

Checking the Constrain Aspect Ratio checkbox preserves the animation’s aspect ratio 
(width divided by height). For example, if you begin with 640x480 and change the 640 to 
1280, the height will automatically change to 960. Clearing this checkbox disables this 
option. Larger movies require vastly increased rendering times and take up far more room 
on your hard drive.

NOTE
THE MAKE MOVIE WINDOW SETTINGS WILL OVERRIDE THOSE IN THE RENDER OPTIONS WINDOW UNLESS YOU 
SELECT CURRENT RENDER OPTIONS IN THE MAKE MOVIE WINDOW.
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FRAME RATE

Enter your desired frame rate (number of frames per second) here. Higher numbers give 
smoother animations but require longer rendering times and take up more room on your 
hard drive. Please refer to “Frame Rate” on page 283 for a listing of commonly used frame 
rates. You can also set these options in the Make Movie window (see Chapter 
50: “Rendering Animations” on page 356) and in the Animation palette (see “Using the 
Animation Palette” on page 282).

FRAME COUNT

This is the total number of frames in your movie. Your movie’s total run time will be the 
number of frames divided by the frame rate. You can also set this option in the Animation 
controls (“Using the Animation Controls” on page 279), the Animation palette, and the 
Make Movie window.
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Chapter 47: Using The FireFly 
Render Engine

his chapter describes the FireFly render options:

Use Displacement Maps: Checking the Use Displacement Maps button enables 
(checked) or disables (cleared) using displacement maps in your rendered output. 
Please see “About Maps & Templates” on page 41 for a description of maps in general, 
“Displacement Map” on page 44 for a description of displacement maps, and 
Part 8: “Materials” on page 305 for information about the Material room (maps are 
added to nodes that are part of shaders).

Minimum Displacement 
Bounds: The Minimum 
Displacement Bounds 
value is measured in pixels 
and determines the 
maximum visible amount 
of displacement in pixels. 
Displacement is a 
rendering technique that 
adds realistic bumps and 
indentations to surfaces. This is normally preferable to modeling deformations 
directly, since you can alter the displacement map (template used for calculating 
displacement) rather than editing the object. Further, adding such detail directly to 
objects can exponentially increase its polygon count and greatly affect render time. 
Enter your desired value in the Minimum Displacement Bounds field, which sets the 
limits for the entire scene. Displacement deformations can possibly exceed the object’s 
specified bounding box. Therefore, this value creates a larger displacement boundary, 
which exceeds the object’s bounding box by the set number of units. If a particular 
displacement exceeds the displacement bounds at any point, you will see a hole or 
patch crack at the affected location. The following diagram illustrates this concept. In 
this case, the top of the pyramid exceeds the (displacement) bounds and will therefore 
be cut off, leaving a patch crack.

T
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Raytracing On: Checking the Raytracing On box enables ray tracing, and vice versa. 
Enabling ray tracing greatly enhances renderings, especially curved surfaces, shadows, 
reflections, and refraction but also greatly increases rendering times. Raytracing 
projects rays from the camera to every pixel visible in the render window. In most 
cases, projected rays that strike an object are reflected back to the window and that 
pixel is set to the object’s color at the location where the intersection occurred. If the 
ray intersects more than one object, the closest object is used. Firing rays from the 
point of intersection towards light sources creates shadows. If the ray intersects 
something, that point of the object is in shadow. For reflections, when the ray 
intersects a reflective surface, a new ray is traced starting from the point of intersection 
and the color retuned by that ray is incorporated into the color of the original 
intersection. This process is called recursive raytracing because reflected rays can 
spawn more reflected rays as long as they keep intersecting reflective objects. The 
following image shows an example of raytracing. You can set the number of 
reflections (bounces) using the Raytrace bounces option (see below).

Cast Shadows: Checking the Cast Shadows checkbox causes the rendering engine to 
calculate shadows when rendering. Individual settings will override this general 
setting. For example, if a figure in your scene is set to not cast shadows, then 
everything else in the scene that can cast a shadow will when the scene is rendered and 
vice versa. Enabling this option adds realism to your renders but can affect render 
time.

Smooth Polygons: Checking the Smooth Polygons checkbox enables polygon 
smoothing, and vice versa. When enabled, the rendering engine attempts to smooth 
hard corners on objects. This can result in smoother-looking objects but can also make 
hard edges look off. You should experiment as each scene is different.

Remove Back-facing Polygons: Checking the Remove Back-facing Polygons 
checkbox causes all polygons facing away from the camera not to be considered 
during rendering. The actual polygons not considered depend on the camera angle and 
the position/angle of the object(s) in your scene relative to the camera. Enabling this 
option can greatly speed up render times but can affect realism, especially when using 
ray tracing. Clearing this checkbox disables this option.

Use Texture Filtering: Checking the Use Texture Filtering checkbox applies a filter to 
2D image maps that gives them a softer appearance. This is useful if you have, for 
example, a tilted plane where the texture map appears aliased in the distance. Filtering 
consumes computing resources and you should experiment with enabling/disabling 
this setting to determine if it improves the appearance of your renders.
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Minimum Shading Rate: The Minimum Shading Rate value determines the level to 
which object polygons will be subdivided (or diced) into micropolygons. For example, 
a shading rate of 1 means that polygons will be divided into micro-polygons that each 
occupy approximately one pixel of the rendered image, and a value of 4 means that 
each micropolygon will cover approximately 4 pixels of the rendered image. Values 
less than one (such as 0.2) cause each micropolygon to be less than a pixel in size. 
Micropolygons within a given polygon are as identical in size, shape, and area as 
possible. At render time, the renderer will subdivide each polygon, sample each 
micropolygon, and assign the micropolygon's average color to the pixel being 
rendered. Enter your desired sampling rate in the Minimum Shading Rate field. 
Decreasing this value can refine your renders but increases render time. This value is 
for your entire scene, meaning that it overrides objects whose shading rates set below 
this minimum. You can set this value on a per-object basis using the desired object’s 
Properties palette. Setting this value in the Render Options window overrides all 
per-object settings that are lower than this global setting. If an object has a higher 
shading rate, Poser will use the object’s shading rate when rendering that object.

Pixels Samples: Select the XY pixel sample rate by moving the Pixels Samples slider. 
Alternatively, you can click the dots at either side of the slider to increment (right) or 
decrement (left) the sample size. Pixel sampling rates determine how many pixels are 
sampled when calculating antialiasing for a single pixel. For example, a setting of 3 
creates a 3-pixel by 3-pixel grid with the pixel being sampled in the center. At render 
time, the renderer would examine the 3x3 area when determining the color and other 
values to assign to the pixel currently being rendered. Expanding this number can 
refine your renders but will greatly affect render times. 3x3 is considered a good 
default.

Bucket Size: The bucket is the area being rendered at any one time. Enter your desired 
value in the Bucket Size field. For example, entering a value of 10 creates a rendering 
bucket that is 10-pixels by 10-pixels in size. At render time, the renderer will render 
one such 10x10 area at once. Increasing the bucket size increases the area being 
rendered at once but requires greater system resources. Use caution when enlarging the 
bucket beyond its default size, and monitor your system resources.

Raytrace bounces: When raytracing is enabled, the Raytrace bounces option specifies 
how many “bounces” or recursions the renderer will use when raytracing. Higher 
numbers add realism but also require longer render times.

Post filter size: The post filter supersamples pixels, that is, samples the colors at 
various points inside a pixel to arrive at the final pixel color. This is done in order to 
reduce or eliminate various forms of aliasing (jagged edges) that can occur under 
different circumstances. The final pixel color is a weighted average of the 
supersample. Increasing this value increases this effect but affects rendering time and 
resources. You can adjust this value by moving the Post Filter Size slider or by 

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



348 

 POSER 5 REFERENCE MANUAL

clicking the dots on either slide of the slider to increment (right) or decrement (left) the 
value by 1 for each click.

Post filter Type: Normally, the farther a post filter sample is from 
its center, the less its weight. This can be affected by selecting a 
filter that determines the relationship between sample distance and 
weight using the Pixel Filter pull-down menu. Your options are as 
follows:

Box: A Box filter gives equal weight to all samples in a radius 
equal to half the pixel filter.
Gaussian: A Gauss filter gives a variably decreasing amount of 
weight to all samples in a radius equal to half the pixel filter size 
with the maximum loss of weight occurring closest to the center of 
the filter.
Sinc: A Sinc filter gives a decreasing ripple-
like amount of weight to all samples in a 
radius roughly double the pixel filter size.

3D motion blur on: As you probably know, fast 
moving objects appear blurry. The blur is caused 
by the fact that our eyes cannot “refresh” quickly enough to see that the object is no 
longer in its previous location. Poser 5’s Motion Blur feature lets you give your 
animations the illusion of motion, adding a whole new dynamic and level of realism to 
your renderings. Checking the 3D motion blur on checkbox enables motion blurring 
for your scene when rendering. When this option is enabled, adjusting the shutter open 
and close times affects the amount of blurring.

Shutter open: The Shutter open number represents the shutter opening time in 
fractions of a frame, where 0.0 is the beginning of the frame and 1.0 is the end of 
the frame. Unlike a real camera shutter, this one opens and closes instantly with 
zero elapsed time. Regular camera shutters, while extremely fast, require a small 
time interval to travel between the closed and open positions.
Shutter close: The Shutter close number represents the shutter closing time in 
fractions of a frame, where 0.0 is the beginning of the frame and 1.0 is the end of 
the frame. Unlike a real camera shutter, this one opens and closes instantly with 
zero elapsed time. Regular camera shutters, while extremely fast, require a small 
time interval to travel between the closed and open positions. For example, setting 
a beginning time of 0.0 and an ending time of 0.5 means the shutter would be open 
for the first half of a frame.
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F-Stop: The F-Stop number represents a lens aperture size. The larger the number, the 
smaller the aperture opening. Each number is multiplied by a factor of 1.4 as the scale 
rises, giving standard values of 1.0, 1.4, 2, 2.8, 4, 5.6, 8, 11, 16, 22, 32, etc. Each 
change either doubles or halves the amount of light transmitted by the lens to the film 
plane. Basically, calculated from the focal length of the lens divided by the diameter of 
the bundle of light rays entering the lens and passing through the aperture in the iris 
diaphragm. On a physical camera, this represents the lens focal length (see next bullet) 
divided by the f-stop value to determine the actual aperture size. Enter your desired 
value in the F-Stop field.

Focal Distance: The focal distance is the distance at which objects appear most in 
focus. Enter your desired value in the Focal distance field.

Once you have finished entering your desired settings, click OK to store them. Render 
settings are saved when you save your scene. Clicking Cancel closes the Render Options 
dialog without storing your changes.

To render your scene as a still image, select Render>Render or click the Render Now 
button in the Render Options dialog.

To render animations, please refer to Chapter 50: “Rendering Animations” on page 356 
for more information.
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Chapter 48: Using the Poser 4 
Render Engine

his chapter explains the Poser 4 render engine settings: The Poser 4 render engine 
supports many Material room shader nodes, with the exceptions of certain 
features such as displacement, raytracing, 3D motion blur, etc. It also maintains 

.BUM file format support for backward compatibility with some older Poser files.

Anti-alias: Checking the Anti-alias box enables anti-aliasing, which reduces the 
jagged appearance of object edges in rendered images by applying a small amount of 
blurring to blend the object edge into the background. Clearing this checkbox disables 
this option.

Use bump maps: Checking the Use Bump maps checkbox enables displaying bump 
maps applied to objects/props in your scene in the rendered output. Clearing this 
checkbox disables this option.

Use texture maps: Checking the Use texture maps checkbox enables displaying 
textured maps applied to objects/props in your scene in the rendered output. Clearing 
this checkbox disables this option.

Cast shadows: Checking the Cast shadows checkbox causes the rendering engine to 
calculate shadows when rendering. Individual settings will override this general 
setting. For example, if a figure in your scene is set to not cast shadows, then 
everything else in the scene that can cast a shadow will when the scene is rendered and 
vice versa. Enabling this option adds realism to your renders but can affect render 
time.

Ignore Advanced Shader Trees: Checking the Ignore Advanced Shader Trees 
checkbox causes the Poser 4 renderer to ignore most shader nodes except for image 
maps. This option is included for backward compatibility with older Poser material 
that use bump maps created in the .BUM file format. Enabling this option disconnects 
all nodes from the root node in the Material room, meaning you will need to reconnect 
them. Please refer to “Root Material/Hair Node” on page 315 for information about 
root nodes and to “Image Map” on page 333 for information about using image map 
nodes.

Once you have finished entering your desired settings, click OK to store them. Render 
settings are saved when you save your scene. Clicking Cancel closes the Render Options 
dialog without storing your changes.

T
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To render your scene as a still image, select Render>Render, click the Render Now 
button in the Render Options dialog, or press [CTRL]+[R]. To render animations, please 
refer to Chapter 50: “Rendering Animations” on page 356 for more information.
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Chapter 49: The Sketch Designer 
Renderer

oser’s Sketch Designer renders scenes as sketch-like drawings using black-and-
white or colored brush strokes that you can tailor to your liking. Simulate pen, 
pencil, pastel, charcoal, and even watercolors and paintings without ever having to 

set foot inside an art school!

You can save Sketch Designer renders and reload them later for further work. The Sketch 
Designer also lets you create amazing animations that look like hand-drawn movies. For 
best results, try rendering scenes using plenty of detail (hair, clothing, etc.) and dramatic 
lighting.

To access the Sketch Designer, select Window>Sketch Designer.

P
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SKETCH ELEMENTS

The Sketch Designer recognizes three distinct divisions within your scene:

Objects: Checking the Objects radio button allows you to determine the sketch style 
for objects and figures in your scene.

Background: Checking the Background radio button allows you to determine the 
sketch style for your scene’s background.

Edges: Checking the Edges radio button allows you to determine the sketch style for 
the edges of objects and figures in your scene.

PRESETS

You can use the Presets pop-up window above the preview pane to select one of the 
available preset sketch styles. You can also use the sliders and other options to create an 
almost infinite variety of styles.

The Presets pop-up also allows you to create and remove sketch presets. To create a 
preset, adjust the sketch style to your desired settings, then select Presets>Create Preset. 
Enter a name for your preset and click OK. Your new preset will appear in the Presets 
menu.

To delete a preset, select the preset you wish to delete using the Presets menu, then select 
Presets>Delete Preset.

WARNING
THE DELETE PRESET OPTION ALLOWS YOU TO REMOVE THE SKETCH PRESETS INCLUDED WITH POSER. ONCE 
DELETED, YOU MUST REINSTALL POSER TO RESTORE YOUR FACTORY DEFAULT SKETCH PRESETS.

CHECKBOXES

The Sketch Designer has three checkboxes:

Over Black: Checking the Over Black checkbox renders your scene over a black 
background with white strokes. When disabled, the background is white with black 
strokes.

Auto Density: Checking the Auto Density checkbox causes stroke density to reach an 
automatic density based on the current scene, ignoring the Density slider setting (see 
below). When disabled, the density is calculated based on the Density slider setting.

Colored Strokes: Checking the Colored Strokes checkbox causes sketches to be 
rendered in color. When disabled, sketches are rendered in black and white.
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BRUSHES

The Sketch Designer includes several predefined brushes, available using the Brushes 
pull-down menu. For maximum effect, try using these brushes with both the Min Width 
and Max Width sliders set to higher values.

SKETCH PARAMETERS

The Sketch Designer includes the following parameters, controllable using sliders. 
Moving a slider to the right increases the selected value, and vice versa. These parameters 
customize many characteristics of the sketched lines. Your sketch redraws each time you 
adjust a value, allowing you to see the results of your changes.

Density: The Density slider controls the density of lines in the sketch.

Line Length: The Line Length slider defines the length of strokes.

Min Width: The Min Width slider defines the width of the edge of each stroke, which 
affects the brightness of the original image.

Max Width: The Max Width slider defines the width of the center of each stroke, 
which affects the brightness of the original image.

Lo Brightness: The Lo Brightness slider determines the band of tone. A low setting 
only draws lines in the darkest parts of your scene. If the Over Black option is 
disabled, setting this control to 0 produces the best results.

Hi Brightness: The Hi Brightness slider determines the band of tone. A lower setting 
only draws lines in the darkest parts of your scene. If the Over Black option is 
enabled, setting this control to 1 produces the best results.

Stroke Head: The Stroke Head slider determines the amount of taper at the stroke’s 
head.

Stroke Tail: The Stroke Tail slider determines the amount of taper at the stroke’s tail.

Line Random: The Line Random slider controls line randomizations. Higher settings 
result in more randomly shaped lines.

Color Random: The Color Random slider controls color randomizations. Higher 
settings result in more random colorization.

Opacity: The Opacity slider determines the clarity of lines. Lower values create more 
transparent strokes.

Cross Hatch: The Cross Hatch slider controls the frequency of cross-hatching in the 
strokes.
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Total Angle: The Total Angle slider determines the total amount of angle change that a 
stroke can have before it stops drawing. Higher values darken the image. Lower this 
value when you have lower Density settings.

Color Cutoff: The Color Cutoff slider determines the threshold of color changes 
allowed for a stroke. Use this slider in conjunction with Total Angle.

Light 1, 2, and 3: The Light 1, Light 2, and Light 3 sliders determine the extent to 
which the first three lights in your scene contribute to the direction of strokes. Higher 
values make the strokes go in the direction of the selected light(s).

BG Direction: The BG Direction slider defines the direction of the background 
strokes.

Auto Spacing: The Auto Spacing slider controls the amount of space between strokes 
if the Auto Density option is enabled.

Color Blend: The Color Blend slider determines how much color in the Document 
Window will be blended into the sketch.

RENDERING SKETCHES

After setting up your sketch, you can render it to the Document window. This is useful if 
you want to export a movie rendered using the Sketch Designer renderer. To render to the 
Document window, select Render>Sketch Style Render.
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Chapter 50: Rendering Animations
our can access the Make Movie window by selecting Animation>Make Movie. 
The Make Movie window appears as follows:

To use the Make Movie window:

1 Enter a name for your movie in the Movie field.

2 Select your desired movie format using the Sequence Type pull-down menu. Your 
available options are:

AVI (windows): This is the default Windows movie format.
QuickTime (Macintosh): This is the default Macintosh movie format.
Image Files: This option creates a series of still images, one for each frame in 
your animation.
Macromedia Flash: Macromedia Flash is a popular format for animations posted 
on Web sites.

3 Select your desired export options:
Resolution: Use the Resolution pull-down menu to select Full, Half, Quarter, or 
Current (current Document window resolution).
Quality: Use the Quality pull-down menu to select Current Display Quality or 
Current Render Quality. If you select Current Render Quality, you can then 
adjust your render settings by clicking the Render Settings button to open the 
Render Options window as described in Chapter 46: “The Render Options 
Window” on page 341. Selecting Current Sketch Settings uses the Sketch 
Designer renderer, which is described in Chapter 49: “The Sketch Designer 
Renderer” on page 352.

Y
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NOTE
THE MAKE MOVIE WINDOW SETTINGS WILL OVERRIDE THOSE IN THE RENDER OPTIONS WINDOW UNLESS YOU 
SELECT CURRENT RENDER OPTIONS IN THE MAKE MOVIE WINDOW.

Flash Settings: See below.
Frame Rate: Check the appropriate Frame Rate radio button to use the movie’s 
current output frame rate (as opposed to the actual frame rate of the Poser 
keyframe data) or select your own. Enter the desired frame rate in the box, if 
applicable. Please refer to “Frame Rate” on page 283 for a listing of common 
frame rates. This option is also available in the Render Options window.
Time Span: Enter the start and end times for your animation in the format 
Hours:Minutes:Seconds:Frame in the Start and End boxes, if desired. This 
feature is useful if you wish to save a subset of the total animation. For example, if 
you create a 60-second animation, you could opt to save a 15-second movie 
beginning 35 seconds into the total animation. The movie duration and total 
number of frames appear in the Duration and Frames displays, respectively.

4 Click the OK button to open the Save Movie dialog box, which allows you to browse 
for your desired folder, then click the Save button to save your new animation to the 
selected folder. Animation renders can take some time depending on your scene, 
animation settings, and computer, so please be patient.

FLASH SETTINGS

Clicking the Flash Settings button opens the Flash Settings dialog:
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You have the following options when exporting Macromedia Flash movies:

Number of colors: Enter the desired number of colors in the Number of colors box. 
Note that adding colors will increase the file size and download time for people 
viewing this file via the Web. Four colors are good for most situations.

Quantization: Quantization is the process of selecting the specified number of colors 
that best represent your Poser figure. Check the appropriate Quantization radio button 
to select if you want the quantization to occur across All Frames (which can be useful 
if, for example, you are animating materials) or at a Specified Frame.

Quantization Frame: If you selected Specific Frame, enter the frame number where 
the quantization should occur in the Specified Frame field. 

Overlap Colors: Checking the Overlap Colors checkbox causes Macromedia Flash to 
take the color that is used the most and create a silhouette of the entire object (such as 
a figure or prop). The next color is placed on top of the first, and so on, with each layer 
of color containing the layers above it. Selecting this option makes for larger files, but 
will increase the quality of the final file. Deselecting this option causes blocks of 
different colors to appear next to each other with no overlapping, which could cause 
the animated object to appear broken or discontinuous.

Draw Outer Lines: Checking the Draw Outer Lines checkbox draws a border around 
the entire silhouette.

Draw Inner Lines: Checking the Draw Inner Lines checkbox draws lines around each 
color layer.

Line Width: Enter the desired line width (in pixels) in the Line Width box.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



359

RENDERING

Chapter 51: Tips & Tricks
his chapter contains a few tips and tricks for improving still and animated renders:

Experiment with low render settings and gradually increase them until you get the 
results you want. This will render your scene using the optimal balance between 
quality and speed. Small Web animations might need lower quality rendering while a 
piece of fine art might require very high settings.

Still and animated renders use the currently selected camera. Be sure to select the 
proper camera before rendering, particularly if camera motion is part of your 
animation.

By default, Poser renders using the Texture Shaded display style.

Use the draft and production rendering options to save time while working and 
produce highly realistic results.

Use prop-based hair and figure-based clothing instead of Poser 5 hair and cloth where you 
do not need dynamic effects. This will conserve computing resources.

T
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Chapter 52: About The Poser 5 
Content Room

elcome to Content Paradise by EGISYS, the Movement Company! Poser 5’s 
Content room accesses Content Paradise, which is your gateway to leading 
marketplaces that provide both free and for-sale Poser content. Need a Poser 

figure, prop, texture, or something else? Content Paradise has you covered. And, Poser 5’s 
new Download Manager can auto-install most downloaded content and add it to the 
Library palette. No more manually placing files in folders! Clicking the Content room 
tab at the top of the Poser workspace opens the Content room:

Aside from the Download Manager, the Content room accesses the online Content 
Paradise Web server and seamlessly displays Web pages in the Poser workspace. The 
Content Paradise features and interface are subject to change as EGISYS adds and refines 
this service. Because of this, the discussion in this reference manual is limited to 
discussing the Download Manager.

W
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Content Paradise includes comprehensive online help, which is accessible from anywhere 
in the interface by clicking the Help links. Please be sure to read all of the applicable 
Terms of Service, including the Privacy Policy. Curious Labs and EGISYS reserve the 
right to alter these policies at any time without prior notice.

DOWNLOADING AND INSTALLING CONTENT

After you purchase your content and check out of the marketplace(s), you will be able to 
download it to your computer. A progress meter keeps you informed of your download’s 
status. Follow the onscreen instructions to begin the download. Once the data transfer is 
complete, you can begin the installation process:

The Installation Options window appears for each downloaded file once data transfer is 
complete, with the following options:

Install: Clicking the Install button installs the downloaded content to your Downloads 
Library. Please see Chapter 24: “The Poser Library” on page 126 for information 
about Libraries and the Library palette. The content will install to the folder specified 
in the Install Path field. To change the folder that content is installed to, enter your 
desired path in the Install Path field.

Copy: Clicking the Copy button copies downloaded content to the path specified in the 
Install Path field.

Cancel: Clicking the Cancel button cancels the installation process. Downloaded 
content will remain uninstalled in the folder used by Poser for temporary storage. You 
will need to re-download cancelled content in order to install it.

If the file being installed already exists, a dialog pops up asking if you want to overwrite 
the existing file. Click Cancel to abort, or OK to proceed with overwriting the old file.

A confirmation dialog appears once installation is complete. Click OK to acknowledge 
successful installation of your downloaded content.

If Poser cannot recognize the content or cannot install content (such as an executable file), 
the Copy to Folder window appears again with the notification and allows you to browse 
for a folder. Clicking the Copy button copies the content to the specified folder where you 
can access and process it, and clicking Cancel exits the Download Manager.
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Appendix A: Technical Support

e’ve worked hard to ensure that Poser 5’s powerful features are both easy to use 
and available to users running a wide variety of computers. However, there 
may be times when you need technical support. Curious Labs is pleased to 

offer free technical support to registered users of our products. To receive technical 
support, please visit our Web site at http://www.curiouslabs.com/support and browse 
through our extensive product FAQs.

Please use the following checklist before contacting Technical Support:

Manual: This Reference Manual answers most Poser 5 questions. Before contacting 
Technical Support, please read the pertinent section(s) of this manual thoroughly.

FAQ: Please visit the product FAQs at the above-listed URL.

Third-party forums: If your question is more artistic than technical, check out some of 
the great online Poser forums where artists come together. Please see “Third-Party 
Forums” on page 9 for links to a few online forums.

Still don’t see your question answered? Please contact Technical Support by clicking the 
link on the product FAQ (Frequently Asked Questions) page and completing our online 
support form. When contacting Technical Support, please fill out the form as completely 
as possible and include as much information as possible. This will help us resolve your 
issue faster. Once the form is complete, a Technical Support representative will contact 
you directly as soon as possible. Support requests are answered via email in the order they 
are received. Online support is free to all registered Poser users. Poser 5 users are 
automatically registered while installing the application. You may also email support 
requests to tech@curiouslabs.com.

Telephone support is also free to registered users. Before using telephone support, please 
check the resources listed above. Phone support is intended to solve critical technical 
issues. We are unable to answer project-based questions. Phone support is available by 
calling (831) 462-8902 during normal business hours (U.S. Pacific time). If you call 
during other hours, or if a representative is not able to answer your call immediately, you 
will be asked to leave a message, and we will return your call as soon as possible 
(generally within two business days). When calling, please be in front of your computer 
with Poser running.

W
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In order to receive support, we require the following information:

Your name

Email address

Telephone number (including international dialing information, if applicable)

Your current operating system

Your computer specifications (CPU, RAM, hard drive, video card, etc.)

Poser 5 serial number

Detailed description of the problem

This information will help us isolate and resolve your issue. We require this information in 
order to provide support services and are unable to respond to incomplete requests in a 
timely fashion.

For international support, please contact your local distributor. Curious Labs maintains a 
list of our international distributors at http://www.curiouslabs.com.

NOTE
CURIOUS LABS RESERVES THE RIGHT TO ALTER OUR TECHNICAL SUPPORT POLICIES AT ANY TIME WITHOUT 
ADVANCE NOTICE.
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Appendix B: Poser File Structure

his Appendix describes some basics about the Poser file system.

ABOUT POSER FILES

Some advanced Poser users obtain added control over their work by editing the source 
files directly instead of or in addition to using the Poser application. This manual provides 
a detailed description of the Poser file formats, including syntax, layout, and commands/ 
parameters contained within each file type.

Poser uses separate files for each character, prop, light, and camera, as well as other files 
for particular character details (face, hands, etc.). These files typically reside in Poser’s 
Runtime folder. The Poser installer automatically creates folders and inserts files into their 
correct locations. While each type of Poser file has a separate extension and purpose, each 
of the file types discussed in this manual (with the exception of OBJ and non-native Poser 
formats) follows the same general format and uses one or more subsets of the overall 
Poser command/parameter structure.

NOTE
PLEASE REFER TO THE POSER 5 END USER LICENSE AGREEMENT (EULA) IN PART 1 OF THIS MANUAL FOR 
INFORMATION REGARDING THE LEGAL USES OF THE POSER FILE FORMATS AND STRUCTURES.

A WORD OF WARNING

Editing files directly can give you ultimate control over your Poser creations and help 
provide spectacular results. However, editing files directly could cause problems up to and 
including crashing the Poser application file, corrupting your edited file, and causing data 
loss.

Curious Labs provides this information as an aid to advanced Poser users for reference 
purposes only. Direct editing of Poser files is specifically not recommended and is not 
supported. Please do not contact Curious Labs tech support regarding file-editing 
problems. Any work you do within Poser files is done solely at your own risk. You are on 
your own.

This appendix provides some guidance with regard to valid values and error handling, 
however it is impossible to cover the nearly infinite ways in which you may edit files and 
how those edits may affect the Poser application or data.

T
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EDITING FILES

You can edit all native Poser files using a plain text editor such as Notepad (Windows) or 
Simpletext (Macintosh). In addition, some users have created helpful applications to aid 
you in editing Poser data. Please refer to the online 3D community at large for help 
locating and reviewing these third-party applications.

Poser files contain formalized descriptions and instructions written in a code that Poser 
can read. As with any computer program, each element of a Poser file must be in the 
correct format, using valid values, and located in the correct portion of the file. Poser files 
can be large and complex, and it is not advisable to modify them unless you have a good 
idea how to go about it.

All native Poser files follow a similar structure, however each file type has a separate 
filename extension and library location (discussed below). The simplest Poser files control 
props, lights, and cameras, while the most complex (CR2 and PZ3) describe Poser 
characters and scenes, respectively.

It should rarely be necessary to modify native Poser files outside of Poser, with the notable 
exception of CR2 files. When editing any Poser files, be sure to back up the original file 
and work on a copy. This will prevent data loss if something goes wrong. You may also 
wish to save iterations of files as you work, allowing you to easily revert to a previous 
state without losing all of your work.

POSER FILE TYPES

There are nine native file types associated with Poser:

Prop: This file type contains information about a prop including source geometry, 
materials, texture and other maps, etc. Prop files have the extension PP2. Magnet files 
are prop files with a pre-positioned magnet as the prop. Props are often supplied as 
PP2 files with embedded OBJ information. They may also include texture and bump 
map files. 

Camera: Camera files contain camera information including location, direction, focal 
length, etc. They have the extension CM2.

Light: These files contain information on lights, including type, position, color, and 
other attributes. Light files have the extension LT2.

Hair: Hair files contain information on hair props and are similar to prop files. This 
file type has the extension HR2. Hair files may have the geometry embedded within 
them (as opposed to in a separate OBJ file).   

Face: Face files contain information required to articulate and/or deform a face to the 
desired expression and have the extension FC2.
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Hands: Like face files, hand files contain information required to articulate hands into 
the desired positions or gestures. Hand files have the extension HD2.

Pose: Pose files contain information required to articulate an entire figure into the 
desired position, which can include face and hand information. Pose files have the 
extension PZ2.

Character: A character file contains all information required for a Poser character 
including reference geometry, Joint Editor palette morph targets, materials, default 
pose, etc. These files have the extension CR2.

Scene: This file type is what is created when you create a Poser scene and select 
File>Save within the Poser animation. This file type contains all of the information 
found in the above-mention files plus details on movie, background, rendering, 
animation set, lights, cameras, figures, and other information. Poser scene files have 
the extension PZ3. They are similar in structure to CR2 files.

FILE HIERARCHY

For purely conceptual purposes, it is useful to think of various Poser file formats as falling 
into a loose hierarchy, with some files containing subsets of information stored within 
other file types. Also, while each Poser file type contains information unique to that 
format, several file types are virtually identical in structure. For example, hand and face 
information is part of a pose, which along with hair forms part of a character, which 
combined with other information is part of a scene.

FILE FAMILIES 

It is also useful to think of Poser files in terms of the types of information they contain. 
For conceptual purposes only, you can think of Poser files as being grouped into the 
following families:

Face, Hands, Pose

Hair, Prop

Camera, Light

Character

Pose
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POSER 5 DEFAULT FILE LOCATIONS

In the list below, note that the following list provides the default locations of the Poser file 
types. If you are downloading any Poser files, be sure to place them in their correct 
locations. File placement is most critical for files that belong in the Runtime: Geometries 
folder. Library files have more flexibility. In the following list, an expression in 
parentheses means that the subdirectory or name depends upon the figure. You may create 
your own subfolders and relocate files within the Libraries subfolder. In this case, file 
locations will be reflected in Poser’s Libraries palette. You may place graphic (texture, 
bump, etc.) files wherever you like, since Poser allows you to specify their locations. The 
following list gives all file locations relative to the Poser: Runtime folder:

OBJ (figure geometry): Geometries\(figure name) 

RSR (small file, PC-only thumbnail graphic): libraries\character\ (category)\(character 
name) 

RSR (large file, both Mac and PC – Binary OBJ): Same location as associated 
geometry file 

PZ3 (Poser scene): any (user-selected location) 

CM2 (Camera): libraries\camera\Camera Sets 

CR2 (Character): libraries\character\(category)\(character name) 

FC2 (Face): libraries\faces\(category) 

HR2 (Hair): libraries\hair\(category) 

HD2 (Hand): libraries\hand\(category) 

LT2 (Light): libraries\light\Light Sets 

PZ2 (Pose): libraries\pose\(category) 

PP2 (Prop): libraries\props\(category)

MT5 (Shader): libraries\material\(category)

TIF, BMP, BUM, JPG (textures, bump maps, etc.): textures\ (category)\(subcategory). 
You may store additional images in any folder you wish.

PZS (Web links): Web links\(category)

NOTE
USERS WHO DOWNLOAD CHARACTERS OR OTHER POSER FILES MAY NEED TO MANUALLY PLACE SOME OR 
ALL OF THE FILES IN THEIR CORRECT LOCATIONS. PLEASE USE THE ABOVE LIST TO ENSURE CORRECT FILE 
PLACEMENT.
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POSER 5 DOWNLOADED FILE LOCATIONS

By default, Poser 5 places downloaded content (obtained using the Content room) in the 
Download library. Please refer to Chapter 24: “The Poser Library” on page 126 for more 
information about Poser libraries.

OTHER POSER FILE TYPES

Some users may encounter PHI and PCF files. Previous versions of Poser used PHI to 
perform functions that are now carried out in the hierarchy editor/Setup room (Pro Pack & 
later). PHI files were directly contained within OBJ files, and were located with the OBJ 
file. PCF files are used by an application called Objaction Mover and are beyond the scope 
of this document.

COMMONLY USED POSER OBJECTS

Morph targets and characters are commonly used and traded/sold by and among users and 
third-party vendors. This section provides a brief explanation of each.

MORPH TARGETS

Morph targets are supplied as OBJ files that you import into Poser for application to part 
of a figure. The figure’s CR2 file controls morph targets, and a dial appears for each 
morph target when an applicable body part is selected. For example, a head morph target 
dial will appear when you select the figure’s head. This Reference Manual defines and 
discusses morph targets in “Creating and Using Morph Targets” on page 206

CHARACTERS & CLOTHING

Characters can be modifications of meshes that come with Poser or can include entirely 
new OBJ meshes (models). Characters based on pre-existing meshes typically come as 
CR2, texture, and bump files. Also, each piece of conforming clothing uses CR2 files to 
make it poseable, making clothing downloads similar to characters; thus, the download is 
similar to that of a character.
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BASIC FILE SYNTAX

As you will see by examining this document, each Poser file type uses the same general 
syntax.

TABS

Tabs within Poser files are mostly insignificant, however they serve to show file structure, 
such as:

section 1

child 1

grandchild

grandchild n

child n

section n

BRACKETS & FILE SECTIONS

Each Poser file opens and closes with brackets ({}), as does each section within a Poser 
file. Major file sections describe the file version, location and name of the underlying OBJ 
file (if any), and file properties. One of the major file sections (Channels) contains 
position, size, texture, morph target, and other properties. Poser automatically modifies 
values and adds entries as needed. 

As described above, brackets denote the beginning and end of file sections. A left bracket 
begins each section, while a right bracket ends a section:

{begins

} ends

For example,

{

section A

}

Nested Brackets

As implied above, one can nest file sections using brackets to denote each section and 
subsection, as follows:
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{

section A

{

section b

}

}

PARAMETERS

Parameters and other items within a section do not need brackets. For example:

{

section A

parameter 1

parameter n

{

section B

command 1

parameter 1

parameter n

command 2

parameter 1

parameter n

}

}

COMMENTS

You can insert comments into Poser files, as follows:

{

number 4.01

This text is a comment added to the CR2 file.

}
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POSER & OBJ FILES

The Geometries folder contains several dozen subfolders with names corresponding to 
Poser figures. Each of these subfolders contains OBJ files, each of which is a mesh object, 
e.g. a set of polygons arranged so as to form the desired shape. These polygons are placed 
into different groups that define important subdivisions within the mesh (such as body 
parts, also known as actors). In order to work with Poser, these groups must have specific 
names, such as hip, abdomen, etc. Poser 5 does not require such specific naming 
conventions; figures created using the Setup room could have groups named, for example, 
Bone_1. 

The OBJ file itself does not contain enough information to allow Poser to produce all of 
the mesh object’s properties, hence the presence of CR2 and other files that provide 
supplemental information. Poser files can contain embedded information that would 
normally reside within the OBJ file. This is why many prop downloads do not include an 
OBJ file.

Some native Poser files normally refer to an underlying OBJ geometry file, which is also 
in text format. Native Poser files describe parameters controllable within Poser, such as 
size, position, textures, etc. One OBJ file can have more than one Poser file pointing to it. 
This happens, for example, if a modified prop, character, etc. is saved to the Library under 
a different name and/or location.

Character (CR2) files contain Poser-specific details such as size, position, pose, textures, 
proportions, etc. and also control the dials that change the figure. Normally, one CR2 file 
governs a single figure. By combining the OBJ mesh information with the CR2 details, 
Poser can create customized poseable figures.

Some Poser files (pose, face, hands, etc.) work by modifying the CR2 itself. Poses, faces, 
and hands are already described within the CR2, however applying the data contained in 
one of these files changes the corresponding values within the CR2 file itself. These 
applied CR2 changes are then saved to the Poser scene (PZ3) file. If the user saves the 
modified character in the Library, the modified information gets written to a new CR2 file.

PZ3 files are similar enough to CR2 files to allow changing a PZ3 extension for a given 
scene file to CR2, thereby creating a new character complete with its associated props, 
hair, etc.
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Symbols
2D Texture Nodes 333
3D Basics 23
3D Elements 32

Splines 32
Vertices 32

3D Objects 86
3D Space 24
3D Texture Nodes 329

A
About 10

Animations 272
Bone Structures 263
Creating a Bone System 
264
Library Palette 
Categories 129
Maps 41
Nodes 310
PoserPython 296
Props 189
Setup room 261
Templates 41

Accessing Camera Properties 
& Parameters 153
Accessing Different Content 
Libraries 126
Adding

Custom Morph Targets 
208
Keyframes 286
Libraries 127

Adding Actors to a Library 
Palette Entry 133
Adding Clothing 68
Adding Hair 137
Adding Items to the Library

Studio 131
Adding Items to the Library 
Palette

Manual Method 133
Poser 5 Download 
Manager 135

Adding Props 138
angle 34
Animate 69
Animating

Lights 166
On/Off 151
with Poser 272

Animation 35
Advanced Techniques 
293
Controls 54
On/Off 153
Palette

Options 283
palette 33
Sets 6, 292
Tools 274

Anisotropic 324
Applying

Custom Heads/Textures 
238

Applying a Shader 68
Applying Animation Sets to 
Figures 293
Applying Walks 278
approximating 32
Assigning IK Chains 270
Assigning Rotation Orders 
269
Attaching Bones to Geometry 
Parts 268
Auto Balance 99
Avatar Lab 7

B
Basic File Syntax 373
Basic Node Operations 311
Basic PoserPython Concepts 

298
Basic Python Structure 299
basis 32
Blend& Tweak Styles 277
Blender 321
Blinn 326
Body Map 78
Body Part Properties 178
Bone Structures 263
Brackets & File Sections 373
Brick 336
Brushes 354
Bump 79
Bump Maps 43

C
Camera 34

Controls 50
Dots 53, 157
Name 152
Parameters 154
Plane Controls 152
Properties 153

Cameras 148
Auxiliary 149
Changing 150
Controls 148
Dolly 149
Face 149
Left and Right Hand 149
Locking 156
Main 149
Plane Controls 152
Pointing & Locking 156
Posing 149
Positioning 151
Select Camera Control 
151

Caricatures 237
Cartesian Coordinates 27
Chain Break 174
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Characters & Clothing 372
Checkboxes 353
child 35
Choosing a Category 128
Choosing a Subcategory 128
Cloth Controls 252
Cloth Dynamics Controls 257
Cloth Groups 39, 255
Cloth Parameters 259
Cloth Room 3, 58, 249
Clothifying Objects 252
Clothing 191

Figure-Based 191
Adding 191

Poser 5 191
Clouds 330
Collision Detection 4, 142
Color 40, 174
Color Math 321
Color Ramp 321
Colors 143
Comments 374
Commonly Used Poser 
Objects 372
Component 322
Compressed File Support 6, 
62, 83
Conform To 98
Contact Information 18
Content CD

Poser 5 6
Content Distribution 14
Content Room 3, 60
Controls

Animation 54
Camera 50
Cloth 252
Display 52
Lighting 49

Convert Hier File 92
Copying

Joint Settings 225
Copying Keyframes 287
Copyright 18
Create/Setup a Cloth 
Simulator 250

Creating
Animation Sets 292
Bone System 264
Custom Figures 70
Custom Morph Targets 
209
Custom Textures 233
Full Figure Morph 
Targets 207
IK Chains 218
Magnet Deformers 197
Morph Targets 206
New Figure 219
Nodes 313
Simulator 250
Texture 74
Wave Deformers 202

Creating a New Subcategory 
131
Creating Realistic Motion 
293
Custom Figures 70

D
Default File Locations 371
Defining Hair Groups 241
Deformers 197
Deleting

Morph Targets 208
Nodes 314
Props 192

Deleting Items from the 
Library Palette 133
De-Linking

Nodes 313
Depth Cueing and Shadows 
142
Diffuse Nodes 324
Dimension

First 24
Second 24

Direct Manipulation 6, 177
Disabling Camera Pointing 
156
Displacement Map 44

Display Controls 52, 145
Display Units 62
Document Window 51, 139

Changing Cameras 
within a Pane 139
Mini Camera Controls 
140
Single/Multiple View 
Panes 140
Size 141
Title 139
Tracking Mode 141

Documentation 6
Dolly Cameras 149
Dots

Camera 157
Downloaded File Locations 
372
Draft vs. Production Options 
341

E
Edge Blend 322
Edit Menu 94
Editing

Animation Sets 292
Figures and Props 196
Graph 289
Keyframes 285
Sound 291

Editing Tools 50, 171
Chain Break 174
Color 174
Direct Manipulation 177
Grouping 174
Morph Putty 175
Rotate 172
Scale 173
Taper 173
Translate/Pull 172
Twist 172
Using 170
View Magnifier 174

Elements 285
End User License Agreement 
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11
Entering Node Values 311
Environment Map Nodes 327
Exit 93
Expanding/Collapsing Nodes 
311
Export 88
Exporting

3D Objects 89
BVH Motion Files 89
Images 88
Macromedia Flash Files 
89
Painter Scripts 89

F
Face Camera 149
Face Parameters 185
Face Room 2, 56, 227
Face Shaping Tool 234
Faces & Phonemes 185
FBM 329
Figure

Conform To 98
Height 97
Lock 99
Menu 97
Parent 97
Properties 178

Figure Setup Process 262
Figure-Based Clothing 191
File ‘Families’ 370
File Hierarchy 370
File Menu 82
File Syntax 373
File Types 369
Files

Macromedia Flash 89
Finalizing Your New Figure 
271
Fine-Tuning Joints 269
FireFly Render Engine 345
First dimension 24
Flash Settings 357
Flyaround View 151

Focal 156
focal length 34
Focal Length Control 152
Folder Syntax 300
Force Field

Parameters 202
Properties 201

Force Fields 200
Frame 284
Frame Count 344
Frame Number 323
Frame Rate 283, 344
Frame Size 343
Full Body Morph 98

G
General Posing Principles 
167
Genitalia 99
Global vs. Local Coordinates 
28
Glossy 325
Granite 332
Group Editor Palette 209
Grouping 174, 269
Groups 37

Cloth 39, 255
Hair 39

Growing Hair 66, 242

H
Hair 190

Colors and Materials 
248
Poser 5 190
Prop-Based 190

Hair Groups 39
Hair Parameters 247
Hair Properties 246
Hair Room 3, 57, 240
Head Map 77
Help 8

About 8
Poser 5 Help 8
Tutorials 8

Hierarchal Relationships 217
Hierarchical Libraries 5
Hierarchical Parameters 
Palette 5
Hierarchy 35
Hierarchy Branches 216
Hither 156
How Python Integrates with 
Poser 298

I
IK

See Inverse Kinematics
Image Map 333
Image Output Settings 342
Import 83
Importing

3D Objects 86
Background Pictures 84
BVH Motion Capture 
Files 85
Poser 1.0 Libraries 85
Poser Documents or 
Props 85
Props 192
Sound 85

Importing Movies 83
Importing/Arranging 
Geometries 263
Infinite Lights 159
Installation 11
Intensity 166
interpolating 32
Interpolation 273
Interpolation Controls 284
Inverse Kinematics 98, 168, 
270, 275

Enabling/Disabling 169
Understanding 168

J
Joint Attributes 219, 221
Joint Editor Palette 219
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K
Keyframe Controls 281
keyframes 35
Keyframes and Timing 293
Keyframing 35

L
Library 126

Accessing Different 
Content 126
Adding 127
Palette Categories 129
Props 192
Removing 127
Switching 127

Library Palette 37, 53, 126
Camera 131
Deleting Items from 133
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Texture 44
Transparency 44, 79
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Memorizing and Saving Your 
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Menu

File 82
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Props 196
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Morph Putty Tool 4, 208
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Node Interaction 311
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