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HDR Expose 3.0

Easy HDR Creation

Please visit www.unifiedcolor.com for expanded tutorials
and other information to help you get the most from HDR
Expose 3.0.

Creating/Merging an HDR Image

You may create or merge multiple exposures into a single
HDR image by selecting Create/Merge a new HDR Image
in the Startup dialog or by selecting File>Merge to HDR.

Selecting an image folder and filter using the Choose and
Source filter functions. HDR Expose 3.0 automatically dis-
plays similar images on a single row in the Source Images
section to facilitate merging. Each row represents a different
potential HDR image. You may either add images manually
by clicking each image or automatically by checking the
Auto-Stack Images radio button and then moving the
slider to select the number of images to include in each row.
Press [CTRL] or [SHIFT] to select multiple images.

Automatic Merging

After you select the images, HDR Expose 3.0 can automati-
cally merge, align, and de-ghost (reconcile differences
among the images, such a waving branch) images if you
select the Auto option.

2 Copyright © 2013 by Unified Color, LLC. All rights reserved.

To automatically merge images:

1.
2.

Check the Auto button.

If the images are static (no ghosting), check the Merge
Static Photos checkbox. Leaving this checkbox blank
uses default HDR Expose 3.0 values for the type of
image you are merging.

Select the key frame (image to base the HDR merge
around) by clicking that image in the Select Key Frame
area.
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4. Click Merge.
1.
Manual Merging 2
After you select the images, you may manually merge, align, 3
and de-ghost (reconcile differences among the images, '
such a waving branch) images if you select the Manual
option.
4,
5.
6.
7.

Getting Started

Easy HDR Creation (continued)

To manually merge images:

Check the Manual button.

Click Preview to open the Manual Alignment and
Deghosting window.

Adjust the level of tuning using the Key Frame Tuning
slider. Checking the Merge Static Photos checkbox sets
this value to 0.

Moving the cursor around the preview displays a close-
up of the merged results on the right side.

The Manual Alignment tool (crosshair) creates an align-
ment point and opens a zoomed-in view of the selected
area of each source image. You may click and drag one
or more of the source images to align it. HDR Expose 3.0
allows you to select up to 8 points. Increasing the num-
ber of points allows more precise alignment.

The De-ghost tool (ghost with a - sign) allows you to
select the area(s) from which to remove ghosting. To use
this tool, select it and then click the desired location in
the image preview. You may adjust the removal radius
by dragging the handles.

Click Merge.
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HDR Expose 3.0

Easy HDR Creation (continued)

Interface Overview

This section provides a quick overview of the HDR Expose
3.0 interface.

Menu Bar

The Menu Bar appears at the top edge of the HDR Expose
3.0 interface.

The following menus are available:
« File: Work with and manage your image files.

« Edit: Perform basic image editing functions and man-
age presets.

View: Customize the HDR Expose 3.0 interface and
zoom in and out of the image you are currently working
on.

+ Tools: Select brushes and control brush behavior.
« Help: Access more detailed information about how to
get the most from HDR Expose 3.0.

Brightness Histogram

The Brightness Histogram displays the 32-bit image
brightness channel in EV units (f-stops).

The highlighted range (Display Zone) shows you the
brightness range of the 32-bit image that is visible on a
computer display. The Display Zone moves as you adjust
the display brightness.

4 Copyright © 2013 by Unified Color, LLC. All rights reserved.

Data to the right of the Display Zone indicates “blown out’
highlights that are too bright for your monitor to display.
Date to the left of the Display Zone indicates “lost” shad-
ows that are too dim for your monitor to display.

The OEV point indicates the point of maximum brightness
that the monitor can display. When the display brightness is
set to 0, values below OEV indicate the brightness levels in
your monitor’s range down to -8EV. Values above OEV indi-
cate values beyond the ability of your monitor to display
(overly bright pixels). Values below -8EV are too dark to
appear on your monitor.

The Brightness Histogram also displays the following
information for the current pixel (the pixel under the cur-
sor):

+ R, G, B:Red, green, and blue channels. This value can be
displayed in either 8-bit digital counts (0-255) or in per-
centage (0-100%).

« B:Brightness. This value is displayed in EV and corre-

sponds with the brightness numbers in the HDR Expose
3.0 application.

« ¢ Chroma. This value displays the currently selected
pixel’s color saturation from 0 to 100%, where 0% is a
neutral point and 100% is a fully saturated color.

« h:Hue. This value is measured in degrees (0-360°).
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Getting Started

Easy HDR Creation (continued)

« Warning masks: Clicking the Shadow (S) or Highlight Navigator

(H) buFton toggles h|gh|~|ght|ng areas thatare too dim or The Navigator lets you set a zoom amount and then pan
too bright for your monitor to display. .
around the image when zoomed.
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HDR Expose 3.0

Easy HDR Creation (continued)

Operations

The Operations area of the HDR Expose 3.0 interface con-
tains the tools you will use to edit images to get the final
results you want. In general, the HDR Expose 3.0 workflow
runs from top to bottom; however, you may use any work-
flow you like to edit your images.

Veiling Glare

The Veiling Glare tool can remove lens glare and/or haze.
You can also use this tool to obtain very deep blacks, espe-
cially for night shots. This tool has the following functions:

« The default base point setting is the point of average
brightness.

Set the amount of glare to remove using the Amount
slider.

6 Copyright © 2013 by Unified Color, LLC. All rights reserved.

Tone Mapping
The Tone Mapping tool adjusts image exposure, bright-
ness, and contrast. This tool has the following functions:

+ Automatic Tone Mapping: Checking the Automatic
radio button lets HDR Expose 3.0 analyze the image and
automatically set the proper Exposure, Highlights and
Shadows values.

« Gamma: Adjusts the midtone and shadow brightness.
« Exposure: Adjusts the overall image brightness.

« Highlights: Lets you recover “blown out” highlight
details by adjusting highlights back into display range.

- Shadows: Lets you recover “lost” shadow details by
adjusting highlights back into display range.

« Black Point: Adjusts the neutral black point of the
image.

« Contrast: Adjusts the global contrast of the image.
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Getting Started

Easy HDR Creation (continued)

+ Detail: Adjusts the local contrast or detail enhancement
of the image.
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HDR Expose 3.0

Easy HDR Creation (continued)

Tone Curve

The Tone Curve function adjusts the contrast curve for
highlight, mid-tone, and shadow tones in your image. This
tool has the following functions:

« Light: Adjusts the highlight portion of the contrast
curve.

« Mid-Tone: Adjusts the mid-tone portion of the contrast
curve.

- Dark: Adjusts the dark portion of the contrast curve.

8 Copyright © 2013 by Unified Color, LLC. All rights reserved.
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The Dodge & Burn function lets you dodge (lighten) or
burn (darken) parts of an image in a color-neutral way by

Dodge & Burn

brushing over the desired area of the image.

This function has the following options:

Off/Dodge/Burn: Select Off, Dodge, or Burn as
desired.

Max Density: Limits the maximum density you can
achieve with multiple brush strokes. Selecting Additive
means that succeeding strokes over the same area will
be added to make the effect increasingly dark or bright

Getting Started

Easy HDR Creation (continued)

with each successive brush stroke. Selecting Limited by
Exposure Setting means that the Exposure setting will
determine the maximum amount of change. For exam-
ple, if the Flow and Feather amount of each stroke adds
0.1EV of density and the Exposure setting is 0.5EV, you
will be able to make five brush strokes in the same area
before reaching the maximum exposure limit. Subse-
quent brush strokes will have no further effect.

Exposure: Adjust the exposure.
Size: Adjust the brush size, in pixels.

Feather: Adjust the amount of feathering around the
brush edges, in pixels.

Flow: Adjust the brush strength, in percent.

Show Brush Mask: Toggles displaying a red mask show-
ing the brush path on and off.

Color Settings

The Color Settings tool lets you adjust the colors in the
image.

This tool has the following functions:

White Balance

The White Balance function lets you adjust the white point
of your image.

Eyedropper: Select a point in your image.

Warmth: Adjust the warmth (yellow) or coolness (blue)
of the white balance.

Copyright © 2013 by Unified Color, LLC. All rights reserved. 9
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HDR Expose 3.0

Easy HDR Creation (continued)

« Tint: Adjust the red/green tint of the white balance.

2D - White Balance

The 2D White Balance function provides another method
for adjusting the white balance of the image. The box indi-
cates the current white balance setting. To change the
white balance, click and drag the X marker to the new white
balance setting.

1 o Copyright © 2013 by Unified Color, LLC. All rights reserved.

AUTHORED BY ANTHONY HERNANDEZ (415)786-2081 - anthony94122@outlook.com



Getting Started

Easy HDR Creation (continued)

Saturation Adjust the saturation using the following controls:

« Saturation: Adjust the overall amount of saturation in
the image. Values above 1 increase the saturation of all
color channels; values below 1 decrease the saturation
of all color channels.

« Channel Saturation: Adjust the saturation for each of
the six color channels.

The Saturation function lets you increase or decrease the
saturation of one or more colors.

Copyright © 2013 by Unified Color, LLC. All rights reserved. 1 1
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HDR Expose 3.0

Easy HDR Creation (continued)

Color Tuning

Color tuning lets you fine-tune specific color tones without
affecting any of the other colors in your image. The Color
Tuning function lets you select and tune up to three source
colors at once and automatically gives you an available tun-
ing range based on your selected color(s). If desired, add
another point by clicking the Add New button (+) and
repeating this procedure for the second and/or third
point(s). If necessary, you may delete the most recently
added point by clicking the Remove Last (-) button. The
Exposure slider lets you change the brightness level of the
selected color range when color tuning your image.

1 2 Copyright © 2013 by Unified Color, LLC. All rights reserved.
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Getting Started

Easy HDR Creation (continued)
Noise Reduction

The Noise Reduction tool eliminates brightness and/or
color noise from the image. Noise appears as colored dots
in dark areas of the image and becomes more evident at
higher ISO values.

+ To reduce color noise, select the desired radius in pixels
using the Color Noise Radius slider or field, then adjust
the strength of the color noise reduction using the
Threshold slider or field. Larger values increase the
amount of noise reduction but may obscure fine details.

« To reduce brightness noise, select the desired radius in
pixels using the Brightness Noise Radius slider or field,
then adjust the strength of the noise reduction using
the Threshold slider or field. Larger values increase the
threshold EV. Image areas that are below the threshold
EV will have noise reduction while levels above this
value will retain their original pixel values. High levels of
noise reduction may obscure fine details.

Copyright © 2013 by Unified Color, LLC. All rights reserved. 1 3
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HDR Expose 3.0

Easy HDR Creation (continued)

Geometry

The Geometry tool lets you crop, rotate, and resize images.
Cropping an image removes unwanted portions of that
image. Click the Crop tool and then use the Aspect ratio
pull-down to select how to crop images.

HDR Expose 3.0 has two crop modes:
« Free selection: Choose your desired cropping area.

« Aspect Ratio: Crop your image to a predefined aspect
ratio (width:height). This is useful if you are planning to
insert the image into a video.

+ You may resize the image by entering the desired height
and width in the Height and Width fields. Select your
desired units using the pull-down menu.

+ Resolution: Enter your desired resolution in the DPI
field.

« Constrain Proportions: Checking the Constrain Pro-
portions checkbox preserves the aspect ratio of the
image.

1 4 Copyright © 2013 by Unified Color, LLC. All rights reserved.
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Getting Started

Easy HDR Creation (continued)

Saving Results

To save your work as a BEF, BMP, OpenEXR, JPG, HDR, or TIFF
image:

1. Select File>Save As.

2. In the Save File As dialog, select the desired file type
using the Save as type pull-down menu.

3. Select a file name and destination folder for the image.
4. Click Save.

Note: You can adjust save settings such as compression, bit
depth, and color profiles for each supported file format using
the Preferences window in the Edit menu.

Copyright © 2013 by Unified Color, LLC. All rights reserved. 1 5
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HDR Expose 3.0

Working with Presets

Presets let you save image editing settings to apply later.
You may import presets from other computers or export
them to other computers to share them with other users
using the Preferences window. You may also delete pre-
sets.

Opening an HDR Image

To open and image, you may either:
Select Open Image from the Welcome window.
Select File>Open.

The Open dialog appears, allowing you to navigate to the
folder containing the image you want to open. The Source
Images section of the Open Image window displays all of
the images in the selected folder by file type.

Applying a Preset

HDR Expose 3.0 uses two types of presets to speed up
image editing:
Global presets contain multiple settings for multiple
tools. Apply a global preset by opening or merging an
image and then clicking the desired preset in the Pre-
sets area of the HDR Expose 3.0 interface.

- Feature presets contain presets for a single tool. Apply a
tool preset by clicking the Preset icon (gear) in the
desired tool to open the Feature Preset menu for that
tool and then selecting the preset to apply.

1 6 Copyright © 2013 by Unified Color, LLC. All rights reserved.

Adding Presets

To add a global preset:
1. Adjust your image as desired.

2. Click the Add Preset button in the Presets area of the
HDR Expose 3.0 interface to open the Add preset win-
dow.

3. Enter a name for the preset in the Preset Name field.

4. Select the tool options you want to include in the new
preset by checking and clearing the appropriate check-
boxes. You may include tool presets in this global preset
by using the pull-down menus to select the desired tool
presets.

5. Click OK.

To add a new feature preset:

1. Adjust the tool values as desired.

2. Click the Preset icon (gear) and then select Add Preset.

3. Enter a name for the new preset in the Add Preset win-
dow and then click OK.

Deleting Global Presets

To delete a global preset:

Hover your mouse cursor over the preset you want to
delete. A red X appears in the upper left corner of the
selected preset.

2. Click the red X to delete the preset.
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Batch Merge

Batch merging creates multiple HDR images from an assort-
ment of exposures. The Batch & Merge Processing win-
dow is where you add images for batch merging. You can
open this window by either clicking the Batch processing
button in the Startup dialog when you first launch the pro-
gram or by selecting File>Batch processing.

In the Batch & Merge processing window, click Batch
Merge to open the batch merge options.

Select the type of images being processed using the Source
Filter pull-down menu and then click the Choose button to
open a folder containing images to merge.

Selecting a filename to batch process restricts batch pro-
cessing to images with that filename. Select the filename to
merge by using the File name pull-down menu. Selecting
Custom File Name and then enter a custom filename. For
example, you could add a descriptive name such as
Blue_Lake to the beginning of a filename.

The Auto-Stack Images slider adjusts the time interval
between exposures that is used to group images from a sin-
gle sequence. For example, setting this to 5 seconds means
that all images taken within 5 seconds of each other will be
considered a single scene. You may also manually select
images by checking the Manual checkbox.

Click Merge to merge the selected images into a 32-bit HDR
image.

Getting Started

Batch Operations
Batch Processing

Batch processing applies one or more presets to multiple
32-bit HDR images at the same time. The Batch & Merge
Processing window is where you add images for batch pro-
cessing. You can open this window by either clicking the
Batch processing button in the Startup dialog when you
first launch the program or by selecting File>Batch pro-
cessing.

1. In the Batch & Merge processing window, click Batch
Processing to open the batch process options.

2. Select the type of images being processed using the
Source Filter pull-down menu and then click the
Choose button to open a folder containing images to
process.

3. Use the Preset pull-down menu to select the first preset
to apply to the selected images. Clicking the + icon next
to this menu allows you to add multiple presets. You
may remove an added preset by clicking the - icon next
to that preset.

4. Select the output file type using the File Type pull-
down menu.

5. Select the desired color profile using the ICC Color Pro-
file pull-down menu.

6. Select the output file type using the File Type pull-
down menu and select the output folder by clicking the
Choose button.

7. Click OK to process the selected images.

Copyright © 2013 by Unified Color, LLC. All rights reserved. 1 7
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HDR Expose 3.0

Plug-ins

HDR Expose 3.0 includes plug-ins for Adobe® Lightroom®
and Apple® Aperture®. The general workflow is:

1.

v AN

Load images into Lightroom or Aperture.

Select the exposures to merge.

Load the HDR Expose 3.0 plug-in.

Edit your image in HDR Expose 3.0.

Save your image and return to Lightroom or Aperture.

Adobe Lightroom

To use the HDR Expose 3.0 plug-in for Lightroom:

1.

18

Open the RAW images in Lightroom. Edit these images
as little as possible before merging. If you do any edits
(such as lens correction), be sure to synch your edits
across all images.

Select the images to merge.

In the Library module, click Export and then select
Merge and edit in HDR Expose.

If you made adjustments to the source images, you may
select to merge either the original or adjusted images.

The Merge to HDR window appears. Select your desired
merge options and then click Merge.

Adjust the merged image just as you would in HDR
Expose 3.0.

Clicking Save returns a 16-bit TIF or 8-bit JPG file to
Lightroom. You may also save a copy of the merged
image in the HDR Expose 3.0 BEF format.

Copyright © 2013 by Unified Color, LLC. All rights reserved.

Please see the video tutorials available at www.unified-
color.com for more information.

Apple Aperture

To use the HDR Expose 3.0 plug-in for Aperture:

1.

Open the RAW images in Aperture and select the expo-
sures to merge. Edit these images as little as possible
before merging. If you do any edits (such as lens correc-
tion), be sure to synch your edits across all images.

Right-click, select Edit With, and then select HDR
Expose.

The Merge to HDR window appears. Select your desired
merge options and then click Merge.

Adjust the merged image just as you would in HDR
Expose 3.0.

Clicking Save returns a 16-bit TIF or JPG file to Aperture.
You may also save a copy of the merged image in the
HDR Expose 3.0 BEF format.
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